Aktuelles

MSI Mystic Light

CriLaa

Neuling
Thread Starter
Mitglied seit
04.05.2021
Beiträge
9
Hallo,

ich habe folgendes problem habe mir vor drei Tagen eine Gaming PC selber zusammengebaut.
Mit einer Msi RTX 3070 einem MSI Z490 Carbon wifi mb einer msi wakü. Um alles Ton auf die rgb Beleuchtung aufgestemmt zu haben. Der PC lief auf Anhieb und alle rgb Funktionen gingen einwandfrei und ich könnte im Dragon Center die Farben ändern. Heute beim Einschalten des PC waren nur noch die RAM Riegel sowie die Graka beleuchtet jedoch nicht mit den letzte. Einstellungen im Dragon Center,Gehäuse Lüfter wakü und led streifen haben keine rgb Funktion mehr und und leuchten nicht mehr. Im Dragon Center wird mystic light auch nicht mehr angezeigt kann mir wie helfen ?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

CriLaa

Neuling
Thread Starter
Mitglied seit
04.05.2021
Beiträge
9
Das habe ich bereits gemacht.... auch nach neu Installation gleiches Problem.
Beim Kundendienst sagte man mir Dragon Center wird seit Montag nicht mehr unterstützt man muss jetzt das MSI Center nehmen zum steuern der RGB wo kann ich dieses Downloaden.
 

CriLaa

Neuling
Thread Starter
Mitglied seit
04.05.2021
Beiträge
9
Ist halt nur ärgerlich das man sich alles von msi kauft damit es alles zusammen passt und dann nach 2 Tagen die rgb Beleuchtung nicht mehr geht. Aber danke für den Tipp werde es nachher mal austesten. Wenigsten weis ich jetzt das es ein Software Fehler ist und ich nichts falsch angeschlossen habe und mir damit die rgb zerschossen habe.
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.127
Teste es mal mit dem MSI Center, geht auch das nicht, dann meld Dich nochmal.
 

CriLaa

Neuling
Thread Starter
Mitglied seit
04.05.2021
Beiträge
9
Alles klar mache ich danke dir schonmal für den Tipp melde mich nachher
 

CriLaa

Neuling
Thread Starter
Mitglied seit
04.05.2021
Beiträge
9
So kurze Info rgb System läuft wieder besten Dank
D1BF9947-AC19-481B-B421-FEE0C1EDF31C.jpeg
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.127
Sehr gut.
Danke für die Rückmeldung.
 

CriLaa

Neuling
Thread Starter
Mitglied seit
04.05.2021
Beiträge
9
Kurze Info nach dem ausmachen des pcs und erneutem Start geht es wieder nicht muss wohl noch einige Probleme an der Mystic Light Software geben
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.127
Kurze Info nach dem ausmachen des pcs und erneutem Start geht es wieder nicht muss wohl noch einige Probleme an der Mystic Light Software geben
Ne, das sollte eigentlich nicht passieren.
Mache am besten mal nen CMOS Clear, steht im Handbuch beschrieben, und teste dann nochmal.
Sollte das nicht helfen, dann nochmal mit dem Support Kontakt aufnehmen.
 

CriLaa

Neuling
Thread Starter
Mitglied seit
04.05.2021
Beiträge
9
Dach dem cmos clear sind doch aber alle spiele etc. auf dem PC gelöscht oder nicht ?
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.127
Nein,
es wird keine Software oder Spiele gelöscht. Lediglich die Settings im BIOS werden zurück gesetzt.
 

CriLaa

Neuling
Thread Starter
Mitglied seit
04.05.2021
Beiträge
9
Ok habe grade nochmal mit MSI telefoniert
Ein CMOS Clear wird auch nichts bringen da der Fehler bei Mystic Light in der Software liegt diese würde Montag Neu eingerichtet...... der Support sagte mir da kann man ebend nur warten bis msi ein Update bringt das kann aber noch 2-3 Wochen dauern
 

CriLaa

Neuling
Thread Starter
Mitglied seit
04.05.2021
Beiträge
9
Moin zusammen,

ich habe seit Montag nur noch Probleme mit dem Mystic Light rgb und Graka leuchten noch die wakü und die 4 rgb Lüfter leuchten garnicht mehr hat erst mit dem Dragon Center funktioniert dann nach 2 Tagen nicht mehr. Gestern das neue MSI Center geladen und es hat funktioniert nach dem ausschalten wilde strobo Aktion an einem Anschluss rgb Lüfter sind wieder nicht beleuchte und nur die RAM sowie graka leuchten. Der MSI Kundenservice sagte es kann 2-4 Wochen dauern bis es gefixt ist. Hatte irgendwer hier das gleiche Problem oder kann mir ne Lösung sagen wie ich meinen wundervollen ob wieder zum leuchten kriege

1. Bild der Zustand jetzt
Die anderen Bilder der Zustand wo es funktioniert hat
 

Anhänge

  • DEF57722-0384-4E33-A3C9-959A2C74054A.jpeg
    DEF57722-0384-4E33-A3C9-959A2C74054A.jpeg
    750,5 KB · Aufrufe: 14
  • 77FF17EC-2E4B-4A87-968B-ED7DCE537D22.jpeg
    77FF17EC-2E4B-4A87-968B-ED7DCE537D22.jpeg
    699,9 KB · Aufrufe: 14
  • 5865A260-ABA4-4968-9BEA-12499B23062F.jpeg
    5865A260-ABA4-4968-9BEA-12499B23062F.jpeg
    922,6 KB · Aufrufe: 13
  • 4F546634-FD94-4B64-802A-035C2B981F19.jpeg
    4F546634-FD94-4B64-802A-035C2B981F19.jpeg
    464,8 KB · Aufrufe: 14

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.127
Moin zusammen,

ich habe seit Montag nur noch Probleme mit dem Mystic Light rgb und Graka leuchten noch die wakü und die 4 rgb Lüfter leuchten garnicht mehr hat erst mit dem Dragon Center funktioniert dann nach 2 Tagen nicht mehr. Gestern das neue MSI Center geladen und es hat funktioniert nach dem ausschalten wilde strobo Aktion an einem Anschluss rgb Lüfter sind wieder nicht beleuchte und nur die RAM sowie graka leuchten. Der MSI Kundenservice sagte es kann 2-4 Wochen dauern bis es gefixt ist. Hatte irgendwer hier das gleiche Problem oder kann mir ne Lösung sagen wie ich meinen wundervollen ob wieder zum leuchten kriege

1. Bild der Zustand jetzt
Die anderen Bilder der Zustand wo es funktioniert hat
Kommuniziere bitte weiter mit dem Support.
Die Kollegen werden Dich gerne unterstützen.
 
Oben Unten