Aktuelles
  • Hallo Gast!
    Wir haben wieder unsere jährliche Umfrage zu dem IT-Kaufverhalten und den Meinungen unserer Leser zu aktuellen Trends. Als Gewinn wird dieses Mal unter allen Teilnehmern eine ZOTAC Magnus One im Wert von 1.599 Euro verlost. Über eine Teilnahme würden wir uns sehr freuen!

mSATA SSD als externes Laufwerk

reeneex

Experte
Thread Starter
Mitglied seit
10.02.2013
Beiträge
227
Moinsen und frohen 2ten Advent,

ich hab hier beim aufräumen eine ältere mSATA SSD von 2013 die in einem ASUS Laptop verbaut war wiedergefunden. Diese wollte ich nun mittels eines externen Gehäuses in eienn USB Stick verwandeln.

- mSATA SSD SanDisk SDSA5JK
- Gehäuse: https://smile.amazon.de/gp/product/...51d58-21&linkCode=ur2&camp=1638&creative=6742
- Gehäuse Stromversorgung: https://smile.amazon.de/gp/product/B079P8G5FX/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

Wenn ich nun das Gehäuse anstecke erkennt Windows das Gehäuse als NFHK USB 3.0 SCSI Disk Device. Es werden 2 Partitionen angezeigt, allerdings ohne Inhalt. Nach 1-2min kommt dann der Abmeldeton von Windows und eine fehlermeldung.

Auffällig ist das Windows extrem langsam reagiert wenn das Gehäuse angesteckt ist.

Vielleicht hat jemand eine Idee wie ich wieder Zugriff bekomme. MiniPartition Tool hab ich bereits probiert.

Würde mich freuen.

Danke für Eure Zeit und Hilfe
Matt

erstes Bild:
meldung2.PNG


Fehlermeldung:
meldung1.PNG
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Ceiber3

Experte
Mitglied seit
21.11.2011
Beiträge
3.360

reeneex

Experte
Thread Starter
Mitglied seit
10.02.2013
Beiträge
227
Guten Morgen,

danke für den Tipp. Leider auch erfolglos. Das Programm versucht den ersten Sektor zu lesen und nach einer Weile verschwindet die mSATA wieder und das Programm will den geänderten Status aktualisieren. Ich will nun mal eine Linux RettungsCD probieren. http://www.datenrettung-etc.de/datenrettung-live-cd.htm

Ich hoffe da passiert etwas.

Ne techn. Frage. Ich habe das Netzteil mit 3Volt und mit 4,5Volt probiert. Kann ich noch höher gehen?
 

reeneex

Experte
Thread Starter
Mitglied seit
10.02.2013
Beiträge
227
die datenrettungs cd hat auch nichts gebracht. bekomme immer fehlermeldung. kann die wohl als physisch defekt abschreiben. habe aber keine ahnung was da passiert sein soll. war ja im laptop verbaut.
 

Sassicaia

Enthusiast
Mitglied seit
24.07.2007
Beiträge
4.167
Ort
Fränkische Toscana
Die Ursache ist wahrscheinlich der USB Controller vom SSD Festplattengehäuse für die mSata
falls du an die Daten ran willst, brauchst du ein board oder Notebook mit nativem mSata Port

CMD als Administrator
Diskpart
clean all (beschreibt die mSata mit Nullen und löscht nicht nur die Partitionstabelle wie "clean)
[Enter]
ca. 30min bis 1 Std warten, je nach Kapazität

dann
list disk
select disk 1 oder 2 oder 3 (eben die mSata)
create partition primary und so weiter, siehe screen

Diskpart.jpg
 

reeneex

Experte
Thread Starter
Mitglied seit
10.02.2013
Beiträge
227
danke für den Tip. Allerdings will ich nicht an die Daten ran, nur das Laufwerk wieder lauffähig machen. Das Gehäuse ist explizit für mSATA von Asus gedacht. Da sollte doch der Controller passen.

Diskpart habe ich an meinem aktuellen Windows Rechner mit dem Gehäuse ausprobiert.einen nativen mSATA Port habe ich nicht zur Verfügung. Nur NVMe´s
Das Laufwerk erscheint, ist dann ne Weile da und Windows versucht es korrekt zu erkennen und nach ner Weile verschwindet es wieder.
 

awehring

Enthusiast
Mitglied seit
17.06.2009
Beiträge
1.976
Könnte an der Stromversorgung liegen.

Ich hab mal wo gelesen, dass interne SSDs kurzzeitige Stromspitzen haben, die einen USB Port überfordern können, wenn man sie in ein externes Gehäuse einbaut.
Probiers mal an einem USB 3 Port, wenn das nicht schon der Fall ist. Die können mehr Strom liefern.

Update
Hmm. Habe erst jetzt gesehen, dass Du eine externes Netzteil verwendest.
 
Zuletzt bearbeitet:

reeneex

Experte
Thread Starter
Mitglied seit
10.02.2013
Beiträge
227
jup, externes netzteil und USB 3 Port. Alles schon versucht. Komme einfach nicht dahinter was der fehler ist.
 

Andi 669

Enthusiast
Mitglied seit
15.02.2010
Beiträge
4.100
Ne techn. Frage. Ich habe das Netzteil mit 3Volt und mit 4,5Volt probiert. Kann ich noch höher gehen?
Normal liegt die Standard Spannung von externen Gehäusen bei 5V, aber ohne Garantie in dem Link findet man leider nichts darüber, sollte aber in der Bedienungsanleitung stehen, sofern die entzifferbar ist.
 

reeneex

Experte
Thread Starter
Mitglied seit
10.02.2013
Beiträge
227
keine bedienungsanleitungb dabei. bin aber auch soweit gewesen wie du und habe an dem netzteil auch 5V eingestellt. leider selbes ergebniss. mir fällt auch nix mehr ein was ich noch versuchen könnte. Habe auch Parted Magicund GParted über LiveLinux von USB probiert, also ganz ohne windows. Aber auch da erscheint die mSATA zwar aber ich bekomme immer Fehler beim löschen der Partitionen angezeigt. "Cant write"
 

Andi 669

Enthusiast
Mitglied seit
15.02.2010
Beiträge
4.100
Na ja die SSD kann nach 7-Jahren auch schlicht kaputt sein,
 

reeneex

Experte
Thread Starter
Mitglied seit
10.02.2013
Beiträge
227
sie hat bis 2015 normal im laptop funktioniert, dann konnte ich den nicht mehr starten, habe deswegen eine neue eingebaut und diese geschützt untergebracht bis ich sie vor einem monat wieder gefunden habe beim aufräumen.
welchen defekt kannst du dir denn vorstellen?
 

sTOrM41

Admiral , HWLUXX Superstar
Mitglied seit
13.10.2005
Beiträge
21.844
Wie groß ist die SSD denn?

Davon ausgehend das sie maximal 256gb hat wird dein ganzes Unterfangen hier in Summe einfach keinen Sinn machen.

Vertick das Ding bei ebay und schick das olle Gehäuse zurück.. ein flinker USB 3.0 USB Stick kostet weniger und funktioniert dann auch einfach.

Alternativ kostet eine 500gb Sata SSD 40 Euro und ein entsprechendes Festplattengehäuse 5 Euro.
 

Andi 669

Enthusiast
Mitglied seit
15.02.2010
Beiträge
4.100
Ja und weswegen konntest du nicht mehr starten ?
wohl weil es bei der SSD zu einen Versagen gekommen ist vor allen wenn der Laptop mit einer neuen SSD wider funktioniert hat,

ich hätte da gar nich versucht die noch mal zu Leben zu erwecken, wichtige Daten sind da ja wohl auch nicht drauf wenn du die 5-Jahre nicht gebraucht hast,
wenn die wie von sTOrM41 angemerkt 256GB hat, hast du jetzt schon mehr ausgegeben als brauchbare externe USB 3.0 SSDs kosten.
 

reeneex

Experte
Thread Starter
Mitglied seit
10.02.2013
Beiträge
227
wird wohl stimmen. war nur neugierig warum es nicht funktioniert. sowas ..... nervt mich. :wall:
 
Oben Unten