Aktuelles

MPG B550 Gaming Plus, nach BIOS Update kein Booten möglich

iLLusionX

Neuling
Thread Starter
Mitglied seit
10.12.2020
Beiträge
27
Moin,
nach Ewigkeiten des Stillen mitlesen habe ich mich vor kurzem mal registriert und starte nun auch direkt mit einem Problem 🤦🏻‍♂️

Ich habe mir vor wenigen Tagen ein Ryzen 5 5600x und dazu ein MSI MPG B550 Gaming Plus geholt.
Nach dem zusammenbau und ersten Booten stellte ich einige Fehler fest (Keine Lan Verbindung möglich; Debug LED für DRam Leuchtet obwohl RAM erkannt; nach dem Herunterfahren lief die Kiste einfach weiter)

Also habe ich eben einen USB Stick mit dem Aktuellen BIOS von der MSI Seite fertig gemacht. Update startete und lief auf komplett durch, dann der Neustart... und das war's! :confused:

Jetzt geht nichts mehr. Wenn ich den PC starte laufen die LĂĽfter sehr schnell und ich bekomme kein Signal auf den Monitor (geht aber auch nicht in Stand-by-Modus). Ich bin etwas Ratlos und der Versuch ĂĽber den Flash Button am Mainboard direkt hat auch nicht funktioniert. Wenn ich den PC anmache und ĂĽber "Entf" Versuche ins BIOS zu kommen, bleibt dies auch erfolglos. :unsure:
Debug LED "Boot" leuchtet

Ich hoffe mir kann evtl jemand weiterhelfen?!

Hardware besteht aus:
MSI MPG B550 Gaming Plus
AMD Ryzen 5 5600x
GSkill Trident Z RGB 3600
Asus STRIX RX 580 8GB


Update:
BIOS Batterie entfernt, CMOS überbrückt, Flash Button länger gedrückt, minimal Setup (ohne Graka, nur 1 RAM Riegel) alles erfolglos!
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

iLLusionX

Neuling
Thread Starter
Mitglied seit
10.12.2020
Beiträge
27
Update:
Nach mehreren Telefonaten mit MSI, gab es keine Lösung. Ich habe das Board zurück geschickt und das gleiche Board erneut bestellt.
 
Oben Unten