Meinung zu PC Eigenbau: i9 13900, Z790, DDR5, Node 804

Kann ich irgendwie nicht glauben, das BeQuiet ist zwar nicht mehr das Jüngste aber mit 680Watt auch kein Schrott.
Falls du eines hast häng mal so ein Stromkostenmessgerät an die Steckdose und check mal wieviel der Rechner zieht. Das kann unmöglich mehr als 400Watt sein, die 1060 zieht ja selbst nur 125Watt und die CPU in dem PL sicher auch keine 253 Watt. Und selbst WENN wäre das 680'er noch immer genug.
3,3V Rail hat 24A
5V Rail hat 28A
12V Rails mit 2x 18A und 2x 22A das sollte schon reichen.
Hallo Zusammen,

Mein Messgerät habe ich zur Zeit verliehen. Die Überlastung tritt auch nach Ausbau der GPU auf. Eine falsche Verkabelung ist aus meiner Sicht nicht möglich. Siehe Bild, der gelbe Zug geht an MB. Der rote läuft aktuell ins leere, wird sonst für die GPU Versorgung genutzt.

Gruß
Mp
 

Anhänge

  • PXL_20231231_083445650.jpg
    PXL_20231231_083445650.jpg
    1,3 MB · Aufrufe: 57
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
raus mit dem vieh. ich hätte das netzteil eh direkt mitgetauscht
 
Eine falsche Verkabelung ist aus meiner Sicht nicht möglich. Siehe Bild, der gelbe Zug geht an MB. Der rote läuft aktuell ins leere, wird sonst für die GPU Versorgung genutzt.
Die "Ketchup&Senf" Stecker sind irgendwie cool :xmas:
Nur eben aus der Zeit gefallen.
 
Das alte Ketchup und Senf Netzteil war das Problem und ist mit der CPU nicht zurechtgekommen. Mit dem neuen be quiet! Straight Power 12 850W funktioniert alles auch mit höheren Powerlimits.

Danke für Eure Einschätzungen zu der Thematik.

Jetzt fehlt nur noch eine der Super Grafikkarten...
Ich schwanke zwischen 4080 super und 4070 ti super.

Gruß
Mp
 
schonmal danke!
 
Hallo thom_cat,

im Idle macht das NT, selbst im offenen Aufbau, gar keine Geräusche.
Einen richtigen Lastfall kann ich aktuell nicht simulieren, da die Zotac 1060 nur ~ 120 Watt verbraucht.
Das PL für die CPU liegt aktuell bei 150W. Die CPU wird bei Last aber sehr schnell auf unter 5ghz geregelt.

Gruß,
MP
 
danke für deine rückmeldung.
am interessantesten war hier deine angabe im idle.

du hast demnach ein gutes modell erwischt.
weiterhin viel freude mit dem system :bigok:
 
Hallo Zusammen,

das System ist jetzt vollständig. Die GPU habe ich heute eingebaut und bis ganz zufrieden. Für mein Empfinden ist es beim spielen leise. Es fiept nichts und die Spiele schauen toll aus.

Danke noch einmal an Euch!

Gruß
MP
 

Anhänge

  • PXL_20240224_121957936~2.jpg
    PXL_20240224_121957936~2.jpg
    599,1 KB · Aufrufe: 32
danke für deine rückmeldung, weiterhin viel spass mit deinem system.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh