Aktuelles

Liquid Metal Repaste auf Ryzen 5000

Induktor

Experte
Thread Starter
Mitglied seit
03.11.2019
Beiträge
1.063
Ort
Münster/ Osnabrück
Nach dem überwiegend positiven Lapping/ Sanding-Mod, einem weiteren kleinen Case-Mod zur besseren Belüftung, wollte ich Liquid Metal (LM) nicht außen vor lassen als weitere Möglichkeit die CPU-Temperaturen zu verbessern. Großartig Probleme habe ich mit den Temperaturen zwar nicht, aber solange es noch Optimierungspotenzial gibt, probiere ich es gerne aus. Ist also mehr Spaß am basteln und dem Optimieren, ungeachtet welche Kühlung und CPU zum Einsatz kommt.

Wie schon beim Lapping-Thread war die Informationslage auch zu diesem Thema sehr dünn. Nahezu kaum Erfahrungswerte, Reviews oder ähnliches. Also blieb mir wieder nichts anderes über, als die Sache selbst in die Hand zu nehmen. Zum Einsatz kam das LM (Conductonaut) von Thermal Grizzly. In der Vergangenheit habe ich es sehr häufig bei Notebooks und hin und wieder bei Grafikkarten genutzt. Von der Anwendung her, muss man zwei, drei Sachen beachten (dazu später mehr), aber im Großen und Ganzen ist es eigentlich keine Kunst und die Temperaturen sind mit LM in der Regel deutlich besser. War für mich jedenfalls Grund genug die Sache mal auszuprobieren. Idealerweise nimmt man LM zwischen IHS und DIE, jedoch ist mir Delidding bei Ryzen 5000 dann doch zu viel des Guten. Abriss vom Chiplet oder den kleinen SMDs sind da nur einige Beispiele. Mit 'ner Rasierklinge auf dem Package (Substrate) rumstochern ist für mich auch nicht wirklich eine Option, zumal das ganze auch noch verlötet ist. Daher blieb nur noch die Kontaktfläche zwischen IHS und Coldplate, naja immerhin.

Eine Sache kurz vorweg, da dieses Thema immer diskutiert wird. NZXT (wie viele andere) nehmen eine Asetek Pumpeneinheit. Hin und wieder wird behauptet, dass diese für die IHS der Ryzen CPUs zu klein ist. Hier mal ein paar Vergleichsfotos nach der Demontage und zusätzlich mit einer IHS-Schablone (die brauch ich für später). Falls das Thema wieder aufkommt, hab ich gleich den passenden Link parat:

LM-Repaste (1).jpg LM-Repaste (2).jpg LM-Repaste (3).jpg LM-Repaste (4).jpg Finnen-Array.jpg

Ein wenig differenzieren muss man an der Stelle schon. Die Coldplate bedeckt den gesamten Ryzen IHS, ob jedoch das Finnen-Array alle Hotspots (CCDs + I/O-Die) vollständig bedeckt darf natürlich bezweifelt werden. Ich denke, selbst wenn es der Fall wäre, würde es am Endergebnis nicht wirklich viel ändern.

Zurück zum eigentlichen Thema. Von den Notebooks und Grafikkarten her war ich es gewohnt mit Kaptontape den Bereich um den Chip abzukleben, da LM elektrisch leitfähig ist. Warum Kapton- und nicht Isolierband wird -hier- erklärt, gibt aber noch weitere Gründe. Zusätzlich habe ich immer noch ein Auslaufschutz aufgetragen, da Notebooks oft transportiert werden (auch weil viele Fremdgeräte) oder ich der vertikalen Einbaueinrichtung (Desktop CPU/ GPU) nicht traue und ich für mein Gewissen einfach den bestmöglichen Schutz haben möchte. In der Regel sah das bei den Notebooks und GPUs dann so aus:

Repaste AW 0.jpg Repaste AW.jpg

(Zusätzlich ist es durchaus möglich, dass durch den luftdichten Abschluss das LM deutlich länger brauch zum Austrocknen bzw. Kühlperformance länger erhalten bleibt.)


Nun ist das bei 'nem Mainboard mit Desktop-Sockel nicht ganz so einfach umzusetzen, da der Abstand zum Abdichten wesentlich größer ist. Ich hatte bereits durch das Lapping schon vorher etwas Probleme die Pumpeneinheit von der CPU zu lösen, weil zwei perfekt geschliffene Oberflächen bereits so ohne WLP/ LM ein wenig haften. Und so ist es mir einmal beim Abnehmen der AIO passiert, dass sich die WLP zwischen CPU-Pins und Sockel gedrückt hat. Durfte dann den Sockel auseinanderbauen und die CPU-Pins reinigen. War jetzt nicht die schönste Arbeit, aber immerhin nichts kaputtgegangen. Seitdem klebe ich den Sockel ab. Zum einen verhindere ich dadurch, dass WLP/ LM in den Sockel laufen kann und zum anderen minimiere ich das Risiko, dass ich die CPU aus dem geschlossenen Sockel ziehe, da das Tape zusätzlichen Halt bietet. Im eingebauten Zustand sieht man davon nichts. Anfangs wollte ich Kaptonband nehmen, aber das Tape schmiegt nicht so sauber um die ganzen Kanten und Ecken. Daher nehme ich für den Sockel -dieses Band-. Hab's jetzt seit ca. 3 Monaten drauf, schon diverse OC- und Gaming-Sessions gemacht, WLP gewechselt und jetzt LM. Funktioniert bislang perfekt und auch Ablösen ist kein Thema. So sieht das ganze übrigens aus:


LM-Repaste (5).jpg LM-Repaste (6).jpg

Das mit dem Abdichten war dann schon ein wenig schwieriger. Letztendlich habe es so gemacht wie die PS5 oder wie ASUS/ Clevo das bei einigen Gaming-Notebooks machen. Einfach etwas Schaum um den entsprechenden Bereich zum Abdichten, fertig. Sieht jetzt nicht sonderlich toll aus, aber die Funktion sollte gegeben sein. Auch hier sieht man im einbauten Zustand nichts von dem Tape oder dem Schaum:

LM-Repaste (7).jpg LM-Repaste (8).jpg

Sicherlich wird jetzt hier der ein oder andere die Notwendigkeit der Schutzmaßnahmen infrage stellen. Das ist auch in Ordnung, da letztendlich jeder für sein System und die Mods selbst verantwortlich ist, völlig egal ob's beim Schleifen der CPU oder beim LM-Repaste ist. Schließlich ist das hier kein Guide oder eine Art Empfehlung, sondern lediglich eine User-Erfahrung. In meinem Fall waren das 10 Minuten mehr Arbeit bei 0 Kosten. Daher stellt sich für mich erst gar nicht die Frage.

Bei der AIO-Coldplate hab ich noch zusätzlich die Schrauben abgedichtet, da ich nicht weiß wie LM (wenn es denn Berührung hat) auf Dauer damit reagiert. Eigentlich sollte nichts passieren, aber sicher ist sicher. Auch hier, sieht nicht schön aus, sollte aber den Zweck erfüllen:

LM-Repaste (10).jpg

Im nächsten Schritt habe ich die IHS-Schablone genommen, um das LM auf die passende Größe zu verteilen:

LM-Repaste (13).jpg LM-Repaste (14).jpg

und zu guter Letzt kam dann LM auf den IHS.

LM-Repaste (11).jpg

Ergebnis & Fazit:
Eigentlich wollte ich ein Vorher-Nacher Chart fertig machen, aber ehrlich gesagt lohnt es sich kaum. Die Verbesserung in Spielen (107w) beträgt gerade mal 2, bestenfalls 3°C oder fällt teilweise sogar gleich aus, zumindest immerhin nicht höher. Im Cinebench R23 Loop (200w) sind's 3-4 Grad (81,5 --> 78°C) Verbesserung. Wenn man die Kosten, den erhöhten Aufwand, ggfs die Nachteile von LM berücksichtigt, lohnt sich's aus meiner Sicht absolut nicht, jedenfalls nicht in diesem Anwendungsfall. GPU als Beispiel wäre da ein völlig anderes Thema. Übrigens reicht eine Tube (1g) für IHS und Coldplate locker aus, ist sogar auch noch was über geblieben.

Nach allen Mods, die ich jetzt so durchprobiert habe, hat sich das Schleifen der AIO-Coldplate (weil konvex) und Arctic's MX-5 am meisten gelohnt. Ich würde die WLP auch jederzeit gegenüber Kryonaut bevorzugen, weil Kryonaut zum einen viel teurer ist und zum anderen nach einigen Monaten an Performance verliert bzw. verlieren kann (war nicht immer der Fall). Über die MX-5 kann ich wirklich nicht meckern. Lässt sich gut verteilen, ist günstig und performt bis auf 1 Grad (Messtoleranz) wie Kryonaut und wird wahrscheinlich auch langlebiger sein.

Schlussendlich egal wie das Ergebnis ausgefallen ist, immerhin ist man eine Erkenntnis schlauer. Interessant könnte vielleicht noch die Demontage in 5 oder 6 Monaten sein. Mal gucken wie dann IHS und Coldplate aussehen. Bis dahin beobachte ich das ganze und schaue mal ob's mit der Zeit schlechter oder vielleicht sogar auch besser wird. Wir werden sehen...
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

rockys82

Enthusiast
Mitglied seit
01.10.2008
Beiträge
290
Ort
Von der Elbe in Sachsen!!!
Kleiner Tipp, falls noch nicht bekannt, nachdem Burnin ca. 2-3 Monate später die LM erneut auftragen, ohne die alte zu entfernen, das verbessert die Temperaturen bzw. Wärmeübertragung nochmal deutlich, weil Physikalisch die Paste auf Nanobasis beidseitig in das Metall des Kühlers und HS eindringt und durchhärtet.

Weil du schreibst LM bzw. die Kryonaut kann an Leistung verlieren, das liegt am Eindringen und aushärten, irgendwann ist aber dann das Metall gesättigt und der Überschuss bleibt quasi liquide.

Gruß
 

Induktor

Experte
Thread Starter
Mitglied seit
03.11.2019
Beiträge
1.063
Ort
Münster/ Osnabrück
Weil du schreibst LM bzw. die Kryonaut kann an Leistung verlieren
Ja, aber aus unterschiedlichen Gründen. Roman hatte auch in einem seiner Videos erwähnt, dass Kryonaut niemals für Langlebigkeit ausgelegt war und man besser auf Hydronaut/ Aeronaut ausweichen sollte, halt aus den oben genannten Gründen. Ich selbst habe es über Jahre bei Gaming-Notebooks benutzt und da zählt fast jedes Grad. Pump-out Effekt soll bei Kryonaut wohl auch ein Thema sein (einfach mal googlen).

Bei LM kenn ich's so, dass bei Erstanwendung der Gallium-Anteil (bzw. ein gewisser Teil davon) mit der Zeit ins Kupfer zieht. In der Regel verkrustet dann ein Teil vom LM und verliert an Performance:

20200115_174441.jpg

Nach Reinigung bleibt dann halt die "gesättigte" Stelle zurück.

20200115_175709.jpg

Ein erneuter Repaste mit LM holt dann in der Regel etwas bessere Temps raus, aber Unterschied ist aus meiner Erfahrung heraus nicht übertrieben groß. Ich werde es aber auf jeden Fall probieren und dann hier berichten.
 
Zuletzt bearbeitet:

Induktor

Experte
Thread Starter
Mitglied seit
03.11.2019
Beiträge
1.063
Ort
Münster/ Osnabrück
An der Stelle wollte ich die Gelegenheit mal nutzen und ein Vergleichs-Log der Temperaturen bereitstellen, welche Kühlleistung mit allen genannten Mods und einer 280er AIO zu erwarten sind. Des Weiteren wollte ich diesen Log als Bewertungsrahmen für den erneuten LM-Repaste in Zukunft nutzen und gleichzeitig auf die wichtigsten Bewertungskriterien hinweisen, da es in der Vergangenheit immer wieder verschiedene Interpretationen gab wie Kühlleistung und Temperaturen bewertet wurden. So hab ich immer gleich ein passenden Link parat, wenn das Thema in anderen Threads wieder aufkommt und bewertungsentscheidende Parameter weggelassen werden oder HWinfo-Logs teilweise so geloggt werden, dass eine Bewertung nur äußerst schwierig ist.

Die vollständige Auflistung der Komponenten und Mods befindet sich in der Signatur oder wurde bereits oben im Startpost erwähnt. Als Stresstest wurde ein 10-minütiger Cinebench R23 Loop gewählt im Zusammenspiel mit einem daily PBO-Setting (+100 MHz/ CO -19 all core, Limits Motherboard). Gehäuselüfter (140mm Cooler Master Halo) liefen im Gaming-Profil bei rund 1.000 rpm, AIO-Pumpe und Radi-Lüfter (140mm Cooler Master Halo) auf max. Die Raumtemperatur ****** (anfangs) ca. 20°C und zusätzlich war noch ein Fenster (auf Kipp) geöffnet. Damit wollte ich den Heatoutput von knapp 200w etwas kompensieren, sodass im Messfenster eine halbwegs gleichbleibende Temperatur bleibt.

So sieht das Ergebnis aus:

10 Min 200w Stresstest CBa.jpg

Da es immer wieder User gibt, die sich mit den HWinfo-Logs schwer tun, habe ich diesmal die wichtigsten Parameter markiert. Die drei wichtigsten Kriterien für eine Temperaturbewertung sind Messart und -dauer, CPU Package Power (verbratene Leistung in Watt) und natürlich die Temperaturen selbst. Es gibt noch weitere wichtige Faktoren, die die Temperaturen beeinflussen, sind jetzt aber für die Erstbeurteilung zweitrangig.

--------------------------

CPU Package Power
Gerade die Package Power wird oft in irgendwelchen Temperaturfragen gar nicht erst erwähnt, obwohl es das ausschlaggebende Kriterium ist, wie viel Leistung am Ende gekühlt wurde. Es ist halt ein großer Unterschied, ob 50w oder 250w durch die CPU gehen. Die CPU besitzt zwar eine vom Hersteller vorgegebene TDP, jedoch entscheidet das Mainboard, was sich die CPU genehmigen darf und bei der Anzahl der Mainboards + die unzähligen Settings die ist gibt, kann die Leistungsaufnahme der CPU stark variieren, auch im absoluten Stock-Zustand. Deshalb sind so Fragen wie "...im Gaming hab ich so ca. 80°C. Ist das gut oder schlecht?" ziemlich nichts aussagend, weil es davon anhängt, ob die 80°C bereits bei 50w erreicht wurden oder erst bei 150w.

Jetzt in meinem Beispiel, beträgt die durchschnittliche Leistungsaufnahme über die gesamte Messdauer 195,52w. Hat jetzt mit AMD's spezifizierten 105w TDP wenig zu tun, weil ich mein Mainboard entscheiden lasse, was die CPU sich gönnen darf und damit läuft sie außerhalb der Hersteller-Spezifikationen. Das gilt sowohl für Intel- als auch Ryzen-CPUs. Wo man auch aufpassen muss, ist bei der Vergleichbarkeit von unterschiedlichen CPUs. Die Diskussion kommt auch immer wieder mal. Ich hatte in meinem Setup (Gehäuse, Lüfter, PSU) ein Intel 9900KS, ein Ryzen 5800X und jetzt ein Ryzen 5900X. 150w (oder ein Wert) äußern sich in den Temperaturen bei den genannten CPUs derart unterschiedlich, dass ein sinnvoller Vergleich mMn nicht möglich ist. 150w beim 5900x ist absolut kein Thema. Beim 5800X sieht das schon ganz anders aus.

--------------------------

Messart und -dauer
Auch ein beliebter Punkt ist das Messen/ Loggen an sich. Es werden irgendwelche Logs mit vermeidlichen toll aussehenden Temperaturen gepostet, welches sich aber schnell als Messfehler oder Messungenauigkeit entpuppen kann. Die Temperaturbewertung einer Last (Gaming, längerer Stresstest) ist schwierig, wenn der Log vorher 3 Stunden im idle lief. Denn das verfälscht die Avg-Werte derart stark, dass eigentlich nur noch die Max-Werte zu gebrauchen sind. Daher ist richtiges Loggen (je nach Bewertungskriterium) wichtig, wenn man eine saubere Durchschnittsleistung bewerten möchte. Oftmals sind diese Messfehler an den Min-Werten erkennbar, ggfs im Zusammenhang mit der Messdauer. Natürlich hängt es auch hier vom jeweiligen Anwendungsfall ab. Im Gaming oder auch in bestimmten Benchmarks sind Drops (Abfall der Leistung) völlig normal, weil es immer wieder Momente gibt, wo die CPU nicht vollständig ausgelastet wird.

In meinem Beispiel beträgt der Min-Wert im Package Power 159,68w. Dies lässt sich jedoch im CB-Loop nicht vollständig vermeiden, weil sobald der Loop durchläuft, direkt ein neuer Loop gestatet wird und genau während dieser kurzen Ladephase fällt die Leistungsaufnahme etwas ab. In dem Fall ist es aber nicht sonderlich schlimm, da es nicht allzu sehr ins Gewicht fällt. Zwischen Max (199,01w) und Avg (195,52w) liegen gerade mal 3,6w Differenz. Damit der Log möglichst sauber bleibt, hab ich CB erst einige Sekunden laufen lassen bis sich die Package Power auf 200w eingependelt hat und erst dann habe ich die HWinfo-Werte resettet (Uhr-Symbol unten rechts) und die vollen 10 Minuten durchlaufen lassen. Erkennbar unten an der Messdauer (10:14).

Für saubere Ingame-Logs gehe ich ähnlich vor. Ich starte HWinfo und spiel erstmal ca. 10-15 Minuten. Normalerweise reicht diese Zeitspanne aus, um das System auf Betriebstemperatur zu bringen (Warmlaufphase). Anschließend wechsele ich während des Spiels auf HWinfo und resette die Werte (Uhr-Symbol) und wechsel wieder ins Game und spiele erstmal ein Weilchen. Am Ende wechsel ich während des Spiels zurück zu HWinfo und mach den Screenshot. So bekomme relativ saubere Werte ohne Verfälschung von idle-Werten, trotz dessen das Gaming-Last immer ein wenig schwankt und nie konstant ist. Aus meiner Erfahrung heraus pendelt sich die Durchschnittsleistung und -temperaturen (avg) immer in der gleichen Range ein, insbesondere wenn die Logs über Stunden gehen ist eine gute Vergleichbarkeit meist gegeben. Voraussetzung ist natürlich immer das gleiche Spiel mit den gleichen Settings zu loggen.

Gerade das saubere Loggen ist bei vielen Sachen sehr wichtig. Allein für sich selbst, wenn man beispielsweise wissen möchte, wie viel mach ein Mod aus, welche Wärmeleitpaste ist besser, wie hoch ist die Verbesserung zu LM, was hat der Repaste gebracht, ist Lüfter-Setup A oder B besser, welchen Impact haben Staubfilter und und und. Es gibt unzählige Beispiele, wofür man eine saubere Vergleichbarkeit einfach braucht und schließlich will man sich auch selbst nichts vormachen.

--------------------------

Temperaturen
In der Regel stehen die Temperaturen unmittelbar mit der Package Power im Verhältnis. Verbrate ich mehr Leistung = steigen die Temperaturen. Jedoch kann man auch hier durch falschen Loggen, sich Werte erzeugen, die nicht so ganz der Wahrheit entsprechen. Im oben genannten Beispiel wäre das exemplarisch das Mitloggen von idle-Temperaturen bei der Beurteilung einer Durchschnittsleistung unter Last. Ist natürlich logisch, dass der Avg-Wert besser auffällt, wenn man in die Berechnung noch die schön kühlen idle-Temperaturen mit reinnimmt. Die Messdauer kann hier ebenso reinspielen. Denn die Temperaturen können sehr unterschiedlich ausfallen, ob ich 2 Minuten oder 1 Stunde messe. Auch andere Temperatur-Werte können hilfreich bei der Beurteilung der CPU-Temperaturen sein. So habe ich schon den ein oder anderen Log gesehen, wo verdächtig kühle Festplatten-Temperaturen (15°C) zu sehen waren. Da kann man schon von ausgehen, dass der PC draußen stand oder zusätzlich mit 'nem Ventilator oder dergleichen gekühlt wurde. Klar, dass dann CPU-Temperaturen und Leistung deutlich besser ausfallen als unter Normalbedingungen. Daher ist die Temperaturbewertung oder ein Vergleich mit anderen Systemen gar nicht so einfach, wenn solche Parameter erst gar nicht erwähnt oder gezeigt werden.
 
Zuletzt bearbeitet:

estros

Urgestein
Mitglied seit
30.03.2010
Beiträge
6.867
Ort
Hamburg
Findest du das nicht zu viel Flüssigmetall auf Heatspreader und Kühlerboden?
Sieht zumindest auf den Bildern nach viel aus, das letztlich nach außen gedrückt würde.
 

Induktor

Experte
Thread Starter
Mitglied seit
03.11.2019
Beiträge
1.063
Ort
Münster/ Osnabrück
Findest du das nicht zu viel Flüssigmetall auf Heatspreader und Kühlerboden?
Ich hatte schon vermutet, dass die Frage vielleicht kommen wird. Eigentlich habe ich gar nicht so viel genommen, wobei ich bei der Erstanwendung schon dazu tendiere ein ganz klein wenig mehr zu nehmen. Halt um den angesprochenen Punkt von rockyy82 zu kompensieren, weil das Kupfer ein Teil des LM aufnimmt. IHS und AIO-Coldplate sollen sich mal schön mit LM vollziehen. Was zu viel ist, drückt sich eh raus und mit dem Auslaufschutz brauch ich mir auch keine Gedanken zu machen. In der Zweitanwendung werde ich es dann etwas sparsamer auftragen. Beim Repaste werden wir dann sehen, ob es wirklich zu viel war. Auf jeden Fall besser als wenn's zu wenig wäre. Ansonsten Gaming, Bench-Sessions usw. funktioniert soweit tadellos.
 

rockys82

Enthusiast
Mitglied seit
01.10.2008
Beiträge
290
Ort
Von der Elbe in Sachsen!!!
Solange nichts rauskommt zwischen HS und Kühler etc., nach dem Festziehen ist es nie zu viel, wenn es so aussieht, wie ein Spiegel ist es Perfekt, ich schau mal, ob ich bei mir noch Bilder finde.

Aber an sich habe ich noch nie erlebt, das etwas raustropft oder so, die Oberflächenspannung und der Zusammenhalt ist sehr hoch.

Nach mehreren Wochen bzw. 3 Monate ist immer alles gesättigt und nach 2x auftragen, eventuell kann man nach 6 oder 12 Monaten nochmal rangehen muss man halt schauen.

Aber irgendwann verbindet sich das ganze absolut perfekt, dennoch bekommt man es leicht auseinander, das ist halt Physik, muss man nicht alles bis ins Detail verstehen, es funktioniert einfach.

Nicht nur pures Kupfer, auch vernickelte dinge und der HS selbst nehmen LM auf Nanobasis auf, es zieht ein, nach Sättigung geht halt nicht mehr und schon braucht man immer nur zu erneuern.

Ich bin sogar der Meinung, das es völlig überflüssig ist LM überhaupt zu schleifen oder anderweitig zu entfernen, wenn man dann wieder vorhat die Komponenten, Kühler/CPU dann auch wieder mit LM zu betreiben! Darf halt kein grober Dreck drauf oder Fettfinger...:unsure:

Gruß
 

ApolloX

Experte
Mitglied seit
20.01.2017
Beiträge
1.703
Ort
München
Danke @Induktor für den aktuellen Erfahrungsbericht - wie auch deine sonstigen gut gemachten Berichte!
Nur ein handwerkliches Feedback: das helle Gelb liest sich im Light UI des Forums grausam.
 

Induktor

Experte
Thread Starter
Mitglied seit
03.11.2019
Beiträge
1.063
Ort
Münster/ Osnabrück
Jo, danke für's Feedback. Hab's mal geändert. Im Dark Mode sah es eigentlich ganz gut aus, aber im Light Mode geht's leider etwas unter.
 

SushYm4n

Enthusiast
Mitglied seit
20.12.2009
Beiträge
3.258
Ort
Rötgesbüttel
Ich habe meinen 5800x mal geköpft, richtig viel gebracht hat es aber nicht, genauso wie das Lapping des IHS. Ich hätte das Ding so lassen sollen, wie es war :d
 

Induktor

Experte
Thread Starter
Mitglied seit
03.11.2019
Beiträge
1.063
Ort
Münster/ Osnabrück
Ich habe meinen 5800x mal geköpft, richtig viel gebracht hat es aber nicht, genauso wie das Lapping des IHS. Ich hätte das Ding so lassen sollen, wie es war
Joa, ich hatte das ja schon damals mitverfolgt. Läuft denn der Chip wenigstens noch? Was das Schleifen betrifft, hab ich deutlich drauf verwiesen, dass es was bringen kann, aber nicht in jedem Fall muss. Mein 5900X war vom IHS her deutlich besser bzw. zeigte viel weniger Unebenheiten auf als der 5800X. Ehrlich gesagt, sehe ich hier das meiste Potenzial bei der Coldplate. Mit dem Klingentest kann man relativ schnell überprüfen, ob die Oberfläche überwiegend gerade oder doch eher konvex ist. Eine konvexe Coldplate zu schleifen ist zu dem auch mit deutlich weniger Risiko verbunden.
 

jamesblond23

Profi
Mitglied seit
16.12.2016
Beiträge
242
Ort
Senftenberg
Ich habe zwar keinen Vergleich bezüglich der Temperatur, da ich im ersten Versuch schon mit LM gegangen bin, aber ich habe mir bezüglich der aufgetragenen Menge Gedanken gemacht.

Ich bin zu dem Entschluss gekommen, dass ich die Menge am ehesten über das benötigte Volumen bestimme.
Ich habe mich für etwa 20 ... 30 mm^3 je Oberfläche entschieden. Das entspricht einer 2,5 mm großen Kugel.

Die Menge war ausreichend um die Oberfläche vollständig mit dem 'Wattestäbchen' zu benetzen und nur einen minimalen 'Teich' übrig zu haben.

Anbei zwei Fotos. Man kann erkennen, dass trotz der wirklich minimal auftragbaren Menge noch Überschuss (herausgedrückt) vorhanden ist.
Ich habe den IHS und den Kühlerboden jedoch nicht geschliffen und so sind beide Oberflächen noch vernickelt.

LM_aufgetragen.jpg
LM_montiert.jpg


Ich schreibe den Post an dieser Stelle nur, da ich die aufgetragenen Menge des TE @Induktor trotz Kupfer-Oberflächen für unnötig viel erachte. Der Überschuss wird vollständig heraus gedrückt werden und so nicht zum sättigen der Oberflächen beitragen.
Dann lieber die zu behandelnde Oberfläche mit LM bestreichen und für einige Tage im ausgebauten Zustand liegen lassen.

Soll keine Kritik an deiner Arbeitsweise sein, nur eine weitere Sichtweise zu dem Thema. Nochmals Danke für deine Beiträge hier zu dem noch wenig untersuchten Thema mit Zen3!
 
Zuletzt bearbeitet:

Induktor

Experte
Thread Starter
Mitglied seit
03.11.2019
Beiträge
1.063
Ort
Münster/ Osnabrück
Zunächst erstmal danke für dein Input und die Fotos. (y)

Ich schreibe den Post an dieser Stelle nur, da ich die aufgetragenen Menge des TE @Induktor trotz Kupfer-Oberflächen für unnötig viel erachte. Der Überschuss wird vollständig heraus gedrückt werden und so nicht zum sättigen der Oberflächen beitragen.
Letztendlich muss das jeder so handhaben wie er/sie es für richtig hält. Ich habe auch nie erwähnt, dass das hier ein Guide oder sowas sein soll. Ich habe lediglich meine Erfahrung zu dem Thema geteilt, da es nicht wirklich was dazu gab. Ich seh das ganze ähnlich wie bei Wärmeleitpaste, wo jeder auf irgendeine Methode (verstreichen, X, Doppelstrich etc.) schwört. Wenn man mit einer Vorgehensweise gute Erfahrungen gemacht hat, dann macht man das in der Regel immer so weiter. Warum ich bei der Erstanwendung minimal mehr genommen habe, hab ich ja erklärt.

In paar Tagen nehme ich den Kühler mal runter und mach ein paar Fotos und dann sehen wir wie viel tatsächlich rausgelaufen ist, falls überhaupt. Wenn ich mir meine eigenen Bilder angucke, sieht das echt verdammt viel aus, aber ich kann dir versichern, dass es wirklich nicht viel war. Außerdem, die Menge anhand von 2-3 Bilder und anderer Oberfläche zu beurteilen, ist ja auch nur ne gutgemeinte Schätzung.

Nicht falsch verstehen, ich teile da voll deine Meinung (etwas zu viel LM) und wenn meine Oberflächen nicht bearbeitet wären, wäre zum einen das Bild (zum Beurteilen der Menge) anders gewesen und zum anderen die Menge an LM nochmals ein Tick weniger. Den Auslaufschutz hätte man sich dann in dem Fall auch sparen können, aber das ist eine Sache, die ich grundsätzlich immer bei LM mache, egal ob GPU, CPU oder Notebook.

Ich habe zwar keinen Vergleich bezüglich der Temperatur, da ich im ersten Versuch schon mit LM gegangen bin, aber ich habe mir bezüglich der aufgetragenen Menge Gedanken gemacht.
Ich hab den Vergleich gemacht und wie schon erwähnt, kann man sich das Theater mit LM echt sparen. 2-3°C Unterschied ist höchstens was für's Auge, aber leistungstechnisch ist es völlig wumpe.
 

Rudi-Redsock

Enthusiast
Mitglied seit
11.09.2007
Beiträge
364
Kurze Frage: Wenn ich eine Grafikkarte mit LM ausrüste und später malwieder den Kühlkörper abmontiere, was muss ich da beachten?
 

Induktor

Experte
Thread Starter
Mitglied seit
03.11.2019
Beiträge
1.063
Ort
Münster/ Osnabrück
Kurze Frage: Wenn ich eine Grafikkarte mit LM ausrüste und später malwieder den Kühlkörper abmontiere, was muss ich da beachten?
Im Grunde ist das dann nicht anders, als wenn die Karte mit normaler WLP wäre. Einfach vorsichtig den Kühler abnehmen und schauen, dass das LM nur dort ist, wo es auch nur sein soll. Ansonsten würde ich halt nur die Verkrustungen (wie im Beitrag #3) am Kühlerboden entfernen, falls welche vorhanden sind.
 

Rudi-Redsock

Enthusiast
Mitglied seit
11.09.2007
Beiträge
364
Im Grunde ist das dann nicht anders, als wenn die Karte mit normaler WLP wäre. Einfach vorsichtig den Kühler abnehmen und schauen, dass das LM nur dort ist, wo es auch nur sein soll. Ansonsten würde ich halt nur die Verkrustungen (wie im Beitrag #3) am Kühlerboden entfernen, falls welche vorhanden sind.
Klasse, danke - weiss ich bescheid :)
 

Induktor

Experte
Thread Starter
Mitglied seit
03.11.2019
Beiträge
1.063
Ort
Münster/ Osnabrück
Nach genau vier Monaten Sättigungsphase habe ich nun ein Blick unter AIO Coldplate und IHS geworfen. Wie im Startpost erwähnt, nehme ich bei der Erstanwendung immer etwas zu viel LM damit sich das Kupfer (unbehandelten Oberflächen) schön vollsaugen kann. Erwartungsgemäß ist auch genau das passiert. So sahen die Oberflächen direkt nach der Demontage aus:

LM AIO 1.jpg LM AIO 2.jpg LM AIO 3.jpg

LM IHS 1.jpg LM IHS 2.jpg LM IHS 3.jpg

Im Großen und Ganzen bin ich mit dem Ergebnis zufrieden und ehrlich gesagt habe ich mit etwas mehr Sauerei gerechnet, aber bis auf den einen Tropfen unten, ist alles andere restlos ausgetrocknet und verkrustet. Nach der ersten Reinigung mit Alkohol konnte man auch gut die einzelnen Verkrustungen erkennen.

LM Clean AIO 1.jpg LM Clean AIO 2.jpg LM Clean AIO 3.jpg

LM Clean IHS 1.jpg LM Clean IHS 2.jpg LM Clean IHS 3.jpg

Anschließend wurde IHS und AIO-Coldplate mit feiner Stahlwolle und Alkohol sauber gemacht bzw. die Verkrustungen entfernt

LM Sand AIO 1.jpg LM Sand AIO 2.jpg

LM Sand IHS 1.jpg LM Sand IHS 2.jpg

Im zweiten Repaste wurde dann deutlich weniger LM genommen, ähnlich wenig wie bei Jamesblond23 im Beitrag. Mal schauen wie das ganze in 4-5 Monaten aussieht. Temperaturtechnisch hat sich nicht viel verändert, im besten Fall vielleicht 1 - 1,5 °C, was aber schon in den Bereich der Messtoleranz fällt.
 

KaerMorhen

Legende
Mitglied seit
17.04.2010
Beiträge
8.594
Ort
Hamburg / NDS
Verkrustungen (wie im Beitrag #3) am Kühlerboden entfernen, falls welche vorhanden sind.
ist alles andere restlos ausgetrocknet und verkrustet
Wobei angemerkt sei, dass das mit dem "Verkrusten" die Leistung nicht schmälert, für gewöhnlich langt es wenn einfach erneut ohne voriges entfernen wieder LM nachgetragen wird.
LM kann nicht wirklich eintrocknen, es wird lediglich ein Bestandteil der Mischung absorbiert und dieser ist nicht zwangsläufig für die Übertragung der Wärme in voller Menge notwendig.

Sieht aber gut aus, vort allem wenn es hochwertiges und reines Kupfer ist, dann ist die Veränderung oftmals nicht so schmuddelig wie bei minderwertigem Material.
 
Oben Unten