[Sammelthread] Intel DDR4 RAM OC Thread + Guides und Tipps

Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Na ja, die angebotenen Trident Z sollten noch mal eine andere Liga als die Ripjaws sein. Das war mal 350-Euro-RAM.

Mit Trident-Modulen hab ich selbst auch beste Erfahrungen gemacht. Ich denke, ich werd den nehmen.

Bei einem 4 Dimm Board spielt das doch keine Rolle, ein x2 wäre hier sogar inkompatibel.
Du hast natürlich recht, die DIMMs kommen ja in Slot 1 und 3 oder 2 und 4. Da hast du mich vor einem Denkfehler gerettet.
:wall:
Danke!

du meinst doch sicher das Ding hier
Ja.
 
Zuletzt bearbeitet:
Der Unterschied zwischen Ripjaws und TridentZ bei gleichen Specs ist das Blingbling, dass beschissene gefummel mit dem Heatspreader und den Mehrpreis auf jeden Fall nicht wert
 
Da ich tatächlich nicht wusste das Intel die SA Spannung bei den Non-K Alder Lake CPUs sperrt, hab ich mal versucht was ich mit mickrigen 0,944 V heraus kitzeln kann. :fresse:

12400F + B760 MoBo mit 2x8 GB 3200C14 Samsung B-Dies:

12400F+B760.PNG


Mit TestMem5 samt Extreme und Absolut Config zum Testen, war das, dass Maximum was ich mit der SA Spannungslimitierung schaffen konnte.
Btw. mit höherem tREFI und niedrigerem tRFC hätte ich noch bessere Leistung, kann ich aber nicht ausreichend kühlen, da es in einem winzigen 5.2 Liter ITX Gehäuse sehr begrenzte Kühlungsoptionen gibt.
Die Leistung reicht mit für das was ich damit mache mehr als aus.
 
Ich hab die gebrauchten Trident Z gekauft. Abgesehen davon, dass ich kein Geld mehr für DDR4 ausgeben wollte, fühle ich mich wohl mit der Entscheidung. Sollte Top-RAM sein.

Da ich den EK Water Blocks EK-RAM Monarch X4 weiterverwenden werde, bekommen die alten 4 Trident Z-Riegel ihre Heatspreader wieder angeklebt. Auf der Suche nach doppelseitig klebenden Wärmeleitpads (erfolglos) oder Wärmeleitkleber bin ich hier hängengeblieben.
s-l1600.jpg
10 W/mK hört sich doch gut an? Wenn ich das ordentlich mache, sollten die Heatspreader hinterher besser die Wärme ableiten als im Originalzustand. Allerdings werden die Module nach dieser Prozedur nicht mehr so einfach wakü-geeignet sein, denn der Zwei-Komponenten-Kleber hält. Einen potenzieller Gebrauchtkäufer muss ich darüber dann natürlich informieren.

Meine Frage: Gibt es eine bessere Möglichkeit, die Heatspreader wieder anzukleben?
 
Zuletzt bearbeitet:
Wärmeleitklebeband gibts auf Amazon. Ist vermutlich zwar mist, aber das ist das standardzeuch von GSkill auch.
 
Zuletzt bearbeitet:
Beim RAM-OC wurde hier das Minimalziel erreicht, was Takt, Timings, Subs und Performance angeht. Ging schneller als gedacht, auf dem MPG Z790 EDGE ein vernünftiges Basissetting mit den F4-3800C14D-32GTZN unter Wasser herzustellen. Darauf kann jetzt aufgebaut werden.

4200-16-17_stable_A3.png

VDRAM 1,55 V
VCCSA 1,35 V
VDDQ 1,25 V

Wenn jemandem Ungereimtheiten bei den Werten auffallen, bitte ich um kurzen Hinweis, bin noch etwas aus der Übung. 😅 Ach, und was ist mit den RTL? Lohnt sich das auf den neuen Plattformen noch und wie geht man da ran? Über einen Link/Hinweis würde ich mich freuen.
 
Also deine RTLs 75/75, 83/83 deuten auf unsauberes Training hin. Das sollte eher so aussehen 75/75, 77/77.

Ich würde mal den Takt auf 3800 senken und wenn es damit bezüglich der RTLs besser aussieht auf 3900 usw.

EDIT: Hast du unter den erweiterten Trainingseinstellungen im UEFI "Round Trip Latency" an? Falls nicht, kann das helfen.
 
Zuletzt bearbeitet:
Also deine RTLs 75/75, 83/83 deuten auf unsauberes Training hin. Das sollte eher so aussehen 75/75, 77/77.
So war es stock (XMP):

stock.png

Ich würde mal den Takt auf 3800 senken und wenn es damit bezüglich der RTLs besser aussieht auf 3900 usw.
Ich möchte den Takt gern oben lassen und nach anderen Möglichkeiten suchen, die RTL zu verbessern.

EDIT: Hast du unter den erweiterten Trainingseinstellungen im UEFI "Round Trip Latency" an? Falls nicht, kann das helfen.
Genau, in der Abteilung war ich noch nicht unter Z790. Danke, wird versucht.

Edit: Round Trip enabled. Noch nicht ganz, oder?

RT.png

Edit 2: Wollte sehen, ob das Training einen Kaltstart braucht und – ups: üble Bluescreeens direkt beim Windows-Start oder kurz vor dem Desktop. XMP-Profil geladen: geht.

Das war unerwartet, hatte ich noch nicht mit dem neuen System. Quasi direkt im Anschluss an 4000 % fehlerfreies Karhu-Testen. :fresse: Spannungen vielleicht?
 
Zuletzt bearbeitet:
... lagen wohl an zu wenig VDDQ. Sind weg erstmal.

Das sollte eher so aussehen 75/75, 77/77.

Sind das sauber trainierte RTLs per Round Trip ...

Screenshot 2023-07-14 133413.png


... oder das?

Screenshot 2023-07-14 133129.png


Die oberen krieg ich am ehesten bei 4266 MHz. 4200, das ich zunächst mal safe bekommen möchte, sieht mit RT so aus wie das untere. Ist das optimal (entsprechend deinem Beispiel 75/75, 77/77)? Bei den älteren Plattformen gab es ja auch diese gewollten Zweier-Abstände.

Getestet wird derzeit, was ich hier mehrfach als eine Art "vorzeigbares Standard-Setting" gesehen habe, 4200-16-16 in straff. Gibt's an den Werten irgendwas auszusetzen?

4200-16-16_stable_A1_2.png

Spannungen (DRAM 1,58 VCCSA 1,35 VDDQ 1,30) gehen vielleicht später niedriger. Der Monarch X4 lässt erst mal Spielraum bei den Temps.

VCCIO gibt's nicht mehr, oder? Noch irgendeine andere Spannung anfassen (außer IMC/Vcore natürlich)?
 
Zuletzt bearbeitet:
Beide Varianten deiner RTLs sind i.O. 75/75, 75/75 ist natürlich optimal. 73/73, 75/75 ist aber auch gut. Die Differenz sollte nicht mehr als 2 sein zwischen den Paketen.

Ich würde nun als nächstes gucken ob er diese Werte zuverlässig immer wieder so trainiert oder ob das auch mal daneben geht. Wenn letzteres der Fall sein sollte bist du irgendwo am Limit (IMC, RAM-Takt, etc-).
 
Moin Leute,

kurze Frage, gibt es irgendwo im Forum oder Netz einen Beitrag oder Video, der Schritt für Schritt für absolute Anfänger erklärt, wie man manuell seinen RAM übertakten kann und welche Auswirkungen die Frequenz, DRIMM, Latenzen etc. haben und an welchen Stellschrauben man in welche Richtung drehen sollte? Ich hab den Ausgangspost schon gelesen und auch die Forensuche bemüht, da wird mir häufig in zu fortgeschrittener Sprache gesprochen und eine Schritt-für-Schritt-Anleitung für Noobies konnte ich so auch nicht finden.

Ganz konkret geht es darum, dass ich 2x 8GB Corsair DDR4 2400MHz (14-16-16-31) Riegel in meinem Gigabyte Z370 HD3 Board verbaut habe. Aus dem Bauch heraus, was glaubt ihr, wieviel der Speicher mitmachen würde (2666MHz? 3000Mhz?...) und würde ich überhaupt eine Performancesteigerung spüren?
 
Zuletzt bearbeitet:
Was man aus dem RAM herausholen kann hängt vor allem von der Art und Qualität der verbauten ICs ab.

How-To hat @Infin1tum schon über mir gepostet
 
Das ist doch ein schönes Setting? 4266-16-16 straff? Bleibt, wenn es sich weiter bewährt.

4266-16-16_straff_tested_long.png

DRAM 1,560, SA 1,325 VD 1,355


Noch eine Nummer schärfer bei den Tertiären geht ebenfalls, ist auch teststabil, wackelt aber beim Boot.

4266-16-16_straffer_tested_long_nextbootfail.png


Gleiches gilt für 4300-16-17.

4300-16-17_tested_long.png


Ich würde nun als nächstes gucken ob er diese Werte zuverlässig immer wieder so trainiert oder ob das auch mal daneben geht.
"Daneben" geht nichts, kann nur trotz Round Trip mal wechseln zwischen 73/25/75/25 und 75/25/75/25. Da das wohl "gut" und "sehr gut" bedeutet, seh ich darin kein Problem. Wirkt sich offenbar auch nicht auf die Stabilität aus.
 
Zuletzt bearbeitet:
Das ist doch ein schönes Setting? 4266-16-16 straff?

Anhang anzeigen 904203

DRAM 1,560, SA 1,325 VD 1,355


Eine Nummer schärfer bei den Tertiären geht ebenfalls, ist auch teststabil, wackelt aber beim Boot.

Anhang anzeigen 904204


Gleiches gilt für 4300-16-17.

Anhang anzeigen 904205



"Daneben" geht nichts, kann nur trotz Round Trip mal wechseln zwischen 73/25/75/25 und 75/25/75/25. Da das wohl "gut" und "sehr gut" bedeutet, seh ich darin kein Problem. Wirkt sich offenbar auch nicht auf dier Stabilität aus.
Bisschen viel Spannung?
1,6v für 4300 c16 ist echt heftig.

Brauche für 4400 c16/16 1,54v
Bei 4266 solltest du bei 1,50-1,52v liegen, außer die dimms sind bottom-Tier 😅
 
Zuletzt bearbeitet:
Super, dann geht ja nichts "daneben". :-)

Ich hatte damit sowas gemeint wie plötzlich 75/75, 83/83 oder sowas.
 
Noch mal zu den Spannungen: Ich hab zwar noch weitere 20 Seiten in diesem Thread aufzuholen. Aber nach allem, was ich hier bisher gelesen habe, sind bei Z690/790 4200-16-16 der Normalfall und alles an Takt darüber/Timings darunter besser als der Normalfall. Hab ich das missverstanden? Falls nicht, ist es naheliegend, dass anspruchsvollere Settings als die "normalen" mehr Spannung benötigen. Hängt ja nicht nur an den DIMMs, auch das Board muss zu seinem Glück gezwungen werden. Wenn's dumm läuft, auch der IMC.

4200-16-16 laufen hier mit 1,500 DRAM, 1,275 SA und 1,300 VD. Wohlgemerkt nur eingestellt, nicht nach unten ausgetestet. Wozu auch, das sind unauffällige Werte. Die höheren Takte/strafferen Timings kosten Testzeit genug und Tempprobleme gibt's mit den Monarchen nicht. Hab die Riegel noch nicht über 39°C bekommen, jetzt im Sommer.

4200-16-16_Spannungen2.png
 
Zuletzt bearbeitet:
Hi everyone!

Gestern habe ich neu BIOS, und Fw installiert. Tested noch das neue PCBDestroyer TM5 Config. Instgesammt es 4 Stunde ging mit HCI ohne Problem.
(1.5 Std. TM5 + 2.5 Std. HCI)
Jetzt ein 140 mm Fan da drauf, Wasserkuhler abgebaut.
Das ist mein 24/7 Settings.

1.525V DRam, 1.31V SA, und 1.36V Tx.
 

Anhänge

  • PCB_Destroyed-HCI.jpg.png
    PCB_Destroyed-HCI.jpg.png
    338,6 KB · Aufrufe: 45
Ich musste auch noch mal ran. Nachdem das Wetter umgeschlagen hatte, gab's plötzlich Boot-Issues mit dem 4266-Setting, hartnäckige. Nun hab ich's aber, denk ich, intensiv getestet inkl. ca. 50 Boots aus allen Zuständen ohne Fail.

Wär auch zu einfach gewesen, wenn das in nur ein paar Tagen hingehauen hätte, ist schließlich RAM-OC. 😅 tRAS, tWR/tRTP, tRFC, tCKE: einer oder mehrere davon waren einen Klick zu straff. Spannungen sind nun auch neu und nicht mehr geschätzt, sondern gewusst.

DRAM 1530
TX 1400
SA 1335

4266-16-16_alles_stabil.png

TM5@anta777 ist meine Nemesis, wenn da zweieinhalb Stunden durchgehen, sind offenbar auch karhu und MemTestPro safe. Deshalb genügte mir für tRAS und tRFC "eine Spur straffer" der TM5-Test, um das jetzt stabil zu nennen.

4266-16-16_anta777-stabil_tighter.png

Vielleicht ginge vereinzelt noch eine Stufe runter bei den weiter oben genannten Timings. Oder tWRRD_dr/dd von 7 auf 6. Das ist aber alles kaum mehr messbar oder kostet sogar leicht Performance, was gleichzeitig wieder ein Fehlerindikator sein kann. Also bleibt das erst mal so, war Arbeit genug.

Außer Round Trip gibt es keinen Eingriff ins Training. Allerlei Dinge versucht, von trace centering über early and late command trainings, sogar voltage start boost hab ich getested, ebenso die ODT (mittlere) auf verschiedene Stufen fixiert. Einige ASUS-Settings wie MCH Full Check finde ich nicht im MSI-UEFI. Whatever, letztlich bin ich eh wieder überall bei "Auto" gelandet. Alternativen to be tested, wenn ich mal wieder Bock drauf hab: 4200-15-15 oder 15-16, 4300-16-17. Das sind aber richtig harte Nüsse.

4400 booted nicht. Den Phantomschmerz zum "verlorenen" Z390-Takt (s. u.) hab ich aber überwunden, da zumindest Read- und Copy-Durchsatz zugelegt haben.

TC_4400.png cachemem_4400.png

Neu-gebrauchtes Board (240 EUR) ...
IMG_5732.JPG
... und RAM (200 EUR) hatte ich vor kurzem hier im MP gekauft, steht ja alles ein paar Seiten zurück. Beim Vorbesitzer des Kits F4-3800C14D-32GTZN, das laut G.Skill-Marketing speziell den großen Ryzen Flügel verleihen sollte, haben die Riegel mit einem 5950X nicht mal das XMP-Profil geschafft, der Kollege hat sie auf 3600 laufen lassen. ^^ Also: keine Klagen hier, Intel rulez! Der 13600K geht auch gut, macht locker mehr als 21k in Time Spy, wenn ich ihn loslasse. Getestet im Hochsommer, und der Kontaktframe ist noch nicht mal drauf. Bin happy. :)
 
Zuletzt bearbeitet:
Bin etwas enttäuscht von meinem Asrock H670 Steel Legend.
Selbst mit einer K CPU lässt sich die VCCSA nicht einstellen. Es gibt den Eintrag im Bios nicht.
Ohne K CPU war der Wert fix auf unter 1,0V jetzt beim 13700K mit 4000MHz Ram steht er bei 1,35V.
Finde das schon sehr viel.
VDDQ ist bei 1,25V.
Hab mich für den H670 entschieden da mir CPU OC egal ist.
Das die interessanten Einstellungen nur auf Auto gehen hab ich vorher nicht gewusst.
Dachte die schalten sich mit einer K CPU frei im Bios.
Außer im bios ist damit VDD-IMC und Proc-Volage gemeint.
 
Zuletzt bearbeitet:
Hab auch 1.35SA (4100CL15).
 
Macht euch nicht verrückt wegen der SA.

Bei mir liegen sogar 1425v an mit Asus Z690 Prime P D4 und 12700K 😅

Hab aber vollbestückung
 
Sorry war mein fehler, habs mal mit hwinfo64 geprüft, da steht:
VDDQ TX: 1,35V
VCCSA: 1,48V

Mein Fehler richtig auszuwerten 😔
Sollte passen denk ich.
VDDQ TX ist wohl unkritischer?
Aber generell, was sind da nochmal
für Daily Werte safe?
 
Aber generell, was sind da nochmal
für Daily Werte safe?
CPU Abhängig.

Manche kommen weit über 1.4V und andere zicken schon mit 1.4V rum. Dazu gehört meiner (12700K).

1.35V ist bei mir safe.
 
Jetzt hatte ich auch noch nen Schreibfehler 😔
Es sind:
VDDQ TX: 1,350V
VCCSA: 1,232V
In hwinfo64 @4000MHz Gear1
Ich kann nur VDDQ TX im Bios ändern, VCCSA wird mir zwar im Bios Hardwaremonitor angezeigt, einstellen kann ich sie nicht.
VDD-IMC ist bei mir dann VDDQ TX.
 
Hallo, ich bin neu hier und muss doch gleich mal eine frage stellen.

Es geht um folgendes, mein Ram ( DDR4 4800 CL 18) läuft auf 3800 CL 14 bei 1,55 Volt, SA ist 1,1 Volt, VDDQ TX ist bei 1,22 Volt,

Nun komme ich zu mein Problem, ich bekomme mein Ram nicht auf 4000 CL 14, Ram stelle ich zum Testen auf 1,65 Volt (sollte ja reichen um einen Fehler beim Ram ausschließen zu können)

SA und VDDQ habe ich schon bis 1,4 Volt geprügelt, Resultat = geht nicht,. PC fährt nicht hoch und wenn der PC doch an geht ist er total instabil

SA auf 1,22-1,23 und VDDQ auf 1,28 PC geht an, Benchmarks sind möglich, aber Memtest wirft schnell Fehler, wenn ich mit der Spannung höher gehe kommen die Fehler auch Schneller.

Ram Temp max. 40-42 Grad

Wenn doch 3800 CL 14 bei SA 1,1 Volt und VDDQ 1,22 Volt möglich sind sollte doch locker 4000 CL 14 Drin sein, oder versteh ich da was nicht???

Ich brauche mal eure Hilfe, vielen dank


Edit. MAG Z690 TOMAHAWK WIFI DDR4, 12700K, GEAR1, 360 AIO
 

Anhänge

  • Screenshot 2023-08-06 133612.png
    Screenshot 2023-08-06 133612.png
    140,4 KB · Aufrufe: 43
Teste mal mit weniger Straffen Timings, wenn das auch scheitert macht der IMC (Speichercontroller) wahrscheinlich das nicht mit oder dein Mainbaord.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh