Intel 12th/13th/14th Gen Latenz Probleme?!

beim 6700K waren es wenigstens offiziell noch bescheidene DDR4-2133 (und viel mehr als 2400 macht er wohl auch nicht mit)
Man merkt das du keinen hattest. Mein Bruder fährt mit 3200 und auch 3600 war da kein problem.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
...

Vielleicht könnt ihr damit was anfangen.

LBI vs MSI - MSI Tool auf Igors Seite


...

PS. Wenn ihr im Latency Mon auf "Drivers" geht und nach "Highest execution" sortiert, seht ihr mehr.

...
 
Mit aktuellem NV Treiber schon besser :
 

Anhänge

  • moon.png
    moon.png
    47,5 KB · Aufrufe: 85
@Holzmann
Wenn du es noch kürzer laufen lässt könnte der Balken noch kürzen werden. :whistle:

Bei mir gibt es mit dem Treiber keine DPC <1000+ mehr. Maximal ~620 gemessen.
Es wurde bei mir deutlich verbessert.
Probleme hatte ich auch mit 1000+ im Alltag sowieso nicht.
 
Ob das jetzt gut ist oder schlecht 🤷‍♂️
IMG_0528.jpeg
 
...

Vielleicht könnt ihr damit was anfangen.
..und ob! (y)

Guter Artikel vom Igor und das mit den Audio Treiber war bei mir auch genau so der Fall. Häkchen rein gemacht -> Problem beseitigt. (y)
So etwas muss man erst einmal wissen. Dachte bisher immer, dass mit den IRQ Ressourcen sei schon seit Ewigkeiten kein Thema mehr.
Scheinbar falsch gedacht und die Boardpartner knapsen immer noch daran herum. :unsure:
 
...

Könnte es ev. sein, dass, wenn man Hardware auf dem Board verschiebt, ohne die Chipsatz und allenfalls andere Treiber de- und wieder installiert, es eben vorkommen kann, dass die Zuordnungen per Slot/Ressource die alten bleiben?

...
 
Yes, Studio One has noticed CPU power spikes. But when I checked, there was no higher CPU usage in HWMonitor. It turns out that this is due to higher latency spikes in processing interruption Speed Test https://vidmate.bid/ .
 
Zuletzt bearbeitet:
Bin heute auf die Videos gestoßen. Die Probleme in den Videos habe ich auch mit einem 11400. Beim verschieben der Fenster von geöffneten Videobearbeitungsprogrammen stottern, Lag beim verschieben von Dateien im Explorer oder das Auflisten der Dateien im Explorer, die einmal komplett verschwinden und sich dann wieder langsam aufbauen (was gottseidank nicht immer auftritt) usw.
Dachte zuerst an ein Grafikkartenproblem, doch die Probleme blieben auch nach einem Grafikkartentausch bestehen.
Ich hoffe die bleiben am Ball und finden was.

[EDIT] Die Lösung von Igorslab scheint tatsächlich geholfen zu haben. https://www.igorslab.de/interrupt-probleme-loesen-message-signaled-interrupts-msi/
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh