i7 12700K auf MSI-Mainboard fast 20% langsamer als auf Asus-Mainboard - Warum?

ET4000

Profi
Thread Starter
Mitglied seit
12.10.2020
Beiträge
532
Hallo zusammen.

Ich verzweifle gerade an einem kuriosen Problem.

Hier im Haushalt gibt es zwei PCs mit gleichem Prozessor und einer davon ist deutlich langsamer in Cinebench 15.
Ich komme nicht drauf, woran es liegen könnte.

Also erstmal die Hardware der PCs:

Rechner 1
Fractal Ion+ 2 860W
MSI Z690 Edge Wifi DDR4
Intel Core i7-12700K
Corsair Dominator Plat. SE 32GB (4x8GB DDR4 3200 C14-16-16-36)
Noctua NH-D15S Chromax
WD Black SN850 1TB
WD Blue SATA 1TB
Asus RTX 3080 TUF OC V2
5 Noctua-Lüfter
Windows 11 Pro 64 Bit

Rechner 2
MSI MEG Ai1300P
Asus Strix z790-A D4
Intel Core i7-12700K
Corsair Dominator Plat. RGB 32GB (2x16GB DDR4 3200 C14-14-14-34)
Noctua NH-D15S Chromax
WD Black SN850 1TB
WD Blue SATA 1TB
Nvidia RTX 3080 FE
5 Noctua-Lüfter
Windows 11 Pro 64 Bit

Ich habe beide PCs selbst zusammengebaut und alle Teile waren Neuware.

Rechner 1 ist mit ca. 2700 Punkten im Cinebench R15 fast 20% langsamer als Rechner 2 mit 3300 Punkten.
Es läuft jeweils ein frisches Windows 11 Pro 22H2 wo nur die Treiber und alle Updates installiert sind.
Die Energieverwaltung ist jeweils "Ausbalanciert" mit den gleichen Einstellungen für alle Unterkategorien.
Die Kernisolierung von Windows ist aus.
Die ME-Firmware und der CPU-Microcode sind bei beiden gleich.

Der RAM hat leicht schlechtere Timings, aber ich glaube nicht, dass es daran liegt.

Im BIOS habe ich bei beiden PCs nach dem Laden der Defaults nur XMP angestellt und ein paar Sachen, die nichts mit der Performance zu tun haben.
Bootlogo, Lüfter, RGB-LEDs aus.
Es sind keine Auto-OC-Mechanismen aktiviert (Asus Multi Core Enhancement und MSI Enhanced CPU Turbo sind aus).

HWInfo zeigt während des Cinebench für beide CPUs die gleichen Taktraten (alle P-Cores 4700 MHz, alle E-Cores 3600 MHz).
Die Kern-Temperaturen sind irgendwo zwischen 70°C und 80°C und HWInfo zeigt kein "Temperature Throttling" und kein "Power Limit Throttling".

Ich habe auch schon verschiedene BIOS-Versionen probiert, aber der Cinebench-Score war immer ungefähr gleich.

Manche Treiber unterscheiden sich in der Versionsnummer und Releasedatum, aber auch hier kann ich mir nicht vorstellen, dass dies 20% CPU-Performance kostet.

Würde mich freuen, wenn jemand Tipps zur Lösung hätte.

Vielen Dank

Edit:

Im Cinebench R20 ist der Unterschied nicht so groß: 8377 gegen 8479
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Powerlimits überprüfen. Selbst wenn du nix einstellst, ASUS macht ASUS Sachen. Wäre meine erste Vermutung.
 
Der Asus-Rechner ist der schnellere und hat ein Limit von 190W.
Der MSI-Rechner hat ein Limit von über 220W.

Cinebench verbraucht 150W-160W
 
Powerlimits überprüfen. Selbst wenn du nix einstellst, ASUS macht ASUS Sachen. Wäre meine erste Vermutung.

ach ja, erstmal andere blamen.... .
Das machen ALLE Hersteller, das hat nix mit ASUS zu tun.

Ich würde aber auch erstmal die Settings vergleichen.
Liegt bei den Tests der selbe Takt an, ist die Temperatur die "gleiche" etc.
Damit man erstmal eine Forschungsgrundbasis hat.
 
Steht doch oben.

Gleicher Takt und kein Drosseln wegen der Temperatur.
Der MSI-Rechner ist auch in einem größeren Gehäuse mit Mesh-Front.
 
Der Asus-Rechner ist der schnellere und hat ein Limit von 190W.
Der MSI-Rechner hat ein Limit von über 220W.

Cinebench verbraucht 150W-160W
Auf welchem Rechner braucht Cinebench 150-160W? Diese Aussage ist recht komisch, denn Cinebench lastet alle Kerne voll aus und wie hoch diese takten und welche Spannung sie dafür brauchen, bestimmt dann die Leistungsaufnahme der CPU. Wie hoch die Kerne Takten hängt davon ab was als Allcore Boost im BIOS eingetragen ist, den Takt versuchen die Kerne zu erreichen und werden die auch machen, sofern weder das aktuell gültige Power Limut (es gibt zwei!) überschritten werden würde noch die Temperatur zu hoch wird.
 
Auf welchem Rechner braucht Cinebench 150-160W?
Hatte ich auf dem schnelleren Asus-Rechner nachgeschaut.
Bei dem MSI-Rechner ist ein ein höheres Powerlimit (über 220W) eingestellt.
Cinebench 15 nutz kein krasses AVX und verbraucht nie so viel.
Beitrag automatisch zusammengeführt:

Im Cinebench R20 ist der Unterschied nicht so groß: 8377 gegen 8479
 
Ich wollte ja nur abwarten, ob jemand noch andere Tipps hat, bevor ich anfange zu basteln.
Das kann ich später immer noch machen.

Wie ich schon geschrieben habe, ist der Unterschied im Cinebench R20 nur 1-2%.
Kann also kein generelles RAM-Problem sein.
3DMark Firestrike CPU-Test liefert etwa gleiche Ergebnisse für beide Rechner
 
War eh nicht böse gemeint und wollte mich auch nicht wichtig machen :d... ich denk mir nur, RAM tauschen ist ja echt mit Abstand der geringste Aufwand (ausser der CPU Kühler ist drüber oder so).


Die RAM-Bestückung ist halt der einzige Unterschied, der mir auffällt.
Und halt Z690 zu Z790. Google Quickie sagt, die Performance ist gleich, obs echt stimmt, ist ne andere Frage, die Leute reden ja viel.

Wennst zu faul zum Ausbauen bist kannst ja mal andere Bechmarks laufen lassen, irgendwas, was CPU und RAM isolierter von einander macht und nicht als Gesamtpaket. Damit du siehst, ob die Bremse von CPU oder RAM kommt.
Im BIOS habe ich bei beiden PCs nach dem Laden der Defaults nur XMP angestellt
Vielleicht ist beim MSI eben nicht eingestellt, was eingestellt sein soll, hast schon mal mit CPU-Z geschaut?
 
War eh nicht böse gemeint und wollte mich auch nicht wichtig machen
Kein Problem. Ich freue mich über jeden, der sich für mich Zeit nimmt.

Tatsächlich müsste ich den Kühler abbauen, um den RAM zu tauschen, wäre aber machbar.
Ich habe bei HWInfo nachgeschaut und die RAM-Timings passen.

Ich teste mal mit SiSoft Sandra den Speicherdurchsatz und Latenz usw.

Danke für deinen Beitrag.
 
Im Cinebench R20 ist der Unterschied nicht so groß: 8377 gegen 8479

In Cinebench spielt der Speicher auch keine so große Rolle.

Ist vielleicht wieder nur ein Asus Cheat um in Benches/Reviews besser auszusehen. :sneaky:

Setzt mal im Asus UEFI das Package Power Time Window auf 56s, also den Wert der bei MSI per default eingestellt ist.

Dann würde ich auch nicht ausbalanciert testen sondern das Energiesparschema auf Höchstleistung stellen.
 
Ist vielleicht wieder nur ein Asus Cheat um in Benches/Reviews besser auszusehen.
Daran habe ich auch schon gedacht. Aber wie bei gleichem Takt?
Dann würde ich auch nicht ausbalanciert testen sondern das Energiesparschema auf Höchstleistung stellen.
Habe ich schon. Ändert sich nichts am Ergebnis.
Setzt mal das Package Power Time Window auf 56s, also den Wert der bei MSI per default eingestellt ist.
Kann ich probieren, aber der Prozessor läuft im MSI-Rechner auch stundenlang bei über 200W in Prime95 ohne einmal den Takt zu senken.

Das ist so weird :unsure:
 
Hast du Mal hwinfo auf beiden PCs installiert und während des cinebench Laufs den CPU Takt beobachtet und verglichen?

Hast du Mal cinebench im Endlosschleife laufen lassen damit du sicher aus dem boost Zeitraum raus bist?
Dann Takt und Power verglichen?

Cinebench reagiert nicht auf RAM, kannst du erstmal ignorieren. Ich würde im Bereich CPU, Power, Takt, boostzeitraum Tau usw suchen.
Evtl ist einfach nur PL1, PL2 oder Tau unterschiedlich eingestellt.

Das wären so meine ersten Schritte das Thema einzukreisen.

Ich vermute ebenfalls die Ursache irgendwo im Takt/package power.
Einfach weil Asus dafür bekannt ist diverse OC Optionen ab Werk zu aktivieren.
 
Zuletzt bearbeitet:
Hast du Mal hwinfo auf beiden PCs installiert und während des cinebench Laufs den CPU Takt beobachtet und verglichen?
Ja, habe ich. Steht alles im Eröffnungspost.

Hast du Mal cinebench im Endlosschleife laufen lassen damit du sicher aus dem boost Zeitraum raus bist?
Da gibt es keinen "Boost-Zeitraum". Die Temperaturen sind in Ordnung und das Powerlimit wird nie erreicht.
Also Allcore-Boost bis der Strom ausfällt

Danke für deinen Beitrag.
 
Wenn's das nicht ist und ich gerade zu unrecht vermute dass es an Asus BIOS liegt...

Wie schaut das Thema in cinebench R23 aus?
Also in der neuesten Version?

Evtl hast du ein Thema mit Windows, Thread director und dem alten cinebench R15?

Hast du bei den PCs irgendwas im Hintergrund laufen was CPU Leistung bindet?
Downloads, Virenscan, ... Was auch immer?
Irgendwas was das Ergebnis verfälscht?

Wenn's das auch nicht ist bin ich ratlos.
Dann würde ich mich von cinebench verabschieden und Mal mit Blender classroom testen ob da auch 20% Unterschied sind.
Oder mit einem identischen handbrake video.
Irgendwas anderes vergleichbares halt was alle Kerne nutzt.
 
Wie schaut das Thema in cinebench R23 aus?
Also in der neuesten Version?
Kann ich später mal prüfen.

Komme zur Zeit nicht an den MSI-PC.
Beitrag automatisch zusammengeführt:

Hast du bei den PCs irgendwas im Hintergrund laufen was CPU Leistung bindet?
Downloads, Virenscan, ... Was auch immer?
Irgendwas was das Ergebnis verfälscht?
Nein, WLAN ist aus und auf beiden Rechnern ist nur Microsoft Defender mit den gleichen Einstellungen installiert.

Ich habe aber extra vor dem Cinebench noch mal im Taskmanager die CPU-Auslastung kontrolliert und die war bei 0-1%

Auf dem Asus-PC ist ein neuerer Chipsatz-Treiber drauf, weil dort Z790 drin ist.
Den könnte ich für das MSI-Board mal aktualisieren.

Es ist halt auch komisch, dass in sämtlichen Tests vom 12700K der hohe Cinebench R15 Score von 3300 angegeben wird.
 
Zuletzt bearbeitet:
Hatte ich auf dem schnelleren Asus-Rechner nachgeschaut.
Bei dem MSI-Rechner ist ein ein höheres Powerlimit (über 220W) eingestellt.
Du solltest auf beiden Rechner schauen, am Besten mit HWInfo64 und dort Sensors und während Cinebench Multithread läuft. Achte da auf die CPU Taktraten und die CPU Package Power.

Kann also kein generelles RAM-Problem sein.
Das Ergebnis bei Cinebech hängt praktisch nicht vom RAM ab, dies kannst Du vergessen, da ist der Unterschied sicher nicht zu suchen.
 
Ich komme erst am Mittwoch wieder an den MSI-Rechner.

Ich habe schon einen Verdacht: Ich glaube, der Ringtakt ist niedriger. Core-Takt habe ich mehrfach verglichen. Der ist identisch.
 
Zuletzt bearbeitet:
Da bin ich wieder.

Allerdings genau so schlau wie vorher.
Der Ringtakt war doch bei beiden PCs gleich.

Ich habe hier noch zwei Screenshots von HWInfo während des Cinebench. Vielleicht fällt ja einem etwas auf.
Der Prozessor braucht auf dem MSI-Rechner etwas mehr Strom. Wohl weil die VCore dort etwas höher ist.

Vcore während Cinebench
Asus-PC 1,14V
MSI-PC 1,22V
 

Anhänge

  • CBR15Asus.jpg
    CBR15Asus.jpg
    553,1 KB · Aufrufe: 99
  • CBR15MSI.jpg
    CBR15MSI.jpg
    564,7 KB · Aufrufe: 103
Poste doch mal Screenshots von den PT Einstellungen der beiden Boards. Ja, habe verstanden dass das MSI Board angeblich mehr Saft gibt, aber P1, P2 und Tau mal manuell identisch einzustellen wäre das erste, was ich probiert hätte.
 
Hi. Man erkennt auf den Screenshots ja nur die VID, nicht die Vcore. Damit diese @ Volllast deckungsgleich sind bedarf es einer stimmigen AC_DC_Loadline. Zumindest bei MSI ist das nach meiner Erfahrung "Out-of-the-Box" nicht optimal, lässt sich aber manuell feintunen (CPU Lite Load bzw. "Advanced" bei der CPU Lite Load Control für die manuelle Eingabemöglichkeit der Parameter AC_LL und DC_LL).

Die "kalkulierten" Watt-Anzeigen @ HwINFO64 hängen übrigens mit an der VID - d. h. da man per DC_LL auf die VID einwirkt ändert sich damit auch der Wattverbrauch in den Tools. Stellt man DC_LL also manuell auf einen Wert, der für die verwendete LLC (z. B. #6) passt (d. h. Vcore @ Volllast = VID) stehen da @ HwINFO64 andere Wattverbräuche als vorher. Als Vcore-Wert sollte dafür auch ein möglichst exakter bzw. "CPU-naher" Sensor verwendet werden, bei MSI z. B. besser VR VOUT anstelle Vcore (sofern vorhanden). Bei den Asus Z790 wird DC_LL übrigens direkt vom Board passend zur verwendeten LLC-Stufe gewählt (quasi ein Feature von Asus), d. h. AUTO ergibt hier stimmige Werte. Soweit ich weiß ist das nur bei Asus und den Z790 der Fall.

Darüber hinaus ist der Vcore-Vergleich zwischen den Herstellern auch nicht trivial. Stichwort "MSI Socket Sense" (und/ oder VCC Sense bei ihren "teureren" Boards) vs. "Asus Die Sense" bei deren STRIX-Bords - sprich wie/ wo messen sie die Vcore. Da liegen dann gerne einige mV Differenz in den Anzeigen der Tools (MSI Socket Sense > Asus Die-Sense). Idealerweise vergleicht man daher VR VOUT vom MSI mit der Asus Vcore, das kommt annähernd aufs Gleiche raus. Manche MSI-Boards bieten aber leider keinen Sensor für VR VOUT (das Z690 Torpedo z. B.).

Summa summarum also im Vergleich zwischen den Boards gar nicht so einfach. Und dabei wurde die Silicon Lottery zwischen den beiden unterschiedlichen CPU-Exemplaren noch gar nicht betrachtet.
 
Zuletzt bearbeitet:
P1, P2 und Tau mal manuell identisch einzustellen wäre das erste, was ich probiert hätte.
PL1 und PL2 sieht man doch auf den Screenshots und beide CPUs liegen bzgl. der Package Power noch deutlich unter den 190W des ASUS.

die Vcore. Damit diese @ Volllast deckungsgleich sind bedarf es einer stimmigen AC_DC_Loadline.
Wieso sollte die gleich sein, dies sind unterschiedliche CPUs und die werden beim Binning durchgemessen und dann wird bei jeder CPU eine Tabelle mit den Spannungen hinterlegt die diese für bestimmte Taktraten und Lasten braucht und diese Spannung fordert sie dann an. Da sollte man bei modernen CPUs nicht mehr rummfummeln, sonst müssen sie entweder den Takt senken oder machen Dinge wie Cycle Stretching um auch mit weniger Spannung auszukommen, denn anderes als früher stützen sie dann nicht mehr einfach ab. Ich würde da alles auf Auto stellen, sonst kann es nämlich die Ursache sein, warum trotz gleichem Takt eine unterschiedliche Performance rauskommt.
 
Zuletzt bearbeitet:
Ich will es hier gar nicht weiter vertiefen. Nur soviel noch: Was die CPU anfordert ("Request VID") und was das Mainboard-VRM aus der Anforderung macht (Vcore) sind gerne mal zwei paar Schuhe. Deshalb kann man sich mit der Optimierung der AC-DC-Loadline auseinandersetzen.

SkatterBencher hat es mal ganz anschaulich dargestellt.

1689245881643.png
 
@Iceman021

Erstmal danke für deinen Beitrag.

Sollte nicht die Leistung bei gleichem Takt trotzdem identisch sein?
Egal welche Spannung dafür benötigt wird?
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh