Aktuelles

H60 G1/4 mod

M4dH4tter

Member
Thread Starter
Mitglied seit
25.11.2009
Beiträge
49
Ort
Wien
Material:
Corsiar H60
Phobya G-Changer 120 v1.2
2x Noiseböocker BlackSilent Pro PWM
2x 90° G1/4 11/8mm Anschraubtüllen
2x G1/4 11/8mm Anschraubtüllen
11/8mm Schlauch
AC Double Protect Ultra

Werkzeug:
Schraubenzieher
Imbusschlüssel
G1/4 Gewindeschneider
Silikonkleber

HowTo:
  • Schläuche durchschneiden, H60 System entleeren.
  • Die original Anschlüsse von der Pumpe entfernen.
    (Die Anschlüsse werden von jeweils einem Stift fixiert welchen man zB. mit einem 1.2mm Bohrer rausschlagen kann.)
  • G1/4 Gewinde in die Anschlussbohrungen schneiden
  • Die Anschraubtüllen einschrauben und die Bohrungen der Haltestifte mit Silikonkleber auffüllen/abdichten.
  • alles Verschlauchen und befüllen
    (das befüllen ist mit dem G-Changer durch die zusätzlichen Anschlussmöglichkeiten kein Problem
  • auf Dichtheit testen
    (ich hab das Ganze 4 Tage lang laufen lassen um sicherzugehen)

FYI:
  • Die Pumpe schafft mit angeschlossenen Radiator ~24L/h, das ist zwar nicht gerade berauschend aber scheinbar ausreichend. Die geringe Leistung hat allerdings auch den Vorteil dass sich keine Luftblasen bilden.
  • Zusätzliche Komponenten könnten schwierig werden, ich hätte eigentlich geplant einen Filter zwischenzuhängen, allerdings fällt dann die Leistung der Pumpe rapide ab, bzw. ist ein zuverlässiger Betrieb nicht mehr Möglich.

Kühlleistung:
Core i7 960, noOC Kerntemperatur FANs@100%;
Corsair H50 Original mit 2 BeQiet 120er in Push/Pull: idle 50°, prime 2h max 76°
H60 G1/4mod: idle: 35°, prime 2h max 55°

Um wie viel besser die Leistung im Vergleich zur H50 ist lässt sich natürlich nicht genau sagen da ich bei dem mod auch andere Lüfter verwende, aber ich für meinen Teil bin sehr zufrieden mit der Leistung.

Lautstärke:
Das ist im Moment noch ein Problem. Eigenartigerweise sind die Noiseblocker ziemlich laut (selbst bei 600 U/min) und das vorherige Setting mit BeQuiet war selbst bei 100% Fanspeed um einiges leiser.
 

Anhänge

Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

patrick171

Active member
Mitglied seit
22.08.2006
Beiträge
2.612
Mit der Verwendung von Schlauch mit 10 oder gar 13mm Innendurchmesser und durch die Verwendung von 45° Winkeln könntest du noch ein paar Liter rausholen.
 

M4dH4tter

Member
Thread Starter
Mitglied seit
25.11.2009
Beiträge
49
Ort
Wien
THX, das hat ein wenig geholfen - aber der wahre Übeltäter waren nicht die Noisblocker sonder die Pumpe.
Alle Testläufe hatte ich mit einem externen Netzteil für HDDs gemacht, wie sich herausstellte brachte das gut Stück aber nur 11.8V.
Mein Netzteil im PC liefert 12.2V, was für die Pumpe scheinbar zuviel war. Nachdem ich im Bios den Lüfterausang auf dem die Pumpe sitzt auf 90% Leistung festgelegt habe hört man nun so gut wie nichts mehr.

Mit der Verwendung von Schlauch mit 10 oder gar 13mm Innendurchmesser und durch die Verwendung von 45° Winkeln könntest du noch ein paar Liter rausholen.
Fragt sich nur ob sich das auszahlt^^ - Das was ich erreichen wollte hab ich erreicht, die nächste "Wasserspielerei" wird aber mit Sicherheit eine komplette WaKü.

Wegen der Pumpengeräusche würd mich jetzt allerdings noch interessieren ob die originale H60 auch so zickt, also wenn die jemand verbaut hatt wär's nett mal zu berichten.
 

XxXPCFreakXxX

Active member
Mitglied seit
05.02.2011
Beiträge
1.628
Wobei ich mich auch gewundert habe.. Als ich eine Push/Pull Config an dem GChanger gefahren bin, haben die hinteren Lüfter gepfiffen wie bekloppt.. Auf 100% war es nervtötend.. Bei 50% noch störend.. Also habe ich es wieder abgebaut und Single Bestückung gelassen..
 

M4dH4tter

Member
Thread Starter
Mitglied seit
25.11.2009
Beiträge
49
Ort
Wien
Wobei ich mich auch gewundert habe.. Als ich eine Push/Pull Config an dem GChanger gefahren bin, haben die hinteren Lüfter gepfiffen wie bekloppt.. Auf 100% war es nervtötend.. Bei 50% noch störend.. Also habe ich es wieder abgebaut und Single Bestückung gelassen..
Das kann ich bestätigen, im reinen Push/Pull pfeift auch bei mir der hintere Lüfter (IMHO ist nicht der Lüfter schuld sonder der Luftzug), hier hat aber ein Shroud aus einem alten Lüfter geholfen. Ein zweiter Shroud zwischen vorderem Lüfter und Radi würde, wenn auch minimal, auch noch etwas helfen, leider fehlt mir aber hierfür der Platz...

Luftrichtung: <------
Lüfter|Shroud|Radi|Lüfter

BTW - Sys mit Pumpe auf 90% ist jetzt flüsterleise^^, einzig die NB macht mir ein wenig Sorgen, da die Warme Luft vom Radi jetzt ins Gehäuse bläst hat das gute Ding 83°
 
Zuletzt bearbeitet:
Oben Unten