Aktuelles

Gigabyte B550 AORUS Pro (AC) im Test - USB-Profi in der Mittelklasse

cruger

Enthusiast
Mitglied seit
01.09.2003
Beiträge
2.233
ich hatte mit dem aorus pro massive usb-probleme in form von lags und aussetzern. mittlerweile liest man darüber immer mehr im netz, gibt auch ein video (nicht von mir), so sah das bei mir auch aus. maus- und tastatur-aussetzer, beleuchtung geht an und aus usw.


Problems with B550 AORUS PRO AC
Stay away from the Gigabyte Aorus b550 pro motherboards.
B550 aorus pro ac ram/usb issue

hat hier jemand ähnliche probleme? ursache scheint nicht bekannt, ne lösung dafür scheint es wohl noch nicht zu geben. oder doch?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Krötenwanderung

Semiprofi
Mitglied seit
02.07.2020
Beiträge
259
Also ich hab keine. Bei meinem vorherigen ASRock hatte ich immer das Problem, dass Maus und Tastatur gesponnen haben wenn ein USB 3.0 Stick am gleichen Port hing. Diese Probleme hab ich seit dem Aorus Pro nicht mehr.
 

WildTassie

Einsteiger
Mitglied seit
14.06.2020
Beiträge
36
Hab das Pro (ohne WiFi) seit Ende Juni im Einsatz, bisher keine USB-Probleme. Allerdings hängen auch nur Tastatur + Maus und wenn genutzt Drucker, Scanner und ein USB-Dongle für ein Headset dran.
 

cruger

Enthusiast
Mitglied seit
01.09.2003
Beiträge
2.233
danke. ich muss mal schauen, ob ich dem board noch mal eine chance gebe.
 

Krötenwanderung

Semiprofi
Mitglied seit
02.07.2020
Beiträge
259
Welches BIOS hast du denn drauf? Seitdem ich das Board (letzte August Woche) gab es schon 2 oder 3 Updates.
 

cruger

Enthusiast
Mitglied seit
01.09.2003
Beiträge
2.233
ausgeliefert wurde das board mit F1. habs dann mit dem F4 ausprobiert. keine besserung.

und da in den diversen foren keine eindeutige ursache für das problem zu finden war, hab ich das board dann innerhalb der widerrufsfrist zurückgeschickt.

hab aber gelesen, dass bei den betroffenen das F10 wohl auch keine besserung gebracht hat.
 

Slavi

Enthusiast
Mitglied seit
11.09.2003
Beiträge
214
Ort
Wien
@cruger , was hattest du den alles am USB angeschlossen?
Ich wollte mir genau dieses Board heute bestellen und bin jetzt wieder unschlüssig :rolleyes2:

Bei mir würden nur Tastatur und Maus dranhängen, Drucker per WLAN wüsste nich was da stören könnte
 

cruger

Enthusiast
Mitglied seit
01.09.2003
Beiträge
2.233
@cruger , was hattest du den alles am USB angeschlossen?
Ich wollte mir genau dieses Board heute bestellen und bin jetzt wieder unschlüssig :rolleyes2:

Bei mir würden nur Tastatur und Maus dranhängen, Drucker per WLAN wüsste nich was da stören könnte
ich hab da natürlich munter ausprobiert und am ende auch nur tastatur + maus dran gehabt. eine coolermaster mk750 und eine asus rog gladius 2. leider hatte ich keine "normalen" eingabegeräte ohne rgb zum gegentesten.

wie gesagt, ich hab das board nicht mehr und würde es gerne noch mal ausprobieren. bei reddit kursieren ein paar ansatzpunkte zum testen, aber eine eindeutige ursache hat wohl noch niemand ermittelt.

auf der anderen seite muss man aber auch festhalten, dass von dem problem wohl nur wenige betroffen sind. bei den meisten scheint das board ohne probleme zu laufen.
 
Oben Unten