FritzBox 7590 AX oder "Das Bufferbloat-Flaggschiff"

BF2-Gamer

Legende
Thread Starter
Mitglied seit
22.01.2010
Beiträge
11.437
Hallo Leute.

Aufgrund der ganzen positiven Rezessionen und Tests, habe ich mir eine FritzBox 7590 AX bestellt. Mein Schwager hat sich Zeitgleich eine FritzBox 7590 (ohne AX) bestellt. Wir sind beide bei der Telekom (VDSL). Das Teil funktioniert eigentlich ganz okay, hat aber einen nicht abstellbaren Bufferbloat im Upload. Es ist völlig egal, was man einstellt, der Bufferbloat bleibt bestehen. Bei meinen Schwager ist es 1:1 das gleiche wie bei mir.

Werkseinstellungen, Ingress-Shaping, Paketbeschleunigung, W-LAN (An/Aus), manuelle Breitband-Begrenzung, Priorisierung usw. haben keinerlei Einfluss darauf. Der Bufferbloat ist allgegenwärtig. Auch das deaktivieren des Auto-Tunings-Levels in Windows bringt absolut nichts.

Ich hätte nicht erwartet, dass AVM so einen Müll als Flaggschiff bezeichnen würde. :haha::kotz:

Mein Speedport Pro Plus verursacht bisher kein Bufferbloat (A+ bis A) und bei meinem Asus DSL-AX82U lässt sich dieser einfach mit einer Breitband-Begrenzung (z.B. auf 245/35) vollständig abstellen.
 
Zuletzt bearbeitet von einem Moderator:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Bei mir das gleiche, 7590 mangelhaft egal welche Einstellungen, immer 200ms im Upload.
Ständiges Rubber banding in games und sonst so lahm wie mein alter draytek Router 2005 war...

Extrem verbreitetes Problem bei allen Fritzboxen, wenn man Google bemüht.

Speedport und andere Router keine Probleme.
Die fritzbox landet in der bucht...

Bild 1 fritzbox/Bild 2 speedport
 

Anhänge

  • Screenshot_20230826_232051_com.android.chrome.jpg
    Screenshot_20230826_232051_com.android.chrome.jpg
    204,5 KB · Aufrufe: 900
  • Screenshot_20230823_125651_com.android.chrome.jpg
    Screenshot_20230823_125651_com.android.chrome.jpg
    205,5 KB · Aufrufe: 891
Mein bestes Ergebnis mit der FritzBox 7590 AX war folgender:


Hier noch ein Ergebnis von einer FritzBox 7590 (ohne AX) von meinem Schwager:


So schaut das mit dem Speedport Pro Plus aus:


PS: Die Ergebnisse sind auch mit anderen Diensten (z.B. Speedtest) reproduzierbar.
 
Zuletzt bearbeitet:
@Ceiber3

Das ist die erste FritzBox 7590 AX, die ich mit so einem niedrigen Upload-Bufferbloat sehe. (y)

Versuch mal bitte folgendes: FritzBox Menü (Startseite) > Hilfe und Info > FRITZ!Box Support (ganz unten) > Ingress-Shaping aktiv (auswählen) und dann auf "Einstellungen übernehmen" klicken. Danach noch einmal einen Bufferbloat-Test durchführen.
 
@Ceiber3

Das ist die erste FritzBox 7590 AX, die ich mit so einem niedrigen Upload-Bufferbloat sehe. (y)

Versuch mal bitte folgendes: FritzBox Menü (Startseite) > Hilfe und Info > FRITZ!Box Support (ganz unten) > Ingress-Shaping aktiv (auswählen) und dann auf "Einstellungen übernehmen" klicken. Danach noch einmal einen Bufferbloat-Test durchführen.
Mittlerweile glaube ich das verschiedene Hardwarerevisionen im Umlauf sind.
An der Leitung kanns nicht liegen, wenn das Problem mit anderen Routern nicht auftritt.

Die witzigste aussage kommt aber von AVM, das Problem Bufferbloat sei bekannt, aber es sei nicht ihre schuld und auch nicht fixbar.
Komisch, tritt bei andern Herstellern nicht auf.
 
Mein Schwager hatte damals (bis vor ein paar Monaten) eine schwarze FritzBox von 1&1 und hatte keinerlei Bufferbloat (A+). Ich weiss leider nicht, welches Modell das genau war. Es war jedenfalls nicht das teuerste von 1&1.

Ich sende meine 7590 AX wieder zurück. 10 Euro Miete pro Monat. :ROFLMAO:
 
Kabel 6690
Ich laufe allerdings über eine 10 GBE Netzwerk Karte/10 GBE Switch/2,5 GBE Port auf dir Fritzbox (falls das was ausmacht).
 
Ich habe auch (noch) eine FritzBox 6690. Das Teil ist in meinen Augen die beste FritzBox die es jemals gab. Ich schaffe damit sogar eine A+ Bewertung.
 
Zweite Messung war dann B.. Naja ^^
 
Du könntest versuchen dein "Auto-Tuning-Level" in Windows zu deaktivieren. Das wird dich zwar etwas Bandbreite kosten, aber dafür den Bufferbload senken. Bei meiner 6690 hatte ich auch immer Ingress-Shaping (FritzBox) aktiviert (0 für Automatisch).
 
Das ist mir nicht wichtig genug. Ich schaue morgen mal auf der Zockerkiste (1gbe Anbindung) ob das was ausmacht.
 
Ich möchte euch einen möglichen Ansatz anbieten, um das Problem mit dem Bufferbload (Upload) in Kombination mit einer FritzBox 7590 (AX) zu beheben.

Das ganze habe ich auf 2 Rechnern mit Intel-Onboard-Netzwerkkarte erfolgreich getestet.

FritzBox:
# Sämtliche Geräte-Priorisierungen (unter Filter) löschen (Echtzeitanwendungen und Priorisierte Anwendungen)
# Paketbeschleunigung aktivieren (alle 3 Optionen)
# Ingress-Shaping aktivieren (0)
# Bandbreite manuell festlegen (Bei VDSL 250 z.B. auf 240000* / 35000*)

* einfach ausprobieren was am besten funktioniert

Bitte beachtet, dass die FritzBox nicht alle Settings wie z.B. das Bandbreiten-Limit zuverlässig abspeichert. Man muss es manchmal mehrmals speichern.

Windows:
# CMD mit Adminrechten ausführen: netsh int tcp set global autotuninglevel= disabled

Geräte-Manager
(Netzwerkkarte aus der Liste raussuchen und zu den Eigenschaften wechseln)
# Unter Energieverwaltung alle Sparmaßnahmen deaktivieren
# Prüfen ob die "Interrupt-Moderation" eingeschaltet ist
# Die Interrupt-Moderation-Rate auf "Extreme" stellen

PC neustarten und Bufferbloat testen. Hier kann es sein, dass der Bufferbloat und auch die Bandbreite beim ersten Test etwas verrückt spielt. Ich habe den Test auf beiden PCs dutzende Male wiederholt und der Upload-Bufferbloat ist weg (A+ bis A insgesamt).

EDIT:

Im Hintergrund lief Discord + Discord-Stream, Firefox und Escape from Tarkov:

 
Zuletzt bearbeitet:
Ich möchte euch einen möglichen Ansatz anbieten, um das Problem mit dem Bufferbload (Upload) in Kombination mit einer FritzBox 7590 (AX) zu beheben.

Falls ihr schon vorher an den Settings rumgefummelt habt, dann würde ich erst einmal alles zurücksetzen.

# TCPOptimizer downloaden, als Admin starten, unten "Windows Default" auswählen und speichern
# Unter "Netzwerk und Internet" unten auf "Netzwerk Zurücksetzen" klicken
# PC neustarten
# Erst jetzt meinen Lösungsansatz testen

Bei einem User aus dem Forum, der eine FritzBox 7590 (ohne AX) im Einsatz hat, lässt sich der Bufferbloat leider nicht abstellen.
 
So, nachdem mir die Fritzbox 7590 immer 200+ ms ausgeworfen hat beim Bufferbloat test, hab ich mir nen Asus Router besorgt.
Router angeschlossen, Firmware Aktualisiert und zack die Kiste rennt...Siehe da der Bufferbloat ist fixed.

Echt ein Armutszeugnis für AVM
 

Anhänge

  • fixed.png
    fixed.png
    63,8 KB · Aufrufe: 352
Ich weiss nicht, was ich von Waveform halten soll.

Mit dem "Fix" (siehe Oben), konnte ich den Bufferbloat auf 0ms reduzieren, aber schaut euch mal das Speedtest-Ergebnis an.

FB7590AX - Kopie.png
 
Ich behalte jetzt das Asus, schaue mir aber trotzdem die neue FritzBox mal an.
 
Funny, mit der 7530 hab ich da n A stehen ausm stegreif ohne Optimierungen...
 
Es gibt so einige, die von einer 7950 auf z.B. 7530 umgestiegen sind und ähnliches berichten.

Den Bufferbloat am besten auf Waveform + Speedtest.net (direkt hintereinander) prüfen.
 
7590/AX ist da einfach ein schlechter Witz. Gerade nochmal getestet direkt 190ms Upload und C.
Mit mein alten Asus DSL-AC87VG habe ich direkt A+. Warum sind die Fritzboxen da so scheiße ? Sind sack teuer und können nichts ...
 
Zuletzt bearbeitet:
Wieso können sie nichts? Sie tun das was sie sollen recht gut, besser als viele andere Geräte, die man so von Providern dazu bekommt oder zum gleichen Preis käuflich zu erwerben sind. Und nur weil ein Fritzboxmodell eine Option, die man eh immer erst manuell aktivieren muss und auch nicht beworben wird, vielleicht nicht richtig unterstützt, ist jetzt alles ganz schlimm? :ROFLMAO:
 
Naja... die FritzBox 7590 (AX) ist das VDSL-Topmodell von AVM und sollte keine derartigen Probleme haben. Meine FritzBox 6690 Cable hat das ja auch nicht. Die schwarze FritzBox von 1&1 (so etwas wie eine 7530 vermute ich), hatte auch kein Bufferbloat. Wie kann es sein, dass die günstigeren Modelle unauffälliger sind?

Jedenfalls bekommt man von Asus mehr für sein Geld.
 
Funny, mit der 7530 hab ich da n A stehen ausm stegreif ohne Optimierungen...
Die 7530 hat auch aktuell noch das beste VDSL Modem. Testweise mal den Routermodus aktiviert, direkt ein A+ bekommen, FritzOS 7.50 alöes default.
 
Ich habe jede erdenkliche Situation nachgestellt.
 
Mein Speedport Pro Plus verursacht bisher kein Bufferbloat (A+ bis A)
Flent (mit einem Hetzner CPX11 als Gegenstelle) liefert am Speedport Pro folgendes Ergebnis:
spp_svdsl_native-all_scaled.png
spp_svdsl_native-box_totals.png

Mit nachgelagertem Traffic Shaping (Limiter + FQ-CoDel) sieht es dann in Abhängigkeit der eingestellten Limits so aus:
Download​
Upload​
rrul_-_svdsl_fq_codel_-_download.png
rrul_-_svdsl_fq_codel_-_upload.png

Sprich, der Ping erhöht sich ohne Traffic Shaping folgendermaßen:
Volle Auslastung im Downstream​
Volle Auslastung im Upstream​
Volle Auslastung in beide Richtungen​
+ 30 ms​
+ 80 ms​
+ 100 ms​
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh