Aktuelles

Flackern, wenn zwei Monitore

BeobachterS9

Neuling
Thread Starter
Mitglied seit
02.12.2019
Beiträge
5
Hi,

vorab mein System:
  • AMD Ryzen 5 1600x
  • AMD RX5700 non-XT
  • ASROCK B450M Pro4
  • Win 10 64Bit
  • 1.Monitor MSI MAG271CQR WQHD über DP
  • 2. Monitor EIZO EV2450 Full-HD über DP


Mein Problem:
Laufen beide Monitore taucht alle 20-30 Sek. ein kurzes Flackern auf beiden Monitoren auf, aber nur im Idle-Betrieb, nicht beim Gaming. Ist ein Monitor ausgeschaltet (egal welcher) ist das Problem völlig gelöst - aber dafür habe ich nicht zwei Monitore!!

Wann trat das Problem erstmalig auf?
Vor etwa einer Woche. Den MSI-Monitor habe ich seit 4 Wochen, die ersten 3 Wochen lief alles super.

Mein bisheriges Vorgehen:
  • das letzte Windows-Update rückgängig gemacht -> keine Lösung
  • die letzte Aktualisierung des AMD Grafikkartentreibers rückgängig gemacht -> dito
  • FreeSync deaktiviert -> dito
  • GPU-Skalierung aktiviert -> dito

Nichts half. Ich kann noch versuchen den EIZO nicht über DP sondern über DVI anzuschließen (sobald ich ein Kabel habe). Aber kann das dass Problem bei einer 400€ Grafikkarte sein, zumal es vorher doch lief?

Habt ihr eine Idee? Her damit !!

Vielen Dank.

Ein paar Stunden später: Anschluss über DVI ausprobiert -> keine Lösung
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

undervolter19

Semiprofi
Mitglied seit
26.03.2019
Beiträge
243
Flackert es immer wenn der VRAM hoch/runter taktet? (GPU-Z!)

Das gleiche Problem gabs bei AMD schon vor über 10 Jahren, damals half ein Bios Mod (dauerhaft 3D Taktraten -> Stromvernichtung), ob bei der 5700 solche Spielereichen noch funktionieren weiß ich nicht.
 

Elistaer

Einsteiger
Mitglied seit
15.08.2016
Beiträge
278
Das tritt leider sehr oft bei 2 unterschiedlich auflösenden Displays auf mit Navi.

Wenn du es Testen willst im Wattman mal die Aufzeichnung der gpu anstoßen im IDLE.

Das Problem liegt am VRam dieser Taktet nicht runter häufig bei Non XT und es ist bei AMD bekannt.

Du kannst versuchen das PowerTarget um 10 - 20% zu erhöhen gleichzeitig etwas die Lüfter hoch ziehen. Was oft verwundert der Kreis der Betroffenen ist Recht überschaubar von fast 80 PCGH Usern die aktiv im Navi thread sind gibt es 3 wo das passiert. Wenn der WQHD 144hz und FreeSync unterstützt versuche dort die Hz auf 120 Hz im schlimmsten Falle 60 Hz einzustellen.

Ich habe die RED Devil 5700XT mit PT 20%+ und keine Probleme FHD Samsung Monitor über HDMI und der ACOG WQHD über DPI.

Gesendet von meinem SM-G960F mit Tapatalk
 

BeobachterS9

Neuling
Thread Starter
Mitglied seit
02.12.2019
Beiträge
5
Hi,

der VRAM taktet immer mit der maximalen Frequenz, auch im IDLE.

Ich habe an der Grafikkarte (Red Devil) den Schalter von Silent auf OC gestellt, dadurch steigt das Powerlimit etwas (20W mehr oder so) und im Wattmann das Limit nochmals auf +20% gestellt.

Ich beobachte jetzt seit 20 Minuten und konnte noch kein Flackern feststellen. Ich gebe in ein paar Tagen nochmals Rückmeldung, falls es doch wieder anfängt.

Falls das Flackern doch wieder anfängt muss ich wohl neue Hardware anschaffen (Eizo gegen anderen 1440p Monitor wechseln). Haben Nvidia Karten ähnliche Probleme bei zwei Monitoren?

Vielen Dank für Eure Hilfe.

Das hätte ich nicht schreiben sollen, es fängt wieder an. Scheiß AMD!
 

BeobachterS9

Neuling
Thread Starter
Mitglied seit
02.12.2019
Beiträge
5
Hi,

nachdem der Frust etwas abgebaut wurde kann ich wieder sachlich forschen. Eigentlich mag ich AMD ;-)

Beim MSI-Monitor habe ich die Modi geändert, beim Eizo keine Änderung. Folgende Kombinationen ergaben folgende Ergebnisse:
MSI Eizo Ergebnis
FHD/144Hz FHD/60Hz Flackern
FHD/60Hz FHD/60Hz kein Flackern
WQHD/60Hz FHD/60Hz Flackern
WQHD/144Hz FHD/60Hz Flackern

Also müssen die Modi der Bildschirme identisch sein. Leider kann ich nicht WQHD/144Hz bei beiden einstellen, der Eizo ist da eher beschränkt. Aber ich gehe davon aus, dass ein neuer Monitor mit WQHD/144Hz gemeinsam mit dem MSI-Monitor dann ohne Flackern laufen würde. Vielleicht ist das auch nur Spekulation, aber was soll ich machen? Ich habe den MSI ja nicht für FHD gekauft!

Ein Umstieg auf Nvidia ist keine Option, da der MSI nur FreeSync unterstützt und die Flacker-Problematik wohl auch bei (wenn auch nur bei wenigen) Nvidia-Nutzern auftritt.
 
Zuletzt bearbeitet:

Elistaer

Einsteiger
Mitglied seit
15.08.2016
Beiträge
278
Das kommt auch auf den Panel Typ an ich hab zb va Panel beim aoc vermutlich auch beim Samsung und kein flackern.

Mit dem VRam liegt am Treiber da hat nicht einmal AMD ne Lösung außer den Bildschirm ausschalten.

Gesendet von meinem SM-G960F mit Tapatalk
 

BeobachterS9

Neuling
Thread Starter
Mitglied seit
02.12.2019
Beiträge
5
Was anderes ausprobiert und bis jetzt läuft es ganz gut:

In Wattman Global "Automatisches Undervolting der GPU" aktiviert. Die beiden Monitore laufen dabei mit ihren nativen Einstellungen.

Blöderweise gibt es scheinbar keine wirkliche Systematik bei diesem Problem. Jeder muss an seinem System rumspielen bis es funktioniert. Echt doof. Hoffen wir mal auf Treiber-Neuerungen seitens AMD.
 

Goderion

Semiprofi
Mitglied seit
13.08.2007
Beiträge
1.084
Ort
Erde
System
Desktop System
Nase
Laptop
Dell Inspiron 17R SE
Details zu meinem Desktop
Prozessor
AMD Ryzen 9 3950X
Mainboard
Gigabyte X570 Aorus Master
Kühler
Noctua NH-D15
Speicher
4x Crucial Ballistix 16GB 3600
Grafikprozessor
Sapphire Nitro+ Radeon RX 5700 XT
Display
Samsung UE55RU8009
SSD
Samsung SSD 970 EVO Plus 1TB
Gehäuse
Thermaltake Core X9
Netzteil
be quiet! Dark Power Pro 11 1000W
Betriebssystem
Windows 10 Pro

-RAMMSTEIN-

Enthusiast
Mitglied seit
11.11.2003
Beiträge
3.353
Ort
München
@BeobachterS9

Du hast alle 20-30 Sekunden flackern ? wie sieht das aus bei dir ?

ich hatte das Problem auch gehabt... Bei mir trat es in der Woche vielleicht 2-3 mal auf... Immer ganz kurz und auch nur auf Desktop... Beim zocken nie...
Da hatte ich noch eine Vega 56 und später Vega 64....

Seitdem ich aber NVIDIA Karte habe, ist flackern komplett weg
 

BeobachterS9

Neuling
Thread Starter
Mitglied seit
02.12.2019
Beiträge
5
@RAMMSTEIN

Alle 20-30 Sek. sind beide Bildschirme zeitgleich schwarz geworden, in etwa so als ob man blinzelt.

Wie oben beschrieben hilft "Automatisches Undervolting der GPU" tatsächlich (wenigstens bei meinem System). Allerdings taucht das Flackern nach einem neuen Bootvorgang wieder auf. Die Ursache ist der MSI Afterburner, der grundsätzlich die Einstellungen von Wattman auf Default setzt. Ich habe den Afterburner aus dem Autostart rausgenommen, bzw. unter "Allgemeine Einstellungen" den Haken bei "Erase autosaved Startup Settings" entfernt. Dann darf der Afterburner auch wieder mit Windows starten und der AMD Wattman behält das gewünschte Profil. Läuft jetzt alles wie gewünscht !!
 
Oben Unten