[Sammelthread] Die HWLuxx 3D Druckerkolonne....

Naja nicht immer, auch die Bambus machen Probleme 😉
Hab bisher etwa ~1300h mit meinem Bambu gedruckt. Das einzige Problem war bisher, dass der PTFE Tube zum Extruder irgendwann an der Glasscheibe durchgeschliffen war... war aber direkt Ersatz dabei. Hab dann die FĂŒhrung fĂŒr den PTFE Tube gedruckt und seitdem keine Probleme.

Mein erste Druck ohne irgendwas an dem Drucker einzustellen war ein 8h+ PLA Druck... und er kam perfekt raus, abgesehen das Y zu Z nicht rechtwinklig war, weil ich das Druckbett nicht justiert hatte und es hinten zu tief und vorne zu hoch war. Das wÀre an fast allen Druckern absolut unvorstellbar gewesen.

Das einzige schlechte an dem Drucker ist das krumme Druckbett.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Problem die ich bis jetzt hatte:
- DĂŒse vor Druck nicht ordentlich gereinigt und dadurch das Druckobjekt versaut
- Poop fÀllt nicht in den Poopshot sondern in eine der Z-Achse Spindeln und blockiert diese
- mehrmals Layershift
- Blobbs am Druckobjekt
- Undichtes Hotend

GerÀt: Bambu X1E in der Firma

Siehe, es ist nicht alles Gold was glĂ€nzt 😉

Ich sag ja nicht, das die GerÀte schlecht sind, die sind gut aber eben nicht 100% Problemfrei
 
Gut, mit der nicht richtig gereinigten DĂŒse passiert bei mir auch mal, aber auch hier gibt es einen "Fix":
https://www.printables.com/de/model/407433-bambu-x1-nozzle-brush/comments
Probleme mit dem Poopshot hatte ich auch noch nie, aber habe von dem Problem gehört.

Layershift hatte ich noch nie in der gesamten Druckzeit. Haste da mal irgendwas ĂŒberprĂŒft?
Wenn das echt so oft vorkommt solltest du die Belt Tensioners prĂŒfen... (falls noch nicht gemacht).

Fazit fĂŒr mich: Mein Bambu druckt absolut stressfrei. Aktuell wieder ein 12,5h Druck mit ~670g Filament ohne jegliche Probleme und auch mit Filamentwechsel von einer leeren Rolle zu einer neuen. Das ganze auch noch mit Filament im 6-10€/kg Bereich.
 
Gut, mit der nicht richtig gereinigten DĂŒse passiert bei mir auch mal, aber auch hier gibt es einen "Fix":
Haben wir auch schon verbaut, aber eine andere Variante.

Probleme mit dem Poopshot hatte ich auch noch nie, aber habe von dem Problem gehört.
Kommt ab und zu vor, bricht den Druck dann aber meist zu Beginn ab, da er merkt das die Z-Achse blockiert ist.

Layershift hatte ich noch nie in der gesamten Druckzeit. Haste da mal irgendwas ĂŒberprĂŒft?
Wenn das echt so oft vorkommt solltest du die Belt Tensioners prĂŒfen... (falls noch nicht gemacht).
War wohl ein Softwareproblem, mit der neusten Firmware tritt das nicht mehr auf.


Gut das alles bei dir so problemlos funktioniert 👍

Ist aber nicht unbedingt die Norm, und deshalb wollte ich die Probleme die wir hatten mal aufzeigen.

Ein 100% fehlerfreies System gibt es eben nicht
 
in ĂŒber 900 Stunden hatte ich bisher kein versautes Teil, das nicht an meinen Einstellungen gelegen hĂ€tte.

- höhere oder frei stehende StĂŒtzstruktur hat nicht gehalten: entweder zu schnell oder zu dĂŒnn gedruckt,
- Clogging: zu schnell bzw. mit zu niedriger Temp. gedruckt,
- Wraping: mit der angerauten OberflÀche eigentlich kein Thema mehr
- Teile die sich lösen: PLA mit wenig AuflageflÀche drucke ich am liebsten auf der billigen PLA Seite, das hÀlt besser als auf der angerauten

Sehr selten liegt mal ein Poop da wo er nicht hingehört und AbbrĂŒche wegen Fehlalarm 1 oder 2. Wenn man die GerĂ€te pfleglich behandelt und auch ab und zu eine Wartung durchfĂŒhrt, laufen die echt stressfrei. Der einzige Nachteil sind die doch lauten LĂŒfter und bei dem Bambu will ich nicht basteln.
 
Ja, aber dann denke ich mir oft, das das Problem vllt. vorm Drucker steht ;)

Ist mir schon klar, das nicht alles immer funktioniert. Man darf aber auch nicht außer Acht lassen, das sich viele Neulinge einen Bambu gekauft haben. Jedenfalls haben die Bambus viel richtig gemacht und endlich etwas Schwung in die Entwicklung gebracht. Der 100ste Ender 3 Aufguss war ja irgendwann auch ausgelutscht.
 
Ich sag ja nicht das die schlecht sind und "nur Probleme" machen, ich sage nur das es Utopisch ist, das die Dinger immer zu 100% fehlerfrei laufen.
Mir geht es darum, das andere auch mitbekommen, das es eben nicht "Friede freude Eierkuchen" ist, wenn man einen Bambu hat.

Da die Dinger ja gut laufen, haben wir uns ja extra einen Bambu in die Firma geholt, da das GerĂ€t eben laufen muss und keiner Zeit hat 8h am Tag dran rumzubasteln. Und das es mal zu Problemen kommt, ist ja nicht schlimm, muss man sich halt mal 5min drum kĂŒmmern.

Ist mir schon klar, das nicht alles immer funktioniert.
Genau das versuche ich doch gerade zu vermitteln 😅
 
 
Ich hab mir mal DĂŒsen auf Reserve bestellt, man weiß ja nie :d

Screenshot_20240609-174832.png
 
Auf die Dauer hilft nur Power đŸ€Ș

 
Die hab ich ja, bringt nur nichts wenn die Pigmente im Filament bei 250⁰C verbrennen und die DĂŒse verstopfen.

Da reichen 6kg Druck vom Extruder auch nicht mehr đŸ€Ł
 
Hallo zusammen,

ich wollte mich mal kurz wegen dem vermeintlichen KĂŒhlungsproblem bei meinem Neptune 4 Pro mit den beiden 5015 LĂŒftern melden.
Habe mir 2 Sunon gekauft. Die Pusten gefĂŒhlt doppelt so stark, sowohl lose als auch am Druckkopf. Aber das sagt ja auch schon das Datenblatt ;)
Eingebaut und meine Ergebnisse bei ÜberhĂ€ngen sehen deutlich besser aus! Vielen Dank euch.

DafĂŒr ist die Kiste jetzt lauter und daneben Arbeiten ist nicht mehr so toll. Überlege ob ich die LĂŒfter nur mit 60% laufen lassen, solange es keine ÜberhĂ€nge sins, obwohl es bei PLA ja nicht genug KĂŒhlung gebe kann.
 
60% sollten noch drin sein, bei weniger hatte ich mit meinen Sunon extreme Probleme bzw. liefen die gar nicht mehr.
 
Naja meine MF50151VX-B00U-A99 laufen bei 16, 17 und 19% an. Hab daher min auf 20% gestellt und gut is. Lassen sich da auch gut regeln.
 
Also irgendwas stimmt mit dem Elis Pressure Advance Pattern vom OrcaSlicer nicht.
Trotz passend aus dem Pattern gewÀhltem Wert, sind die Ecken immer noch zu dick.

Dachte es lag am Extruder, habe den neu kalibriert und auch nochmal den Flow.
Dann nochmals das Pattern gedruckt und der Wert war der gleiche.

Aber sobald ich was normales Drucke sind die Ecken wieder Mist, also zu dick.
Am Gcode liegt es nicht, der Drucker nimmt den PA Wert problemlos an, lt. Konsolenausgabe
 
haste unter extruder auch pressure_advance_smooth_time: 0.040 drin? nicht das das unkonfiguriert ist oder ggf falschen wert hat

Edit: ich hab da standardwerte konfiguriert, falls nĂ€mlich mal was beim filament doch nicht ĂŒbergeben wird. habe den wert genommen den die meisten meiner filamente haben
 
Jupp hab ich drin, beim setzen vom PA Wert zeigt Klipper das auch noch mal in der Konsolen Ausgabe:

Screenshot_20240612_184203.png
 
dann könnte es evtl gar nix mit PA zu tun haben, sondern ggf an sowas wie square corner velocity liegen.
 
Die steht auf 10, dem Standardwert von Klipper
Beitrag automatisch zusammengefĂŒhrt:

Hier mal die aktuellen Orca Einstellungen:

Screenshot_20240612_185344.png Screenshot_20240612_185358.png
 
Ich habe jetzt mal TMC Autotune ausgeschaltet, es ist minimal besser geworden.

Morgen schalte ich auch noch den Inputshaper ab und schaue dann
 
Brauche mal Rat.

Zu erledigen an meinem Drucker wÀre:
Neue Bimetall CHT Nozzle einbauen. (Flow kalibrieren)
Neues Fan Duct fĂŒr 5015er-LĂŒfter Drucken.
Das SKR 3 einbauen. Wahrscheinlich neue MoBo Halterung drucken/erstellen (endlich die zwei Z Motoren steuern)
Eine ordentlichen Filamentguide vom S2 Trokner zum Extruder entwerfen.

Orca auf neuen Rechner ĂŒbertragen, was ich hĂ€ndig machen muss, weil meine ganzen Kalibrierungen in unterschiedlichen Drucker Kopien, Projekten usw fragmentiert sind.
(der Aufbau der Drucker und Filamentdatenbank widerspricht meiner Logik, also ist viel schiefgelaufen)

Aber der neue Werkstatt und Camping Rechner ist Mega geworden^^
R8600G, ”ATX Board, SFF PSU, 32GB A-Die (alte Teamgroup aus 23 geschossen, wobei mir ein Freund den PMIC des einen Riegels umgelötet hat, 8000MT/s sollte gehen) in einem Jonsbo C6.:love:


Ach so ja, wo zur Hölle fange ich an ^^
Beitrag automatisch zusammengefĂŒhrt:

Ich vergaß das PI Display anbauen und den Beschleunigungssensor, letzterer sollte aber erst nach dem Fanduct an die Arbeit gehen.
 
Zuletzt bearbeitet:
Ach und ich spiele, seit ich den Drucker habe, mit dem Gedanken auf Linear Rails um zu bauen.
Finde das System mit den PU Rollen furchtbar. Aber Kosten/ Nutzen sind mir noch nicht klar.
Beitrag automatisch zusammengefĂŒhrt:

Genau in der Reihenfolge wie es da steht :d
Da sagst du was ^^
Beitrag automatisch zusammengefĂŒhrt:

OK, also erster Schritt neue DĂŒse, PETG neu Kalibrieren und Fanduct drucken : )
Beitrag automatisch zusammengefĂŒhrt:

Screenshot 2024-06-13 135226.png


das ist mir zu Teuer -_-
 
Zuletzt bearbeitet:
Nutzen ist nahezu null. Vor allem an nem langsamen Drucker wie dem Ender 3.
 
Nutzen ist nahezu null. Vor allem an nem langsamen Drucker wie dem Ender 3.
Danke : )

Ist nur das PU Rollen System, was mir gegen den Strich geht.

(fĂŒrn Fuffi hĂ€tte ich es aber gekauft ^^)
 
@RedF
Alu Teile beim Ender 3 und der Voron sowie der Ratrig haben selbst gedruckte ABS Teile :rofl:

Also Linearschienen sind gar nicht so teuer, wenn du die beim Ali kaufst.
Da kommste auf 30-50€ je nach dem wie viele du brauchst
 
@RedF
Alu Teile beim Ender 3 und der Voron sowie der Ratrig haben selbst gedruckte ABS Teile :rofl:

Also Linearschienen sind gar nicht so teuer, wenn du die beim Ali kaufst.
Da kommste auf 30-50€ je nach dem wie viele du brauchst
Ja, wollte ein fertig set. Aber wenn ich mal zum ABS Drucken komme, kann das ja was werden.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklÀren Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer DatenschutzerklÀrung.


ZurĂŒck
Oben Unten refresh