Der "Audiolaberthread" Nummer 1

Kurze Frage an die Runde,
Ich hab seit gestern einen ESI aktiv 10s Subwoofer. Dieser hängt via XLR an meinem RME ADI 2 DAC. Am ESI sind dann meine Genelec 8010 angeschlossen um da eine saubere Satelliten Trennfrequenz hinzubekommen.
Jedoch hab ich das Problem, dass ich besonders bei Spielen (also wenn die GPU beansprucht wird) eine Art rauschen oder brummen über die Lautsprecher und den sub kommt, man könnte meinen das spulenfiepen der GPU wird verstärkt.
Wenn ich den RME aber mit einem Optischen Kabel an den PC anschließe, ist das Problem quasi weg. Gleiches gilt auch, wenn ich die Genelec direkt am RME anschließe.
Verträgt sich der ESI sub also nicht mit dem USB Kabel vom RME oder woran könnte das liegen?

Ich hab den ESI auch schon mal in eine andere Steckdose gesteckt als den RME/Computer aber konnte da keine Verbesserung feststellen.
Na da kannst Du ja froh sein, das es nicht der RME ist 😉
Ich selbst hatte den RME aus der ersten Generation und bei einem bestimmten Paar IEMs ein ganz leichtes (hörbares) Rauschen, habe daraufhin RME kontaktiert und mein Gerät zu ihnen geschickt.
Sie selbst haben sich das gleiche IEM Model besorgt und konnten das Rauschen bestätigen, es war also wie bei Dir nicht der RME.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Komisch finde ich halt nur, dass das Problem nur mit dem Subwoofer entsteht

Das Problem du hast nach einer Beschreibung her eine Masseschleife ausgelöst durch den Subwoofer, weil der Subwoofer am gleichen Stromkreis wie dein PC ist und der PC ist mit dem RME via USB Verbunden, also nicht galvanisch getrennt ist, darum tritt das Problem auch nicht mit dem RME alleine oder via optischen Toslink verbunden auf.
Bitte versuche erst mal die Maßnahmen mit Stromstecker um 180° vom Subwoofer drehen und auch nur den Subwoofer separat an eine Stromleiste anschließen, die nicht mit PC und RME geteilt ist aus.
Btw. Hören die Störgeräusche auf auf wenn du den goldenen 6,3mm Eingang mit deinen Finger berührst?
 
Das mit dem Subwoofer an einem anderen Stromkreis wie den PC anschließe hab ich schon gemacht, hat aber leider keinen Unterschied gemacht.
Den Rest muss ich später mal ausprobieren
 
Das Problem du hast nach einer Beschreibung her eine Masseschleife ausgelöst durch den Subwoofer, weil der Subwoofer am gleichen Stromkreis wie dein PC ist und der PC ist mit dem RME via USB Verbunden, also nicht galvanisch getrennt ist, darum tritt das Problem auch nicht mit dem RME alleine oder via optischen Toslink verbunden auf.
Bitte versuche erst mal die Maßnahmen mit Stromstecker um 180° vom Subwoofer drehen und auch nur den Subwoofer separat an eine Stromleiste anschließen, die nicht mit PC und RME geteilt ist aus.
Btw. Hören die Störgeräusche auf auf wenn du den goldenen 6,3mm Eingang mit deinen Finger berührst?

Ok also Störgeräusche hören nicht auf, wenn ich den 6,3mm Eingang mit dem Finger berühre.

Kabel vom Subwoofer drehen/ bzw an einer anderen Steckdose hat auch keinen Effekt.
 
Beim Samson Go Mic... Ist die unterste Schalterstellung Niere oder Omni?
 
Ok also Störgeräusche hören nicht auf, wenn ich den 6,3mm Eingang mit dem Finger berühre.

Kabel vom Subwoofer drehen/ bzw an einer anderen Steckdose hat auch keinen Effekt.

Ok danke für das Feedback und dauerhaft per Toslink anstelle von USB den RME speisen ist keine Lösung für dich?
Dann müsstest du nichts investieren oder Verändern.
 
Ok danke für das Feedback und dauerhaft per Toslink anstelle von USB den RME speisen ist keine Lösung für dich?
Dann müsstest du nichts investieren oder Verändern.
An sich schon, nur lässt sich über USB die Software vom RME auf dem PC nicht mehr benutzen.
Ich habe mir jetzt mal zum testen den Topping HS02 gekauft. Wenn's klappt ist schön, wenn nicht dann ist es halt so :)

Vielen Dank an alle :)
 
Stimmt die RME Remote und Co. geht dann nicht mehr, bin gespannt auf deine Rückmeldung zu dem Topping USB Filter, hatte bisher nur welche von iFi Audipo verbaut die Ihren Zweck immer erfüllt haben.
 
Beim Samson Go Mic... Ist die unterste Schalterstellung Niere oder Omni?
Rund ist immer Omni. Das mit der "Delle" ist Uni, also nur nach vorn. Aber sowas steht auch in der Anleitung...
 
Aber sowas steht auch in der Anleitung...
Ja, habe entdeckt das Online eine Anleitung gibt (gebraucht Kauf), allerdings muss man da das Schaubild richtig deuten, was aber ok ist, Danke

1716294153907.png
 
Heyho Leute, habe einen Denon DP-300F Plattenspieler geerbt, den ich gerne nutzen möchte. Das Problem : Er klingt schrecklich ! Habe die Nadel in Verdacht, kann man den Zustand überhaupt mit bloßem Auge erkennen ?
 
Nein, mit blossen Auge wirst du keine Rückschlüsse ziehen können.
als erstes würde ich das Auflagegewicht checken und ggf. sonstige Einstellung (Anti-Skating, etc) am Dreher prüfen.
 
Bei einem Plattenspieler mit eingebautem Phonopre (der DP-300F gehört dazu) auch prüfen, ob der an oder ausgeschaltet ist. Werden versehentlich zwei Phonostufen in Reihe betrieben, ist es sehr laut, dumpf und verzerrt. Ganz ohne ist es sehr leise und dünn.

Kurze Frage an die Runde,
Ich hab seit gestern einen ESI aktiv 10s Subwoofer. Dieser hängt via XLR an meinem RME ADI 2 DAC. Am ESI sind dann meine Genelec 8010 angeschlossen um da eine saubere Satelliten Trennfrequenz hinzubekommen.
Jedoch hab ich das Problem, dass ich besonders bei Spielen (also wenn die GPU beansprucht wird) eine Art rauschen oder brummen über die Lautsprecher und den sub kommt, man könnte meinen das spulenfiepen der GPU wird verstärkt.
Wenn ich den RME aber mit einem Optischen Kabel an den PC anschließe, ist das Problem quasi weg. Gleiches gilt auch, wenn ich die Genelec direkt am RME anschließe.
Wenn du durchweg symmetrische Audioverbindungen hast und trotzdem solche Probleme auftreten, dann leidet der Sub wohl unter einem Konstruktionsfehler, der im englischsprachigen Raum als "pin 1 problem" bekannt ist. Helfen wird dann nur ein Umbau des Subs nach den Empfehlungen von AES48-2005 (XLR Pin 1 auf kürzestem Wege an Chassis) oder die Verwendung eines XLR-Kabels mit unterbrochenem Schirm zwischen RME und Sub. Wundere dich nicht, wenn die XLR-Buchse intern über ein dreiadriges Flachbandkabel o.ä. verbunden ist und Pin 1 auf die lokale Audiomasse geht.

Das Problem an einer solchen Konstruktion: Damit können auf dem Schirm laufende Ausgleichsströme einen Spannungsabfall zwischen Audiomasse am Eingang und zentralem Massepunkt im Gerät erzeugen, und weil die Schaltung intern i.d.R. nicht symmetrisch ausgeführt ist, macht das dann die Mühen der symmetrischen Eingangsstufe zumindest zum Teil zunichte. Der PC unter Last ist eine ganz wunderbare Quelle für eben solche Ausgleichsströme, die sich dann über die USB-Verbindung ihren Weg suchen.

(Deswegen kann man übrigens auch die Sauberkeit von Audioausgängen am PC nicht wirklich mit einem Oszi messen.)

Als Würgaround wäre noch denkbar, dem RME-Chassis knallhart eine solide Verbindung zu einer bekannt sauberen Masse zu spendieren, die so gut wie möglich der das Subs entspricht. Dann hast du quasi einen Spannungsteiler aus dem USB-Kabel-Schirm und dem separaten Erdungskabel.
 
Zuletzt bearbeitet:
Wenn du durchweg symmetrische Audioverbindungen hast und trotzdem solche Probleme auftreten, dann leidet der Sub wohl unter einem Konstruktionsfehler, der im englischsprachigen Raum als "pin 1 problem" bekannt ist. Helfen wird dann nur ein Umbau des Subs nach den Empfehlungen von AES48-2005 (XLR Pin 1 auf kürzestem Wege an Chassis) oder die Verwendung eines XLR-Kabels mit unterbrochenem Schirm zwischen RME und Sub. Wundere dich nicht, wenn die XLR-Buchse intern über ein dreiadriges Flachbandkabel o.ä. verbunden ist und Pin 1 auf die lokale Audiomasse geht.

Das Problem an einer solchen Konstruktion: Damit können auf dem Schirm laufende Ausgleichsströme einen Spannungsabfall zwischen Audiomasse am Eingang und zentralem Massepunkt im Gerät erzeugen, und weil die Schaltung intern i.d.R. nicht symmetrisch ausgeführt ist, macht das dann die Mühen der symmetrischen Eingangsstufe zumindest zum Teil zunichte. Der PC unter Last ist eine ganz wunderbare Quelle für eben solche Ausgleichsströme, die sich dann über die USB-Verbindung ihren Weg suchen.

(Deswegen kann man übrigens auch die Sauberkeit von Audioausgängen am PC nicht wirklich mit einem Oszi messen.)

Als Würgaround wäre noch denkbar, dem RME-Chassis knallhart eine solide Verbindung zu einer bekannt sauberen Masse zu spendieren, die so gut wie möglich der das Subs entspricht. Dann hast du quasi einen Spannungsteiler aus dem USB-Kabel-Schirm und dem separaten Erdungskabel.

Ohje das klingt ja ganz schön kompliziert. Ich schaue mal ob ich mit dem Topping Gerät was verbessern kann, ansonsten muss wohl ein anderer Sub her. (Der Genelec 7040 ist ein bisschen teuer für meine Ansprüche)
 
Hat irgendwer hier Kontakt zu @Leonleon1 ?
Das nächste Jahr Qobuz family fängt in 4 Wochen an und er meldet sich leider nicht (per PN hier und nicht per Mail).

P.S. Falls jemand Interesse an seinem Platz hat, kann er sich ja schon mal melden und vormerken lassen. ;)
 
Hab einen SMSL DL200 zum testen hier.
Wird per USB angeschlossen.

Nun möchte ich gerne mal DSD und MQA testen. Hab mir ein Demo File geladen aber im Sony Hi Res Player wird der DL200 nicht angezeigt.

Hat jemand ne Idee woran das liegen könnte?
 
Hab einen SMSL DL200 zum testen hier.
Wird per USB angeschlossen.

Nun möchte ich gerne mal DSD und MQA testen. Hab mir ein Demo File geladen aber im Sony Hi Res Player wird der DL200 nicht angezeigt.

Hat jemand ne Idee woran das liegen könnte?
Treiber installiert?
 
Zuletzt bearbeitet:
Wow Samson Go Mic mit Nvidia Broadcaster noise suppression funktioniert mal wirklich sehr gut. Besser als z.b. Krisp in Discord, oder die eingebauten Filter in OBS. Endlich kein Mikro mehr vorm Mund (stört auch beim trinken) und man kann jeden KH tragen :d
Hab das schwarze für 25€ auf Kleinanzeigen gekauft. Für das Geld sowieso der Burner
 
Hab ich noch nicht drauf geachtet! Kann ich mal machen und berichten. Nutze da aber nur die Mikro noise suppression, sonst nichts, sollte das auch performance kosten? Wie könnte ich das messen? Reden während ich einen Bench laufen lasse? :d

Edit: Ich schau mal ob die gelockten 158 fps in Diablo 4 mit aktivem DLAA unterschritten werden.
Also was ich darüber so lese, scheint ein kleiner performance hit nur beim verwenden der Kamera features zu sein, mal sehn... Glaub das is vernachlässigbar.

 
Zuletzt bearbeitet:
Ich nutze auch schon eine ganze Weile das Go Mic und bin auch sehr zufrieden 👍
 
Hab ich noch nicht drauf geachtet! Kann ich mal machen und berichten. Nutze da aber nur die Mikro noise suppression, sonst nichts, sollte das auch performance kosten? Wie könnte ich das messen? Reden während ich einen Bench laufen lasse? :d

Edit: Ich schau mal ob die gelockten 158 fps in Diablo 4 mit aktivem DLAA unterschritten werden.
Also was ich darüber so lese, scheint ein kleiner performance hit nur beim verwenden der Kamera features zu sein, mal sehn... Glaub das is vernachlässigbar.

Danke dir :)
Beitrag automatisch zusammengeführt:

Ohje das klingt ja ganz schön kompliziert. Ich schaue mal ob ich mit dem Topping Gerät was verbessern kann, ansonsten muss wohl ein anderer Sub her. (Der Genelec 7040 ist ein bisschen teuer für meine Ansprüche)
OK mit dem Topping HS02 ist das Problem fast nicht mehr bemerkbar. Das einzige was mir dadurch aber aufgefallen ist, ist dass der Sub definitiv auch das normale Rauschen der Studio Monitore verstärkt. Ist das normal?
 
Das der Sub auch die Monitore beeinflusst ist eigentlich nicht normal. Vermutlich ist das Netzteil im Sub wirklich "fies" und streut in alle Richtungen zurück ins Netz.

Du könntest nochmal versuchen das ganze Thema mit einem Auth Netzfilter für den Sub in den Griff zu bekommen:


Mein Tipp wäre einfach mal bei Bodo Auth anzurufen und nach einer geeigneten Version zu fragen. Der Mann kennt sich hervorragend damit aus und kann dir sicher weiterhelfen.
 
Das der Sub auch die Monitore beeinflusst ist eigentlich nicht normal. Vermutlich ist das Netzteil im Sub wirklich "fies" und streut in alle Richtungen zurück ins Netz.

Du könntest nochmal versuchen das ganze Thema mit einem Auth Netzfilter für den Sub in den Griff zu bekommen:


Mein Tipp wäre einfach mal bei Bodo Auth anzurufen und nach einer geeigneten Version zu fragen. Der Mann kennt sich hervorragend damit aus und kann dir sicher weiterhelfen.
Danke dir ich werde mal nachfragen:)
 
OK mit dem Topping HS02 ist das Problem fast nicht mehr bemerkbar. Das einzige was mir dadurch aber aufgefallen ist, ist dass der Sub definitiv auch das normale Rauschen der Studio Monitore verstärkt. Ist das normal?
Wenn da 'ne echte Weiche drin ist, dann ist das gut möglich, Elektronik rauscht halt. Wie hast du denn die Empfindlichkeit der Monitore eingestellt, ist der DIP-Schalter für -10 dB schon drin? Sonst sind die 8010er nämlich echte Flohhustdetektoren, und selbst mit reden wir noch von 96 dB SPL @ 1 m @ 0 dBu... praxisgerecht ist auch was anderes. Da hilft notfalls nur ein passiver Abschwächer... die meisten davon scheinen allerdings für den Mikrofongebrauch und damit recht niederohmig zu sein (Eingangsimpedanz 600 oder gar 200 Ohm). Die beste Option ist damit vielleicht ein einfacher passiver Monitorcontroller, und dann Knopf abziehen, damit er nach Einpegeln nicht versehentlich verstellt wird. Wenn du mit dem Lötkolben per Du bist, könntest du so'n Ding auch selber zusammenlöten, 4 Widerstände und Buchsen und Kleinkram.
Code:
XLRf                 XLRm
        ____
2 o----|_R1_|--+
               |
    +--|_R2_|--+-----o 2
1 o-+----------------o 1
    +--|_R2_|--+-----o 3
        ____   |
3 o----|_R1_|--+
z.B. R1 = 10k, R2 = 1k oder R1 = 4,7k, R2 = 470R. 2&3 soweit es geht verdrillt lassen.
 
Zuletzt bearbeitet:
Wenn da 'ne echte Weiche drin ist, dann ist das gut möglich, Elektronik rauscht halt. Wie hast du denn die Empfindlichkeit der Monitore eingestellt, ist der DIP-Schalter für -10 dB schon drin? Sonst sind die 8010er nämlich echte Flohhustdetektoren, und selbst mit reden wir noch von 96 dB SPL @ 1 m @ 0 dBu... praxisgerecht ist auch was anderes. Da hilft notfalls nur ein passiver Abschwächer... die meisten davon scheinen allerdings für den Mikrofongebrauch und damit recht niederohmig zu sein (Eingangsimpedanz 600 oder gar 200 Ohm). Die beste Option ist damit vielleicht ein einfacher passiver Monitorcontroller, und dann Knopf abziehen, damit er nach Einpegeln nicht versehentlich verstellt wird. Wenn du mit dem Lötkolben per Du bist, könntest du so'n Ding auch selber zusammenlöten, 4 Widerstände und Buchsen und Kleinkram.
Code:
XLRf                 XLRm
       ____
2 ----|_R1_|--+
              |
   +--|_R2_|--+----- 2
1 -+---------------- 1
   +--|_R2_|--+----- 3
       ____   |
3 ----|_R1_|--+
z.B. R1 = 10k, R2 = 1k oder R1 = 4,7k, R2 = 470R. 2&3 soweit es geht verdrillt lassen.
Der 10db Dip Schalter ist aktiviert ja, ich schau mal ob ich was machen kann mit einem abschwächer. Sonst lebe ich einfach mit dem bisschen rauschen.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh