Aktuelles

Beyerdynamic Custom One Pro Plus Sound leakt in Mikrofon

Boogeyman1301

Experte
Thread Starter
Mitglied seit
20.02.2015
Beiträge
3.580
Hallo Leute,

ich habe eigentlich seit Anfang an das Problem, dass der Sound von meinen obigen Kopfhörern in mein Mikro (V-Moda BoomPro) leakt. Die anderen können also ganz genau hören, ob ich auf Spotify oder Youtube etc. bin und auch Gamesounds wie Schüsse etc. werden vom Mikrofon aufgenommen. Nach einer Mail von V-Moda habe ich mir daraufhin ein neues Y-Kabel bestellt, das Problem bleibt aber weiterhin bestehen. Amazon war dann so kulant und hat mir das Geld für das Mikro zurückgegeben, sodass ich das Beyerdynamic Headset Gear gekauft habe und auch hier ist das selbe Problem, obwohl das Mikro doch quasi genau für das Headset gebaut wurde.
Hat jemand von euch eine ähnliche Kombi in Gebrauch und dadurch ähnliche Probleme? Oder kann das eventuell auch an meiner restlichen Peripherie/Komponenten liegen?
Das Headset ist über die Front-Anschlüsse meines Gehäuses direkt mit dem Onboard-Sound meines Mainboards verbunden. Ein Anschluss "direkt" über die rückseitigen Anschlüsse hilft leider auch nicht...
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

DuckDuckStop

Enthusiast
Mitglied seit
26.05.2013
Beiträge
4.722
Liegt am onboardsound, kauf dir ne Soundkarte (sharkoon Gaming DAC wird schon reichen) und gut ist.
 

JackA

Urgestein
Mitglied seit
08.05.2006
Beiträge
8.510
Ort
Oberbayern
Dass immer das Headset schuld sein soll, wenn man es an eine miese Soundquelle anschließt.
 

Boogeyman1301

Experte
Thread Starter
Mitglied seit
20.02.2015
Beiträge
3.580
Hab ich das irgendwo explizit behauptet? Hab doch sogar gefragt, ob es an der restlichen Peripherie liegen könnte.
Dass der Onboard-Sound meines Mainboards jetzt keine dedizierten Soundkarten oder DACs oder sowas ersetzen kann, ist mir durchaus klar...dass man problemlos eine Kopfhörer-Mikro-Kombi nutzen kann, hab ich allerdings schon erwartet.
Hab mir jetzt mal den Sharkoon DAC bestellt und werde berichten, ob es damit besser wird. Hatte allerdings gerade eben direkt mit dem 4-Pol-Stecker an meinem Mac getestet und ich glaube, dass das Problem da nicht aufgetreten ist.
 

JackA

Urgestein
Mitglied seit
08.05.2006
Beiträge
8.510
Ort
Oberbayern
Du schreibst explizit von Problemen mit deinem Headset und auch von nem Tausch des Mikrofons und in Anspruchnahme von der Amazon Kulanz. Also ja, mit der Info geht man davon aus, dass du hauptsächlich dem Headset die Schuld gibst/gegeben hast.
Der Sharkoon Gaming DAC Pro S ist gut, aber da leakt auch der Sound in die Aufnahme, zumindest bei meinem Modell.
 

Boogeyman1301

Experte
Thread Starter
Mitglied seit
20.02.2015
Beiträge
3.580
Soo, hab jetzt bisschen getestet und das Problem ist definitiv jetzt weg :)
 

Boogeyman1301

Experte
Thread Starter
Mitglied seit
20.02.2015
Beiträge
3.580
Ich hab deinen Vorschlag umgesetzt und mir den Sharkoon DAC bestellt...habe damit keinerlei Nebengeräusche oder sonstige Einflüsse. Danke für den Tipp! :)
 

Boogeyman1301

Experte
Thread Starter
Mitglied seit
20.02.2015
Beiträge
3.580
Öhm, ich glaube der DAC hat gerade einfach seinen Dienst quittiert. Mein Headset ging aus und der Sound kam aus den Boxen. Wenn ich den Stick aus und einstecke erkennt Windows nichts...das kann doch echt nicht sein:confused::confused:
 
Oben Unten