be quiet! Dark Power Pro 13 1300W im Test: Mehr als ein ATX-3.0-Upgrade?

sind es die richtigen anschlüsse laut handbuch?
standard ist das netzteil ein multi-rail netzteil, da gibt es unterschiedlich starke leitungen.


was sagen denn die temperaturen?
hast du das mal angeschaut?
Das Netzteil ist schon mal nicht auf Singlerail geschaltet, wo die drei genau drin stecken weiss ich gerade nicht. Merkwürdig ist nur dass es drei Wochen sauber lief und nun erst auftritt.

Temperaturen liegen alle immer recht niedrig. Lüfter max. 45 Grad, CPU und GPU max 85 Grad
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
das NT ist auf Multirail geschalet, wo genau die drei Kabel der GPU stecken weiß ich gerade nicht, ich schau heute Abend mal rein.

Temperaturen unter Vollast Lüfter max 40-45 Grad, CPU und GPU max 85 Grad
 
Wie gesagt, bei 85 Grad am Chip sind HotSpot Werte über 100 Grad zumindest wahrscheinlich und du hast einen Grund für eine Abschaltung.
 
Nuja, die GPU wird doch sowieso immer sehr heiss, das kenne ich nicht anders. Und wie schon gesagt, bis vor einer Woche lief alles Bestens und mit meinem alten System hatte nie Probleme...

Was vielleicht auch noch interessant wäre:
Ich nutze ja neuerdings einen Corsair iCue Link H115i. hier wird in der Icue Software ein Fehler "Overcurrent" auf beiden Ports angezeigt. Obwohl ich weniger als 7 Geräte pro Port nutze. Das scheint aber ein bekanntes Problem zu sein, man solle das ignorieren. Es funktioniert ja auch alles. Aber vielleicht spielt das ja in mein Thema mit hinein. Das hatte ich aber schon als ich das eingebaut hatte, also Mitte Dezember.
 
ok, das ist zumindest noch ein weiterer anhaltspunkt.
du hast was an der kühlung verändert und bekommst da eine fehlermeldung.

das würde ich testen. wie verhält es sich wenn du es so installierst, dass die meldung erstmal nicht erscheint.

wie gesagt, falls das netzteil keinen defekt hat, muss es rein von der leistung ausreichen.
 
kurze Rückmeldung - ich bin am Basteln und Testen..

Habe mir das Dark Power Pro 13 1300W gekauft und experimentiere aktuell mit den Powereinstellungen der CPU im BIOS und Lüfterdrehzahlen in der ICUE Software. Wird langsam...

 
short feedback - I'm tinkering and testing..

I bought the Dark Power Pro 13 1300W and am currently experimenting with the power settings of the CPU in the BIOS and fan speeds in the ICUE software. It's getting slow...

Have you tried to connect the PSU to the wall socket with the switch on 0 position? If you do so, please make a video and do it during the day.
 
Zuletzt bearbeitet:
Have you tried to connect the PSU to the wall socket with the switch on 0 position? If you do so, please make a video and do it during the day.
Then this might happen:
 
Indeed!

The messed up thing is retailers sending you replacements with the same issue --_--
 
kurze Rückmeldung - ich bin am Basteln und Testen..

Habe mir das Dark Power Pro 13 1300W gekauft und experimentiere aktuell mit den Powereinstellungen der CPU im BIOS und Lüfterdrehzahlen in der ICUE Software. Wird langsam...

Die Icue Fehlermeldungen sind schon mal weg, Lüfterkurven angepasst.

Der Gamechanger war auf jeden Fall die Anpassung der TDPs im BIOS, damit wird der 14700k viel weniger heiss und meine Corsair Wasserkühlung hält den halbwegs kalt.

Wo es aber weiterhin leicht in den roten Bereich geht ist wenn die Graka bei 80 Grad und der Prozessor ebenfalls in dem Bereich liegt. Ich denke da ist das Maximum Kapazität erreicht...

Ich habe hier noch nen Dark Rock Pro rumliegen von meinem alten System - meint ihr es macht Sinn den mal anstatt der Corsair Wakü zu probieren?

Lüfter hätte ich ja genug... 2 unten rein, drei vorne rein, zwei oben raus, einer hinten raus
 

Anhänge

  • 20240221_153534.jpg
    20240221_153534.jpg
    231,3 KB · Aufrufe: 28
Wenn du allgemeine Probleme mit deinem System hast, ist vielleicht ein Thema wo es um den Test eines Netzteils geht nicht der passende Ort.

Für sowas gibt es einen eignen Bereich.

 
Have you tried to connect the PSU to the wall socket with the switch on 0 position? If you do so, please make a video and do it during the day.
Yes, I have tried several times and I have absolutely no issues. Everything is already "said" in "your" Caseking thread.
B. R.
Karl
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh