Aktuelles

[FAQ] aquastream XT Pumpen FAQ

Status
Für weitere Antworten geschlossen.

promillo

Semiprofi
Thread Starter
Mitglied seit
09.01.2007
Beiträge
3.802
Alle Bilder, Links und Infos in dieser FAQ stammen entweder von www.aqua-computer.de, aus User-Erfahrungen bzw. eigenen Erfahrungen oder dem Thread Die vierte Generation: aquastream XT hier im Forum. Die Bilder wurden bei www.saved.im hochgeladen und hier als Hotlinks gepostet. Die Firmwareversionen stammen aus dem Aquasuite-Setup und wurden bei www.rapidshare.com hochgeladen. Bitte beachtet dies. Sollte sich trotzdem jemand auf die Zehen gestiegen fühlen, einfach eine PM schicken, dann wird das Bild, Link etc. entfernt.

1.0Inhaltsverzeichnis:


1.1Funktionen / Technische Daten / Bilder

Funktionen:
  • Lüfterausgang
  • Anschlussmöglichkeit für einen Temperatursensor
  • Anschlussmöglichkeit für einen Durchflusssensor
  • Interner Wassertemperatursensor
  • USB-Schnittstelle
  • Überwachung und Steuerung auch ohne Verbindung zu einem aquaero über Aquasuite
  • Anschluss an aquabus/aquaero möglich
  • Rotationserkennung sowie automatische Ermittlung der Maximalfrequenz
  • Vollkeramiklagerung des Pumpenläufers
  • geringe Leistungsaufnahme von typisch ca. 5 W
  • Microprozessorsteuerung mit laufoptimierter Ansteuerung der Pumpe und USB-Schnittstelle zur Kommunikation mit dem PC
  • kontinuierliche Messung von Versorgungsspannung, Stromaufnahme und der aufgenommenen Leitung
  • Tachosignalausgang mit parametrisierbaren Funktionen und Alarmfunktion
  • Entlüftungsprogramm
  • aquabus-Schnittstelle zur Verbindung mit anderen Aquacomputer Geräten
.:hoch:.​

Technische Daten:
  • Abmessungen: Länge 112mm, Höhe 72mm, Breite 52mm
  • Motorbauart: Kreiselpumpe
  • Nennspannung: 12 V DC Gleichspannung
  • Leistungsaufnahme: ca. 5 W
  • Gewicht: ca. 485g
  • Leistung: 300 l/h - 600 l/h (abhängig von Frequenz)
  • Spannung: 12V DC, 4.5W - 8W (abhängig von Frequenz)
  • Förderhöhe: 1.2 - 4.2 m Wassersäule (abhängig von Frequenz)
  • Anschlüsse:
  • Druckseite G1/8"-Gewinde, Achtung: Adapter wird benötigt!
  • Saugseite G3/8"-Gewinde, Achtung: Adapter wird benötigt!
.:hoch:.​

Bilder:



.:hoch:.​

1.2Die Versionen im Überblick

aquastream_04.jpg


Lieferumfang (kann je nach Version varrieren), hier die Ultra Version:
  • 1x aquastream XT USB 12 V Pumpe
  • 1x ATX-Überbrückungsstecker zum Starten des PC-Netzteils
  • 1x USB-Anschlußkabel
  • 1x Tachosignalkabel
  • 1x Jumper
  • 1x Betriebs- und Montageanleitung
.:hoch:.​


1.3Aufrüstoptionen

Die Pumpe kann per Key jederzeit geupdatet werden. Dazu muss nur ein Schlüssel über Aquacomputer erworben werden und in der aquasuite Software eingeben werden. Damit werden die zusätzlichen Funktionen der Advanced- und Ultra-Varianten freigeschalten.

Zu den Keys eine kleine Anmerkung:
Jede Pumpe besitzt ihr eigenes Schlüsselpaar. Dieses Schlüsselpaar setzt sich aus zufälligen Zahlen zusammen und basiert nicht auf einem Algorithmus. Es ist daher also nicht möglich Keys untereinander auszutauschen oder gar zu berechnen da es nichts zu berechnen gibt. Die einzige Möglichkeit besteht darin alle 281.474.976.710.656 Kombinationsmöglichkeiten per Bruteforce auszuprobieren und auch das ist völlig sinnlos da die Schnittstelle der Pumpe nur mit einem gewissen Intervall arbeitet und man zu Lebzeiten lediglich einen Bruchteil der Kombinationen ausprobieren könnte.

Das Upgrade Kit für Ihre "alte" aquastream Pumpe (alle Revisionen) beinhaltet alle nötigen Teile, um Ihre vorhandene aquastream Pumpe auf den Funktionsumfang der aktuellen aquastream XT aufzurüsten. Einziger Unterschied nach dem Upgrade ist das Fehlen des in der Pumpe integrierten internen Wassertemperatursensors der aquastream XT. Dem Upgrade Kit auf die "Ultra" Version der aquastream XT liegt ein passender Temperatursensor bei, der an Stelle des internen Sensors angeschlossen werden kann. Der externe Temperatursensoreingang steht weiterhin zusätzlich zur Verfügung.



Der im Lieferumfang enthaltene Pumpencontroller der aquastream XT kann wahlweise im hinteren Bereich direkt in der Pumpe montiert werden oder alternativ über die an der Platine vorhandenen Befestigungsbohrungen im PC-Gehäuse befestigt werden. Zur Montage im Pumpengehäuse wird zusätzlich ein neuer Gehäusedeckel für die Pumpe benötigt, der die entsprechenden Ausschnitte für die Stecker des Pumpencontrollers aufweist. Dieser Gehäusedeckel ist nur beim Upgrade Kit auf die "Ultra" Version im Lieferumfang enthalten und muss ggf. für die anderen Versionen separat erworben werden.

.:hoch:.​


1.4Anschlussadapter

Um Anschlüsse mit z.B. 1/4" Gewinde zu verwenden, muss ein Auslass bzw. Einlass Adapter verwendet werden. Diese werden in die Stutzen der Pumpe eingeschraubt. Die Adapter sind baugleich mit den Adaptern der Eheim 1046/1048/HPPS+ etc. allerdings kam es bei einigen Usern zu Problemen mit der Dichtigkeit, deshalb empfehlen einige User die Adapter direkt von Aqua-Computer zu verwenden --> Adaptersatz für 1046 und aquastream auf G1/4 ohne Anschlüsse.

Vorteile dieser Anschlüsse:
- längeres Gewinde beim Auslass, daher kein "auslutschen des Gewindes bzw. Undichtigkeit
- lässt sich auf Grund der "nichtrunden" Form besser eindrehen
- "schaut viel besser aus!"

Aqua-Computer Adapter:
ac-adapter.jpg


Standard Adapter:
einlass.jpg
auslass.jpg


.:hoch:.​


1.5Anschlussvariationen

aquastream XT standalone:
XT --> USB --> Motherboard (5pol)

aquastream XT + aquaero:
XT --> USB --> Motherboard (5pol)
aquaero --> USB --> Motherboard (5pol)
XT --> aquabus --> aquaero (3pol)

Die Verbindung zum aquaero ist sinnvoll wenn die Daten am aquaero abgelesen werden sollen oder z. B. die Wassertemperatur der Pumpe für die Regelung am aquaero genutzt werden soll. Das Tachosignalkabel ist identisch zum aquabus-Kabel.

.:hoch:.​


1.6Aquasuite / Einstellungen

Mit der aquasuite Software wird die XT gesteuert und kann auf der Website von Aquacomputer im Bereich Support -.> Download heruntergeladen werden. Aquasuite benötigt das Microsoft .NET Framework 2.0 und kann ebenfalls dort heruntergeladen werden.
http://www.aqua-computer.de/content/download.htm



Einstellungen:
Hysterese (engl. "Gap") setzt den Regelfehler in einem einstellbaren Bereich um den Sollwert gleich null ist. Das hat zur Folge, dass der Regler in diesem Bereich "nichts tut". Erst wenn der Messwert den Bereich über/unterschreitet, wird der Regler aktiv und versucht den Messwert wieder innerhalb des Sollwerts zu bringen. Dadurch wird verhindert dass der Wert nicht andauernd schwankt und z.B. die Lüfter nicht alle paar Sekunden anlaufen bzw. stoppen.

Kurzfassung:
Toleranzwert der Reglung (x<Sollwert<+)
-P-Regler hat eine bleibende Regeldifferenz.
-I-Regler reagiert auf auftredende Störungen, nachlaufende Regelung.
-D-Regler besitzt eine schnelle Ausregelung.

P- I- D- Regler, hier zitiere ich x-stars aus dem Aquacomputer Forum:
Dabei ist der P-Regler der proportionalitätsanteil. Wenn sich die Wassertemp beispielsweise um 1 Grad ändert, soll der Lüfter um 200rpm schneller laufen. Bei 2 Grad wärens dann 400rpm, usw.

Der I-Regler integriert über die Regelabweicheung. Das heißt, dass er umso stärker wirkt, je länger die Regelabweichung besteht. Die Wassertemperatur liegt also z.B. ein Grad über dem Sollwert. Der Lüfter läuft mit 200rpm, wegen dem P-Anteil von oben. Das allein reicht aber incht aus, da sich ein Gleichgewicht zwischen zugeführter und abgeführter Wärme gebildet hat. Da kommt der I-Regler ins Spiel: Anfangs noch aus, wird er immer bedeutender, da er beispielsweise pro 10 Sekunden 50rpm dazugibt. So hast du nach einer Minute eine Lüftergeschwindigkeit von 500rpm - sofern die Regelabweichung noch besteht.

Der D-Regler reagiert auf schnelle Änderungen. Wenn die Wassertemperatur also von jetzt auf gleich um 30Grad steigt, haut er ordentlich zu. Da das aber nie passieren wird, kannst ihn für deine Einstellungen vergessen.

mehr unter http://de.wikipedia.org/wiki/Regler#P-Regler_.28P-Anteil.29

.:hoch:.​


2.1Sensorkalibrierung - written by Scamps

Die Aquastream XT verfügt hardwaremäßig über einen eingebauten Wassertemperatursensor sowie einen zusätzlichen Anschluss für einen externen Temperatursensor. Nutz- und auslesbar sind beide Sensoren jedoch ausschließlich in der Ultra-Version der Pumpe.

Für den externen Anschluss ist jeder handelübliche 10 kOhm-Sensor verwendbar. Da der interne Sensor über einen 2pol-Anschluss lediglich per Stecker mit der Steuerungsplatine (unter dem gelben Deckel) verbunden ist, kann man auch dessen Anschluss und Signalweg für einen zweiten externen 10 kOhm-Sensor verwenden, z. B. diesen hier: http://www.aquatuning.de/product_info.php/info/p808_Thermosensor-G1-4.html

Der interne Wassertemperatursensor der Pumpe hat schon für diverse Diskussionen gesorgt. Fest steht, dass er
manchmal erheblich von der tatsächlichen Wassertemperatur abweicht, sehr träge reagiert und wohl von der Temperatur der Pumpe beeinflusst wird.

Aquacomputer hat der Aquasuite dankenswerter Weise die Option eingebaut, alle Temperatursensoren, d. h. Pumpenelektronik, Externer Sensor und Wassertemperatursensor selbst zu kalibrieren. Was zunächst kompliziert aussieht, entpuppt sich schließlich als relativ einfach. Alles Erforderliche findet man in der Aquasuite unter dem Reiter "Sensorkalibrierung".

bild1.jpg


Zunächst ist unter 1 der zu kalibrierende Sensor auszuwählen. Keine Angst, alle Einstellungen kann man mit 2 "Standardwerte laden" jederzeit wieder rückgängig machen! Ist der Sensor ausgewählt, wird im Diagramm die zugehörige Kurve angezeigt.
Die Sensoren haben ein recht einfaches Funktionsprinzip, sie weisen einem gemessenen elektrischen Widerstandswert eine zugehörige Temperatur zu. Die Pumpenelektronik macht das anhand von 21 Kalibrierwerten von 0 – 100° C, die man in 5° C-Schritten über die Pfeile 4b + 4c anwählen kann. Ist einer dieser "ADC-Werte" ausgewählt, wird er (blaues Quadrat mit rotem Rand) neben dem aktuellen Temperaturwert (rotes Sternchen) auf der Kurve angezeigt.

Für einen Schnelltest, ob die Pumpenelektronik tatsächlich stark von der realen Wassertemperatur abweicht, reicht häufig ein normales Fieberthermometer (analog oder digital) aus. Problem ist jedoch, dass dessen zuverlässiger Anzeigebereich erst bei ca. 34 °C beginnt.

bild2.jpg


Da heißt es dann Heizen was das Zeug hält, am besten Radilüfter aus und gleichzeitig Prime95, ATI-Tools Fellwürfel (nur anzeigen und rotieren lassen ohne Artefact-Scan!) oder aber 3DMark im Fenstermodus. Thermometer dabei in den AGB halten und die Werte vergleichen.

bild3.jpg


Sollten die Werte tatsächlich eklatant abweichen geht es an die Kalibrierung. Dies sollte zumindest für 3-4 Kalibrierpunkte im normalen Wassertemperaturbereich (20° – 40°) per Thermometermessung erfolgen. Hierfür ist dann schon ein Thermometer aus dem Aquaristikbereich zu empfehlen. Scamps' digitales "Marina" z.B. ist von OBI, hat 16,90€ gekostet und ist dabei allerdings völlig überteuert; Billigschrott aus Hinterasien, aber was tut man nicht alles für die Wissenschaft ;)

Vor dem Beginn der Kalibrierung würde ich zunächst das System einmal komplett aufheizen und wieder abkühlen lassen. Dies hat deutlich genauere Messwerte des Pumpensensors zur Folge, da dann auch die Einflüsse der Pumpentemperatur "mit einkalibriert" werden. Dann wird eine Wassertemperatur angesteuert z. B. 30°C.
Über die Pfeile 4b und 4c wird der entsprechende Kalibrierwert angesteuert. Dessen Gegenwert wird unter 5 ADC-Werte angezeigt (im Bild 514) und kann dort direkt überschrieben werden. Den Wert kann man nun so anpassen, dass der unter 3 angezeigte Messwert mit dem Thermometer im AGB übereinstimmt. Man sieht gleich, dass die gesamte Wertekurve entsprechend verschoben wird. Es ist also nicht erforderlich, exakt 30°C Wassertemperatur zu erreichen. Es wird der gesamte Kurven- und damit Temperaturbereich angepasst.
Alternativ kann man auch unter 6 die Differenztemperatur zum tatsächlichen Thermometerwert als "Offset" eingeben. Achtung: Hier wirkt jede erneute Eingabe zusätzlich auf die erste Einstellung, d. h. -1,0 und +0,5 nacheinander eingegeben ergeben -0,5 in der Summe. Ist der richtige ADC-Wert für die 30°C gefunden, ABSPEICHERN unter 7. Ansonsten war alles für die Katz :fresse:.

Das Ganze muss für mindestens 2 weitere Punkte (z. B. 25°C und 35°C) wiederholt werden. Beim kalibrieren stellt man schnell fest, dass jedes Mal die ganze Kurve leicht verändert wird, d. h. man kommt an einem Feintuning nicht vorbei. Aus diesem Grund empfehle ich die Kalibrierung direkt über den ADC-Wert (5), den man sich auch jeweils aufschreiben kann und sollte.

Übrigens: Ich habe nach diversen Tests die Standardwerte für meine Pumpe wieder drin. So falsch sind die nicht und vor allem werden Differenzwerte relativ sauber wiedergegeben. Aber die träge Reaktion des Sensors und der Einfluss der Pumpenelektronik ergeben unter Umständen kurzfristig falsche absolute Werte. Für das Monitoring von relativen Werten (unser beliebtes Delta K zum Beispiel) ist die Anzeige aber völlig ok.

Wer jedoch jederzeit 100% richtige Temperaturen angezeigt bekommen will, wird mit dem internen Sensor der Aquastream XT nicht glücklich werden…

written by scamps

.:hoch:.​


1.7Häufige Fragen

Wo finde ich meine Firmwareversion?
- Aquasuite im Reiter Pumpeninformationen & Schüsselverwaltung

Wie stark ist die Pumpe/Reicht sie für Kreislauf x/y/z?
- Sollte auf jedenfall ausreichend sein.
- Krankes Setup: aquastream XT --> DFM --> Silentstar --> Magicool Slim 240 --> Spawa1 --> Spawa2 --> CPU HK2.5 --> GPU HK2.1 --> Chipsatz --> Mora2 --> AGB1 --> AGB2 + 13 Winkel(!) = bei 77Hz 78l/h
- siehe auch Kleiner Pumpentest: Laing, Aquastream, HPPS+, Eheim 1046, Hydor L20

Es wird kein Durchfluss angezeigt?
- Die Ultra-Version enthält lediglich den Anschluss für einen Durchflussmesser, es ist kein Durchflussmesser in der Pumpe enthalten.

Welche Durchflusssensoren funktionieren an der aquastream XT ultra?
- Es kommt eigentlich jeder DFM in Frage bei dem man die Impulse einstellen kann.

DFM die User angeschlossen haben:
Düsendurchmesser 5,6 mm: 256 Impulse/Liter
Düsendurchmesser 3,3 mm: 509 Impulse/Liter
Durchflusssensor GMR Transparent: Mit Düse 1200 Impulse/Liter, ohne Düse 600 Impulse/Liter.
Durchflusssensor Digmesa FHKUC 70: 165 Impulse/Liter.

Der DFM geht nicht!
- Nachdem der DFM aktiviert ist in der aquasuite ist der Computer neustarten bzw. Stromlos zu machen.

Meine LED blinkt?
- Normales blinken heißt einfach nur, dass alles in Ordnung ist. Das Blinken kann in der aquastuite ausgeschaltet werden und standardmäßig in den neuen Firmwareversionen deaktiviert.

Meine LED blinkt schnell?
- Ein sehr schnelles Blinken bedeutet, dass die Firmware korrupt ist und momentan ein Notprogramm läuft. Die Pumpe erwartet dann, dass man die Firmware erneut flashed.

Läuft meine Pumpe im Flash-Modus?
- Zu erkennen an einem sehr schnellen Blinken bzw. fast schon Flackern der roten LED
http://www.shoggy.de/ac_forum/asxt_flashmodus.avi

Wie kann die aquastream verbaut werden?

- Der Einlass sollte laut Eheim nicht nach unten zeigen, trotzdem scheint sie auch in dieser Einbaulage anstandslos zu funktionieren. Der Auslass (Druckseite) sollte ebenfalls nicht nach unten zeigen.

Internen Temperatursensor mit der aquaero auslesen?
- Sofern die aquastream mit dem aquero via aquabus verbunden ist und die akuellste aquasuite und Firmware drauf ist, kann im aquastream XT Reiter der aquasuite eingestellet werden, welcher der drei Sensoren (Wasser, ext Sensor oder Pumpenelektronik) bei Sensor6 angezeigt werden soll. Im Reiter Pumpen und Durchflusseinstellungen muss ebenso aquabus aktiviert sein.

Sind die Pumpen, wenn sie aufgeliefert werden gleich schon mit den entsprechenden Funktionen freigeschaltet oder muss ich dies zuerst per aquasuite vorgenommen werden? Wird ein Code mitgeliefert?
- Die Pumpen sind schon komplett freigeschaltet. Es müssen keinerlei Keys eingeben werden. Um welche Version es sich handelt ist in der Pumpe selbst hinterlegt. An Hand dieser Information hat man dann die jeweiligen Einstellungsmöglichkeiten in der aquasuite.

Aquasuite startet zu schnell, Pumpe wird dann noch nicht erkannt
- Folgendes Batch-File von shoggy hilft hier, die Suite wird dann verzögert gestartet
@echo off
echo Aquasuite wird in 20 Sekunden gestartet...
ping 192.168.2.222 -n 1 -w 2000
c:
cd\
cd C:\Program Files (x86)\Aqua Computer\aquasuite\
start aquasuite.exe -min
exit

Lüfter laufen nicht an:
- Der Fehler betrifft laut Aquacomputer nur bei den allerersten aquastream XT. Die Pumpe wird vom Hersteller auch Hardwareseitig ständig verbessert. Wer eine neuere aquastream hat sollte eigentlich nicht von dem Fehler betroffen sein.

Hintergrund:
Schaltnetzteile, die nur gering belastet werden, arbeiten nicht ganz sauber, was die Pumpe vor allem beim Einschalten des PCs nicht immer mag da sich dann der Lüfterausgang abschalten kann. Was eigentlich als Sicherheitsfunktion gedacht ist um die Lüfterendstufe vor Beschädigungen zu schützen wird dann quasi in die Irre geführt.

Lösung:
Es gibt einen Zwischenstecker auch bekannt als „Zauberstecker" der die Spannung stabilisiert, die vom Netzteil kommt. Bei neuen Pumpen, wurde das Problem bereits auf der Platine behoben. Ein Stecker ist dann nicht mehr erforderlich.



Probleme mit der USB Erkennung (meist bei Asus Boards):
- Behoben mit Firmware 1017

Welche Leistung verkraftet der Lüfterausgang?
max. mit 5Watt (offiziell) bzw. 6 Watt (inoffiziell), da sonst die Pumpenelektronik zu heiß wird. Die max. zulässige Leistung hängt vor allem von der Temperatur der Lüfterendstufe ab. Man muss es einfach mal testen, da die Platine einen zweistufigen Übertemperaturschutz hat und notfalls die Lüfter auf 12V schaltet.

Folgende Kombinationen laufen:
lt. Hersteller 3 Airstreamlüfter http://www.aqua-computer-systeme.de/shopsystem/product_info.php?cPath=53_54&products_id=1557
2x Blacknoise XL1 rev2.0 - bei 50% immer um die 48° Pumpenelektronik
2x Loonies 57° Pumpenelektronik
3x Loonies 70° Pumpenelektronik

Bitte immer beachten, dass nur die Drehzahl von einem Lüfter ausgelesen wird (gelbes Kabel und nicht alle drei). Ist bei den meißten Y-Kabel die es zu kaufen gibt bereits so verkabelt.

Lüfterausgang über mCubed Fanamp entlasten?
mCubed Fanamp (http://www.t-balancer.com/english/index.htm)
Ziel ist es mehr als zwei bzw. drei Lüfter über die aquastream XT zu regeln.

Aufbau:
aquastream XT Lüfterausgang an Fanamp-Input und zwei Loonies an Fanamp-Output.
Handbuch: http://www.t-balancer.com/download/fanAmp.pdf

Tut soweit alles wunderbar, Pumpenelektronik schwangt um 37°C bei gefühlten 5V. War sonst bei ca. 60°C.
Knackpunkt ist der Regelbereich des Fanamps. Stellt man den Output-Poti auf Anschlag (12V) und regelt die Leistung der aquastream XT im der Aquasuite, stellt man fest, dass die Loonies bei 72% anlaufen (ca. 5V) und bereits bei 77% auf (12V) Volllast rennen. Das ganze macht die Lüftereinstellungen in der Suite nicht gerade einfach.

Da der Fanamp bis 25W verkraftet kann man gefahrlos mehr als zwei/drei Lüfter über die aquastream XT steuern. Die Pumpenelektronik bleibt egal wieviele Lüfter angeschlossen sind um 37°C. Hatte testweise zwei Loonies, zwei Blacknoise XL2 (winke@foxxx) und zwei XL1 dran hängen (leider nicht mehr Y-Adapter zur Hand). Nach 1 1/2h war der Kühlkörper des Fanamps noch immer kalt. Scheint wohl ausreichend dimensioniert zu sein.

Was am Fanamp gefällt ist der zweite Anschluss an dem der mitgelieferte Tempsensor angeschlossen werden kann. Über das zweite Poti kann eine Temperatur eingestellt werden, bei der der Fanampausgang auf 12V hochregelt. Hier könnte man auch einen Inlinetempsensor anschließen und somit bei überschreiten einer bestimmten Wassertemp die Lüfter quasi als Notfallschaltung auf 12V hochdrehen lassen.

Fazit:
Gute Ansätze, wie Entlastung der Elektronik der aquastream XT, mehr als zwei bzw. drei Lüfter steuerbar. Allerdings ist der Inputregelbereich im Zusammenspiel mit der aquastream XT viel zu gering. Es würde wohl einiges an Fingerspitzengefühl brauchen um den Regelbereich der Lüfter zwischen 72% und 77% jeweils um ca. 1V/% ansteuern zu lassen.

Aquastream und Poweramp

poweramp.jpg


.:hoch:.​


1.8Firmware Update

Die aquastream XT bietet die Möglichkeit, die Firmware der Steuereinheit per aquabus zu aktualisieren. Dies kann im einfachsten Fall über ein angeschlossenes aquaero erfolgen. Steht diese Möglichkeit nicht zur Verfügung, kann der Flashadapter für den Parallelport verwendet werden.

Um die aquastream XT zu flashen darf nur eine Pumpe per USB und aquabus verbunden sein. Wer also zwei XT Pumpen einsetzt sollte die andere vom Mainboard und aquaero trennen.

Die neuste Firmware findet sich immer auf der Aquacomputer Seite unter Support --> Download. Einfach die auqasuite herrunterladen und installieren. Die Firmware befindet sich dann z.B. Ordner C:\Programme\Aqua Computer\aquasuite\firmwareupdates

Grundsätzlich sollten wie z.B. bei BIOS Updates per Windowstools möglichst alle Viren- und Spywarewächter bzw. Hintergrundtools abgeschalten oder beendet werden.

Flashen über Parallelport:
Zum Flashen muss der USB-Anschluss der Pumpe mit dem Rechner verbunden sein und der aquabus-Anschluss der Pumpe mit dem am Parallelport angeschlossenen Flasher verbunden werden.
Die Update-Software steht zum Download ebenfalls auf der Website con aquacomputer zur Verfügung und muss mit Admin-Rechten ausgeführt werden (auch unter XP) und benötigt ebenfalls das Microsoft .NET Framework2. Die Software funktioniert nicht unter 64-Bit Vista-Systemen.

Die Flash-Software führt nach dem Auswählen der Firmware-Datei eine Initialisierung der Pumpe durch die danach schnell blinkt. Der Flash-Vorgang dauert je nach Rechner 2-5 Minuten. Während des Vorgangs läuft die Pumpe im Notbetrieb weiter. Danach muss die Pumpe neu gestartet werden.

Sollte der Rechner keinen Parallelport mehr haben, kann auch über einen zweiten PC/Laptop geflasht werden. Einfach den Adapter an den zweiten PC anschließen, Flashen starten, Pumpe kurz vom Strom trennen und wieder anschließen, dann sollte der Flashvorgang starten. Beim Parallelflasher braucht es nicht unbedingt eine USB Verbindung.

Flashanleitung (2 Computer):
Rechner1 (soll geflasht werden):
- DFM und Stromstecker abstöpseln
- 3pin Stecker vom Flasher an Pumpe
- Pumpe an Netzteil mit Überbrückungsstechker, so dass die nur die Pumpe läuft

Rechner2:
- Parallelstecker vom Flasher anstecken
- Im BIOS Parallelport auf EPP+irgendwas, steht auch in der Anleitung des Flashers
- XP booten
- Flashtool starten
- Firmware auswählen
- Flash starten
- Flashtool sucht nach der Pumpe
- Pumpe kurz vom Strom trennen, z.B. Netzteilschalter kurz an/aus
- Flashtool findet die Pumpe und beginnt zu flashen
- Flashtool meldet, dass er fertig ist
- Pumpe Strom nehmen

Rechner1:
- alles wieder anstöpseln, DFM, Strom
- booten
- aquasuite, Reset auf Werkseinstellungen (kann sicher auch über Reset an der Pumpe gelöst werden)

.:hoch:.​


1.9Firmwarearchiv

1017: http://rapidshare.com/files/130899877/aquastream_xt_fw1017.afd4.html
1015 beta: http://rapidshare.com/files/130899876/aquastream_xt_fw1015_beta.afd4.html
1014 beta: http://rapidshare.com/files/130899875/aquastream_xt_fw1014_beta.afd4.html
1011: http://rapidshare.com/files/130899874/aquastream_xt_fw1011.afd4.html
1010 beta: http://rapidshare.com/files/130899873/aquastream_xt_fw1010_beta.afd4.html
1009: http://rapidshare.com/files/130899872/aquastream_xt_fw1009.afd4.html
1008: http://rapidshare.com/files/130899871/aquastream_xt_fw1008.afd4.html
1006: http://rapidshare.com/files/130899870/aquastream_xt_fw1006.afd4.html
1005: http://rapidshare.com/files/130899869/aquastream_xt_fw1005.afd4.html

Leider gibt es von AC keine Changelogs, daher hier einige Infos zu den Versionen.

1017:
- USB Kommunikation deutlich verbessert
- Sensorwerte feiner aufgelöst und geglättet um Sprünge zu unterbinden

1015:
USB Problem beheben

1014:
USB Problem beheben

1013:
Diese Firmware ist mittlerweile als Version 1013 verfügbar da ein kleiner Bug in der 1012 evtl. zu fehlerhaften Temperaturwerten bei den Sensoren führen kann.

1012:
- Alle die Probleme mit der Erkennung der aquastream XT am USB Port mit der Firmware 1011 haben, sollten auf die neue Firmware 1013 updaten. Es wurden einige Timings verändert, wodurch die Pumpe jetzt besser am USB Port erkannt wird. Diese Firmware ist nur für Kunden interessant die Probleme mit einer abstürzenden USB Verbindung oder einem sporadischen Problem bei der Erkennung der Pumpe am USB Port haben.

1011 (bisher größter Sprung):
- Es konnte unter bestimmten Umständen zu einer zu geringen erkannten Maximalfrequenz kommen. Die neue Firmware behebt dieses Problem.
- Sporalischer Reset der Pumpe auf 50Hz beseitigt.
- Das Anfahren der Maximalfrequenz der Pumpe konnte stark beschleunigt werden.
- Die Messung der Betriebsspannung, des Stroms sowie der Temperaturen wurde komplett überarbeitet und ist jetzt wesentlich genauer.
- Die Rotationserkennung wurde wesentlich verbessert.
- Der Spannungsbereich in dem die Pumpe fehlerfrei arbeitet wurde erweitert. Ein Betrieb ist jetzt im Bereich 10.5-13.5V möglich.
- Die LED ist jetzt in der Standard-Einstellung aus und wird nur bei einem Alarm aktiv.
- Die erweiterten Pumpeneinstellungen sind ab sofort nicht mehr verfügbar, da alle Funktionen dahinter komplett umgebaut wurden. Dies gilt auch für Kunden die diese in alten Firmware-Versionen freigeschaltet hatten.
- Die Frequenzanzeige und Einstellung am aquaero entspricht jetzt genau den auch in der aquasuite dargestellten Werten.
- Aus den erweiterten Einstellungen wurde die Funktion eine maximale Frequenz selbst setzten zu können in die normalen Funktionen übernommen. Damit kann man das testen der aktuellen maximal möglichen Frequenz unterbinden indem man eine "sichere" Frequenz setzt und im EEPROM abspeichert. Die Pumpe läuft dann sofort und nur einmal auf diese Frequenz hoch.
- Der Entlüftungsmodus kann jetzt immer über den Jumper aktiviert und deaktiviert werden und gleichzeitig auch per Software.
- Die Option einen Pumpenreset nach einer einstellbaren Zeit durchzuführen ist überflüssig geworden und wurde entfernt.
- Die aquasuite wurde an einigen Stellen vereinfacht.

1005:
- beschleunigtes Hochlaufverhalten
- Kurzschlusserkennung am Lüfterausgang angepasst
- erhöhte Lüfterleistung (Abschalt- Vollasttemperaturen angepasst)
- LED kann ausgeschaltet werden
- Minimalfrequenz kann gesetzt werden, Pumpe versucht diese immer zu erreichen


.:hoch:.​


2.0Links

Alle Pumpen als pdf

Betriebs- und Montageanleitung

Shoggy Sandwich

Parallelport Flasher Selbstbauanleitung

Parallelport Flasher AC Shop

USB-A-Stecker auf 4-polige Stiftleiste

Aquero und Logitech G15

Kleiner Pumpentest: Laing, Aquastream, HPPS+, Eheim 1046, Hydor L20

.:hoch:.​
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

usmave

Enthusiast
Mitglied seit
25.03.2005
Beiträge
372
sehr gut gemacht.

habe gleichzeitig noch ne frage, und zwar:

q6600@3,6ghz ek supreme
8800gts @800/2000/1000 ek waterblocks
silentstar dual
kfzradi @ 8x 14er yl 7v , unten links in, oben links out
as xt @ 85hz (auto)

mein problem ist folgendes, und zwar wird bei belastung nur ein teil des radis warm, und zwar nur der bereich um den eingang herum, was ca 1/4 der fläche betrifft. der rest bleibt kalt.

klingt für mich als ob die pumpe nicht mehr kann, weil 1) auto. 85hz, und eben die unreg. verteilung der wäre über den radi.

ich habe auch mal den durchfluss mittels messbecher gemessen, und dieser lag bei ~ 300ml/min, was knapp 18L/h sind. auch ists im agb absolut still, keine strudel o.ä.

habe daraufhin die pumpe geöffnet und nach dem rechten gesehen. und siehe da, die keramikwelle ist durchgebrochen, steckt aber noch in dem "loch".

meine logik sagt mir, dass die pumpe nicht richtig laufen kann, wenn etwas wichtiges wie ne welle abschmiert. I/O denken -> pumpe heile = pumpe läuft 1a , welle kaputt = pumpe pumpt nicht.
die welle ist ziemlich mittig gebrochen falls es jemandem hilft.

die as baut ja auf der 1046 auf, ne ? also ne ersatzwelle für die 1046er im zoohandel kaufen ?

danke usmave
 

promillo

Semiprofi
Thread Starter
Mitglied seit
09.01.2007
Beiträge
3.802
Vielen Dunk für die Blumen :d War echt nervig die über 60 Seiten durchackern, aber so sollten die Fragen minimiert werden.

Wir brauchen noch einen Freiwilligen der ein Tempsensor Kalibrations HOW-TO schreibt ;)
 

Lieschen1983

Enthusiast
Mitglied seit
16.11.2004
Beiträge
4.290
sehr gute arbeit !
aber kann ich alle daten per usb auslesen oder muss ich noch zusatzmodule haben ?!
mfg
 

scamps

Baschtelwaschtel i.R.
Mitglied seit
25.09.2006
Beiträge
12.598
Ort
Solingen
Vielen Dunk für die Blumen :d War echt nervig die über 60 Seiten durchackern, aber so sollten die Fragen minimiert werden.

Wir brauchen noch einen Freiwilligen der ein Tempsensor Kalibrations HOW-TO schreibt ;)

Übernehme ich und schick´s Dir die Tage zum Einfügen.

Unter der Aquasuite-Software könntest Du noch einen Hinweis auf die Samurize-Software einfügen, mit der solche Gimmicks auf dem Desktop möglich sind:
 

Anhänge

  • Samurize.jpg
    Samurize.jpg
    9,3 KB · Aufrufe: 269

cheaf

Neuling
Mitglied seit
27.12.2005
Beiträge
998
Habe folgendes Problem:
Egal wie oft ich die Einstellungen im Gerät speichere, nach jedem Neustart des PCs zickt aquasuite bzw. die Pumpe rum. Alle Einstellungen sind verworfen, alles steht auf automatisch und ich muss die ganzen manuellen Einstellungen wieder neu machen. Teilweise sucht dann die Pumpe wieder ne neue Maximalfrequenz und bleibt bei schwachsinnigen Frequenzen wie 60Hz oder sowas stehn.
Was kann das sein?
 

muesli

Semiprofi
Mitglied seit
16.07.2003
Beiträge
1.902
du musst die kiste imho komplett runterfahren = power off anstatt nur neustart. nur dann werden die settings übernommen
 

scamps

Baschtelwaschtel i.R.
Mitglied seit
25.09.2006
Beiträge
12.598
Ort
Solingen
Habe folgendes Problem:
Egal wie oft ich die Einstellungen im Gerät speichere, nach jedem Neustart des PCs zickt aquasuite bzw. die Pumpe rum. Alle Einstellungen sind verworfen, alles steht auf automatisch und ich muss die ganzen manuellen Einstellungen wieder neu machen. Teilweise sucht dann die Pumpe wieder ne neue Maximalfrequenz und bleibt bei schwachsinnigen Frequenzen wie 60Hz oder sowas stehn.
Was kann das sein?

Könnte es sein, dass Du die Änderungen nicht als Admin machst und das daran liegt? Framework ist aktuell? Welches Betriebssys hast Du?
 

cheaf

Neuling
Mitglied seit
27.12.2005
Beiträge
998
mit neustart meinte ich eigentlich komplett runter fahrn. also jeden morgen wenn ich anmache ist alles verworfen.
OS ist XP Prof, aquasuite ist Version 4.61.00 und Firmware ist 1009.
 

scamps

Baschtelwaschtel i.R.
Mitglied seit
25.09.2006
Beiträge
12.598
Ort
Solingen
mit neustart meinte ich eigentlich komplett runter fahrn. also jeden morgen wenn ich anmache ist alles verworfen.
OS ist XP Prof, aquasuite ist Version 4.61.00 und Firmware ist 1009.

Ich (!) würde ein FW-Update machen ... das mit dem Admin und Framework hast Du nicht beantwortet :fresse:
 

cheaf

Neuling
Mitglied seit
27.12.2005
Beiträge
998
Sorry, meinst du mit Admin, Admin im windows? Falls ja dann wurden sie als Admin gemacht. Ups bei framework hab ich mich verlesen, deshalb hab ich die firmware hingeschrieben:lol: Framework ist aber das neuste (3.0 oder so?) hab es extra vor der Installation der Pumpe letzte Woche runtergeladen.
Ein Firmware-Update kann ich nur mit aquaero machen oder?
 
Zuletzt bearbeitet:

scamps

Baschtelwaschtel i.R.
Mitglied seit
25.09.2006
Beiträge
12.598
Ort
Solingen
Dann sollte es bei Dir definitiv an der "alten" Firmware und der USB-Erkennung liegen. Für ein Update brauchst Du kein Aquaero, aber einen Parallelportflasher, alles erforderliche steht oben in promillos FAQ ;)
 

cheaf

Neuling
Mitglied seit
27.12.2005
Beiträge
998
Alles klar, danke.
Bei mir muss ich bei Pumpenfrequenz und Entlüftungsmodus konfigurierbar über:" aquabus einstellen, bei USB spielt es irgendwie total verrückt. Trotzdem kann ich über "aquabus" die Frequenzen einstellen. Wenn ich auf USB drücke stoppt die Pumpe teilweise, sucht neue Maximalfrequenzen und das Entlüftunsmodushäkchen steht immer auf grün, ich kann es nicht abschalten...
 

muesli

Semiprofi
Mitglied seit
16.07.2003
Beiträge
1.902
hatte zwar auch 0009 und nicht dieses problem, würde dir aber trotzdem auch ein fw-update empfehlen.

ruf bei ac an und frag zunächst nach dem "zauberstecker" :xmas: und dann fragst nach dem flashadapter (brauchst allerdings nen parallelport [hat ja nicht jedes neuere mobo mehr]). den stecker bekommst du kostenlos zugesandt. in die gleiche sendung wird dir dann der flashadapter gelegt und du sparst dir die versandkosten (bezahlst nur netto 4e) :bigok:
 

cheaf

Neuling
Mitglied seit
27.12.2005
Beiträge
998
ahso, die lüftersteuerung funktioniert bei mir auch nicht. sobald ein lüfter dran hängt macht die pumpe nichts mehr. dafür soll ja der zauberstecker gut sein, wie ich gelesen habe...
 

muesli

Semiprofi
Mitglied seit
16.07.2003
Beiträge
1.902
jein, der stecker hilft, wenn die lüfter net anlaufen. die pumpe an sich läuft natürlich normal.
 

cheaf

Neuling
Mitglied seit
27.12.2005
Beiträge
998
das tun sie auf jeden fall nicht, naja mal schauen was hilft...
 

muesli

Semiprofi
Mitglied seit
16.07.2003
Beiträge
1.902
dann hilft der stecker. ruf an und bestell in der reihenfolge wie ich dir aufgetan hab. dann bekommst den stecker+flashadapter für faire 4e ;)
 

scamps

Baschtelwaschtel i.R.
Mitglied seit
25.09.2006
Beiträge
12.598
Ort
Solingen
hatte zwar auch 0009 und nicht dieses problem, würde dir aber trotzdem auch ein fw-update empfehlen.

ruf bei ac an und frag zunächst nach dem "zauberstecker" :xmas: und dann fragst nach dem flashadapter (brauchst allerdings nen parallelport [hat ja nicht jedes neuere mobo mehr]). den stecker bekommst du kostenlos zugesandt. in die gleiche sendung wird dir dann der flashadapter gelegt und du sparst dir die versandkosten (bezahlst nur netto 4e) :bigok:

*100% zustimm* :-)wink: muesli)
 
Status
Für weitere Antworten geschlossen.
Oben Unten