[Sammelthread] AMD Zen 4 (Ryzen 7000) OC- und Laberthread

Guten Morgen! Teste ruhig mal das 6400er Beispiel von RedF aus dem Beitrag #295, ggf. erst mal mit IF 2133 und 120ns tRFC. Das sollten deine Patriot H16A wohl packen.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Guten Morgen! Teste ruhig mal das 6400er Beispiel von RedF aus dem Beitrag #295, ggf. erst mal mit IF 2133 und 120ns tRFC. Das sollten deine Patriot H16A wohl packen.
Genau, FCLK ist tricky. Der Ryzen hat eine gute Fehlerkorektur, heißt du merkst nicht ob der FCLK Stabil ist. (einfachste ist bei Karhu den durchsatz zu beobachten)
120 Schaffen meine A-DIEs nicht ~124 ist das minimum bei mir.
 
also 6400mhz laufen bei mir bisher sync das heisst er bootet das ganze zumindest problemlos (hab jetzt erstmal nur die main timings eingegeben)

ySoiFdb.png


rest steht auf auto , trefi hab ich auf max gestellt

dieses niedrige mag der speicher aber wohl nicht

gdm muss auch noch aus
 
Für die 28-36-36 brauch ich schon Ordentlich spannung. 1,55V auf dem Speicher.
28-38-38 sollte leichter zu machen sein.
 
Hier nochmal meine Einstellungen von Speicher. Vllt hilft das ja auch.

Ist zwar mit einem 7950X3D, aber hatte vorher kurz eine Woche einen 7800X3D da und mit dem lief es auch so.

Ich habe keine Benchmarks gemacht, aber für mich fühlt sich das AMD System nun flüssiger und smoother an als mein altes Intel System mit 13900K und 8200er RAM.
 

Anhänge

  • Screenshot 2024-03-08 121259.png
    Screenshot 2024-03-08 121259.png
    213,9 KB · Aufrufe: 36
Bzw. Erstmal mit 6200 30-36-36 anfangen, die Wirkung der primär timings hält sich sowieso in Grenzen.
Beitrag automatisch zusammengeführt:

 
Bzw. Erstmal mit 6200 30-36-36 anfangen, die Wirkung der primär timings hält sich sowieso in Grenzen.

ist sowieso nur ein kurzer test , wollte gleich noch mal windows neu machen um wirklich ALLE fehler zu beseitigen und dann schauen.

sync läuft er mit 6400mhz und das war mir schon wichtig , hab jetzt die spannungen noch mal angepasst und einige fest gesetzt




die frage ist halt auch , mach ich 6400mhz sync oder lasse ich 8000mhz cl34 im 1:2 laufen ? der ram schafft 8800mhz auf intel zu booten , und bis 8400mhz hab ich ihn stable bekommen (danach hatte der imc kein bock mehr)

der ram ist auch wassergekühlt

add// mit stable meine ich vst+karhu+tm5
 
Zuletzt bearbeitet:
Verlass ich nicht auf die Programme, gerade was den FCLK angeht. Die Tools liefen bei mir auch alle einwandfrei, die Frames im Game waren trotzdem fürn Ar***.

Die Fehlerkorrektur läuft dafür zu gut bei den CPUs als das nen Programm unbedingt nen Fehler schmeißt.
 
Verlass dich nicht auf die Programme, gerade was den FCLK angeht. Die Tools liefen bei mir auch alle einwandfrei, die Frames im Game waren trotzdem fürn Ar***.

tue ich nicht , aber ich mein wir haben 2024, man sollte schon mit der zeit gehen.

wenn es tools gibt die für mich den curve optimizer "testen" wieso also nicht nutzen - wichtig ist halt nur das man das ganze selbst einträgt und auch selbst gegencheckt (das hab ich auch damals schon mit am4 und hydra so gemacht)

fclk kram mach ich selbst

ansonsten hab ich jetzt erstmal ein "standart profil" geladen um eine grund stabilität zu schaffen und teste das ganze gerade (karhu und vst/vt3)

RHQittP.png
 
Zuletzt bearbeitet:
Ja Speicher testen etc geht damit ja auch gut. Mir ging es in deinem Fall speziell um den FCLK (welcher @ 2200MHz läuft), will damit nur sagen das div. Testprogramme fehlerfrei laufen können aber deine Frames in Games trotzdem nicht passen. Aber du machst das schon, bist ja alt genug.

Sollte nur als Hinweis dienen, ob du mit der Info was anfängst oder nicht bleibt dir überlassen.
 
danke dir :)

add: ich kenn das aber auch vom intel ram oc , wenn man "zu straff" anzieht kann es sein das die werte in game mega schlecht werden obwohl es in aida gut aussieht und auch tm5/karhu/vst stable ist.
 
Stimme zu, bzw. wenn man das Fass erst mal aufmacht ... einige Leute haben mit systematischen Benchmarks ja auch herausgefunden, dass z. B. alleine unterschiedliche ProcOdts auch unterschiedlich performen können und sich das messbar auf die Low fps auswirken kann. Das wird schnell zum altbekannten Rabbit Hole :).
 
ich habs jetzt hinbekommen , irgendwas hat wirklich gebuggt , jetzt nimmt er sich mehr watt und hat auch mehr speed drauf (er boostet länger und hält auch den boost) das ist noch stock (kein delid und keine optimierung zb. curve oder großartige ram spielereien oder so)

die leistungsaufnahme ist von 80watt auf fast 95watt gestiegen
mhz haben sich um ~200 mhz erhöht
temperaturen sind von 65grad auf 85grad gestiegen



C7GBClc.png


vorher :

ac3SWTk.png


jetzt :

qY650LC.png


falls jemand anderes auch mal das problem hat , einfach bios 2x hintereinander neu flashen.
 
Zuletzt bearbeitet:
Eigentlich ist die Leistungsaufnahme nur um 4 Watt gestiegen. Von 89,2W auf 93,2W. :fresse:

Und auf deine Temperaturen waren vorher doch schon knapp unter 80 Grad. ;)

Aber das er den Boost nun länger hält und du soweit zufrieden bist, ist ja gut. :)
 
Eigentlich ist die Leistungsaufnahme nur um 4 Watt gestiegen. Von 89,2W auf 93,2W. :fresse:

Und auf deine Temperaturen waren vorher doch schon knapp unter 80 Grad. ;)

Aber das er den Boost nun länger hält und du soweit zufrieden bist, ist ja gut. :)

ne , vorher waren es 60 grad bei voller last stock

JI5OKsp.png


und hydra hat bei -24 schon errors gespuckt , jetzt hat der gleiche kern erst bei -30 ein error geworfen.

also da war aufjedenfall vorher ein dickes problem , ich habe nun auch ~100fps mehr in cs2 / rb6

das hier war glaube ich mit pbo2 enabled + 8000mhz ram

zlNP2tQ.png





so sieht es derzeit aus : (hydra läuft aber noch , 3 von 8 kernen sind bereits fertig)

0reFlns.png


7ox2IKb.png


ich hab die test zeit verdreifacht , und die last beim testen auf max gestellt , später schnapp ich mir dann den corecycler und teste wie schon mal gesagt noch manuell nach.

@Iceman021
@RedF

wie schaut eigentlich bei euch der co aus ? (also die werte)
 
Zuletzt bearbeitet:
Aso, ich hatte mich nur auf den Screenshot von dir auf der Seite davor bezogen.
 
Taste mich gerade bei ECLK 105 bei dem CO vor, da bin ich noch weit weg von fertig : )
 
Taste mich gerade bei ECLK 105 bei dem CO vor, da bin ich noch weit weg von fertig : )

mach das doch auch mit hydra und danach noch mal manuell zum finalisieren , das sparrt wirklich mega zeit.

A7iIZBx.png


core 1
core 3
core 5

sind fertig bisher




das sind meine settings


U8uiq5U.png

so bleibt er innerhalb der Spezifikationen
 
Hab es doch getan und mir mal den Direct-Die Kühler von TG geholt, aber so wirklich abholen tut mich das auch nicht.. :)

Im Großen und Ganzen würde ich sagen, dass Direct-Die bei AM5 reine Geldverbrennung ist..., leider! Hatte die CPU vor paar Tagen noch extra mit folgendem Setup getestet:

LM auf den DIE und zwischen HS und dem Deepcool Assassin 3 dann normale WLP. Begrenzt auf etwa 170W(wie mein 7950X3D im Main-PC) hab ich eine Verbesserung von ca. 8 - 10°K registriert,
das dann mit dem Direct-Die Kühler und LM. Wassertemp ca. 21°C.
7950x_delid_cb23_30min_1.jpg 7950x_delid_cb23_30min_2.jpg didie1.jpg didie2.jpg

Vorher:
Screenshot 2024-04-15 200917.jpg

Zum Vergleich noch mein 7950X3D in meinem Haupt-PC(kein PBO, kein CO, einfach stock):
Screenshot 2024-04-15 184638.jpg

Irgendwie ist das alles ziemlich Banane..
 
Ich habe meinen 7950X3D mal testweise freigegeben, mehr als 141W sehe ich aber nicht. Ist genau so, wie bisher - da stand im Board PBO auf Auto. Wieso geht deiner da deutlich drüber? Temps sind mit der AIO im CB23 74-78°... liegt das nur an den Temperaturen? Deiner gehts ja auch auf 5050, meiner macht da 4850MHz...
 
Die CPU selbst nimmt ja nur maximal 126W, der Rest kommt von der SOC und dem RAM-OC vermutlich.

Edit: Ja, Temperatur gibt auch unter Umständen mehr Takt frei.
 
so - cpu fürs erste fertig , das man da keine wunder erwarten kann sollte klar sein
(das ist nur pbo2/curve optimizer , ram ist immernoch auf lasch + 6000)

SpF0kGb.png


97mhz im durchschnitt mehr bei 2,3% mehr hitze , das wird sich nach dem delid sicher noch mal ändern.

h9bfcbK.png


dSUfK3b.png


next step , ram wobei ich auch da noch auf den wasserkühler warten muss , ohne wasser seh ich da keine ~1.6-1.7v
beim board bin ich am überlegen doch auf ein x670e zu gehen dann kann ich bei der cpu durch eclk noch mal etwas an leistung rausholen.
 
Welche Frequenzen erhoffst du dir bei 1,6-1,7V auf dem RAM?
Wenn du 8000-8400Mhz anstrebst, dann ist ist das doch immer noch ein bisschen viel. Denke, dass es bei AMD doch nicht anders sein wird, als bei Intel.
 
+1 und Obacht wegen eCLK-Clockgen. 105 MHz+ hinzubekommen ist da schon nicht ohne, meist muss man da schon positive CO setzen bei einzelnen Cores und/ oder den Max. Boost beschneiden, was das gesamte Vorhaben dann konterkariert. Wenn es überhaupt bootet. Und wegen 103 MHz zzgl. minimal (negativ) CO nochmal Geld in die Hand nehmen ... muss man sich überlegen. Aber das sind nur meine 2 Cents.
 
Zuletzt bearbeitet:
Welche Frequenzen erhoffst du dir bei 1,6-1,7V auf dem RAM?
Wenn du 8000-8400Mhz anstrebst, dann ist ist das doch immer noch ein bisschen viel. Denke, dass es bei AMD doch nicht anders sein wird, als bei Intel.

6400mhz cl28 erstmal (das geht sicher auch mit ~1.55v) und später dann mal 8000mhz <cl32
 
6400mhz cl28 erstmal und später dann mal 8000mhz <cl32
Läuft bei mir mit 1,55V das geht aber auch schon nicht ohne Kühlung. ( Alu Kühlkörper und zwei 40mm Lüfter )

Meine Riegel scheinen aber auch sehr Temp emfpindlich zu sein, ab ~48°C SPD gibts Fehler.
 
Läuft bei mir mit 1,55V das geht aber auch schon nicht ohne Kühlung. ( Alu Kühlkörper und zwei 40mm Lüfter )

Meine Riegel scheinen aber auch sehr Temp emfpindlich zu sein, ab ~48°C SPD gibts Fehler.

ja das ist kein problem mit der kühlung. hatte vorher ja schon wasserkühlung für ram , das problem ist aktuell nur das ich vorher ein apex hatte was nur 2x slots hat und nun ein board mit 4x slots habe und somit der kühler nicht mehr passt.

das ist mein alter

OeZMLdT.png


in ~5-6 tagen ist aber der neue iceman kühler da und dann sollte es vorwärts gehen.




wenn es ein luftkühler sein muss würde ich immer auf diesen hier gehen

hDSRk9t.png
 
Habe mir was selbst gedruckt und zwei 40er noctuas drauf.
 
6400mhz cl28 erstmal (das geht sicher auch mit ~1.55v) und später dann mal 8000mhz <cl32

Bin auf jeden Fall auf die Ergebnisse gespannt. Gerade mit 8000Mhz dann, wollte ich auch erst alles austesten, aber nun nun bei 6400Mhz CL30 hängen geblieben und auch erstmal keine Lust mehr mich damit zu beschäftigen. Aber meinen Bitspower Ramkühler (mit dem ich ja das selbe Problem wie du gehabt hätte, dass er nicht mehr passt) habe ich auch nicht mehr und ein Lüfter auf den Rams will ich auch nicht haben. :d

Die 6400Mhz CL30 laufen entspannt mit 1,38V.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh