> > > > AMD schiebt ATI Catalyst 10.9a Hotfix nach

AMD schiebt ATI Catalyst 10.9a Hotfix nach

Veröffentlicht am: von
aticatalystNachdem AMD in der vergangenen Woche die WHQL-Version der September-Ausgabe seines altbekannten Catalyst-Treibers zur Verfügung stellte (wir berichteten), schob man nun einen weiteren Hotfix für Windows Vista und Windows 7 nach. Der ATI Catalyst 10.9a Hotfix behebt dabei die gleichen Probleme, wie schon der ATI Catalyst 10.8b Hotfix, welchen man erst Mitte September veröffentlichte. Demnach sollen die Performance- und Taktprobleme der beiden GPU-Grafikkarten ATI Radeon HD 4870 X2 und ATI Radeon HD 4850 X2 im Actionspiel H.A.W.X. 2 der Vergangenheit angehören – vor allem mit hinzugeschalteter Anisotropischer Filterung. Wie bei jedem Hotfix-Treiber empfiehlt die US-Amerikanische Treiberschmiede eine Installation nur zu diesem Zweck, denn die sonst üblichen Qualitätstests hat der ATI Catalyst 10.9a nicht durchlaufen. Bis zur finalen September-Version dürften noch einige Tage verstreichen. Den ATI Catalyst 10.9a Hotfix für Windows 7 und Windows Vista finden Sie ab sofort auch in unserem Download-Archiv.

Download:

Weiterführende Links:

Social Links

Kommentare (17)

#8
Registriert seit: 29.08.2010

Hauptgefreiter
Beiträge: 255
Der Spruch ist vollkommen deplatziert, Marteng. Hättest du auch so ein permanenten Abfuck mit einer hartnäckigen Problematik, wie es zur Zeit mit BSOD/GSOD bei manchen der Fall ist, und das trotz sämtlicher Maßnahmen und HW Umstellungen, dann wüsstest du wie krass zum Verzweifen das is.

Vermutich meint winni80 die 3er Treiber bzw. 10.3er ?
Das Irre ist ja dass Obwohl AMD zugegeben hat, dass die BSOD/GSOD Problematik zu einem sehr großen Teil ein Treiberproblem ist, taucht das nicht in den ungelösten Issues in den Releasenotes auf. Sind (leider) zu wenige davon betroffen, da lohnt es sich eben offenbar für AMD/ATI nicht da Licht ins Dunkel zu werfen und stattdessen fixt man lieber trivialen Kleinscheiß wie vergrößerte Mauszeiger oder optimiert die Performance für 0.2 mehr FPS in Spiel XY.

Wobei es Zeiten gab, da war es bei NVidia nicht anders...
#9
customavatars/avatar34930_1.gif
Registriert seit: 07.02.2006
Frankfurt/Oder
Banned
Beiträge: 1449
Zitat winni80;15345098
Ich warte auf einen RIESEN HOTFIX ! Habe mir vor 3Wochen die MSI R5870 Lighting zugelegt. Hatte vorher (und jetzt wieder) eine Palit 4870 Sonic drinnen. Bei der läuft alles Super.

Bei mir schmiert mein System bei gleichen Betriebssystem und gleichen Hardware-Settings immer mit derm BOSD \"atikmpag.sys\" - Fehler ab. Hab schon alles gegoogelt und nichts Funktioniert. Werder Graka-Bios update noch ältere Treiber....

Ich habe mir jetzt wieder meine \"alte\" Graka eingebaut und kaufe mir nächsten Monat ne NVidia GTX 480.

P.S. Das problem zieht sich bis hin zu ATI 3´er Reihe...


Die OC 5870 macht Probleme, die 4870 dahin funktioniert. Die 5870 ist übertaktet von Haus aus, ich hoffe du weisst das es vermehrt Probleme mit Takten und Windows 7 gibt. Ich könnte wetten das deine Northbridgespannung auf standard läuft. Denn dann klappt es nicht mit OC Karten, leider traurig aber Realität.

@liath:
Es gibt so wenige mit dem Problem das AMD kein Interesse hat es zu fixen? In welcher Welt lebst du denn, sie würden sicherlich das Problem fixen nur gibt es zu wenige die das Problem haben um eine Gemeinsamkeit festzustellen. Wenn du hier mal im Forum guckst gibt es genug Fälle wo 2 Leute ein bis auf die Hardware identisches System haben und bei einem gehts bei dem anderen nicht.

MFG
#10
customavatars/avatar46783_1.gif
Registriert seit: 07.09.2006
Bitburg (RLP)
Stabsgefreiter
Beiträge: 360
Hi Guys...
Wirklich hilfreich sind einige Posts ja nicht gerade ;) .

@Powerplay
Also ich habe nur das Betriebssystem Win.7 Ultimate (64-bit) getestet. Da dies auch das einzigste ist, was ich im Moment da habe.

@ Reaver1988
Also ich habe geschrieben, dass ich diese Problematik gegoogelt habe und dort war NICHT NUR die Rede von der ATI 5xxx Reihe. Sondern auch von der 3xxx und der 4xxx Reihe. Wobei meine alte 4870 zum Glück nicht davon betroffen ist.

@ liath
Da stimme ich dir volkommen zu!

@ Odi waN
Ich habe es auch mit Spannungserhöhung versucht. Brachte leider nicht den gewünschten Erfolg. Es blieb beim BOSD.

Greetz winni80
#11
customavatars/avatar44491_1.gif
Registriert seit: 08.08.2006
SN
Moderator
Beiträge: 34063
@winni80
eventuell solltest du dein System mal mit Stock Stettings versuchen, wie man deinem sysp entnehmen kann, OCed du das System.
Es heist lange nicht, das ein vermeintlich stabiles System mit Karte A dies auch mit Karte B ist...
Ein Bluescreen kann von allem kommen. Es ist ebenso hinlänglich (zumindest in meinen Augen) bekannt, das AMDs Treiber hin und wieder sehr störrisch auf nicht wirklich stabile Systeme reagieren und dann auch gern mal mit nem Bluescreen abstürtzen oder ähnlichem.

Also falls die was daran liegt, dem Problem auf die Schliche zu kommen, dann System @ Stock, RAM Settings sehr konservativ wählen und nochmals testen.
Ich wette mit dir, das Problem ist damit weg... Sollte das der Fall sein, kannst du nachher für das laufende System die max. CPU Taktraten und Speichersettings austesten.

Das Problem aber hier auf AMD zu schieben ist aber deutlich der flasche Weg ;)

EDIT:
kleines Beispiel gefällig?
Mein System siehe Sig. exakt wie es dort steht, einmal mit der noch stehenden HD4870 512MB macht ein CPU Takt in Games von über 3400MHz mit. Verbaue ich als Grafikkarte eine HD4870 X2 so sind an CPU Taktraten nichtmal mehr 3300MHz stabil drin. Teilweise Bluescreens und Gamingabstürze sogar noch mit 3250MHz.
Komisch aber wahr ;)
#12
Registriert seit: 19.07.2007
Burgstädt (bei Chemnitz)
Kapitänleutnant
Beiträge: 1828
darf ich fragen, wann der BSOD kam?
hatte eineige zeit Probleme mit meiner 5750. Aber nur im Idle. Unter Last war alles super. Im internet nix zu finden, zumindest nicht auf deutschen Seiten.
Schuld war ein zu geringer Ram und GPU- Takt im idle.
Beide etwas hoch und schon läufts.
Als Fehler kam auch immer die Treibermeldung.
#13
customavatars/avatar46783_1.gif
Registriert seit: 07.09.2006
Bitburg (RLP)
Stabsgefreiter
Beiträge: 360
@ fdsonne
Ich habe es natürlich auch mit den Standart-Hardware Setting versucht. Dies war aber genauso wenig Erfolgreich wie die im OC Modus. Ich habe auch die restliche Hardware entfernt etc. .

Bei mir funktionierte bisher noch keine dieser vermeindlichen Lösungen, die auch bei anderen Usern in diversen Foren (auch nicht Deutschsprachige @ toofastforu ;) )
scheinbar zum Erfolg geführt haben.

Ich denke aber schon, dass es an den Treibern Seitens \"ATI-AMD\" liegt. Denn ich habe noch nichts davon gelesen, dass irgendwo stand \"nvmpag.sys\" - BSOD oder so. :D
Allgeimein habe ich das gefühl (auch wenn ich mich täuschen sollte) das Nvidia User glücklicher mit Ihren Grakas sind.

...(Mal abgesehen von dem Heizungs-Effekt :D ) ...

MfG
winni80

P.S. Es gibt eine MSI Lightning R5870 zu verkaufen... :D

Merkt man, dass ich Enttäuscht bin von AMD? :D
#14
customavatars/avatar44491_1.gif
Registriert seit: 08.08.2006
SN
Moderator
Beiträge: 34063
Eventuell ist auch nur die Karte kaputt? Daran schonmal gedacht?

Und nein, bei NV gibt es ebenso viele Meldungen wie bei AMD von Bluescreens, welche scheinbar durch den Treiber verursacht werden.
Wie schon angesprochen wurde, es gibt hier keinen der exakt die selben Symptome hat, ebenso gebe ich zu bedenken, wenn es mit der einen AMD Karte läuft und mit der anderen nicht, die Warscheinlichkeit das es direkt am Treiber liegt äußerst gering sein dürfte. Einfach weil beide Karten mit dem selben Treibern laufen...

Das ganze auf ein Treiberproblem zu schieben ist also nicht der richtige Weg. Wenn auch zugegebener Maßen der einfachere ;)
#15
customavatars/avatar88884_1.gif
Registriert seit: 07.04.2008

Modaretor
Luxus Luxxer
Hardware Hans-Peter
Beiträge: 28320
Zitat
Ich kenne das Problem. Mein Aschenbecher ist voll, ich kaufe mir nächsten Monat ein neues Auto.


:lol:
#16
customavatars/avatar34930_1.gif
Registriert seit: 07.02.2006
Frankfurt/Oder
Banned
Beiträge: 1449
Zitat winni80;15352218
@ fdsonne
Ich denke aber schon, dass es an den Treibern Seitens \"ATI-AMD\" liegt. Denn ich habe noch nichts davon gelesen, dass irgendwo stand \"nvmpag.sys\" - BSOD oder so. :D
Allgeimein habe ich das gefühl (auch wenn ich mich täuschen sollte) das Nvidia User glücklicher mit Ihren Grakas sind.

Merkt man, dass ich Enttäuscht bin von AMD? :D


Ehm du siehst ein Problem mit den Treibern, okay dann soll es so sein. Das NV Leute glücklicher sind, mag ich echt zu bezweifeln. Denn deren Treiber verursachen nicht nur BSOD sondern lassen gleich mal komplette GraKas einschmelzen. Diese Probleme haben die öfter mal das die Lüftersteuerung nicht mehr geht. Im großen und ganzen sind die NV Treiber, in meinen Augen, die schlimmeren.
Wir hatten alle Probleme mit Win7 und AMD Karten und deren BSOD und Driver Recovery. Im Endeffekt waren es die Systeme die OCed waren sowie die Karten, Win7 ist da sehr empfindlich. Das muss nicht zwangsläufig ein Treiber Problem sein.
Klar bist du enttäuscht aber das sind wir alle. ;)

MFG
#17
Registriert seit: 27.01.2009

Matrose
Beiträge: 16
wollte mal nachfragen ob auch andere probleme haben mit dem treiber in verbindung mit einer 4870x2 ?

der 10.5 war der letzte funktionierende treiber für die 4870x2.
vom 10.6 bis zum 10.9 taktet sich der 2. Kern nicht mehr hoch und beim 10.9a taktet der 2. kern hoch jedoch nicht wieder runter !!
ich weis nicht was mit ati bzw. amd los ist, jedoch keinen richtigen treiber für die letzte generation von high end herausbringen, finde ich sehr traurig.
so werde ich gezwungen wieder auf nvidia umzusteigen.

haben andere auch das problem?
Um Kommentare schreiben zu können, musst Du eingeloggt sein!

Das könnte Sie auch interessieren:

NVIDIA Titan V: Volta-Architektur im Gaming-Test

Logo von IMAGES/STORIES/2017/NVIDIA-TITANV

In der letzten Woche hatte NVIDA noch eine Überraschung für uns parat: Die brandneue NVIDIA Titan V wurde vorgestellt. Damit gibt es das erste Consumer-Modell mit der neuen Volta-Architektur, das auch für Spieler interessant sein kann, in erster Linie aber auch professionelle Nutzer ansprechen... [mehr]

Sapphire Radeon RX Vega 64 Nitro+ im Test

Logo von IMAGES/STORIES/2017/SAPPHIRE-VEGA

Heute ist es endlich soweit: Wir können uns das zweite Custom-Design der Radeon RX Vega anschauen. Dabei handelt es sich um die Sapphire Radeon RX Vega 64 Nitro+, die besonders durch die Kühlung auf sich aufmerksam machen will. Drei Slots, drei Axiallüfter und sogar eine spezielle... [mehr]

Die GeForce RTX 2080 Ti und RTX 2080 Founders Edition im Test

Logo von IMAGES/STORIES/2017/GEFORCERTX2080

Heute nun ist es endlich soweit und wir präsentieren die vollständigen Leistungsdaten und Messwerte zu den beiden ersten Karten der GeForce-RTX-20-Serie von NVIDIA. Nach der Vorstellung der Pascal-Architektur im Mai 2016 sind die neuen Karten für NVIDIA in vielerlei Hinsicht ein... [mehr]

Mega-Roundup: 14 aktuelle GeForce-Grafikkarten in 11 Blockbuster-Spielen...

Logo von IMAGES/STORIES/2017/GPU_BLOCKBUSER_VGL_ZOTAC-TEASER

In Kooperation mit Zotac Auch in diesem Jahr veranstalteten die Spielepublisher wieder ein regelrechtes Feuerwerk an neuen Videospielen. Vor allem in den letzten Wochen des Jahres wurden zahlreiche neue Triple-A-Titel veröffentlicht, wie beispielsweise ein neues "Call of Duty",... [mehr]

Die ersten Custom-Modelle der GeForce GTX 1070 Ti im Test

Logo von IMAGES/STORIES/LOGOS-2017/GTX1070TI-LOGO

Nach der Vorstellung aller Details dürfen wir heute die Leistungswerte der GeForce GTX 1070 Ti veröffentlichen. Dabei stand uns dieses Mal keine Founders Edition zur Verfügung, die nur von NVIDIA verkauft wird, dafür aber einige Custom-Modelle. Diese stammen aus dem Hause ASUS, Inno3D und... [mehr]

Sechs Grafikkarten von Sapphire im Vergleich in 11 Blockbuster-Spielen

Logo von IMAGES/STORIES/2017/SAPPHIRE-2017AUFMACHER

In Kooperation mit Sapphire Nachdem der Herbst und Winter mit zahlreichen neuen Spielen samt Grafikfeuerwerk aufwarten konnte, haben wir uns bereits 14 aktuelle GeForce-Karten in 11 neuen Spielen angeschaut. Nun wollen wir die Seiten sozusagen wechseln und schauen uns an, wie diese Spiele auf... [mehr]