Aktuelles

Xspice als normaler User - Passwort wird nicht übernommen

me777

Member
Thread Starter
Mitglied seit
07.04.2009
Beiträge
374
Ich versuche Xspice in einem lxc mit debian unter debian in einer virtualBox Maschine zu starten...

als user:
Code:
$ Xspice --port 5900 --password 1234 --xsession startxfce4 :6 2>&1|grep WARN
gpg-agent[976]: WARNUNG: "--write-env-file" ist eine veraltete Option - sie hat keine Wirkung.
(xfce4-session:969): xfce4-session-WARNING **: 15:57:24.174: gpg-agent returned no PID in the variables
(xfce4-session:969): xfce4-session-WARNING **: 15:57:24.175: xfsm_manager_load_session: Something wrong with /home/user/.cache/sessions/xfce4-session-testlxc:6, Does it exist? Permissions issue?
(xfwm4:979): xfwm4-WARNING **: 15:57:24.242: Error opening /dev/dri/card0: Datei oder Verzeichnis nicht gefunden
(process:948): Spice-WARNING **: 15:57:34.888: reds.c:2072:reds_handle_ticket: Ticketing is enabled, but no password is set. please set a ticket first
(process:948): Spice-WARNING **: 15:57:44.973: reds.c:2072:reds_handle_ticket: Ticketing is enabled, but no password is set. please set a ticket first
(process:948): Spice-WARNING **: 15:57:47.770: reds.c:2072:reds_handle_ticket: Ticketing is enabled, but no password is set. please set a ticket first
Ich kann mich von Windows verbinden, bekomme aber immer falsches Passwort.
xspice_user (2).jpg

das gleiche als root ausgeführt funktioniert:
Code:
# Xspice --port 5900 --password 1234 --xsession startxfce4 :6 2>&1|grep WARN
gpg-agent[1088]: WARNUNG: "--write-env-file" ist eine veraltete Option - sie hat keine Wirkung.
(xfce4-session:1075): xfce4-session-WARNING **: 16:01:00.123: gpg-agent returned no PID in the variables
(xfce4-session:1075): xfce4-session-WARNING **: 16:01:00.124: xfsm_manager_load_session: Something wrong with /root/.cache/sessions/xfce4-session-testlxc:6, Does it exist? Permissions issue?
(xfwm4:1091): xfwm4-WARNING **: 16:01:00.190: Error opening /dev/dri/card0: Datei oder Verzeichnis nicht gefunden
ich kann mich von Windows verbinden und gebe das Passwort 1234 ein.
die Warnings von xfce sind soweit harmlos denke ich.

Hat jemand eine Idee was da schief läuft?
 

Anhänge

Oben Unten