Aktuelles

Windows 8.1 64 Bit OBD2 Interface wird nicht erkannt

DampfHans

Experte
Thread Starter
Mitglied seit
22.12.2013
Beiträge
149
Ort
Steinbach-Hallenberg/Thüringen
Moin Moin,

hab da ein kleines Problem und hoffe das mir hier jemand weiterhelfen kann. Also ich hab mir für diverse Programme fürs Auto ein Laptop ( HP Pavilion 17-f068ng mit Win 8.1 64bit) zugelegt. Nun ist folgende Problematik. Wenn ich das OBD2 Interface an den Laptop per USB verbinden will, dann wird das Gerät nicht erkannt. Egal an welchem USB Port ich es probiere, es tut sich nichts. Auch im Gerätemanager wird nichts angezeigt. Jedes andere Gerät wie diverse externe Festplatten, Handys usw wird alles sofort erkannt. Nur das Interface nicht. Habe das Interface testweise an zwei andere Laptops (Win 7 64bit) angeschlossen um einen Defekt des Kabels auszuschließen und dort wird es sofort erkannt und installiert. Alle Treiber sind auf dem aktuellsten Stand und selbst nach einem BIOS Update funktioniert es immer noch nicht. Der Hersteller des Interfaces sagt aber das es auf jeden Fall mit Win 8.1 64 Bit funktionieren muss, da es schon viele damit benutzen.

Hier in dem Video sieht man, was passiert wenn ich das Interface per Usb mit dem Laptop verbinde. Mehr tut sich aber nicht.

Kann mir jemand weiterhelfen?

Gruß
Hans
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

AliManali

cpt sunday flyer
Mitglied seit
07.03.2012
Beiträge
3.232
Hi

Hast Du vielleicht USB 2 und USB 3 Schnittstellen am Laptop? Dann mal USB 2 versuchen. Sonst vielleicht den Legacy Modus aktivieren.
 
Zuletzt bearbeitet:

DampfHans

Experte
Thread Starter
Mitglied seit
22.12.2013
Beiträge
149
Ort
Steinbach-Hallenberg/Thüringen
Jap, habe beides am Laptop...aber es funktioniert weder an 2.0, noch an 3.0 :(
Legacy Modus gerade ausprobiert. Funktioniert aber immer noch nicht. Der Hersteller des Interfaces sagt ich soll die USB Treiber aktualisieren, jedoch gibt es auf der HP Seite keine Treiber die ich aktualisieren kann.

Gruß und Danke schonmal
Dom
 
Zuletzt bearbeitet:

butcher1de

Enthusiast
Mitglied seit
20.08.2012
Beiträge
6.168
Bis man die Treiber für das Gerät findet.......... Ich habe jetzt auch nichts gefunden, du könntest mal auf blöd die USB Replicator Treiber installieren oder den aktuellen AMD Treiber. Mach dir auf jeden Fall vorher ein Backup vom System.
 

butcher1de

Enthusiast
Mitglied seit
20.08.2012
Beiträge
6.168
Hast du die möglichkeit das System einmal komplett neu aufzusetzen ? Das würde zumindest kaputte Treiber ausschließen. Ansonsten könnte es natürlich eine Inkompatibilität zwischen dem Chipsatz vom Laptop mit deinem Gerät hängen. Ich würde den Laptop einfach einmal von Hand neu aufsetzen (evtl. sogar mit einem 32 bit Windows) und dann versuchen, wenn es dann auch nicht geht liegt es sehr wahrscheinlich an der Inkompatibilität. Ohne jetzt negative klingen zu wollen aber früher waren AMD Chipsets ein garant für inkompatibilitäten. Ob es heute noch so ist.. ka ich halte mich fern ^^

Gehen denn andere USB sachen ohne Probleme ? Wenn ja könntest du einfach einmal einen USB-Hub dazwischen hängen ? Mein Gigablue Quad Receiver macht auch zicken wenn die USB Netztwerkkarte direkt angeschlossen ist, mit einem USB-Hub dazwischen läuft das ohne Probleme. Vielleicht geht es ja bei dir auch so ?
 
Zuletzt bearbeitet:

DampfHans

Experte
Thread Starter
Mitglied seit
22.12.2013
Beiträge
149
Ort
Steinbach-Hallenberg/Thüringen
Ich habe die Treiber schon einmal komplett deinstalliert und neu installiert, aber dennoch ohne Erfolg. Andere Geräte wie ne externe Festplatte oder Handy funktionieren sowohl an 2.0 und auch an den 3.0 Anschlüssen. Ein 32bit System von Win8.1 habe ich leider nicht und Win7 kann ich nicht installieren, da 1. dann die Garantie des Laptops verloren geht und 2. HP für Win7 für diesen Laptop keine Treiber zur Verfügung stellt. Einen USb Hub habe ich leider auch nicht. Muss mal schauen ob ich den irgendwoher besorgen kann oder aber mir mal einen zulege.

Was mich halt irritiert ist, dass in den USB Treiberdetails beim Gerätemanager das Treiberdatum der 21.6.2006 ist. Ist das normal so? Weil das klingt doch schon ziemlich alt, zumal der Laptop ja glaube sein Release erst Anfang dieses oder Ende letzten Jahres gefeiert hat
 

Terrier

Urgestein
Mitglied seit
12.02.2006
Beiträge
11.535
Ort
Bielefeld
Kannst ja erstmal versuchen ob es an Windows Systemdateien liegt.
Da werden nur die Systemdateien repariert und nichts gelöscht.
PC-Experience Windows 8 und 8.1, Tipps und Tricks : | Windows 8.1: schnelle Systemrettung mit Dism.exe

Ich habe kein Usb3 aber bei USB sehe ich auch nur 2006.

Nur der USB Tastatur/ Maus Treiber ist von 2013 und nur die Tastatur/ Maus habe ich auch angeschlossen.
Die anderen von 2006 sind doch nur die Controller Treiber vom Board oder?
Bin da mit den ganzen usb auch nicht so informiert.

Brauchst du für dein Gerät keine Software wie zb. beim Drucker?
Da muss man doch auch die Software inkl. neuste Treiber installieren bei HP

Kommt mir so vor, dass überhaupt nichts installiert wird an Treibern für dein Gerät und das Gerät dann auch nicht erkannt wird.
 
Zuletzt bearbeitet:

butcher1de

Enthusiast
Mitglied seit
20.08.2012
Beiträge
6.168
Deine Garantie verlierst du nicht weil du ein 32 Bit Windows installierst... wer erzählt dir denn so ein Quatsch.

Bei den Treiber Details stehen manchmal sehr alte Datums Daten, das ist allerdings normal wenn nur der OS eigene Treiber genutzt wird. Beim USB3 Treiber sollte ein neueres Datum stehen.

Ich meinte nicht die Treiber zu deinstallieren sondern Komplett den Laptop neu zu installieren, ohne das du irgendwelche Treiber installierst sollten die USB 2 Ports funktionieren. Wenn dann dein Gerät an diesen Ports sauber erkannt wird sind es die Treiber. Nur so kannst du die Treiber als Fehlerquelle ausschließen.

Terrier sein Vorschlag ist auch eine möglichkeit, die würde ich sogar zuerst machen.
 

Terrier

Urgestein
Mitglied seit
12.02.2006
Beiträge
11.535
Ort
Bielefeld
naja, Neuinstallieren wirft ja wieder neue Fragen und Probleme auf.
Das ist ein neuer Laptop, bestimmt mit Key im Bios usw.
Keine Ahnung ob es da HP Recovery gibt bei einer Neuinstallation, oder man halt die in Windows eingebaute Refresh Funktion nutzen soll.
Oder sich selbst Recovery Medien erstellen soll oder ein USB Wiederherstellungslaufwerk nutzen soll.
 

butcher1de

Enthusiast
Mitglied seit
20.08.2012
Beiträge
6.168
Die Windows Refresh Funktion wäre das einfachste, da werden ja auch alle Treiber gekillt. Wenn er sich ein Vollbackup von der ganzen Festplatte macht sind die HP Daten doch kein Problem?
 

DampfHans

Experte
Thread Starter
Mitglied seit
22.12.2013
Beiträge
149
Ort
Steinbach-Hallenberg/Thüringen
Brauchst du für dein Gerät keine Software wie zb. beim Drucker?
Da muss man doch auch die Software inkl. neuste Treiber installieren bei HP

Kommt mir so vor, dass überhaupt nichts installiert wird an Treibern für dein Gerät und das Gerät dann auch nicht erkannt wird.

Nein, für das Interface gibt es keine Software/Treiber und man benötigt dafür auch keine. Selbst wenn es der Fall wäre und der Treiber dafür fehlen würde, dann müsste das Interface trotzdem als unbekanntes Gerät im Gerätemanager angezeigt werden. Die Systemrettung mit Dism.exe habe ich einmal, wie in der Anleitung beschrieben, durchlaufen lassen aber das Problem besteht trotzdem.

Win 8.1 war bereits auf dem Laptop vorinstalliert als er bei mir ankam. Ich besitze den Laptop jetzt seit knapp zwei Wochen und bis auf ein BIOS Update und wichtige Programme wie WinRar, Google Chrome, Adobe Reader X und natürlich das Programm für welches ich das Interface benötige installieren habe ich mit dem Laptop nichts weiter angestellt/verstellt oder irgendwelchen anderen Müll installiert. Also denke ich mal das eine Neuinstallation von Win8 überflüssig ist. Win7 kann ich nicht installieren, da wie bereits gesagt von HP keine Treiber für den Laptop für Win7 bereitgestellt werden.
Trotzdem schonmal vielen Dank dafür das ihr euch en Kopf macht das ich das Problem gelöst bekomme.

Gruß
Hans
 

butcher1de

Enthusiast
Mitglied seit
20.08.2012
Beiträge
6.168
Steck halt einen USB-Hub (aktiv wenn möglich, um zuwenig Strom auszuschließen) und dann schau ob es geht.

PS: Backup von der ganzen Platte machen, und dann vom Usb Stick win 8.1 neuinstallieren geht doch fix. Wenn es das auch nicht war Backup zurückspielen, und ein gutes Gewissen haben das du das BS auschließen konntest.

Das wäre meine vorgehensweise bevor ich sinnlos Zeit verplemper.
 
Zuletzt bearbeitet:

DampfHans

Experte
Thread Starter
Mitglied seit
22.12.2013
Beiträge
149
Ort
Steinbach-Hallenberg/Thüringen
So...Problem gelöst ;) Aus irgendeinen Grund wurde das Gerät falsch erkannt und stand deswegen mit falschem Namen im Gerätemanager, weswegen ich gedacht habe das es nicht erkannt wird.
Nun klappt aber alles.

Vielen Dank trotzdem an alle Helfer.

Gruß
Hans
 

Ra1St

Enthusiast
Mitglied seit
24.04.2010
Beiträge
2.754
Schön dass es jetzt geht, aber verrat doch bitte noch welches Interface und welche Software du verwendest.
 

butcher1de

Enthusiast
Mitglied seit
20.08.2012
Beiträge
6.168
hehe hauptsache mal die Jungs hier auf Trab halten :xmas: Freut mich aber das jetzt alles funktioniert. Aaaaaabbbbberrr wenn du gemacht hättest was ich sage
PS: Backup von der ganzen Platte machen, und dann vom Usb Stick win 8.1 neuinstallieren geht doch fix. Wenn es das auch nicht war Backup zurückspielen, und ein gutes Gewissen haben das du das BS auschließen konntest.
wäre das wahrscheinlich schon lange erledigt gewesen.
 
Oben Unten