Aktuelles

Windows 7: Explorer: Navigationsbereich: Desktop-Link fehlt

vibeseeker

Enthusiast
Thread Starter
Mitglied seit
07.01.2007
Beiträge
1.780
Hallo,

im Explorer unter Windows 7 wird im Navigationsbereich ("Shortcut"-Leiste links, siehe Anhang) der Desktop nicht mehr angezeigt. Normalerweise befindet sich dort ganz oben das Desktop-Symbol, erst danach folgen Favoriten, Bibliotheken, und der Rest.

Ich habe gerade keine Idee, wie das verschwunden ist, und leider hab ich auch keinen Plan, wie ich es wieder dort hinbekomme. Man kann dort Manipulationen wohl via Registry vornehmen (siehe hier), allerdings auch keine Information zum Desktop.

Vielleicht hat jemand ja ne Idee?

Ich hab mir jetzt eine Bibliothek angelegt, die den Desktop enthält, aber besonders schön ist diese Lösung ja auch nicht :)
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Echikongen

Enthusiast
Mitglied seit
08.03.2005
Beiträge
1.009
Das Problem hat nichts mit der Registry zu tun. Denn der Desktop befindet sich direkt unter Favoriten. Du hast ihn wohl nur dort aus Versehen gelöscht. Einfach ein Explorerfenster öffnen und "Desktop" in die Adressleiste eingeben. Dann kannst du den Desktop wieder auf die Favoriten ziehen und er ist wieder in der Seitenleiste vorhanden.
 

vibeseeker

Enthusiast
Thread Starter
Mitglied seit
07.01.2007
Beiträge
1.780
Leider geht das nicht. Erstens kann ich in die Favoriten im Navigationsbereich gar nichts reinschieben. Wenn ich über den Explorer selbst den Desktop in die Favoriten lege (was geht, siehe neuer Screen), sind die Favoriten im Navi-Bereich trotzdem leer. So einfach lässt sich das nicht lösen, leider.
 
Mitglied seit
24.11.2008
Beiträge
7.227
Ort
Berlin
Zuletzt bearbeitet:

kadirko

Neuling
Mitglied seit
08.02.2012
Beiträge
1
Hi,

ich hatte das selbe Problem, unter Favoriten waren Desktop, Downloads und Zuletzt besucht nicht mehr zu sehen.

Linkfavoriten wiederherstellen oder Aktuellen Ort zu Favoriten hinzufügen brachte alles nichts!

Das Problem ist aber ganz einfach zu lösen und liegt daran, dass man unter "Eigene Dateien" bzw. bei Windows 7 "Benutzer" den Ordner Links gelöscht hat.
Hatte den Ordner gelöscht, um bisschen für Ordnung zu sorgen.

Also habe ich diesen Ordner "Links" von meinem Notebook (das auch unter Windows 7 läuft) auf einen USB-Stick kopiert und diesen dann wieder am PC in meinen Benutzer-Ordner eingefügt. Und siehe da, alles ist wieder wie vorher :banana:

Also, falls du kein Notebook mit Windows 7 hast, dann melde dich bei mir und ich werde Dir den Ordner per Mail oder so senden.

Hoffe geholfen zu haben und wünsche eine angenehme Woche.

Grüße

kadirko
 
Zuletzt bearbeitet:

bawder

Urgestein
Mitglied seit
28.11.2004
Beiträge
14.231
Hi,

ich hatte das selbe Problem, unter Favoriten waren Desktop, Downloads und Zuletzt besucht nicht mehr zu sehen.

Linkfavoriten wiederherstellen oder Aktuellen Ort zu Favoriten hinzufügen brachte alles nichts!

Das Problem ist aber ganz einfach zu lösen und liegt daran, dass man unter "Eigene Dateien" bzw. bei Windows 7 "Benutzer" den Ordner Links gelöscht hat.
Hatte den Ordner gelöscht, um bisschen für Ordnung zu sorgen.

Also habe ich diesen Ordner "Links" von meinem Notebook (das auch unter Windows 7 läuft) auf einen USB-Stick kopiert und diesen dann wieder am PC in meinen Benutzer-Ordner eingefügt. Und siehe da, alles ist wieder wie vorher :banana:

Also, falls du kein Notebook mit Windows 7 hast, dann melde dich bei mir und ich werde Dir den Ordner per Mail oder so senden.

Hoffe geholfen zu haben und wünsche eine angenehme Woche.

Grüße

kadirko
löl tatsächlich, einfach unter benutzer einen ordner "Links" machen, was für ein schwachsinn von MS :fresse:
 

daubigney

Neuling
Mitglied seit
23.01.2013
Beiträge
1
Geht ganz einfach: Rechtsklick auf "Favoriten", und im Menü dann "Linkfavoriten wiederherstellen" auswählen
 

someonesoulja

Neuling
Mitglied seit
03.04.2013
Beiträge
1
DANKE SCHÖN! Bei mir funzt es wieder. Zum glück hab ich bis ganz runter gescrollt. So einfach gehts :-)
 

passat3233

Enthusiast
Mitglied seit
01.05.2007
Beiträge
3.021
Einfach WIN+M drücken, schon ist man auf dem Desktop.
Da brauchts kein Desktop-Icon irgendwo.
 

shadowcruiser

Neuling
Mitglied seit
27.08.2013
Beiträge
1
Hallo Leute.

Bei mir klappt es nicht... :(
Also weder das mit "Links"-Ordner erstellen, noch "Linkfavoriten wiederherstellen" noch Drag&Drop etc...
MEGA-FRUSTRIEREND!!!

Kann mir jemand helfen?
Bzw. muss ich bei der "Links"-Hilfevariante noch irgendetwas besonderes (mit diesem neuen Ordner) machen, damit es geht?

Jede Hilfe ist mir seeehr kostbar, vielen Dank!
 

itsuixa

Neuling
Mitglied seit
07.02.2014
Beiträge
1
Desktop-Link fehlt oder sind falsch

Hallo Leute.

Bei mir klappt es nicht... :(
Also weder das mit "Links"-Ordner erstellen, noch "Linkfavoriten wiederherstellen" noch Drag&Drop etc...
MEGA-FRUSTRIEREND!!!

Kann mir jemand helfen?
Bzw. muss ich bei der "Links"-Hilfevariante noch irgendetwas besonderes (mit diesem neuen Ordner) machen, damit es geht?

Jede Hilfe ist mir seeehr kostbar, vielen Dank!

Hallo Zusammen

Meine Lösung war die Registry "HKEY_CLASSES_ROOT\.lnk"
- Einfach einen zusätzlichen User kreieren und "HKEY_CLASSES_ROOT\.lnk" mit regedit.exe exportieren
- Ausloggen und mit Deinem User einloggen "HKEY_CLASSES_ROOT\.lnk" (.lnk) löschen und exportierte reg importieren.
- Abmelden wieder anmelden und siehe da alles funktioniert wieder normal

Herzliche Grüsse
Paolo
 
Oben Unten