Windows 10->11 Update... will Microsoft das verhindern?

Arakon

Enthusiast
Thread Starter
Mitglied seit
20.10.2005
Beiträge
1.480
Ich hab heute Mittag mal meine Win10 Installation gecloned und versuche nun seit 11 Uhr, auf Win 11 zu upgraden.

1. Versuch, Install Assistant, die Empfohlene Methode für laufende Win 10 Installationen: Abbruch bei 84%. Drei Mal in Folge. Lösung: Installer als Admin ausführen. Kein Wort davon von MS zu lesen.
2. Versuch, Install Assistant: Ab 85% dauert es 30+ Minuten pro %, bei 99% dann endgültiger Stillstand. Es ist Abend. 2x versucht, aber aufgrund der lahmen Geschwindigkeit jeweils nach kurzer Zeit abgebrochen. Lösung: Alle Audiogeräte deinstallieren. Problem und Lösung ist seit 2020 bekannt. Nur nicht bei Microsoft. Übrigens generischer Realtek Audiotreiber, den nahezu jedes MB benutzt.
3. Versuch, Install Assistant: Yay, Install läuft durch! Automatisches dynamisches Update... 46%, hängt, dann Crash. 2x versucht, bleibt dabei. Bekanntes Problem seit August, kein Fix von MS bisher.

4. Versuch, ISO Image vom USB Stick via Rufus: Erlaubt mir nicht meine Daten zu übernehmen. Grund: ISO ist EN-Int, Win 10 ist EN-US. Neues ISO runtergeladen.
5. Versuch, es ist gleich 22 Uhr, US ISO vom USB Stick: Hängt wieder bei 76%... ich mag nicht mehr.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Dann sichere doch einfach alle wichtigen Daten, und installier sauber neu.
 
Nö.
Nicht der Punkt.
 
Wie sieht es denn mit einem Inplace-Upgrade, also mit unter Windows 10 gemounteter ISO aus, hast Du das schon mal ausprobiert?
 
Scheint eher ein Hardwaredefekt zu sein oder inkompatible Dritt-Software. Ich würde zwar im Traum nicht auf Win11 "upgraden", aber was Du beschreibst macht keinen Sinn und Realtek hat sicher nix mit deinem Problem zu tun.
 
Wie sieht es denn mit einem Inplace-Upgrade, also mit unter Windows 10 gemounteter ISO aus, hast Du das schon mal ausprobiert?
Das hatte ich zuletzt ja versucht. Ging dann irgendwann auch durch.. nach seeeehr langer Zeit.

Scheint eher ein Hardwaredefekt zu sein oder inkompatible Dritt-Software. Ich würde zwar im Traum nicht auf Win11 "upgraden", aber was Du beschreibst macht keinen Sinn und Realtek hat sicher nix mit deinem Problem zu tun.
Nö... das Problem ist bekannt und z.B. auf reddit dutzendfach erwähnt. Seit über 2 Jahren, wohlgemerkt. Das deinstallieren aller Audiogeräte hat ja auch tatsächlich dafür gesorgt, dass es dann weiterging.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh