[Sammelthread] WaKü-Bastelfotos

Die Aufkleber im Hintergrund. :bigok:
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
@Brighton magst du sagen, was das für teile an/auf/unter der d5 pumpe sind?
 
@veitograf Klar, gerne. Die Halterung (also der unten 3D-gedruckte PLA-Keil) ist eine Weiterentwicklung meiner hier schonmal gezeigten Aqualis 880 & DDC Kombi für meinen Tower 900. Die DDC, jetzt mit neuem Deckel, wird wieder auf einem Shoggy Platz nehmen, und ich habe für den neuen AGB (im Bild nur das Unterteil) einen Halter gedruckt, welcher auch wieder auf ein Shoggy soll. Der wird aber wohl noch etwas schrumpfen müssen. Ich überlege diese Halterung aus TPU zu drucken, dann könnte ich vielleicht die D5 besser gedämmt kriegen.
 
Hallöle Gemeinde,
bin gerade beim zusammenbauen meiner LAN-Kiste und schon-dank einer Drecksanleitung seitens ASUS- beim ersten Problem.
Ich habe hier ein 1000W Loki und blicke das mit den Anschlüssen nicht.
Die PCIE-Kabel haben verschiedene Ausführungen. Angeschlossen werden soll eine RTX 4090.
Folgende Kabel zur Auswahl. Siehe Bild.
Welche werden benötigt?
 

Anhänge

  • IMG_3180.jpeg
    IMG_3180.jpeg
    1,6 MB · Aufrufe: 62
Das 12VHPWR Kabel ins Netzteil und in GPU.
 
Komischerweise gibt es das zwei mal
Beitrag automatisch zusammengeführt:

Einmal mit Aufschrift 600W und einmal ohne
 
Nimm das mit 600W bzw. das native was auf beiden Seiten den Anschluss hat.
 
du nimmst dieses

1715965090950.png


da wo "PSU" auf dem Stecker steht, ist das Ende, das ins Netzteil kommt. Du kannst dir jetzt selbst vorstellen, was man mit den beiden Kabeln mit den 6+2 Steckern dann macht.
 
Danke. Das mit PSU war mir klar.
Folglich geht nur das eine Kabel an die Graka?
Sorry, ist meine erste 4090 und 3.0.
Will da nichts falsch machen
 
Haben die eigtl immer noch das Löt-Problem am Stecker? Oder ist das ein anderes Kabel? Hab das nur gelesen, selber auch keine 4090
 
So klein, aber oho
Beitrag automatisch zusammengeführt:

Schön ist das ja nicht…🤬🤮
 

Anhänge

  • IMG_3188.jpeg
    IMG_3188.jpeg
    1,5 MB · Aufrufe: 154
  • IMG_3189.jpeg
    IMG_3189.jpeg
    1,4 MB · Aufrufe: 154
  • IMG_3190.jpeg
    IMG_3190.jpeg
    1,4 MB · Aufrufe: 151
Zuletzt bearbeitet:
Normal bei Asus, dazu noch GPU Backplate. Deswegen kaufe ich immer Boards wo der 16x Slot einen weiter unten ist. :fresse:
 
Viel Spaß im Gehäuse damit… :(
 
Hat einigermaßen geklappt. Musste bisschen tricksen.
 

Anhänge

  • IMG_3191.jpeg
    IMG_3191.jpeg
    1,6 MB · Aufrufe: 175
Sieht doch gut aus und passt doch. ^^
 
Gut ist relativ. Ist so eine Hauruck-Aktion.
Habe nur sehr wenig Zeit und es fehlen ein paar Teile.
Eigentlich sollte das ganze in ein C4. Habe mir extra einen passenden Block für die RTX gekauft, sodass sie in das C4 passt.
Leider fehlt mir die Zeit dafür. Das Ding muss um 10 Uhr fertig sein. Soll mir drei Tage auf eine LAN dienen.
 
Vorher keine Zeit gehabt? Ich mein sowas plant man doch bisschen früher. Gerade bei Wakü klappt es nie so wie man es denkt und man muss was nachbestellen wenn man Pech hat. :d
 
Nein, wirklich nicht ausreichend Zeit. Bin selbstständig und habe fast immer einen 12-Stunden Tag. Hauptgrund war, ich wollte den großen Rechner nicht herumschleppen.
Ich werde auch den DFM next erstmal weglassen. Hauptsache das Ding läuft mal.
 
Kleines Update.
Kiste wurde wegen kleinerer Probleme nicht fertig 🤬
Sowas zum Beispiel
 

Anhänge

  • IMG_3193.jpeg
    IMG_3193.jpeg
    1,2 MB · Aufrufe: 147
Mit diesem Rechner möchte ich meine ersten Gehversuche im Hardtubing unternehmen. Mal schaun, obs dabei bleibt und ob ich die beiden Radis oben sinnvoll verbunden bekomme.
IMG_2609 Ausschnitt.jpg

Der AGB soll am senkrechten Radi montiert werden.
Ist auch meine erste komplett interne Wakü, da meine Schwester sich mit nem Mo-Ra nicht anfreunden wollte.

Aber gut, soll mir recht sein. Bedeutet damit mehr Abwechslung für mich. :d
 

Anhänge

  • IMG_2612 Ausschnitt.jpg
    IMG_2612 Ausschnitt.jpg
    1,6 MB · Aufrufe: 112
unpopuläre Meinung: Die ideale Anzahl von Radiatoren in einem O11 ist zwei.
 
Kann ich nur bestätigen, hab selber den Krampf mit 3 durchgemacht und es danach bereut und paar Wochen später alles rausgeworfen. Das Ding war einfach nur eine glühende Glasbox. Aber das O11 allgemein habe ich überall verbannt, kann das Case nicht mehr sehen. XD
 
Kann ich auch nur beipflichten, meine erste WaKü war in einem o11 Mini, 2x 360mm und 1x 280mm, das war ein Krampf und die Temperaturen waren eine Katastrophe.

mini.jpg


Heute ist das Gehäuse deutlich größer und nur noch ein 360er verbaut, der Rest wird extern gekühlt.

vision.jpg
 
Also ich hatte im 011 EVO RGB 2 x 360er. Einer davon die Lüfter intake plus 3 x 140mm unten intake. Dann hatte ich ein Leck an einem der Radiatoren und musste bestellen. Leider wurde mir aus versehen ein 420er geliefert. Kurzerhand habe ich beschlossen den zu behalten und habe noch einen 360er Bestellt. Nun sind alle drei drinn. Zugegeben der Einbau des 420er oben war etwas umständlich aber Temps sind nun 4-5º besser. Vorher nach mehreren stunden Wassertemperatur ca. 37 bis 38º (war beim 5000 Airflow vorher auch nicht besser) und nun 33º Wassertemp. Dabei 2 x 360er Lüfter intake und oben die 420er raus. Funktioniert prima.
 
Aktuell gehe ich noch davon aus, das ich es mit 3 Radiatoren im O11 Evo XL hinbekomme. Mit den ca. 7cm weniger Höhe beim normalen würde der senkrechte 420er aber definitiv nicht reinpassen und zum Mainboard hin wäre es auch deutlich knapper beim nonXL.

Für die Halterung des AGBs muss ich noch 1 Modifikation (die Halteplatte des Ultitub passt so vom Lochbild her leider nicht an die "D5 Lüfterhalterung 140 mm" von aquacomputer, wobei es da nur um wenige Millimeter geht) und ein Adapter zwischen Halter und Radi wird auch noch notwendig, da ich mit der D5 Next nicht so tief gehen kann um auf die unteren 4 Lüfter-Verschraubpunkte am Radi zu kommen).
 

Anhänge

  • IMG_2639 klein.jpg
    IMG_2639 klein.jpg
    1,4 MB · Aufrufe: 78
  • IMG_2640 Ausschnitt.jpg
    IMG_2640 Ausschnitt.jpg
    1,6 MB · Aufrufe: 82
  • IMG_2642 klein.jpg
    IMG_2642 klein.jpg
    1,1 MB · Aufrufe: 80
@Shoggy
Ich hatte mir nur die für die 140er angeschaut und dort ist bei den Beispielbildern der Fall mit der senkrechtstehenden Halterung leider nicht aufgeführt gewesen (bei der 120er ja schon):

Danke für den Hinweis(y)

Mal schaun, was ich mache. Den aktuellen Halter finde ich optisch fast schöner als den schwarzen und damit wäre auch der Abstand zum Radi höher.

Versand im wattierten Umschlag würde da gehen, oder?

Und dann noch um dem Bilderthread genüge zu tun:
HK V Pro RTX 4090 FE+TUF (1) Ausschnitt.jpg
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh