Aktuelles

tp-link 1043nd bricked?

Hoschi87

Member
Thread Starter
Mitglied seit
21.09.2010
Beiträge
240
Servus!

Hier neben mir liegt ein tp-link 1043nd Router in der Version 1.8. Ich wollte darauf die DD-WRT Firmware 21061 flashen. Bis Schritt 1 der Anleitung bin ich gekommen, habe uner firmware update im routermenü die factory-to-ddwrt.bin ausgewählt, zweimal bestätigt und gewartet. Sietdem leuchtet aber nur noch die PWR Leuchte am Router aber nicht mehr die SYS Leuchte. Das Webinterface ist auch nicht mehr zu erreichen. Was kann ich tun? Ist er gebricked?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Sassicaia

Active member
Mitglied seit
24.07.2007
Beiträge
3.621
Ort
Unterfranken
System
Details zu meinem Desktop
Prozessor
i5 9600k
Mainboard
z390i Aorus Pro Wifi
Kühler
NH-L12S
Speicher
F4-3000C16D-32GISB
Grafikprozessor
Intel's UHD Graphics 630 IGP
Display
U2414H
SSD
970 EVO M.2
Gehäuse
SST-ML03B
Netzteil
SS-400FL²
Du hast ja sicherlich via Lan geflasht und nicht via Wlan. Den 30/30/30 reset hast du gemacht?
 

Hoschi87

Member
Thread Starter
Mitglied seit
21.09.2010
Beiträge
240
Ich habe den router mit einem lankabel zum Flashen an den PC angeschlossen. 30/30/30 reset habe ich gemacht. Keine Reaktion.

Wenn ich mein Handy per Wlan verbinde, leuchtet noch die WLAN Leuchte und LAN1 blinkt weil ich da meinen PC angeschlossen habe.

Ist er noch zu retten?
 
Zuletzt bearbeitet:

Sassicaia

Active member
Mitglied seit
24.07.2007
Beiträge
3.621
Ort
Unterfranken
System
Details zu meinem Desktop
Prozessor
i5 9600k
Mainboard
z390i Aorus Pro Wifi
Kühler
NH-L12S
Speicher
F4-3000C16D-32GISB
Grafikprozessor
Intel's UHD Graphics 630 IGP
Display
U2414H
SSD
970 EVO M.2
Gehäuse
SST-ML03B
Netzteil
SS-400FL²
Oben Unten