Stromverbrauch reduzierbar oder neue HW für NAS?

mal schauen, ob ich Intel X520-DA2 (10GBit SFP+) und Intel X550-T2 (10Gbit RJ45, aber ich habe nur einen 2.5GBit Switch) mal auf Stromverbrauch testen kann…
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Mh 8W... dafür, dass es 99% der Zeit idle ist :d...
 
Also ich glaube, dass es folgendes wird:

AMD RYZEN 5 PRO 5650G (240€)
Asus TUF GAMING B550-PRO (170€)
(hätte die Plus Variante genommen, aber durch die APU wird PCI-Bifurcation etwas kompliziert. Mit der Pro Variante hätte ich noch 2 weitere PCI 3 x1 Slots für zukünftige NVME SSDs. Quelle)
128 GB DDR4 ECC UDIMM (390€)
 
5750G
Asrock B550 Riptide
4x 32gb DDR4 ECC 3200 MHz cl22
1x pm893 250gb (boot)
1x 7400 pro 1tb (apps/vm)
1x 870 evo 4tb
4x UltraScale HC560 (Z1 3+1)
... 50-53W spinning "idle" "low load" (mit 1 debian+kde VM mit jdownloader) und bissl Kleinzeug.

Im Bios hab ich Energiesparmäßig eigenltich alles durch (außer jemand hat noch irgendwelche Geheimtips für mich, ich würd mich freun), PBO-CO -30 allcore (hat aber gar nix geändert im "idle").

Asus TUF GAMING B550-PRO (170€)
(hätte die Plus Variante genommen, aber durch die APU wird PCI-Bifurcation etwas kompliziert. Mit der Pro Variante hätte ich noch 2 weitere PCI 3 x1 Slots für zukünftige NVME SSDs. Quelle)
Sure? Sieht für mich so gleich aus die beiden. Wenn ich mir das auf GH ansehe, sind die bis auf die VRM eigenltich gleich?
128 GB DDR4 ECC UDIMM (390€)
Wirst nicht brauchen, aber wenn du Bock hast, dann mach (aber dann nimm den 5750G dazu, Klotzten, nicht Kleckern!). Hab auch von 64 auf 128 geupgradet, weil... naja... weil wir im Luxx sind. Realistisch wüsste ich nicht wohin mit dem Speicher :d...
Beitrag automatisch zusammengeführt:

IPMI zieht ca. 2,5-3,5 Watt bei dem Board.
Spannend, man liest oft ASM2500 20W, ASM2600 10W, oder warens 10W und 5W, so irgendwo zumindest.

Auf jeden Fall ist der Verbrauch von B550+ASM2500+5600 schon spannend gering, im vgl. zu dem, was ich hier hab.
Gut, ich hab ein dickes NT (Straight Power 11 750W, war über) und SSDs + HDDs die keine Scherzartikel sind, aber trotzdem...
 
Hast recht, mir ist da ein Fehler passiert. Hab mir die Produktseite für das TUF GAMING B550M-PLUS angesehen..

Bezüglich RAM, neige bei Technik gern zur Übertreibung :d

Bei dem gesparten Geld für das Mobo lass ich mir auch den 5750G einreden ^^
 
Musst halt bekommen. Leider machts AMD einem da nicht einfach.

5650G gibts gerade für 170€ auf amzn (von wem auch immer), was ich auf GH sehe.
5750G hab ich grad nix sinnvolles gefunden (hab im Sept/Okt ca. 240€ gezahlt dafür... die 360€, um die er jetzt auf GH steht, würd ich nicht zahlen, speziell wenn der 5650G tatsächlich um 170€ zu bekommen wäre.

PS: Das Gigabyte MC12 + 5600 wäre nix für dich?
Ist halt bissl mies von der PCIe Belegung her... 6x SATA + 4x M.2 im PCIe x16 + M.2 1 Lane Boot-Disk (ist immerhin 1 GB/s, reicht ja erstmal) + Netzwerkkrate im PCIe x4 (nach hinten offen für längere Karten) würde gehn von der Bestückung her...
Hättest IPMI und ne PCIe 4 CPU recht günstig, die x4x4x4x4 Bifurication kann.

Realistisch wird dir der 5650G + 64gb RAM allemal reichen für alle möglichen Vorhaben.
Wie gea wo anders mal gesagt hat, hat man beim ZFS Cache als Einzelnutzer (oder halt wenige) ab ner gewissen Größe keinen Vorteil mehr, aus mehr oder weniger naheliegenden Gründen...
Ich mag dir die Gigantomanie nicht ausreden :d... nur wennst aufs Geld schauen musst/willst...

5650G / 5750G muss man halt leider nach Tagesangebot kaufen... ob nun 6 oder 8 Cores würde ich abhängig vom Fang machen.
 
Das Gigabyte Board sieht auch interessant aus.
Ersetzt in diesem Fall das IPMI eine GPU/APU oder kann das Board headless booten? Hab hier nur HDMI/Displayport Geräte.
Einziger Haken an dem Setup: Laut AMD Seite zum 5600, kann dieser keine 4 RAM Sticks bei 3200 Mhz (ECC) ansprechen.
Oder kann ich hier davon ausgehen, dass der auch leicht außerhalb der Spezifikation läuft (oder eventuell manuell runtertakten) :confused:
 
Du brauchst keine Grafikkarte. Dank IPMI brauchst nicht mal nen Monitor dran machen. IPMI/BMC brauch aber bissel mehr Strom als ohne.
Müssen es 3200 sein ?
 
Einziger Haken an dem Setup: Laut AMD Seite zum 5600, kann dieser keine 4 RAM Sticks bei 3200 Mhz (ECC) ansprechen.
Können sie alle nicht, laut Handbuch, Tuf, Strixx etc. alle ebenso wenig, steht dann nur was vom nicht garantierten OC-Mode drin, meistens nur für 2 Module.

Am Riptide B550 bei mir läuft es aber mit den Kingston Server Premier 3200 cl22.
Am X570 mit 5900X laufen die 4x 3200 auch, 3600 allerdings nicht memtest-stable, gibt dann RAM-Fehler (Die dank ECC zwar korrigiert werden... aber geht ja auch nur im gewissen Rahmen). Prime95 hab ich nie getestet, weil mir 64 gb im Desktop eh reichen...
3600 (timings wie 3200, cl22 etc.) laufen die Server Premier ECC wie die Samsung, also Dualchannel 2x 32gb.

Ich schätze, das Gigabyte wird die 3200 cl22 auch mit 4 Modulen schaffen.
Garantieren kann ichs dir natürlich nicht, bin mir aber zu >80% sicher.

Einerseits hat das Gigabyte Onboard-Grafik, andererseits eben IPMI, wo du drauf zugreifst wie auf z.B. nen Router per Weboberfläche...
Beitrag automatisch zusammengeführt:

Müssen es 3200 sein ?
Achso, darauf wollt ich auch noch eingehen.

Was ich so gelesen hab, bezüglich Verbrauch etc... dürfte es nicht verkehrt sein beim RAM nicht schneller zu sein als nötig.
Inwiefern Takt oder Latenzen mehr bringt bei der Anwendung, ich hab keine Ahnung. Aber nachdem die Latenzen ja im Verhältnis zum Takt sind, sind sie ja nicht mal "schneller" bei den 2666ern als beim 3200er, wenn ich richtig überlege.

Für mich wars klar mit den 3200ern, weil ich die im Desktop auch laufen hab (auf 3600), und ich in jedem Fall "Gleichteile" haben wollte, vom Preis her war ja nix um.
 
Zuletzt bearbeitet:
Für mich wars klar mit den 3200ern, weil ich die im Desktop auch laufen hab (auf 3600), und ich in jedem Fall "Gleichteile" haben wollte, vom Preis her war ja nix um.

Die 3200 hatte ich auch mal im Desktop mit X570 und 5950x. Liefen mit CL22 Stock Timings 3800 Mhz. Ab 4000 hatte ich erste Fehler in Memtest.
 
Teile sind jetzt bestellt.

Gigabyte MC12
Ryzen 5600
128 GB DDR4 ECC UDIMM

Meld mich dann, mit dem neuen idle Verbrauch, hoffentlich nicht wieder 130W, wie beim jetzigen Setup :hail:
 
Wie viel hat der Ram gekostet ?

Edit: Wegen Stromverbrauch, 1x M.2 1x USB Stick, sonst nichts dran. Setup: OS: UnRaid, 2x 8 GB 2666 Mhz ECC Ram, Ryzen 5900X.
Idle Verbrauch: 40W+, Boot BMC/OS: 125 bis Peak 250 Watt.

Edit: UnRaid mit einer Windows VM die 99% nur Idle läuft und Jellyfin Container 80 bis 90 Watt. Ohne große Last laut UnRaid. "Bild 4"

Sparsam ist anders, verbraucht mehr als doppelt so viel Strom im Idle als mein anderes ITX Gigabyte Board mit UnRaid und einer Windows VM + Jellyfin Container.
 

Anhänge

  • IMG_20240218_213044.jpg
    IMG_20240218_213044.jpg
    947,9 KB · Aufrufe: 29
  • IMG_20240218_213028.jpg
    IMG_20240218_213028.jpg
    900 KB · Aufrufe: 25
  • UnRaid mit Windows VM und jellyfin.jpg
    UnRaid mit Windows VM und jellyfin.jpg
    621 KB · Aufrufe: 32
  • firefox_KrQKmA9iiC.jpg
    firefox_KrQKmA9iiC.jpg
    90,2 KB · Aufrufe: 25
Zuletzt bearbeitet:
395,9€ neu, da ich keine gebrauchten Angebote in dieser Größe gefunden habe.
Wenn das 5-10 Jahre hält, ist das ok für mich.
 
Die 3200 hatte ich auch mal im Desktop mit X570 und 5950x. Liefen mit CL22 Stock Timings 3800 Mhz. Ab 4000 hatte ich erste Fehler in Memtest.
Jo, 3933 hab ich am B550 mit 2 Modulen und dem 5750G geschafft, bei 4000 gabs ECC Fehler (das war mein ECC Test.. wusste nicht, wie ich das sonst anstellen soll, ausser mit RAM OC :d...).
Das schafft der 5750G auch an Infinity Fabric weil cooles APU. Mein 5900X ist eher durchschnittlich (jetzt mit PBO-CO -28/30 gehts), bei dem macht mir imho mehr als 3600 keinen Sinn, drum mach ich da gar nicht weiter rum.
Gilt im Übrigen für die Kingston und die Samsung, verhalten sich recht gleich. Hab mir 2 Kingston und 2 Samsung gekauft erstmal (für NAS und Desktop), wollte die schnelleren in den Desktop packen, war dann positiv überrascht, dass das so gut ging (hab schon befürchtet, ich bekomm die ECC Funktion gar ned zu Gesicht auf die Art... :d).

Mit 4 Modulen (hab dann noch 2 kingston gekauft weil 128gb habenwollen) am B550 hab ich die Grenze nicht getestet, nachdem 3600 am X570/5900X nicht fehlerfrei gelaufen sind (und ich dadurch meine 2 lächerlichen RGB Dummies verloren hätte, die so schön bunt sind) und ich ohnehin mit 64gb auskomme (und mir abgesehen davon etwas Geld spare), hab ich die Grenze nie ausgetestet.
4x mit 3200 cl22 laufen im NAS zuverlässig, das hat mir dann gereicht. Ob sie jetzt 3266 oder 3533 schaffen, kann ich leider nicht sagen :d...

395,9€ neu, da ich keine gebrauchten Angebote in dieser Größe gefunden habe.
Boah, ekelig, ich hab noch knappe 75 gezahlt unlängst...
Krass, wie die Preise überall anziehen. Üble Zeit, in der wir leben... (betrifft ja notwendigere Güter genau so).

Edit: Wegen Stromverbrauch, 1x M.2 1x USB Stick, sonst nichts dran. Setup: OS: UnRaid, 2x 8 GB 2666 Mhz ECC Ram, Ryzen 5900X.
Idle Verbrauch: 40W+, Boot BMC/OS: 125 bis Peak 250 Watt.
Klingt schon eher nach meiner Erwartung als die 20W von der Vorseite. Inwiefern der 5900X da ausschlaggebend sein mag, mh... ob der 5600 so viel weniger braucht? Würd ich fast bezweifeln... ist ja genau so wenig Monolith.
Edit: UnRaid mit einer Windows VM die 99% nur Idle läuft und Jellyfin Container 80 bis 90 Watt. Ohne große Last laut UnRaid. "Bild 4"
Is jetzt nicht soo geil. Jellyfin bei der Arbeit oder im "idle"? Bei der Arbeit hab ich kein Plan was sowas braucht (ich brauch das absolut nicht... Musik könnt ich mir einreden lassen, aber Video-Content in dem Zusammenhang... is nicht meine Welt).

Oder zieht das Windooze so?

In meinem TrueNAS (Bestückung siehe oben irgendwo) braucht die wenig beschäftigte (aber etwas doch) Debian VM (immerhin mit KDE etc.) kaum mehr Strom als ohne.. also vllt werden aus den 50W dann 53W... Shelly springt so zwischen 50 und 55 rum idR... im "Spinning-Low-Load"... ohne der VM isses kaum weniger. Sonst läuft ATM nicht viel Magick drauf.


Kann das MC12 eigentlich das PBO Overclocking-Zeug? Ich weiss, blöde Frage irgendwie...
Aber mit dem PBO-CO Tuning (Undervolting im Prinzip) hab ich den 5900X im Desktop deutlich sparsamer=kühler bekommen (speziell im Desktopbetrieb), gefühlt 30-50W weniger (no shit, liegt aber wohl auch daran, dass das Asrock TaiChi X570 default ballert, was das Zeug hält).
Vielleicht auch weil "idle" nie wirklich idle ist, sondern bei mir meistens einiges läuft, schon ganz gut Leistung braucht (vieeele Broswertabs etc.).

Beim 5750G im NAS hats hingegen nix merkliches gebracht. (Hab mit Rufus nen Win10 Live-Persistent USB Stick gemacht, lol., das warn Erlebnis... weil... Core Cycler... hab auf die Schnelle nix besseres gefunden).
 
Das Board bringt alles mit wie ein Consumer B550/X570. PBO + XFR.
War ohne Last, ich starte mal ein 1080p Transcode auf 360p und schau mal schnell was er mir an der Steckdose anzeigt.

Edit: 1 Video Transcode von 1080p auf 360p 270 Watt+. Board ist mir gerade auch wieder abgeschmiert... Heute/gestern schon 2 mal.

Mich fuckt gerade echt ab, das es jetzt schon 2 mal ausgefallen ist. BMC/IPMI noch erreichbar. Kein Bild mehr in IPMI. Spannungen werden noch angezeigt, aber Chipsatz usw alles weg unter Sensoren.
CPU oder Board.. Doch zu groß für die 4 Spannungswandler? Muss dann das Board vom Strom nehmen. Kann es auch nicht neustarten oder ausschalten über IPMI.
Unter Vollast alles i.o, passiert immer unter Teillast wie ein Test Transcode.
 

Anhänge

  • IMG_20240219_005736_edit_57266810894385.jpg
    IMG_20240219_005736_edit_57266810894385.jpg
    360,2 KB · Aufrufe: 12
  • firefox_yk2Jdo1E2J.png
    firefox_yk2Jdo1E2J.png
    14,2 KB · Aufrufe: 15
  • firefox_v9ynz8tPpn.png
    firefox_v9ynz8tPpn.png
    10,3 KB · Aufrufe: 11
Zuletzt bearbeitet:
gefühlt 30-50W weniger
Ich muss hier noch berichtigen, das ist nicht alles das PBO-CO.
Ich hab zeitgleich diverse Energiesparmaßnahmen am MB aktiviert (war default irgendwie alles off, kA warum ich das übersehn hatte).
Ich hab zwar so eine Shelly dran, hab aber momentan keinen Aufzeichnungsgraphen, also nur aktuelle Werte (welche ziemlich springen), drum kann ichs nur so in die Richtung schätzen.
Die CPU macht allein aber schon auch deutlich weniger Abwärme, das merkt ich an der Core-Temperatur, die jetzt deutlich geringer ist, und auch am Wärmestrom ausm Radiator (bzw. dessen Lüfterdrehzahl, leider nach CPU Temp. und nicht nach Wassertemp. gesteuert).

Edit: 1 Video Transcode von 1080p auf 360p 270 Watt+. Board ist mir gerade auch wieder abgeschmiert... Heute/gestern schon 2 mal.
Warte, wie machst du mitm MC12 ein Transcode? CPU quälen? Wie gesagt, ich kenn mich bei dem Transcode Zeug nicht so aus, dachte aber, man "will" dafür ne Hardwarebeschleunigung, also iGPU oder GPU.
Doch zu groß für die 4 Spannungswandler?
Würd mich wundern.
Check einfach, wie heiß dieser kleine Kühler bei den SpaWa wird, vllt. musst da irgendie nachhelfen? Wobei ichs fast nicht glaub, aber wer weiss schon.
Das Board bringt alles mit wie ein Consumer B550/X570. PBO + XFR.
Geh halt nochmal durch die Energiesparmaßnahmen, setz vernünfrige Werte im Curve-Optimizer (das Win10 am USB-Stick für den Core-Cycler war eigentlich ganz praktisch, wobeis da sicher einen eleganteren Linux-Weg gäbe...) und aktivier diesen 65W Eco Mode (oder setz die Werte manuell, da weiss ich aber nicht, was rein gehört).
Solltest eigentlich kaum Leistungseinbußen haben.

Weil deine Verbrauchwerte klingen schon wild, jetzt mal abgesehen von diesen ganzen Traumwerten hier im Forum (kein Plan wie viele davon nur im Traum erreicht werden :d) ist das schon recht krass...
... aber nachdem ich erst dieses WE meinen 5900X deutlich sparsamer bekommen hab (hatte da die Finger lang nicht dran, weil der alte non-ECC Ram wohl unbemerkt einen weg hatte, habs auf die CPU geschoben), könnte ich mir schon vorstellen, dass da bei dir auch was gehen kölnnte.


Was fürn NT hastn? Da alles gut?
 
Ich helfe den schon nach. Ohne Aktive Kühlung werden die Spannungswandler 80c warm unter Last. Ich habe aber ein Topblower verbaut "Noctua NH-C14S" der Kühlt CPU, Arbeitsspeicher und die Spanungswander leicht aktiv mit. Als Zusatz habe ich einen 140mm Lüfter stehen der Stick + Chipsatz und die Spanungwandler aktiv mit Luft versorgen.

Netzeil ist ein Corsair SF750.

Und ja, du brauchst für Transcoding keine IGP oder dGPU. Für einen 1080p Transcode musst du rund 2000 Passmarkpunkte rechnen. Für ein 4K Transcode 10.000 und für ein 4K HDR 20.000 Punkte.
Der 5900x macht 38.000 Passmarkpunkte. Kann also 19 gleichzetige 1080p Videos live Transcodieren oder rund 4x 4K Videos. Mann benötigt also keine Grafikeinheit dafür.

Der 5600 ohne X macht auch schon über 20.000 Punkte und reicht für locker 10 gleizeitige 1080p live transcodes oder 2x 4k Trancodes.
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh