Aktuelles

Silentstar: mit Wärmeleitpaste??

klasse08-15

Urgestein
Thread Starter
Mitglied seit
19.10.2005
Beiträge
6.078
Ort
DUS
Hallo,

ich habe vor einer Weile einen Silentstar gekauft und bin zufireden.
Nun habe ich 2 neue Platten (Samsung 2504C) und möchte die dort einbauen. Festplatten geben ja ihre meiste Wärme über die Seiten ab und deswegen finde ich den Silentstar von der Konzeption her gut, aber die Samsung-Platten haben keine geraden Seitenflanken.
Sie sind so blöd abgesetzt.
pict_samsunghddide.jpg

Soll ich auf die tieferen Stellen Wärmeleitpaste auftragen?? Schließlich wäre es besser als Luft, denn anliegen wird das Kupferteil des Silentstar nur teilweise.
Momentan hab ich Paste drauf, jedoch ist ja ein Ausbau langwiedrig (Wasser lassen) und dann will ich es gleich richtig machen.

Gruß klasse
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

o$$!ram

Urgestein
Mitglied seit
18.06.2003
Beiträge
17.466
Ort
Görwihl
WO meinst du jetzt WLP dazwischen? zwischen die kupferblöcke und den einkerbungen (also da wo die schrauben für den deckel sind?)?

Also wenn du soviel WLP da rein machst das die "löcher" aufgefüllt sind, isoliert da die wlp dann mehr als das sie was bringt ...
 

Sealer

Enthusiast
Mitglied seit
12.09.2005
Beiträge
1.278
ich denke er meint das links und rechts von der einkerbung.
das ist auch schmaler als da untere. da ist ein absatz von 1-2mm

das problem hat ich auch mit meiner bitumenbox. da hab ich es jetzt so gemacht, dass ich die hd schräg einsetze und dann rein drücke. da liegt sie auf der einen seite am bitumen an und auf der anderen hab ich ein bischen alutape dran gemacht, das jetzt die seite berührt
 

Beppy

Semiprofi
Mitglied seit
13.03.2004
Beiträge
8.538
Ort
Auf der A7 zwischen HH und Kiel
Ich glaube er meint die makierten ausbuchtungen.

Das wird wohl sehr viel wlp sein das ich o$$!ram recht geben würde im normalen gehäuse wird die wärme ja auch nur darüber abgegeben von daher würde ich es lassen.
 

klasse08-15

Urgestein
Thread Starter
Mitglied seit
19.10.2005
Beiträge
6.078
Ort
DUS
@o$$!ram

eben nicht dort wo die schrauben sind
im prinzip hat sealer das problem erkannt, genau zwischen den schraublöchern, da dort vertiefungen in der seitenflanke sind

@sealer
das kann ich leider nicht so lösen, da ich massive kupferblöcke habe und dann erst bitumen

----------
wäre denn alu-tape besser?? ist ja auch ne klebeschicht vorhanden, die nicht gut leitet und wärmeleitpaste wäre halt schon optimiert auf wärmetransport
außerdem ist alu-tape teuer :(

gruß klasse
 

xy04

Enthusiast
Mitglied seit
01.10.2005
Beiträge
3.155
Ort
Rheinland-Pfalz
schieb die einfach ohne wlp etc in die box
hab ich auch
da wird schon nix passieren

mfg xy04
 

klasse08-15

Urgestein
Thread Starter
Mitglied seit
19.10.2005
Beiträge
6.078
Ort
DUS
@beppy
genau deswegen frage ich ja

@xy04
passieren wird nix, aber vielleicht geht es auch besser als einfach reinschieben ;)

gruß klasse
 

xy04

Enthusiast
Mitglied seit
01.10.2005
Beiträge
3.155
Ort
Rheinland-Pfalz
klasse08-15 schrieb:
@xy04
passieren wird nix, aber vielleicht geht es auch besser als einfach reinschieben ;)

gruß klasse

die frage ist aber dann wofür
oc is bei ner platte wohl eher nit ;)
und die temps sind auch so schon im grünen bereich

mfg xy04
 

klasse08-15

Urgestein
Thread Starter
Mitglied seit
19.10.2005
Beiträge
6.078
Ort
DUS
je besser der wärmeübergang ist, um so wärmer darf mein wasser sein, um so länger kann ich passiv laufen lassen (sommer kommt garantiert)

über weitere lösungsvorschläge wäre ich dankbar!

gruß klasse
 

happy75

Semiprofi
Mitglied seit
13.08.2005
Beiträge
6.282
Ort
Hamm
Einfach ohne Paste rein und fertig. Die Plattentemp liegt nur knapp über der Wassertemp.
 

o$$!ram

Urgestein
Mitglied seit
18.06.2003
Beiträge
17.466
Ort
Görwihl
ich hab meine beiden maxtor platten auch ohne wlp oder so in der silentbox und ich hab keine probleme ...
 

klasse08-15

Urgestein
Thread Starter
Mitglied seit
19.10.2005
Beiträge
6.078
Ort
DUS
meine plattentemperatur lag immer so 6-7° über wassertemperatur

gruß klasse
 

klasse08-15

Urgestein
Thread Starter
Mitglied seit
19.10.2005
Beiträge
6.078
Ort
DUS
so, ich habe nun umgebaut

beim letzten mal hatte ich reichlich wärmeleitpaste drauf, denn auch die sp1614c hatte diese vertiefungen
beim abbauen bemerkte ich das zwar alles vollgesaut war (vorallem meine hände), jedoch kaum abdrücke auf dem kupfer waren
fazit: viel sauerei, keine wirkung

ich habe die paste weggelassen und fertig

danke noch für alle antworten

gruß klasse
 

Snoopy69

Urgestein
Mitglied seit
06.01.2005
Beiträge
18.528
Heute ist dein Glückstag! :haha:

Ich hab zufällig auch den Siletstar Dual und auch 2 SP2504C...
Diese Fragen stellte ich mir auch - bei mir sind die Flanken auch nicht eben.
Hab trotzdem mal testhalber einfach nur die Blöcke an die HDD´s geschraubt.
Was soll ich sagen? Unter Vollast und lautlos belüftetem Mora 2 kommt die HDD´s kaum auf 35°C - natürlich richtig gemessen, da ich erst skeptisch war.

Bei Low-Temp-Komponenten wie HDD´s, Ram´s etc. muss nicht so sehr auf super Wärmeübergang geachtet werden. Anders bei CPU und GPU.

Falls du trotzdem misstrauisch bist, dann hol dir diese...
Billiger findet man´s nirgends bei der Grösse. ;)

http://cgi.ebay.de/Waermeleitpad-fu...80791QQcategoryZ38849QQtcZphotoQQcmdZViewItem
 

klasse08-15

Urgestein
Thread Starter
Mitglied seit
19.10.2005
Beiträge
6.078
Ort
DUS
@snoopy
weiß ich doch, dass du beides auch hast - ich lese aufmerksam mit
danke für den tipp, jedoch zu teuer und nun sind die platten drinnen und kommen so schnell nicht mehr raus

gruß klasse
 
Oben Unten