Aktuelles

RMA für GTX 780 Classified Hydro Copper verweigert

Andi 669

Active member
Mitglied seit
15.02.2010
Beiträge
3.865
Genau das verstehe ich auch nicht. Warum die Austauschkarte in diesem Fall dann eine andere Garantiezeit bekommen hat ist mir rätselhaft.
das wird auch das Problem sein, denn die Karte müsste im EVGA System dann eigentlich als Ersatz für die Hydro Copper vermerkt sein,
wenn die als RMA Ersatz das RMA Lager von EVGA verlassen hat muss die ja jemand freigeben haben,
die Reaktionen von EVGA die du schilderst deuten jedoch darauf hin das das eben keine Karte aus dem RMA Lager ist, was auch die abweichende Garantiezeit erklären würde.

aber mal abwarten wenn sich hier einer von EVGA meldet, anhand der Seriennummern sollte EVGA eigentlich nachvollziehen können auf welchen weg die zum Kunden gekommen ist.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Vielleicht war es auch unmöglich eine ACX Karte als Ersatz für eine Hydro Copper zu buchen, da dies gegen die Garantievereinbarungen (gleichwertig) verstoßen könnte, vom System so nicht vorgesehen war oder vielleicht auch einen komplett anderen Grund hatte.
Die Hydro Copper wurde zurück genommen, der Betrag wurde "erstattet" und im selben Moment für eine neue ACX Karte (deswegen ohne "Warranty Replacement" Sticker) eingelöst.
Der neue Hydro Copper Kühler (ebenfalls ohne Sticker) wurde dann im Austausch gegen den montierten ACX Kühler verschickt.

Sehr weit hergeholt. Da ich nie in einem Lager oder RMA-Abteilung gearbeitet habe, kann ich nicht sagen, ob das ganze plausibel klingt. Die zwei verschieden S/N machen seine Aussagen aber irgendwie realistisch.

Die Austauschkarte hat das vermerkte "Kaufdatum" 05/13/2015 und ~50 Tage längere Garantie als die ursprüngliche Karte (Karton). Passt m.M. nach. Wenn man bedenkt, dass zum Einbau einer Wassergekühlten Graifkkarte der Kreislauf zusammengeflickt werden muss, man das Fiepen dann erst unter Last bemerkt und anschließend der Kreislauf wieder zerrupft werden muss. Die RMA dauert dann noch Mal ca. eine Woche. Er hat laut Aussage die advanced RMA benutzt.

Das Fiepen als Grund für eine RMA finde ich zwar etwas komisch, aber wenn die Karte noch lauter gefiept hat, als die Austauschkarte, kann ich mir das schon vorstellen. Selten hab ich die Karte auch durch das geschlossene Gehäuse und Headset gehört.

Alles nur Spekulation. :confused: So könnte man die Story vom Vorbesitzer aber auch erklären. Bestätigen kann das aber erst der Support.
 
Zuletzt bearbeitet:

Shariela

Active member
Mitglied seit
13.07.2010
Beiträge
5.421
Ja, einfach Geduld haben. Zu einer der Seriennummern wird EVGA ja wohl etwas hinterlegt haben. Die machen keinen Austausch ohne Dokumentation.
Ist dort nix aufzufinden liegt es nahe, dass der Erstbesitzer eher falsche Infos angegeben hat. Aus Unwissenheit oder wie auch immer ist dann ja ohnehin egal.
 

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Alles klar, die Vorgeschichte wurde mehr oder minder Bestätigt. Die ACX ist eine Austauschkarte von der Hydro Copper. Spulenfiepen etc. stimmt.

Dennoch liegt laut EVGA nicht genug Dokumentation zum letzten RMA Prozess vor.
Heißt, warum die Garantiezeiten unterschiedlich sind, ist nicht ersichtlich. Warum der Warranty Replacement Sticker fehlt ebenfalls nicht. Ob und falls ja, warum der Hydro Copper Kühler im Austausch gegen den ACX Kühler genommen wurde ist ebenso nicht klar. Ein RMA-Beleg ist auch nicht vorhanden (so wie ich das verstehe, liegt zwar vor, ist aber nicht ausgefüllt :fresse:).

Es wird darauf bestanden, den originalen ACX Kühler vor der RMA zu montieren, da Grafikkarte sonnst nicht von der RMA akzeptiert wird. Es tut ihnen zwar leid, aber es könne in so einem Fall keine Kulanz geben und mir kann nichts angeboten werden.

Falls ich einen originalen ACX Kühler finde und die RMA durchgeht, wird die Karte außerdem - höchstwahrscheinlich und unabhängig von der Ursprungskarte - durch eine Luftgekühlte ersetzt.

Ich weiß gar nicht, was ich dazu sagen soll... :confused:
 
Zuletzt bearbeitet:

SideWindeR

Active member
Mitglied seit
12.02.2006
Beiträge
2.429
Falls das nicht klappt, würde ich einfach mal bei EVGA anfragen, ob die noch einen rumfliegen haben, als A- oder B-Ware und ihn veräußern würden :d
Aber ich denke, du hast da sehr gute Karten. Die classified ist ja eh schon ein selteneres Exemplar.

Ist aber ohne Schrauben ne? :d
Sind doch nur die 4 Standard-Schrauben mit Feder. Die sind leicht zu bekommen.
 
Zuletzt bearbeitet:

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Nicht nur die Schrauben fehlen, die Platte unter dem Kühler ebenso. Beim Hydro Copper werden die Spannungswandler etc. durch den Block gekühlt.
Bei der ACX nicht. Siehe hier: Hardwareluxx

Die Schrauben und Federn werden ebenso kein easy-fix. Außer wenn das deutsche Lager noch welche hat. Gibt sonnst keinen Markt für EVGA Originalschrauben.

Das ganze ist nicht so leicht, wie Ihr es euch vorstellt. Sonnst hätte ich keinen Thread aufgemacht.

edit: EVGA hat natürlich keine Originalkühler mehr.
 
Zuletzt bearbeitet:

PC User

Member
Mitglied seit
13.08.2017
Beiträge
539
Das kann ich Dir anbieten, orgnl. Kühler mit Schrauben und PVC Box von EVGA.
Um die Platte musst Du Dich selber kümmern.
Wenn Du willst, Adresse an mich. LG H.
 

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Danke, das bringt aber nichts. Es handelt sich nicht um den Classified ACX Kühler, sondern um einen SC ACX Kühler.

Die Classified ACX hat einen custom PCB und somit auch einen custom Kühler.
 

PC User

Member
Mitglied seit
13.08.2017
Beiträge
539
Upps, hast recht! Bleibt doch nur die Bucht. Kann ja auch eine defekte sein. lg
 

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Hab noch mal mit dem Vorbesitzer geschrieben. Gemessen daran, dass ich dem deutschen Support tatsächlich alles aus der Nase ziehen musste und keinerlei Eigeninitiative für sinnvoll gehalten wurde, tendiere ich dazu den Vorbesitzer zu glauben. Außerdem hat sich bisher jedes Detail, dass ich vom Support bekommen hab, bestätigt.

Die ACX Austauschkarte ist beim Vorbesitzer gelandet, bevor die Hydro seine Hände verlassen hat.
Er hat selbstständig beide Kühler demontiert und anschließend den Hydro Copper Kühler auf die ACX Grafikkarte gesetzt.
Die ursprüngliche Hydro Copper Platine wurde ohne Kühler in die RMA geschickt.

Der originale ACX Kühler wurde erst im nachhinein von EVGA zurückbeordert. Erst einige Tage nach dem Umbau.
Mit der Begründung, dass man ihn für das Lager braucht.
Der Vorbesitzer hat EVGA vertraut und genau das gemacht, was EVGA angeordert hat.

Also irgendwie war ein fehlender Kühler noch vor zwei Jahre kein Ding? Das ist alles exakt nach Absprache mit dem Support gelaufen. Laut Support hatten die damals noch einen Mitarbeiter, der für solche Spezialfälle zuständig war. Ich glaub ich brauch nicht mehr zu erwähnen, dass er nicht mehr bei EVGA arbeitet.

Ich kann das einfach nicht nachvollziehen. So klar, wie Sachlage nun zu sein scheint, hat man sich damals entweder darüber überhaupt keinen Kopf gemacht oder ein volles Lager für wichtiger gehalten als einen glücklichen Kunde.

Nur, weil es rechtlich okay ist, ist es noch lange nicht richtig. Vorbesitzer war sicherlich zu naiv, aber muss man wirklich immer davon ausgehen, dass der Support einen nur übers Ohr hauen will?
Und schließlich die Begründung dafür, dass keine Kulanz gewehrt werden kann: man könnte Probleme mit der taiwanischen RMA-Abteilung bekommen.
Keinerlei Verantwortung für Vorgänge, die gerade ein Mal zwei Jahre her sind.

Finde ich persönlich unfassbar. Da bleiben mir echt die Wörter im Hals stecken.
 
Zuletzt bearbeitet:

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Der sitzt auf der Grafikkarte, der die RMA verweigert wird.
 

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Gibt tatsächlich nur einen. Das ist der von der ursprünglichen Grafikkarte, der jetzt auf der Austauschkarte sitzt. Der zusätzliche Karton, den ich für die Verpackung vom Hydro Copper gehalten habe, war der Karton, in dem die Classified ACX war. Hab vorher die S/N durcheinander gebracht.

Dachte ursprünglich auch, dass es zwei geben muss, weil der Vorbesitzer sich in der ersten PM etwas merkwürdig ausgedrückt hat.

Hab im Beitrag (#49) gerade eben einen Fehler gehabt, jetzt sollte das verständlich sein.
 
Zuletzt bearbeitet:

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Nicht ganz, der übrige ACX Kühler wurde erst im Nachhinein beansprucht. Sprich, nach dem der Vorbesitzer die "defekte" Platine ohne Kühler bereits eingesendet hat. Wäre dies nicht passiert bzw. hätte sich der Vorbesitzer geweigert, wäre ich nicht in der jetzigen Situation.

edit: Aber ehrlich gesagt kann ich das dem Vorbesitzer nicht verübeln. Wäre ich nie in die Situation gekommen, in der ich jetzt bin, hätte ich wahrscheinlich ähnlich gehandelt und dem deutschen EVGA Support generell vertraut.

edit2: Jetzt hab ich auch endlich verstanden, was mit Lehrgeld gemeint war.
 
Zuletzt bearbeitet:

wwwnutzer

Well-known member
Mitglied seit
20.07.2017
Beiträge
2.773
Ort
Irgendwo hinter den blauen Bergen
Ja und? Jetzt würde ich erst recht darauf bestehen, gibt es einen Beweis das der Kühler zurück gefordert wurde? Ja? Dann ist das doch super für dich, du kannst keine Karte zurück schicken deren Teile du gar nicht haben kannst.

Wenn man es beweisen kann würde ich da weiter darauf herum hacken :d
 

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Der Vorbesitzer versucht jetzt alle verfügbaren Dokumente zusammen zu tragen. Aber wie schon gesagt wurde so gut wie alles am Telefon geklärt.

Der zuständige EVGA Mitarbeiter hat versäumt, die nötige Dokumentation anzufertigen und zu hinterlegen, wodurch der genaue Ablauf vom deutschen Support nicht nachvollzogen werden kann (was aber auch nicht hinterfragt wird)... was jetzt entsprechend zu meinem Problem gemacht wird.
Laut Support finden sich da nur halbfertige Dokumente zur letzten RMA

Wie schon ebenfalls erwähnt finde ich das einfach unglaublich.

Ich werde Mal versuchen, den englischen (europäischen) Support an zu rufen und denen das Debakel zu schildern. Ich gehe davon aus, das die dem deutschen Support übergeordnet sind.

edit: Laut Support ist die 1. Karte, für die sogar die richtige Rechnung vorliegt, als eine Austauschkarte für eine ACX hinterlegt, die nicht gibt... Wer bei denen so einen Unfug im System getrieben hat ist mir schleierhaft. ACX > Hydro Copper > Frankencopper :fresse2:

final edit: Hab mir dem englischen Support kommuniziert. Die Vorgeschichte lässt sich immer noch nicht klar bestätigen, da die UPS Aufzeichnungen archiviert wurden und das dann noch eine Weile dauert.
Es wurde dennoch mit dem management gesprochen. Ich kann die Karte, in dem Zustand in dem sie jetzt ist, auf Kulanz in die RMA schicken. Die Austauschkarte wird jedoch ein Luftgekühlte bleiben. (was dann aber auch schon meckern auf hohem Niveau wäre)

Damit hat sich die RMA beinahe erledigt. Super!
 
Zuletzt bearbeitet:

LifadxD

Member
Mitglied seit
27.01.2016
Beiträge
315
Auch wenn das jetzt eine ganz schöne Tortur war, finde ich es dennoch gut dass du am Ende zu einem (halbwegs) vernünftigen Ergebnis gekommen bist. Auch wenn die ganze geschichte mehr als dumm gelaufen ist (was auch immer die in ihrem system da verzapft haben) denke ich, dass du bei anderen Herstellern am Ende wirklich ohne RMA dagestanden hättest.
 

PC User

Member
Mitglied seit
13.08.2017
Beiträge
539
Glück gehabt, bzw. einen sehr kulanten Hersteller! So wie ich es gelesen habe , war die Karte erst nach Umzug/Transport des PC defekt. Was auch darauf schließen lässt, das der Kühler nicht fachgerecht montiert wurde. Da zu noch eine Karte aus welcher Generation? Und fehlende Dokumentationen zur alten RMA ! Ich denke man war so dreist und hoffte hier auf eine "ANDERE" Ersatzkarte. Dazu noch ohne RMA Berechtigung!
Aus meiner Sicht eine sehr gute Kulanz! Gott sei Dank, hatte EVGA noch so eine alte Karte. Wäre jetzt eine 1050 geliefert worden, nicht auszudenken wie der TE sich gefeiert hätte. mfg
 

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Der Kühler war gut montiert, alle Schrauben waren mittelfest angezogen, nicht zu fest und nicht zu locker. Es hat auch keine gefehlt.
Mit der Wlp wurde wie so oft übertrieben, aber das war es auch schon.
Durch einen Wasserschaden ist der Defekt ebenfalls nicht entstanden. Das System war 100% Dicht, dafür hab ich gesorgt und noch vor dem ersten hochfahren "überprüft" (Rechner stand ohne Seitenabdeckung auf dem Tisch, wie sonst auch). So gut wie alles, abgesehen vom EK CPU Kühler, ist von der marke Alphacool (bin damit bisher gut gefahren).
Ich hab sogar die selbe Steckdosenleiste mit Überspannungsschutz wie schon seit 10 Jahren benutzt. Abwarten was EVGA sagt.

Meinst du das ich auf eine andere Ersatzkarte hoffte oder der Vorbesitzer? Die erste RMA war nur 2 Monate nach Kaufdatum der originalen Hydro Copper. Glaube nicht das der Vorbesitzer wissen hätte können, dass zu dem Zeitpunkt bereits keine mehr lieferbar waren.
Bei mir steht ja noch nicht mal fest, was im Austausch angeboten wird. Natürlich wäre mir eine mit Wasserblock am liebsten, was aber wohl kaum klappen kann. Die heutigen Hydro Coppers entsprechen mindestens 150% des Preises der damaligen 780 Hydro Copper. :shake:
 
Zuletzt bearbeitet:

Narbennarr

Well-known member
Mitglied seit
11.10.2013
Beiträge
8.795
Naja von der Leistung her wäre ne 1060 ja schon plus und bei den GPU preisen wäre ich mit ner 1060 ACX total zufrieden.
 
Zuletzt bearbeitet:

MaxthonFan

Member
Mitglied seit
08.08.2014
Beiträge
397
Ort
Irgendwo im Nirgendwo
System
Details zu meinem Desktop
Prozessor
AMD Ryzen 5 2600
Mainboard
MSI B450I Gaming Plus AC
Kühler
Noctua NH-U12A
Speicher
32 GB G.Skill Trident Z DDR4-3200 CL14
Grafikprozessor
EVGA GeForce GTX 1080 Ti FTW3
Display
Terra 2770W
SSD
1 TB Crucial MX500, 1 TB Samsung 860 QVO
Gehäuse
Fractal Core 500
Netzteil
Seasonic Prime Snow Silent Platinum 650W
Keyboard
IBM Model M, 2. Generation, Bj. 1990
Mouse
Logitech MX 518 Legendary
Betriebssystem
Windows 10 Pro x64
Webbrowser
Firefox
Ne 1050 hat doch nicht mehr Leistung als ne 780? :hmm:
 

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
So, nach ein paar Monaten nun ein ernüchterndes mini-update.

Die Ersatzgrafikkarte war nun einigen Monate im Rechner. Hat super funktioniert. Heute ist sie dann einen ähnlichen Defekt erlitten. Dieses Mal nur mit noch mehr Feuerwerk und Stichflammen.
Mal sehen ob es die restlichen Komponenten überlebt haben.
:hmm:
 

moeppling

Member
Thread Starter
Mitglied seit
15.04.2013
Beiträge
450
Die Stichflamme ist von unter der Backplate an einem IC ausgebrochen. Das hat geknistert wie bei Burning Man kan ich dir sagen. Die Backplate selber ist leicht angelaufen und der IC ist natürlich Toast. Sonnst ist nicht viel zu sehen.
Das Inferno lief nur wenige Sekunden, daher halten sich optische Schäden im Rahmen.



Mainboard und Netzteil sind Totalschaden. Benötige noch ein 1151er Board um die CPU zu testen. Zumindest ist mir der Ram übrig geblieben :banana:.

Im Rückblick hätte ich wohl auf die Garantie und den Austausch verzichten sollen. Das nach der vorherigen Pfuscherei nichts positives raus kommen konnte war ja irgendwie klar.
 

Anhänge

Oben Unten