Probleme mit RAM-Kombination - PC startet nicht und zeigt RAM-Fehler

Ashampoo

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
3.334
Ort
Mitten in Baden!
Hallo Community,

ich stehe vor einem Problem mit meiner RAM-Konfiguration und hoffe auf eure Hilfe und Ratschläge. Mein System besteht aus folgenden Komponenten:

  • CPU: AMD Ryzen 7 3800X, 8C/16T, 3.90-4.50GHz, boxed (100-100000025BOX)
  • RAM 1: G.Skill RipJaws V schwarz DIMM Kit 32GB, DDR4-3200, CL16-18-18-38 (F4-3200C16D-32GVK)
  • RAM 2: G.Skill RipJaws V schwarz DIMM Kit 16GB, DDR4-3200, CL16-18-18-38 (F4-3200C16D-16GVKB)
  • Mainboard: ASRock X570 Pro4 (90-MXBAT0-A0UAYZ)
Leider habe ich Schwierigkeiten, die RAM-Kombination zum Laufen zu bringen. Sobald ich beide RAM-Kits installiere, startet der PC nicht und zeigt RAM-Fehler (Mainboard LED) an.

Ich habe bereits einige Schritte unternommen, um das Problem zu lösen, jedoch bisher ohne Erfolg. Hier sind die Maßnahmen, die ich bereits ergriffen habe:

  1. Einzeltest der RAM-Kits: Beide RAM-Kits einzeln getestet und sie funktionieren einwandfrei, wenn sie einzeln installiert sind.
  2. Überprüfung der Kompatibilität: Die Spezifikationen der RAM-Kits sind mit dem Mainboard kompatibel, und das Mainboard unterstützt DDR4-3200.
  3. BIOS-Update: Ich habe das neueste BIOS-Update für mein Mainboard installiert, um sicherzustellen, dass es auf dem aktuellen Stand ist und eventuelle RAM-Kompatibilitätsprobleme behoben werden.
  4. Überprüfung der RAM-Steckplätze: Die RAM-Module wurden gemäß den Anweisungen des Mainboard-Handbuchs in die richtigen Steckplätze installiert (Dual-Channel-Konfiguration).
Trotz dieser Bemühungen bleibt das Problem bestehen, sobald ich beide RAM-Kits zusammen installiere. Der PC startet nicht und zeigt RAM-Fehler an.

Habt ihr Ideen, was das Problem verursachen könnte? Könnten es Kompatibilitätsprobleme zwischen den beiden RAM-Kits sein? Gibt es möglicherweise BIOS-Einstellungen, die ich übersehen habe?

Ich bin für jede Hilfe dankbar und hoffe, dass wir gemeinsam eine Lösung finden können, um mein System stabil und fehlerfrei zum Laufen zu bringen.

Vielen Dank im Voraus für eure Unterstützung!

Mit freundlichen Grüßen
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Bei Vollbestückung und dann auch noch mit unterschiedlichen Modulen ist nicht garantiert, dass Du 3.200 MHz erreichen wirst.
Hast Du versucht mit JEDEC Werte zu starten, also RAM auf 2.133 MHz gesetzt?
 
In Benchmarks auf jeden Fall, auch in Games könnte man schon etwas merken, vor allem bei den Min FPS.
Ich würde mit 2.133 anfangen und mich dann langsam hochtasten (2.400, 2.666, 3.000).
 
Startet der Rechnung überhaupt nicht sobald 4 Sticks drinnen sind oder startet er nur nicht wenn du XMP lädst?
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh