Problem mit plötzlich Schwarzen Bildschirm

Hattori1000

Enthusiast
Thread Starter
Mitglied seit
03.02.2011
Beiträge
2.905
Ort
Bottrop
Moin,
folgendes Problem: (ASUS Swift PG27V)
Mein Bildschirm Bild wird unregelmäßig einfach Schwarz und es wird mir angezeigt "Keine Signalquelle gefunden".
Das war bereits bei meinem alten Rechner so und ich dachte die Graka wäre hin.
Jetzt habe ich aber einen komplett neuen und der Fehler ist nach 2 Wochen wieder aufgetreten.
Der Fehler kann mehrmals am Tag oder nur alle 1-2 Wochen auftreten.
Es spielt dabei keine Rolle ob ich Zocke, Youtube schaue oder einfach nur Surfe.
Angeschlossen über Displayport habe ich auch schon 3 verschiedene Kabel getauscht. Hat nix gebracht.
Also Monitor Defekt?

Grüße,
Hattori1000
 
Lösung
So... bin mir nun 100% sicher das Problem gefunden zu haben.

Die Sense Leitung am 12VHPWR Stecker meiner 4090 hatte einen "wackler".
Ist mir aufgefallen, als ich die Schublade meines Schreibtischen zu gemacht habe und der PC aus gegangen ist.

Roman "Der 8auer" beschreibt genau das Problem gerade in einem seiner Videos.

Video

Ab Minute 16

Meine Lösung:
Stecker noch mal ausgesteckt. Ale Pins noch mal in den Stecker gedrückt und dann wieder angeschlossen.
Seit dem keine Probleme mehr.
Reduziere mal die Hz die angewendet werden, wenn es ein 144Hz Monitor ist, stelle zum Beispiel auf 120Hz, beobachte ob es so funktioniert.
Vielleicht ist ein Teil des Bildschirms an seine Grenzen gekommen, Stichwort Verschleiß.
 
Testweise auch mal anderen Port benutzen/Anschluss.
Kommt das Signal irgendwann wieder?
 
Testweise auch mal anderen Port benutzen/Anschluss.
Kommt das Signal irgendwann wieder?
Der Monitor hat nur einen DP.
Nein Signal kommt erst nach Rechner Neustart. Monitor Aus und An bringt auch nix.
 
Wie lange haste denn schon mal gewartet?
Hat die GraKa auch nur einen Port!?
 
Wie lange haste denn schon mal gewartet?
Hat die GraKa auch nur einen Port!?
3 Stunden.
Dann wären ja beide Grafikkarten defekt. Was sehr Unwarscheinlich ist. Aber ja habe ich.
 
Was hast du jetzt "einen neuen"?
Meinst du damit die GraKa oder den PC?
FW des Monitor aktualisiert?
Tritt der Fehler auch mal nach 5 Min auf oder immer erst nach längeren Betrieb?
Mal den Support vom Monitor angeschrieben?
Mal einen anderen Monitor getestet?
 
Was hast du jetzt "einen neuen"?
Meinst du damit die GraKa oder den PC?
FW des Monitor aktualisiert?
Tritt der Fehler auch mal nach 5 Min auf oder immer erst nach längeren Betrieb?
Mal den Support vom Monitor angeschrieben?
Mal einen anderen Monitor getestet?
Neuen Rechner. Also komplett Neu. Gleicher Fehler.
FW müsste ich mal kontrollieren, aber müsste. <--- Edit: Für den Monitor scheint es wohl kein FW Update zu geben...
Der Tritt nach 5min, 3 Stunden oder mal gar nicht auf.
Nein, der Asus support kannste knicken. Die sagen eh defekt, weil älter als 2 Jahre, also kauf neu.
Hab leider keinen anderen Monitor.
 
Zuletzt bearbeitet:
Du könntest guggen ob es für den Displayport auf der Grafikkarte ein FW Update gibt (gibts 100%).
Nur das wird das Problem sehr wahrscheinlich nicht lösen und das update geht auch nur mit Windows 10 (das von NVidia, wenn du NVIDIA wieder hast).

Keine Freunde/bekannte die mal aushelfen können??
Wo wohnste denn?
 
So...
da ich nun einiges getestet habe, möchte ich hier noch mal alles genau erklären...
Der Fehler trat vor ca. 1-2 Jahren zum ersten mal auf.
Der Bildschirm wird Schwarz und es folgt die Meldung (Kein Signal am Monitor).
Dieser Fehler tritt zufällig auf. Ohne irgendeinen bemerkbaren Grund. Egal ob idle, Surfen, YouTube oder Zocken.
Mal 2min nach Rechner start, mal erst nach 5std oder gar nicht.
Mal 1x pro Tag, mal 4x pro Tag und manchmal gar nicht.
Ich hab dann an meinem alten Rechner die Kabel getauscht (DP und HDMI). Hat leider nichts gebracht.
Bin dann davon ausgegangen, dass die Graka einen defekt hat und hab damit bis vor 1 Monat gelebt.
Jetzt habe ich einen komplett neuen Rechner. Nichts vom alten Rechner ist im neuen verbaut.
Erst hatte ich 1 Woche ruhe und dachte...ok war wirklich die Graka.
Aber nun seit ca. 1 Woche wieder das gleiche Problem.
Nochmal neue DP und HDMI Kabel bestellt. Gleicher Fehler. Auch die Ausgänge an der Grafikkarte habe ich getauscht. Keine Besserung.
Habe dann die Hz vom Monitor von 144, auf 120, dann auf 100 und auf 60Hz runtergestellt. Gleicher Fehler.
Heute habe ich den Monitor meiner Frau bei mir angeschlossen. Ist ein Full HD Monitor. Meiner 1440p. Lief 1 Stunde gut und gerade wieder das gleiche.
Wenn ich per Steam Link ins Wohnzimmer Streame und mein Monitor am Rechner ausschalte, tritt der Fehler trotzdem auf.
Habe nun mal den Zuverlässigkeitsverlauf gestartet und immer wieder taucht folgender Fehler auf:

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffffe2826f298010
Parameter 2: fffff800610563a0
Parameter 3: 0
Parameter 4: 0
Betriebssystemversion: 10_0_22631
Service Pack: 0_0
Produkt: 256_1
Betriebsystemversion: 10.0.22631.2.0.0.256.48
Gebietsschema-ID: 1031


Ich habe den Käufer meiner alten Grafikkarte angeschrieben und gefragt, ob er bis jetzt irgendwelche Probleme hatte und dieser Versicherte mir, dass bei ihm alles super läuft.
Habe die Temperaturen der Grafikkarte überwacht und nach 1std. PUBG auf Grafik Max 144Hz hat meine 4090 gerade mal 43°C.

Treiber und Bios sind überall aktuell.

Hat jemand ne Ahnung was ich noch tun kann?

Grüße,
Hattori1000
 
Also gerade wieder passiert.
Diesesmal steht nix im Zuverlässigkeitsverlauf. Nur das der PC nicht Ordnungsgemäß runtergefahren wurde.
Hab nur auf Amazon bissl für Weihnachten gestöbert.

habs mal grob übersprungen wurde schon erwähnt oder probiert falls vorhanden gsync komplett im treiber Und im Monitormenü zu deaktivieren ?
Falls kein Gsync vorhanden wie schauen die temperaturen im Spiel aus bei der CPU

Der Fehler pasiert ja auch im idle und nicht nur beim Zocken.
Laut HWinfo läuft er gerade bei 29-31°C und Max war 51.
 
Der alte PC war Win10, der neue Win11.
Vor nem halben Jahr hab ich meiner Frau einen neuen Rechner gebaut, der läuft super ohne Probleme.
Bin gerade wirklich am verweifeln... jemand ne idee?
 
Habe mir erlaubt mal 10 Sek zu Googlen:
Würde ich auf jeden Fall versuchen.
Treiberbezugsquelle?
 
Ich hab schon Stunden Gegoogelt, aber trotzdem danke für deine 10sek...

Ja den Beitrag hatte ich auch schon gelesen.
System ist ja komplett neu aufgesetzt. Aktuellsten Treiber direkt über Nvidea gezogen.
Werde aber nachher noch mal alles runter hauen und über ASUS nen älteren Treiber installieren.
 
Gerade war es richtig schlimm.

40min PUBG gespielt, wieder Schwarzer Bildschirm (System läuft aber weiter).
Rechner neugestartet, ca. 10sek nach dem ich auf dem Desktop war, gleicher Fehler.
Dann wollte der Rechner gar nicht mehr...Siehe Video:

Das passierte dann 6-7x und dann lief es wieder...
Unbenannt.jpg


Der Zuverlässigkeitsverlauf sagt folgendes:
Screenshot 2023-12-16 141337.png


Screenshot 2023-12-16 141426.png


Doch Grafikkarte defekt?

Grüße,
Hattori1000
 
Andere doofe Frage - mit Alt+Tab kannste auch nicht zwischen den Anwendungen wechseln?
 
Tja ich würde halt auf GraKa oder NT tippen.
Wobei ich GraKa als wahrscheinlicher einstufe.
 
Kannst Du bitte alles erwähnen, wass bei den Kabeln liegt und Strom verbraucht?
Dinge wie Modems und Handys. Alles "Megaherz"-mässige.


"Windows nicht mehr voll funktionsfähig..."
Ein sfc /scannow wäre angebracht, wenn nicht noch mehr, oder?

Ggf. auch auch:
Dism /Online /Cleanup-Image /ScanHealth
Dism /Online /Cleanup-Image /CheckHealth
Dism /Online /Cleanup-Image /RestoreHealth


Bitte kurz googeln falls unbekannt

Mentale Vorbereitung:
Maße des Monis für einen wahrscheinlich benötigten Sarg nehmen.
 
Kannst Du bitte alles erwähnen, wass bei den Kabeln liegt und Strom verbraucht?
Dinge wie Modems und Handys. Alles "Megaherz"-mässige.


"Windows nicht mehr voll funktionsfähig..."
Ein sfc /scannow wäre angebracht, wenn nicht noch mehr, oder?

Ggf. auch auch:
Dism /Online /Cleanup-Image /ScanHealth
Dism /Online /Cleanup-Image /CheckHealth
Dism /Online /Cleanup-Image /RestoreHealth


Bitte kurz googeln falls unbekannt

Mentale Vorbereitung:
Maße des Monis für einen wahrscheinlich benötigten Sarg nehmen.

Hab hier nix anderes liegen. Kein Modem, kein Handy, nur tastatur, monitor, maus etc.
Alles ok. Keine Fehler.

Da du schon einiges durch hast... wie sieht es mit der Erdung an deinem Arbeitsplatz aus?
Nicht das du so ein Problem hast:

Golem.de: Statische Ausladung, IKEA Stuhl sorgt für schwarzen Bildschirm

lol... sachen gibts...
Aber nein, hab den Stuhl nicht und passiert auch nicht beim aufstehen bzw. hinsetzen.



Hab jetzt in einem anderen Forum eine mögliche ursache erfahren.
Werde das mal paar Tage testen. Bis jetzt (Tag 2) keine Blackscreens mehr...
 
Zuletzt bearbeitet:
Und warum dürfen wir davon nix wissen?
 
Und warum dürfen wir davon nix wissen?

1. Ich teste erst mal bevor ich hier nachher irgendwas erzähle, was dann doch nicht geklappt hat.
2. Google doch mal 11 sek. :sneaky:

Mal im ernst. Falls es das wirklich war, dann werde ich das natürlich da bestätigen, wo mir geholfen wurde.
Hier hatte man ja nicht wirklich lust zu helfen. Naja gut, Snake hats wenigstens etwas versucht. Aber sprüche wie "Habe mir erlaubt mal 10 Sek zu Googlen:" müssen auch nicht sein.
Als wenn ich nicht schon ewigkeiten versucht hätte das Problem selbst zu lösen und nicht mal versucht hätte zu googeln.

Aber wie gesagt. Abwarten und beten...
 
Naja diese Probleme gibts halt jeden Tag und wirklich eine Lösung findet man gefühlt nie
Der eine hat ne Großstadt an den USB Ports, der nächste hat Treiberkonflikte....
 
So... bin mir nun 100% sicher das Problem gefunden zu haben.

Die Sense Leitung am 12VHPWR Stecker meiner 4090 hatte einen "wackler".
Ist mir aufgefallen, als ich die Schublade meines Schreibtischen zu gemacht habe und der PC aus gegangen ist.

Roman "Der 8auer" beschreibt genau das Problem gerade in einem seiner Videos.

Video

Ab Minute 16

Meine Lösung:
Stecker noch mal ausgesteckt. Ale Pins noch mal in den Stecker gedrückt und dann wieder angeschlossen.
Seit dem keine Probleme mehr.
 
Zuletzt bearbeitet:
Lösung
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh