Problem mit neuen System 7800x3d + 1080ti

voaddi

Enthusiast
Thread Starter
Mitglied seit
30.12.2009
Beiträge
4.345
Moin zusammen,


leider habe ich aktuell ein Problem mit meinem System.

Fehler:
In COD ist es nicht möglich größer als 60hz für den Monitor einzustellen. Es werden zwar die Optionen von x bis 120 angezeigt aber er springt immer wieder auf 59,99 hz zurück, dadurch
werden um Exclusiven Vollbild auch die FPS auf 60 begrenzt.
Ich bekomme nur mehr FPS wenn ich auf randloses Vollbild gehe, aber dann bekomme ich nicht mehr die Möglichkeit die Auflösung zu ändern.

System:

CPU: 7800x3d
Asrock; B650 Pro RS neuestes Bios
GPU: 1080ti Neuester Treiber >>> Graka ist meine alte und sollte eigentlich wenn das System läuft gegen die 4080 aus meinem aktuellen Intel System getauscht werden.
RAM: GSkill 6000 mhz
System Windows 10 pro clean install

Was ich schon gemacht habe:

Monitor getauscht
DP Kabel getauscht
Treiber neu installier
IGpu deakttiviert
IGpu ( AMD Treiber deinstalliert und auch neuinstalliert)
Windows / Nvidia Controllcenter auf 100 hz refresh rate gestellt
COD neu installiert

Was mir aufgefallen ist.
IGpu wird als GPU1 erkannt , zb im Afterburner
In dem Spiel Overwatch passiert der Fehler so nicht dort kann ich normal die 100hz wählen

So langsam gehen mir die Ideen aus .....
 
Du hast den Monitor aber schon direkt an die Grafikkarte angeschlossen und nicht am Mainboard?

EDIT: Überlesen, COD ist bekannt verbuggt zu sein und Probleme zu machen. Wenn das nur COD betrifft solltest du in Erwägung ziehen entweder die Müllsoftware in die Tonne zu treten oder ein Support Ticket bei Acitivision/Blizzard aufzumachen.
 
Dein System hin oder her aber was für ein Monitor ? :)

Wie wäre es die Auflösung schon in Windows einzustellen, damit du im Game kdie Auflösung mehr ändern musst ?
 
ich habe aktuell eine z35p(100hz) dran, testweise hatte ich aber auch einen aoc Full hd mit 144hz dran , gleicher Fehler.
war nur ein Beispiel mit dem Auflösung ändern.
wenn ich zb im randlosen Fenster spiele habe ich ganz üble frame times
 
DP benutzt du ?
Overclocking eingeschaltet ?
100hz auch in Windows eingestellt ?
GSync an oder aus ?
Was ist im Treiber bei dem Punkt Bevorzugte Aktualisierungsrate eingestellt
Schau mal unter Anzeige / Grafikeinstellung ob bei dir so etwas wie Variable Aktualisierungsrate steht (VRR) was da eingestellt is

1693988609940.png
 
Zuletzt bearbeitet:
Ja Display port
kein oc
ja im Windows und im nividia center
bevorzugte aktualis steht auf aus , wenn ich es an mache und auf 120 Stelle hilft es auch nicht.
gsync an volbild als auch Fenster beides getestet.
vvr an oder aus Ma hat keinen Unterschied.
sobald ich in cod auf exclusives Vollbild gehe stellt er auf 60hz das steht dann auch im Monitor so
 
du hast also 100 hz in der NVIDIA Einstellung stehen und 100hz in der Aktualisierungsrate unter erweitbare Anzeigeeinstellung unter Windows
mach mal Gsync/Vsync aus
 
Ja habe ich alles schon probiert...

Neues Phänomen,

ich habe eben den Monitor mal per HDMI angeschlossen.
Seitdem akzeptiert COD nur noch 49 hz und ich komme nicht mal mehr auf 59hz.
Also irgendwo kommt da ein Wert her...
 
ne DP ist schon richtig und normal bei hdmi ....
hast du vielleicht irgendwo 60fps gelockt rivatuner oder so?


schau doch mal was hier steht:

1693992582715.png
 
Zuletzt bearbeitet:
Eigentlich nicht, prüfe ich aber noch mal.
Wie gesagt einmal kurz hdmi angesteckt seitdem nur in COD keine 59 mehr

edit: sind alle vernüftigrn Modi aufgelistet.
riva Tuner hat auch kein cap

sowas hatte ich auch noch nicht....
 
Zuletzt bearbeitet:
Eine wahrscheinlich verrückte Idee hab ich noch: Vielleicht verabschiedet sich der Grafiktreiber in der Anzeige durch das raustapen und lädt den Standart von Windows aber halt nur für die Anzeige.

Schau doch mal in der Ereignisanzeige ob sich zu diesem Zeitpunkt ein Eintrag ermitteln lässt
 
Ich habe neu installiert, 100hz wieder in den Einstellungen. Dann habe ich nen 144hz monitor dran gehängt und er bleibt bei den 100hz. Trotzdessen er im Windows 144 hz hat.
Es scheint als merkt sich COD die niedrigste Hz zahl und hat die dann irgendwo gespeichert.

Es ist nur Windows, Chipsatztreiber und COD installiert und trotzdem das Problem.
Ich weiß halt nicht ob es HW oder SW ist.
Kein Plan ob ich die HW zurückschicken soll
 
Teste halt erstmal ein anderes spiel bevor du wegen bugcod irgendwelche Hardware zurückschickst.
 
mh ich prüfe es nachher mal.

Mein aktuelles System macht das halt alles nicht und das neue sollte halt für COD besser werden.....
 
Display port nutzen.

wenn auf dem desktop 144hz einstellbar sind und das dort geht, dann ist die hardware in ordnung.

mit einem anderen spiel testen.
 
mh ich prüfe es nachher mal.

Mein aktuelles System macht das halt alles nicht und das neue sollte halt für COD besser werden.....
Dir ist aber bewusst das Gsync und freesync nichts mit vsync zu tun haben ? ( nur mal so als frage )
Installier doch mal einen fps counter: Sind 144fps auf 144hz und nach dem raustapen dann 100hz mit 100fps oder wie verhalten sich die fps zahlen mit den herzzahlen

und die frage wurde ja schon gestellt ist das nur in COD so oder auch in anderen Spielen jedoch:
Fullscreen ist nicht gleich exlusiv Fullscreeen
am besten wäre auch ein Spiel mit exlusiv Fullscreen :d

Vielleicht muss man nur beim raustapen von COD Gsync immer neu kalibieren was den fehler behebt.

Gibt so viele Möglichkeiten :LOL: :sneaky:
 
Zuletzt bearbeitet:
Dir ist aber bewusst das Gsync und freesync nichts mit vsync zu tun haben ? ( nur mal so als frage )
ja
fps cpounter habe ich an, auch die im monitor, ich sehe auch im monitor menü dass er in COD den Monitor von 100hz auf zb 60 runtergesetzt hat.
Wie gesagt ich hab wirklich schon einiges probiert.... Der Wert in COD bleibt hart drin und überschreibt zb 144hz die in Nvidia/ Windows eingestellt sind.
Stelle ich um auf randlos gehts höher als 100hz und fps.

In Overwatch 2passiert das nicht.
 
Habt ihr Ideen welche Games noch exklusive Vollbild haben?
 
ist nur einer dran aktuell
 
ist nur einer dran aktuell
Zeig mal ein screen vom Menüpunkt Bildschirm bei skalierung und anordnung :

1694020492129.png

Beitrag automatisch zusammengeführt:

ist nur einer dran aktuell
Also einer dran heisst auch nur ein Displayportkabel zu dem versuchten Monitor oder beide sind angeschlossen aber nur einer eingeschaltet ?
Beitrag automatisch zusammengeführt:

Der Fehler müsste eigentlich dann in jedem Spiel was exclusiv Fullscreen auftauchen.
Man könnte noch versuchen mit dem Programm Custom Display Resolution Utility was zu erreichen indem man (erstmal eine Sicherung macht :sneaky: )alle standart auflösungen löscht und nur die lässt mit der auch gezockt wird und der herzzahl....

Ich gehe mal davon aus das du auch versucht hast alles zu deaktivieren wie vsync, gsync, fps locks, im Spiel, in den treibern und auch am Monitor alles auser dieses OC damit entweder 100hz oder120hz laufen

Entweder passen sich die FPS der Herzzahl an oder die Herzzahl den fps. Wenn es nur bei diesem exlusiv Vollbild passiert und bei allen anderen games die fullscreen und so haben nicht, du auch nur einen Monitor an der Grafikkarte angeschlossen hast, in Windows auch der Monitor als Hauptmonitor angezeigt wird und keine Spur vom zweiten Monitor zu sehen ist...
kann es nur mit Gsync und Vsync zu tun haben

Ändert sich die HZ am Monitor sobald du schon raustapst also in Windows oder erst nach wieder reingehen in das Game ?
Mach mal bitte auch Bilder von deinen ganzen 3D Treibereinstellungen von Nvidia

DSR factoren, Monitor Technologie, energieverwaltungsmodus, verticale synchronisation, Bevorzugte Aktualisierungsrate u.s.w.

Schau auch mal im Monitor Menü ob da etwas mit Gsync oder Gsync steht was man deaktivieren könnte

Exclusiv Fullscreen hat nichts mit den Windows settings zu tun sondern nur von dem GrafikTreiber und den Spieleinstellungen
Also sind hier die Treibereinstellungen und grafiksettings von COD wichtig

Am besten die Bilder von den Treibereinstellungen posten UND die Settings der Grafikeinstellungoptionen im Spiel.
Hier müsste der Fehler zu finden sein
 
Zuletzt bearbeitet:
Mach ich morgen Luft ist raus heute..
ich habe eben noch meine 4080 eingebaut und meinen lg Ultra gear rangehangen 34“144hz gleiches Problem er will nur auf 100hz

oder es liegt halt an cod
 
Es liegt an MW2 (das neuste COD)....ich habe bei meinem Zweit-PC genau dasselbe Problem. Vanguard hat das Problem übrigens nicht.
360Hz --> er geht auf 240Hz runter (weil das der Monitor zuvor als Frequenz hatte)

12900k + RTX 4070 + 32GB DDR5 6000

Deine H/W absolut nicht Schuld



Das soll die Lösung sein:
n windows go to Documents\Call of Duty\players open options.3.cod22.cst in notepad. Find line with "RefreshRate" and enter 165 there. Save file. Right click on it and select "read only". It will fix that.
Uncheck "read only" to change other settings in future.

Das Problem ist seit dem neusten Update bekannt. "Google - MW2 refresh rate keeps reverting"
 
Zuletzt bearbeitet:
Tausend dank!!! Scheiss Spiel ich hab so oft Neuinstallation stundenlang neu runtergeladen…..

es funktioniert :)

Vielen Dank auch an alle anderen die mir Tipps zur Fehlersuche gegeben haben :-)
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh