NVMe SSD kann nicht initialisiert werden

TestUs3r

Neuling
Thread Starter
Mitglied seit
08.11.2022
Beiträge
3
Moin zusammen,

habe für lau eine NVMe SSD bekommen und habe die in den Slot gepackt. Wenn ich die SSD aber initialsieren (Computerverwaltung) möchte klappt es nicht. Schaltfläche ausgegraut.

Habe es auch mit Diskpart probiert, da wird mir angezeigt, das die SSD schreibgeschützt ist. CDI zeigt schlechten Zustand an.

Im BIOS ist die SSD nicht gelistet.

Kann man da noch etwas "richten" oder ist die SSD futsch?

BG

Anbei Screenshots von: Computerverwaltung, Diskpart und CDI
 

Anhänge

  • Gigabyte NVMe SSD.png
    Gigabyte NVMe SSD.png
    22,3 KB · Aufrufe: 36
  • diskpart.png
    diskpart.png
    14,3 KB · Aufrufe: 35
  • Datenträgerverwaltung.png
    Datenträgerverwaltung.png
    23 KB · Aufrufe: 36
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

matthschu

Enthusiast
Mitglied seit
29.01.2005
Beiträge
4.143
Die wirst du wohl nicht umsonst für lau bekommen haben. Da hat sich wohl jemand die Entsorgung gespart. :bigok:
 

TestUs3r

Neuling
Thread Starter
Mitglied seit
08.11.2022
Beiträge
3
Die wirst du wohl nicht umsonst für lau bekommen haben. Da hat sich wohl jemand die Entsorgung gespart. :bigok:

Kann ja sein. Ein Freund hat mir die gegeben und der kennt sich nicht aus und gab mir die, damit ich da mal drüber schaue.

Komisch ist halt nur, das die in Windows erkannt wird, aber nicht im BIOS.

Kommt die halt in den Müll.
 

matthschu

Enthusiast
Mitglied seit
29.01.2005
Beiträge
4.143
Bitte nicht einfach in den Müll. Gib sie im nächsten Elektronikfachmarkt ab.
 

Holt

Legende
Mitglied seit
05.07.2010
Beiträge
25.786
Decoded man den Wert vom S.M.A.R.T. Attribut 01, so ergibeben sich diese beiden Hinweise: "Available Spare is below Threshold" und "Media is placed in Read- Only Mode". Letzteres erklärt auch warum sie nicht initialisieren werden kann und DISKPART kann nichts daran ändern, weil der Controller selbst die SSD in den Rean Only Mode versetzt hat. Es ist also Elektroschrott und wie man sieht scheinen die NANDs wirklich am Ende zu sein, zumindest dort wo die S.M.A.R.T. Werte stehen, denn weder die Kapazität noch die Anzahl der Einschaltvoränge etc. dürften hinkommen.
 

TestUs3r

Neuling
Thread Starter
Mitglied seit
08.11.2022
Beiträge
3
Decoded man den Wert vom S.M.A.R.T. Attribut 01, so ergibeben sich diese beiden Hinweise: "Available Spare is below Threshold" und "Media is placed in Read- Only Mode". Letzteres erklärt auch warum sie nicht initialisieren werden kann und DISKPART kann nichts daran ändern, weil der Controller selbst die SSD in den Rean Only Mode versetzt hat. Es ist also Elektroschrott und wie man sieht scheinen die NANDs wirklich am Ende zu sein, zumindest dort wo die S.M.A.R.T. Werte stehen, denn weder die Kapazität noch die Anzahl der Einschaltvoränge etc. dürften hinkommen.
Wie decoded man den die Werte? Würde mich Mal interessieren
 

Holt

Legende
Mitglied seit
05.07.2010
Beiträge
25.786
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Oben Unten