[Sammelthread] NostalgieDeluxx Quatschthread


Schöner Festplatten-Content :)
Minute 5, eine Festplatte in den ersten Smartphones. Sowas wäre stilecht auf ner Retro-LAN :d
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Adaptec ist von Microsemi an Microchip gegangen. Ich bin ja in direktem Kontakt mit denen dank dem SmartRAID Ultra 3254-16e/e. Dort habe ich auch einen Mitarbeiter, der seit den alten Adaptec-Zeiten dabei ist, aber die haben halt den alten Support nicht mitgenommen. Die URL ist ja auch noch Microsemi.

Den Link hatte ich schon, da gibts aber nix mehr.

Ich haus mal in den Quatsch Thread

Damn, ich seh schon - da is ja nix - und überhaupt - wenn man so sucht, findet man ja fast gar nix mehr.
UW bis LVD SCSI ist ja echt fast getilgt aus dem Internet, so im vergleich zu anderen Treibern.

Edit ; https://storage.microsemi.com/en-us/speed/raid/aaa/131u2_v42032_drv_w2k_exe.php
Edit2 ; https://storage.microsemi.com/en-us/speed/raid/aaa/aaau2arconfigv42_exe.php - müsste das bios-config tool sein
 
Zuletzt bearbeitet:
Was Adaptec angeht, kann man die Seite nicht mit der Wayback Machine aufrufen und so ggf. an den Treiber kommen? im VoodooAlert pflegt auch jemand ein riesiges FTP Archiv, dort ist Adaptec leider nicht dabei.

EDIT:
Die Wayback Machine hat nix... Schade.
 
Zuletzt bearbeitet:
gibt doch immer mal wieder nette Schnapper... :)
Wollte ich eigentlich gar nicht, aber mir ist eine Palit 9800 GT Super für 8€ über den Weg gelaufen, da konnte ich nicht nein sagen :)
 
soooo ... endlich mal voll-identische Karten für PCI-E & AGP :)

XpertVision X 1950 GT Super

1715360911952.png


jetzt muss ich noch schauen ob ich beim Q6600 bleibe oder einen E7600 organisiere.
 
Gut gut SUPER gut... Kam mir sofort in den Kopf. Und jaaaaaahaaa verdammt ich werde alt :fresse2:

 
Hat wer eine Idee, wie ich die Reste vom Flüssigmetall runter bekomme?

IMG_0498.jpegIMG_0497.jpeg

VG 🙂✌️
 
Von Salzsäure hatte ich schon gelesen.

VG 🙂✌️
 
schön sanft mit Eisenwolle drüber
 
Ich war mal kurz mit dem Schaber dran 🤷‍♂️.

IMG_0501.jpegIMG_0500.jpegIMG_0499.jpeg

VG 🙂✌️
 
Teilweise kann man auch mit neuer LM dran, einwirken lassen und dann alles zusammen runterwischen. Ist ne Option, wenn man LM eh daheim hat.
 
Roman hat in einem seiner Köpfvideos die Reste des Lots mit LM weggemacht. Evtl. hilft das auch?

Ich kann aktuell leider nicht auf YT suchen, aber evtl. ist es das?

 
Teilweise kann man auch mit neuer LM dran, einwirken lassen und dann alles zusammen runterwischen. Ist ne Option, wenn man LM eh daheim hat.

Habe ich noch da, aber der ist jetzt wieder glatt wie ein Babypopo.

Der Verkäufer bei eBay schrieb was von Rückstände von Wärmeleitpaste. Das es sich hierbei um Flüssigmetal handelte, habe ich in dem Moment nicht geschnallt. Bei 10 € + Versand blieb aber auch nicht viel Zeit zu überlegen.

Jetzt kann er sich zu den anderen der alten Thermalright Garde gesellen 😁.

VG 🙂✌️
 
Das AsRock 4CoreDual-VSTA wird bei mir jetzt auch ausm Gehäuse auf ein Open Bench kommen.

Brauch das Gehäuse xD ... macht eben auch 5x mehr Sinn so.
E7600 ist bestellt.

Ich check jetzt mal die Neztteile und fummeln endlich mal alles in einer Excel zusammen um damit mal die Systeme fertig zu machen.
Ein Rechner wird dann im Keller als "Vermittler zur Außenwelt" stehen. Win10 und im Netz. (Haswell Xeon mit GTX970 / R9 280x)

Noch hängt da nur ein Netzwerk Duplex Kabel runter im Keller. Da ist noch viel Arbeit bis das schön nutzbar ist.
Leider leider zu chaotisch für Bilder xD ...

Es werden wohl 6 aktiv nutzbare Systeme + 1x Benchtable.

Zum Thema Netzteil:

kommt ein AsRock 939Dual-SATA2 mitm 4200+ X2 mit einem L11 CM 400W aus ? .. dazu wohl eine HD 5770 (PCI-E) oder 7600 GS (AGP)
also Sockel A Board brauchen ordentlich Leistung auf der 5V Schiene, right ? ... ein 939 Board brauch 12V mehr Ampere, oder ? ... xD

Versuche gerade die Netzteile sinnvoll zu verteilen :)

Falls irgendwo ein grober Schnitzer drin sein sollte, lasst es mich wissen: (rot - ist noch in der Mache)

1715459766640.png



Alle Netzteile zum Vergleich: Das E5 350W hab ich auch noch als NOS hier :)
1715459947179.png
 
Zuletzt bearbeitet:
Die letzten SockelA-Boards und entsprechend gemoddete haben auch schon eine 12V-Spannungsversorgung. Erkennst du schön an dem 4Pin-12V-Kabel.
 
lso Sockel A Board brauchen ordentlich Leistung auf der 5V Schiene, right ? ... ein 939 Board brauch 12V mehr Ampere, oder ? ... xD
939: korrekt.
Sockel A: hängt davon ab. Die Asus A7N8X Boards brauchen ne fette 5V. Nforce 2 von MSI, Gigabyte, Abit, DFI alle nicht mehr, dort läuft die Cpu bereits über 12V.

Was die Leistung angeht, solange die Grafikkarte im Bereich unter 200W bleibt, langt für ein 939 System locker ein 400W Netzteil. Eine 7600GS frisst vielleicht 30-40W, mehr nicht. Dazu die Cpu mit 90W und dann noch das Restsystem mit Ram 10W, HDD 10W, Zusatzkarte je 10W und Board vielleicht nochmal 20W. In Summe kommen so höchstens 200W zusammen. Die HD5770 nimmt sich 100W, da bist du dann mit max 250W dabei.

Kurz: Auch wenn man damals(tm) "600W" Böller verbaut hat, lag der Realverbrauch vielleicht bei 250W. Dein 400W BQ L11 langt dicke aus.
 
Man ist so alt, so alt man sich fühlt :sneaky:

Ich habe gerade mehrere Netbooks mit einen Intel Atom N270 / N280 hier
Nur 1,6 GHZ CPU - habe gerade ein Hasee Netbook in Bearbeitung. Puppy Slacko , SLAX, Kolibri, SliTax Linux geht da noch. Eventuell ein XP

XP läuft ganz gut, nur Videostremaing ist nicht. Video schauen schon

Das Hasee wurde ziemlich mies behandelt - man hat den Audio Teil samt HDD Anschluss raus gerissen. SD Karten versuche ich gerade

Das ist auch geglückt - Allerdings musste ich auf einen USB Stick ausweichen

 
Kennt sich wer mit Sockel 7-OC aus? Konkret, wieviel Spannung der VIA-MVP3 aushält oder ab wann er als Grillgut endet. Laut Datenblatt ist das Maximum 3,46V, aber das Board, was mir vorliegt, legt schon 3,5V an. Das Board macht nämlich 124MHz fehlerfrei in memtest mit, bei 133MHz läuft es zwar noch, aber es kommen ein Dutzend Fehler in memtest. Deshalb wollte ich die Spannung hochdrehen, die per Spannungsteiler erzeugt wird, wüsste aber gern, ob es schonmal wer übertrieben hat.
 
Kühlst du den MVP3 schon mit einem eigenen Kühler + Lüfter aktiv?

Falls nein, könnten so noch ein paar MHz ohne mehr Spannung rauskommen.

Aber machen das die CPUs mit?
 
Hi zusammen,
ich habe einen HP32S II Taschenrechner, Bauteile sind aus Ende 1994, aus dem Schrottcontainer gezogen, etwas damit herumgetippt, die Anschläge vieler Tasten waren stumpf, abgenutzt, etc., lief sonst aber wie er sollte.
Laut youtube stehen die Chancen auf eine Reperatur gut wenn man die Kontakte zwischen Tastenfeld und PCB reinigt und etwas unterlegt um den Druck zwischen den beiden Kontakten zu erhöhen.
Das habe ich gemacht, nur leider zeigt er jetzt gar nichts mehr an, oder nur noch absolut sinnfreie Ziffern und Zahlen, regenbogenfarbiges flackern der digits, etc.
Batterien sind fest und frisch, lief ja davor auch.
Habe ich beim Öffnen das PCB kurzgeschlossen, was denk ihr? Kann man die Platine durchmessen und auf Fehlersuche gehen?

DSC_0418~3.JPG Kontakte der Tastenfeldes gereinigt, unter untergelegt

DSC_0417~3.JPG Kontakte am PCB gereinigt

DSC_0416~3.JPG Das PCB wird fixiert indem es auf 6 Metalnasen um das Display herum gesetzt wird und diese dann gedreht werden. Wirkt relativ brachial, gehört aber so. Habe es so sanft als möglich gebogen.


An diesem Video habe ich mich orientiert:
 
Es kann sein, dass durchs Unterlegen von der Tastatur-Leitfolie der Kontakt zwischen Platine und Leitgummis fürs Display (Hast du die auch gereinigt?) nun zu lose ist.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh