Aktuelles

Msi Unify-X Z690 Mainboard, Problem beim OC, Turbo Ratio, algemeines Problem?

Wheelchair

Experte
Thread Starter
Mitglied seit
21.07.2013
Beiträge
2.548
Ort
Österreich
Hallo Msi Support!

System:
Intel 12900KF
G.Skill Trident Z5 Dimm Kit 32GB, 6600
Os: Win 11 Pro
Bios Versionen: 7D28vA2, 7D28vA3 und 7D28vA42

Ich habe mir vor 2 Wochen das Unify-X Z690 Mainboard zugelegt und habe Probleme mit der OC Funktion, Turbo Ratio.
Bie mir werden die Einstellungen zwar übernommen, aber das Taktmaximum der einzelnen Kerne wird nicht richtig eingestellt.
Dieses Taktmaximum müsste bei jeden Kern den höchsten eingestellten Multiplikator entsprechen.

Im ersten Bild sind die Bioseinstellungen zu sehen, im zweiten habe ich einen Screenshot von XTU und HW Info hinzugefügt.
XTU zeigt die übernommenen Einstellungen, Hw Info zeigt den maximalen Takt der einzelnen Kerne an.

Gelb markiert sind die Turbostufen bei einer gewissen Anzahl der Kernauslastung.
Rot markiert ist das Taktmaximum der einzelnen Kerne.

Beispiel mit 3 Taktstufen

Kernauslastung: 4x 55, 6x 54 und 8x 53

Wie in HW Info zu sehen ist, erreichen P-Kern 6 und 7, 5.5 und 5.4 GHz und alle anderen Kerne takten nur auf 5.3 GHz. Die Bioseinstellungen werden nicht richtig ausgeführt.

MSI_SnapShot_02.png1.png

So müsste dies aussehen:

Hebt man das Taktmaximum aller Kerne (rot markiert) auf den Maximaltakt, hier 5.5 GHz an, funktioniert das System wie es soll.
Bis 4 Kern Auslastung liegen 5.5 GHz an, ab 5 Kernen geht der Takt auf 5.4 GHz zurück und ab 7 Kernen liegen noch 5.3 GHz an.

1.png



Hier noch ein Beispiel mit 4 Taktstufen:

Kernauslastung: 3x 56, 5x 55, 7x 54 und 8x 53

Bei diesem Beispiel erreichen P-Kern 6 und 7, 5.6 und 5.5 GHz und alle anderen Kerne takten auf maximal 5.4 GHz, ab 8 Kernen geht der Takt auf 5.3 GHz zurück.
5.6 GHz erreichen 2 Kerne, sollten aber 3 sein. 5.5 GHz erreichen nur 2 Kerne, obwohl laut Einstellung 5 Kerne diesen Takt erreichen sollten. Die Bioseinstellungen werden nicht richtig ausgeführt.

MSI_SnapShot_06.pngUnbenannt.png

So müsste dies aussehen:

Hebt man das Taktmaximum aller Kerne (rot markiert) auf den Maximaltakt, hier 5.6 GHz an, funktioniert das System wie es soll.
Bis 3 Kern Auslastung liegen 5.6 GHz an, ab 4 Kernen geht der Takt auf 5.5 GHz zurück, bei 6 und 7 Kernauslastung liegen 5.4 GHz an und ab 8 Kernen geht der Takt auf 5.3 GHz zurück.

Unbenannt.png


Was mir aufgefallen ist:
Die höchste und zweithöchste Taktsufe wird auf den 2 besten Kernen angewandt, die dritthöchste auf allen anderen Kernen.
Vielleicht habe ich etwas in den Bios Einstellungen übersehen oder falsch eingestellt, ich habe keine Ahnung.
Vielleicht handelt es sich um ein Biosproblem?

Es wäre hilfreich wenn andere Nutzer eines Unify-X diese Einstellungen ausprobieren und berichten wie sich das ganze bei ihnen verhält.

MSI Support ist euch etwas zu diesen Verhalten bekannt, ich würde mich über eine Lösung freuen!!

Grüße, Wheels
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Holzmann

The Saint
Mitglied seit
02.05.2017
Beiträge
34.455
Hast du das msi Center installiert, wenn ja mal deinstallieren und schauen ob es daran liegt.
 

Wheelchair

Experte
Thread Starter
Mitglied seit
21.07.2013
Beiträge
2.548
Ort
Österreich
Nein habe ich nicht installiert, solche Software kommt mir nicht auf den Rechner.
Ich habe auch Win 11 neuinstalliert, an dem kann es auch nicht liegen.

Grüße, Wheels
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.506
Hallo Msi Support!

System:
Intel 12900K
G.Skill Trident Z5 Dimm Kit 32GB, 6600
Os: Win 11 Pro
Bios Versionen: 7D28vA2, 7D28vA3 und 7D28vA42

Ich habe mir vor 2 Wochen das Unify-X Z690 Mainboard zugelegt und habe Probleme mit der OC Funktion, Turbo Ratio.
Bie mir werden die Einstellungen zwar übernommen, aber das Taktmaximum der einzelnen Kerne wird nicht richtig eingestellt.
Dieses Taktmaximum müsste bei jeden Kern den höchsten eingestellten Multiplikator entsprechen.

Im ersten Bild sind die Bioseinstellungen zu sehen, im zweiten habe ich einen Screenshot von XTU und HW Info hinzugefügt.
XTU zeigt die übernommenen Einstellungen, Hw Info zeigt den maximalen Takt der einzelnen Kerne an.

Gelb markiert sind die Turbostufen bei einer gewissen Anzahl der Kernauslastung.
Rot markiert ist das Taktmaximum der einzelnen Kerne.

Beispiel mit 3 Taktstufen

Kernauslastung: 4x 55, 6x 54 und 8x 53

Wie in HW Info zu sehen ist, erreichen P-Kern 6 und 7, 5.5 und 5.4 GHz und alle anderen Kerne takten nur auf 5.3 GHz. Die Bioseinstellungen werden nicht richtig ausgeführt.

Anhang anzeigen 763765Anhang anzeigen 763767

So müsste dies aussehen:

Hebt man das Taktmaximum aller Kerne (rot markiert) auf den Maximaltakt, hier 5.5 GHz an, funktioniert das System wie es soll.
Bis 4 Kern Auslastung liegen 5.5 GHz an, ab 5 Kernen geht der Takt auf 5.4 GHz zurück und ab 7 Kernen liegen noch 5.3 GHz an.

Anhang anzeigen 763785



Hier noch ein Beispiel mit 4 Taktstufen:

Kernauslastung: 3x 56, 5x 55, 7x 54 und 8x 53

Bei diesem Beispiel erreichen P-Kern 6 und 7, 5.6 und 5.5 GHz und alle anderen Kerne takten auf maximal 5.4 GHz, ab 8 Kernen geht der Takt auf 5.3 GHz zurück.
5.6 GHz erreichen 2 Kerne, sollten aber 3 sein. 5.5 GHz erreichen nur 2 Kerne, obwohl laut Einstellung 5 Kerne diesen Takt erreichen sollten. Die Bioseinstellungen werden nicht richtig ausgeführt.

Anhang anzeigen 763770Anhang anzeigen 763771

So müsste dies aussehen:

Hebt man das Taktmaximum aller Kerne (rot markiert) auf den Maximaltakt, hier 5.6 GHz an, funktioniert das System wie es soll.
Bis 3 Kern Auslastung liegen 5.6 GHz an, ab 4 Kernen geht der Takt auf 5.5 GHz zurück, bei 6 und 7 Kernauslastung liegen 5.4 GHz an und ab 8 Kernen geht der Takt auf 5.3 GHz zurück.

Anhang anzeigen 763798


Was mir aufgefallen ist:
Die höchste und zweithöchste Taktsufe wird auf den 2 besten Kernen angewandt, die dritthöchste auf allen anderen Kernen.
Vielleicht habe ich etwas in den Bios Einstellungen übersehen oder falsch eingestellt, ich habe keine Ahnung.
Vielleicht handelt es sich um ein Biosproblem?

Es wäre hilfreich wenn andere Nutzer eines Unify-X diese Einstellungen ausprobieren und berichten wie sich das ganze bei ihnen verhält.

MSI Support ist euch etwas zu diesen Verhalten bekannt, ich würde mich über eine Lösung freuen!!

Grüße, Wheels
Wir schauen uns das aktuell an und versuchen das nachzustellen.
Gib uns bitte etwas Zeit.

Danke
 

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.506

MSIToWi

Offizieller MSI-Account
Mitglied seit
05.02.2015
Beiträge
1.506
So,
sorry für die späte Antwort und vielen Dank für Deine Geduld.

Zunächst mal die gute Nachricht, wir konnten Deine Beobachtungen reproduzieren.

Nun die Erklärung dazu:

Unser BIOS ist in der Lage die 2 besten P-Cores zu finden und gibt denen dann den die höchste Ratio.
Der Grund dafür ist die Stabilität des Systems.
Sollten alle 8 P-Cores, darunter auch schlechte P-Cores übertaktet werden bzw. den höchsten Ratio haben, dann würde dies zu Systemfehlern führen.

Aktuell versuchen wir heraus zu finden, ob wir für Dein Szenario 2 favorisierte P-Cores und 2 weitere P-Cores fürs höchste Ratio freischalten können.
Dies bedingt allerdings ein wenig Zeit und Tests.
 

Wheelchair

Experte
Thread Starter
Mitglied seit
21.07.2013
Beiträge
2.548
Ort
Österreich
@MSIToWi

Danke für eure Mühe!!

Ich will nicht besserwisserisch klingen und kann die Sorge wegen der Stabilität verstehen.
Wenn ihr für mich ein Bios erstellt, dann könnt ihr ruhig alle Kerne freigeben. So läuft die CPU auch momentan, ohne jegliche Instabilität (XTU alle Kerne auf die höchste Ratio freigeschaltet).
Ich trage natürlich das Risiko und die Konsequenzen.

Wenn ihr allgemein ein Bios für alle Nutzer erstellen wollt, dann wäre ein Menü für das Einstellen der Taktlimits der einzelnen Kerne sinnvoll.
Zum Beispiel wie in XTU oder wie es ASUS auf dem Apex Mainboard macht.

Danke und Grüße,
Wheels
 
Zuletzt bearbeitet:
Oben Unten