MSI B550-A-Pro Mainboard kein POST Screen

thor17

Enthusiast
Thread Starter
Mitglied seit
14.03.2010
Beiträge
554
Hallo,
ich habe mir kürzlich ein MSI B550-A-Pro gebraucht gekauft. Das Board sollte mit folgenden Komponenten zum Einsatz kommen:
AMD Ryzen 5800X
Kingston Fury DDR4 3733MHz CL19, 2x 16GB
RTX3080 FE
750W beQuiet Netzteil

Leider bekomm ich beim Starten keine Bildausgabe. Das Mainboard gibt keine Fehlertöne aus und die 4 Debugging LEDs sind auch nicht hilfreich, da leuchtet nach einigen Sekunden nur noch die "Boot" LED, was aber logisch ist, da ja aktuell kein OS installiert ist. Ich habe nun 3 verschiedene Grafikkarten getestet (alle Komponenten sind funktionstüchtig, hatte die vorher in einem anderen PC), da ich in einem Forum gelesen hab, dass das Mainboard wohl bei den Grafikkarten hin und wieder wählerisch sein soll (vielleicht mit altem BIOS?). Leider brachte das auch keinen Erfolg, zum Einsatz kamen eine GTX1070 und eine P400. Ich hab mit einzelnen RAM Riegeln in verschieden Slots getestet, auch mit anderem RAM. Und natürlich habe ich an jeder Karte auch verschiedene Anschlüsse probiert, Fehlanzeige. Monitor und Kabel kann ich auch ausschließen. Habe auch schon die BIOS einstellungen per Jumper zurückgesetzt.

Die Frage die ich mir jetzt stelle ist, kann das an einem zu alten BIOS liegen? Die Frau meinte, sie kaufte das Board 2019, wenn da noch das BIOS von damals drauf ist, wird der 5800X laut Support Seite nicht unterstützt. Der Support für diese CPU mit B0 Stepping kam erst am 11.04.2020 mit Version 7C56vA4, für B2 Stepping sogar erst ab 07.06.2020 mit Version 7C56vA7.
Ich hatte schonmal mit Sockel AM3 das Problem, dass mir das BIOS nach dem Sockeln einer neuen CPU sagte "unknown CPU", aber da konnte ich noch booten und alles updaten. Aber ich kann nichts machen, wenn ich keine Bildausgabe bekomme.
Die einzige Möglichkeit, die ich jetzt noch habe wäre eine alte CPU zu stecken oder? Was mir just in diesem Moment noch einfällt, wenn es ein "Treiberproblem" vom BIOS/EFI ist, könnte es vielleicht klappen, ein bootfähiges Laufwerk anzustecken, mit aktuellen Treibern. Das werde ich noch testen.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Ok, hat sich erledigt. Ich hab herausgefunden, dass das Board das flashen eines BIOS per USB und Taste auf der Rückseite auch ohne Bildausgabe selbst bewerkstelligen kann. Mit der neuen Version läuft alles.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh