Aktuelles

MB Pro startet lang

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Habe seint einigen Tagen das Problem, dass mein MB Pro ca. 22 min braucht um zu starten, inkl. Mail, iTunes und Chrome. Beim runterfahren ist alles i.O.

Was könnte es sein?!
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
S

siM•Luxx

Guest
irgendwelche unnötigen Anmeldeobjekte?
mach mal SMC-, PRAM-Reset
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Wo kann ich nachschauen bzw. wie geht es(Resets)? Danke
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Ok, durchgeführt...jetzt hat er unter 20 min gestartet, also ca. 2-3min schneller
 

macprofi

Enthusiast
Mitglied seit
19.09.2006
Beiträge
1.487
Ort
St. Pauli
Würde mal mit dem "Festplatten-Dienstprogramm" die Festplatte und die Zugriffsrechte überprüfen bzw. reparieren lassen.
Auch mal nach dem Einschalten gleich die "Shift" Taste drücken und schauen wie er sich dann verhält. Eventuell hast du irgendwas installiert, was den
Startvorgang verlangsamt. Mal in den Systemeinstellungen "Benutzer & Gruppen" unter Startobjekte nachschauen, welche Programme automatisch gestartet werden.
 

Faint86

Neuling
Mitglied seit
06.05.2006
Beiträge
70
Festplatten-Dienstprogramm öffnen, das Volumen auswählen für welches du die Rechte reparieren willst und dann einfach auf "Zugriffsrechte des Volumens überprüfen" klicken ;-)
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Und das mache ich mit der DVD, korrekt?
 

macprofi

Enthusiast
Mitglied seit
19.09.2006
Beiträge
1.487
Ort
St. Pauli
Kannst du machen - musst du aber nicht. Damit machst du aber nichts verkehrt. Vor allem wenn du die Festplatte selber reparieren willst/musst geht es nur so.
 

macprofi

Enthusiast
Mitglied seit
19.09.2006
Beiträge
1.487
Ort
St. Pauli
DU schreibst ja, das er so lange braucht incl. Mail, etc. Wie lange braucht er denn bis zum Login oder bis der Finder zu sehen ist? Eventuell braucht ja Mail sehr lange.
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
So habe das jetzt auch 'repariert'
Jetzt startet er ca. 12 min. lang. Denke, es hat wirklich was mit Mail zu tun....hat die Menge der Emails einen Einfluss drauf?
Die Startzeit ist ungefär so:
grauer Bildschirm mit dem Apfel, ca 1min - Blauer Bildschirm, ca. 30 sek - Homescreen ca. 2,5 min - Homescreen mit Dock dazu, ca. 2min - dann mit Mail, iTunes und Chrome, ca. 4 min

Aber während ich es schreibe, arbeitet die Festplatte die ganze Zeit, bestimmt schon 15 min
 

macprofi

Enthusiast
Mitglied seit
19.09.2006
Beiträge
1.487
Ort
St. Pauli
Bei 22 Minuten haben wir mal angefangen. Ist doch super ;)

Beende mal Mail und starte das Terminal.
Bitte gib dann mal ein:
sqlite3 ~/Library/Mail/Envelope\ Index vacuum index

Das sollte die Datenbank von Mail.app wieder auf Vordermann bringen. Wenn das durchgelaufen ist kannst du Mail wieder starten.
 
G

Gelöschtes Mitglied 101206

Guest
Kurze Zwischenfrage.
Ist es empfehlenswert den P/NVRAM zurückzusetzen wenn das MacBook lediglich 3min für das starten braucht?
(Bis zum Schreibtisch).
Nicht das es eher schlecht ist und bei notfällen oder so eingesetzt wird.
 

macprofi

Enthusiast
Mitglied seit
19.09.2006
Beiträge
1.487
Ort
St. Pauli
Ein paar Einstellungen gehen dann verloren. Wirklich was passieren kann da aber nicht. Wenn alles normal läuft würde ich es aber nicht machen. Weiss gar nicht, wann ich das letzte mal einen PRAM Reset machen musste.
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Ok, habe es gemacht. Kann man das auch für iTunes und Chrome machen?

E
Was noch passiert, öfters, dass wenn man leiser macht zB, es verzögert reagiert.
 
Zuletzt bearbeitet:

macprofi

Enthusiast
Mitglied seit
19.09.2006
Beiträge
1.487
Ort
St. Pauli
Hat es was gebracht bei deinem Mail?

Mit Chrome und iTunes geht das leider nicht. Bei Chrome kann man den Cache löschen.
Wenn du dich etwas besser auskennen würdest, würde ich die Onyx empfehlen. Leider kann man damit auch viel falsch machen...

Das verzögerte Reagieren habe ich auch ab und zu. Vor allem wenn viele Flash Seiten geöffnet sind.
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Hmm, ehrlich gesagt kann ich nicht sagen, ob es was gebracht hat. Heute hat er genau 11min gebraucht, inkl. Chrome, Mail, iTunes und Adium. Danke schon mal für die Hilfe.
 

Xer0

Neuling
Mitglied seit
24.01.2011
Beiträge
739
warum ist dieser Thread zu dieser News verlinkt?
http://www.hardwareluxx.de/index.php/news/software/betriebssysteme/21540-microsoft-verlaengert-testzeitraum-von-windows-8-developer-preview.html
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Gibt es ein Programm, mit welchem man die Zugriffszeiten bzw. Lesen/Schreiben prüfen kann(wie HDTune bei Win)? Habe das Gefühl, dass die HDD zu langsam reagiert.
 

macprofi

Enthusiast
Mitglied seit
19.09.2006
Beiträge
1.487
Ort
St. Pauli
Xbench: Comprehensive Macintosh Benchmarking

du kannst aber auch mit Helios LAN Test testen
HELIOS - LanTest support for Mac OS X Intel and 10 Gigabit Ethernet

einfach das Volumen zum testen auswählen anstatt eines Server-Volumen

Kannst du mal ein frisches System auf ine externe Platte installieren und mit der starten? Von hier ist es echt schwer zu sagen was dein System ausbremst. Vielleicht hast du dir auch irgendeinen Murks installiert. Wenn nicht, würde ich eine Backup machen, Platte frisch formatieren und das System neu aufsetzen. Danach mit dem Migrationsassisenten die benötigen Dokumente und Programme bzw. das Home Verzeichns zurück holen.
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
So, habs mal gemacht, irgendwas zu sehen?!

Bildschirmfoto 2012-02-28 um 13.28.38.png
 

macprofi

Enthusiast
Mitglied seit
19.09.2006
Beiträge
1.487
Ort
St. Pauli
Hui Jui Jui. Was ist das denn für eine Festplatte? Gerade beim Lesen von 256K Blöcken ist sie ja richtig langsam. Habe gerade nur meinen Mac mini zur Hand mit einer Samsung 1TB.
 

Anhänge

  • Bildschirmfoto 2012-02-28 um 14.04.22.png
    Bildschirmfoto 2012-02-28 um 14.04.22.png
    6,7 KB · Aufrufe: 35
Zuletzt bearbeitet:

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Es ist eine Hitachi HTS545025B9SA02

Dann hätten wir die Lösung?!
 

macprofi

Enthusiast
Mitglied seit
19.09.2006
Beiträge
1.487
Ort
St. Pauli
Jetzt scheinst du ja 250GB zu haben. Eine neue Samsung Spinpoint M7 500er Platte oder noch größer ist ja keine schlechte Investition.
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Habe jetzt mal die HD Tune durchlaufen lassen...

hitachi_250gb.jpg
 

dre23

Enthusiast
Thread Starter
Mitglied seit
06.07.2007
Beiträge
5.074
Habe jetzt eine neue HDD, sind die Werte OK?!

Bildschirmfoto 2012-03-24 um 17.06.30.png
 
Oben Unten