Aktuelles

Lian Li O11 XL - Temperatur Problem?

Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Sickredmption

Experte
Thread Starter
Mitglied seit
14.08.2013
Beiträge
223
Ort
Berlin
Komme erst am Wochenende dazu. Habe mir heute neue WLP noch bestellt. Die Thermal Grizzly Kryonaut. Werde komplett alles neu aufbauen, sprich GPU und CPU dann neu benetzen. Macht es sinn WLP auf die Wandler zu schmieren anstatt dem WLPad? Speziell am Monoblock jetzt.
 

Sickredmption

Experte
Thread Starter
Mitglied seit
14.08.2013
Beiträge
223
Ort
Berlin
Also der Kühler saß ordentlich auf. WLP war genug vorhanden. Habe nun die Lüfter gedreht und Temperatur hat sich kaum geändert....noch eine Idee? Bis der DFM da ist dauert es noch. Bestellt habe ich aber Lieferung steht auf bis zu 60-Tage :-(
 

Tommy_Hewitt

Legende
Mitglied seit
22.09.2005
Beiträge
17.039
Ort
In der schönen Steiermark/Österreich
Da die Temperaturen mit offenem Case sich kaum verändert haben, war zu erwarten, dass die gedrehten Lüfter auch nicht viel bringen. Ist aber schon seltsam. Was für eine Wassertemperatur hast du, wenn du die Lüfter voll aufdrehst?
Macht es sinn WLP auf die Wandler zu schmieren anstatt dem WLPad? Speziell am Monoblock jetzt.
Das macht übrigens genau gar keinen Sinn, da du mit Paste den Spalt nichtmal überbrückt bekommst ;)
 

NeronMk

Enthusiast
Mitglied seit
22.04.2007
Beiträge
4.266
Hat Asus im CH8 nicht so eine automatische Übertacktung der CPU integriert die immer aktiv ist? Eventuell wird da sinnlos zu viel Abwärme produziert.
 

Tommy_Hewitt

Legende
Mitglied seit
22.09.2005
Beiträge
17.039
Ort
In der schönen Steiermark/Österreich
Aber selbst dann ist das Wasser zu warm. Ich hab nen Radi weniger und ne RTX 3080 und komme in Kombustor mit Ach und Krach auf 40° da.
 

NeronMk

Enthusiast
Mitglied seit
22.04.2007
Beiträge
4.266
Schlecht entlüftet? Lüfter Käse, Belüftung des Cases schlecht... viele Fragen :d
 

Sickredmption

Experte
Thread Starter
Mitglied seit
14.08.2013
Beiträge
223
Ort
Berlin
Entlüftet ist alles, Lüfter auf Max kannst auch den Dyson Dauerläufen lassen. 😂😅

Wassertemp im synthetischen ist 40+ und idle 31.

So langsam befürchte ich dass es am O11XL selbst liegt das es einfach kacke für WaKü ist. Das Phanteks war der Hammer in Sachen Temperatur. Aber die Hölle beim sauberen verkabeln hinten.

Wie würde denn die automatische OC Option bei ASUS im CH8 heißen?
 

Tommy_Hewitt

Legende
Mitglied seit
22.09.2005
Beiträge
17.039
Ort
In der schönen Steiermark/Österreich

Chemistry

Urgestein
Mitglied seit
18.01.2006
Beiträge
5.188
Entlüftet ist alles, Lüfter auf Max kannst auch den Dyson Dauerläufen lassen. 😂😅

Wassertemp im synthetischen ist 40+ und idle 31.

So langsam befürchte ich dass es am O11XL selbst liegt das es einfach kacke für WaKü ist. Das Phanteks war der Hammer in Sachen Temperatur. Aber die Hölle beim sauberen verkabeln hinten.

Wie würde denn die automatische OC Option bei ASUS im CH8 heißen?
Also am Case liegt es sicher nicht. Auch nicht am Airflow.
 

Otto Riegel

Enthusiast
Mitglied seit
31.05.2007
Beiträge
1.232
Ich glaube mit entlüftet war gemeint, dass keine Luft mehr in den Komponenten ist. Hattest du die Pumpe dazu mal auf Vollgas?
Hatte gerade ein ähnliches Problem und habe mich gewundert, warum ich nach dem Umbau so schlechte Temps hatte.
Dann habe ich die Pumpe aufgedreht und hatte auf der GPU 35°! weniger Temperatur ;)
Wenn alles richtig sitzt kann ich mir solche Temps eigentlich nicht vorstellen...
 

Sickredmption

Experte
Thread Starter
Mitglied seit
14.08.2013
Beiträge
223
Ort
Berlin
Pumpe lief während und nachdem drehen und wenden vom
case auf 100% jetzt läuft sie auf 45%. Es ist definitiv nix großes mehr drin. Lüfter sind wieder normal montiert und Temperatur hat keine Änderung. Würde ja Liquid Metall dann auftragen aber solange nicht klar ist ob die CPU einen Weg hat bleibt das aus.
 

Chemistry

Urgestein
Mitglied seit
18.01.2006
Beiträge
5.188
ich tippe da auf eine CPU Krücke. Entweder einfach Pech gehabt, oder eventuell ein Montagsmodell mit schlecht verlöteten Heatspreader o.ä.
Nachdem du alle anderen (mechanischen) Dinge ausgeschlossen hast, bleiben nur mehr die Komponenten selbst.
Wassertemp selbst schreckt mich nach wie vor nicht massiv - natürlich sind damit keine Rekorde drinnen, aber die CPU sollte trotz allem nicht so heiß werden.
Dass grundsätzlich die CPU natürlich aufgrund der Kernzahl auf der wärmeren Seite ist, ist natürlich auch klar. Aber so wie bei dir in Richtung 100°, dass ist definitiv nicht normal.

Spannend wäre, wenn du mal ne andere CPU zum testen hättest.
 

Chemistry

Urgestein
Mitglied seit
18.01.2006
Beiträge
5.188
Naja, vielleicht hast du Freunde mit einer in den Sockel passenden CPU. Geht ja nur darum zu schauen, wie die sich verhalten mit deinem Setup. Wenn da die Temps auch sehr hoch wären, würde das nochmal Rückschlüsse auf dein System zulassen.
Aber wie schon gesagt, in der Zwischenzeit vermute ich einfach dass deine CPU ein massives Krüppel ist.
 

Chemistry

Urgestein
Mitglied seit
18.01.2006
Beiträge
5.188
Na da hast du es dann doch - andere CPU. Das Case kannst du vernachlässigen.
Nachdem du den Sitz der CPU, Durchfluss und auf Blasen kontrolliert hast, hast du doch deine Antwort.
Wenn ansonsten alles ident ist, kannst du davon ausgehen dass die CPU einfach brutal warm wird bei dir. Sicher erzeugt ein 3700X nicht die selbe Abwärme wie der 5950X - das muss dir klar sein. Aber 100° ist nicht normal.
Was der Grund dafür ist, das ist nun die Frage. Möglich dass der Heatspreader einfach schlecht verlötet ist oder uneben ist usw.
Auf jeden Fall würde ich das nicht hinterfragen, sondern die CPU umgehend tauschen.
 

Van_De_Haas

Semiprofi
Mitglied seit
02.01.2020
Beiträge
247
Ort
Wien
Obwohl ich auch probleme habe mit der distroplate fürs lian li
würde ich mal fragen ob bei dir die pumpe gut steuern lässt oder gut bzw ausreichend pumpt

und wie du alles angeschlossen hast . (wasserkreislauf)
 

Sickredmption

Experte
Thread Starter
Mitglied seit
14.08.2013
Beiträge
223
Ort
Berlin
Die Pumpe lässt sich einwandfrei steuern von 0-100 alles möglich. Distro Kreislauf passt auch bezgl. In-/ Outport. Die GPU ist thermisch normal. Die CPU geht hoch wie sonst was daher die Forschung und es scheint als ob ich irgendwie Austausch benötige.
 
Oben Unten