Aktuelles

Lüftersteuerung Base802 Probleme mit Silent Wings 3 PWM HighSpeed ?

Goldeneye007

Dönertier
Thread Starter
Mitglied seit
03.12.2006
Beiträge
2.966
Ort
Eppstein/MTK
@be quiet Support

Hallo,

sind irgendwelche Einschränkungen oder Probleme mit den SilentWings3 PWM High Speed in Verbindung mit der Lüftersteuerung des Base802 bekannt?

Habe die PWM Lüfter an die Lüftersteuerung angeschlossen (halt nur mit 3Pins) und dann das PWM Kabel der Lüftersteuerung mit dem PWM-Anschluss des X570 ACE MSI verbunden. Nur wirklich ruhig und gleichmäßig bekomme ich die Lüfter nicht zum Laufen. Mal langsam, dann wieder fast nicht hörbar und gleich darauf wieder schnell usw usw.

Habt ihr einen Tipp, was ich an der Lüfterkurve oder Hardware selbst noch justieren kann?


Danke vorab


Edit mit Antwort von be quiet:
"herzlichen Dank, dass Sie mit dem be quiet! Service Kontakt aufgenommen haben.

Wenn Sie die Lüftersteuerung über das PWM Signal steuern wollen, müssen Sie die Lüftersteuerung mit einem PWM Fähigen (4 Pin) Header auf Ihrem Mainboard verbinden.
Anschließend müssen Sie den Schalter am Frontpanel auf „Auto“ stellen.
Wenn Sie das getan haben, müssen Sie im BIOS den ausgewählten Fan Header (den Sie mit Ihrer Lüftersteuerung verbunden haben) auf den PWM Mode stellen.
Anschließen mit F10 speichern und dann neustarten.

Mit dieser Vorgehensweise sollte Ihr Vorhaben funktionieren.

Mit freundlichen Grüßen"

Edit2:
Hatte ich alles gemacht und habe jetzt selbst im Anschluss noch ein bisschen die Kurven angepasst, jetzt läuft es schon besser. Wenn ich es die nächsten Tage feinjustiere, dann habe ich sicherlich bald.
 
Zuletzt bearbeitet:
Oben Unten