Komplett Partitionen von einer NVME SSD (Crucial P3 Plus) entfernen

Henrikassette

Enthusiast
Thread Starter
Mitglied seit
29.09.2008
Beiträge
254
Hallo,
ich versuche seit Tagen mit meinem Windows 10 auf eine NVME Crucial P3 Plus umzuziehen und dadurch haben sich bei den vielen Versuchen und Lösungsideen einige Partitionen angehäuft. Ich hatte die Platte dann mal versucht komplett zu löschen mit dem Sanitation (oder wie das geschrieben wird) Tool von meinem Motherboard( (Asrock Steel Legend B550M) aber da bleiben Partitionen erhalten und ich möchte die halt sauber.
Secure Erase listet die Platte nicht auf.
Im Windows eigenen Manager lassen sich die Partitionen nicht löschen.
Vielleicht ist das auch Ok so, nur mich störts.
Wenn das nicht geht, dann lebe ich halt damit aber wollte mal fragen.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Eingabeaufforderung als Administrator starten und folgende Befehle ausführen
-diskpart
-list disk
-select disk [und die entsprechende disk Nummer eingeben]
-detail disk (zum Überprüfen ob die richtige SSD ausgewählt wurde)
-clean
-exit
 
Andernfalls GParted (Partitionierungs-Tool) auf einen Stick ziehen und davon booten und dann damit die Partition platt machen.
 
Eingabeaufforderung als Administrator starten und folgende Befehle ausführen
-diskpart
-list disk
-select disk [und die entsprechende disk Nummer eingeben]
-detail disk (zum Überprüfen ob die richtige SSD ausgewählt wurde)
-clean
-exit
Hat einwandfrei funktioniert, danke dir.

Das ich das von Windows aus nicht machen kann, kam mir noch logisch vor nur das über die Mainboard Funktion nicht die ganze Platte radiert wird, nicht.
 
Die Disk hat jetzt nach 2 Monaten den Dienst aufgegeben, sie ist nur noch readonly.
Mit Xcopy und der Eingabeaufforderung per Windows Stick kann ich auf die Hauptpartitionen zugreifen und diese kopieren.
Wenn ich mit einer anderen Windows Installation auf einer anderen Platte boote, bootet Windows ewig (wahrscheinlich weil sämtliche Disk Initialisierungsmassnahmen ergriffen werden und führen entweder noch nicht mal zum starten von Windows oder auf die Crucial kann trotzdem nicht zugegriffen werden wenn ich in Windows bin.
Habe mir extra jetzt einen USB Adapter gekauft, aber auf die Platte lässt sich trotzdem nicht zugreifen.
Mit Diskpart habe ich mal versucht die Sperrung aufzuheben aber keine Chance.
Gibt es noch Möglichkeiten die Disk wieder zum laufen zu bringen, also die gesperrten Partitionen zu entsperren? Vermutlich werde ich sie diesmal mit diskpart nicht löschen können.
Ist das irgendwie normal? Ich benutze seit über 10 Jahren die billigsten Sata Sandisk SSDs und ich habe bis heute kein Problem gehabt das ist meine erste NVME und Crucial und bin etwas enttäuscht.
Evtl. liegen diese Probleme aber an dem UEFI Einstellungen weil ich erfolglos versuchte einfach nur Windows 11 zum laufen zu bringen und bin bis heute noch nicht richtig im klaren mit meinem BIOS bin bei der Sache.
Bei einem anderen Rechner mit Gigabyte Mainboard ging das irgendwie problemloser.
Nur so nebenbei erwähnt, falls zuvor nicht bekannt grwesen - wenn du die Daten auf einen neuen Datenträger 1:1 schiebne wolltest ,dann bietet Crucial seit Jahren für Datenmigration/Cloning eine Acronis-Version kostenlos an.
Danke für den Hinweis, ich hatte Macrium Reflect genutzt und habe auch nur diese eine Crucial.
 
Mit Xcopy und der Eingabeaufforderung per Windows Stick kann ich auf die Hauptpartitionen zugreifen und diese kopieren.
Xcopy reicht nicht wenn man eine Windows Installation klonen will. Da es meines Wissens nach einige wichtigen Systemdateien nicht mit kopiert und dann muss man ja auch die anderen Partitionen, wie die mit dem Bootloader, ebenfalls kopieren.
Mit Diskpart habe ich mal versucht die Sperrung aufzuheben aber keine Chance.
Wenn die SSD ein Problem hat und Read Only geworden ist, dann kann man dies nicht per Software wieder aufheben. Poste doch bitte mal den Screenshot von CrystalDiskInfo für die Platte, ziehe aber bitte das Fenster soweit auf, dass alle Attribute und auch die Rohwerte vollständig sichtbar sind, also keine Scrollbalken mehr erscheinen. Bei neuere Versionen von CDI kann man auch einfach CTRL+S drücken und den Screenshot direkt als png abspeichern und unter Optionen auch die Seriennummer ausblenden lassen.
 
Hatte ich ebenfalls mit einer Q3, direkt getauscht und seitdem problemfrei. In dem Zug bin ich auch gleich den QLC Mist von der SSD los geworden. Würde ich in deinem Fall genauso handhaben als noch nochmal mit nem problematischen Medium rumzuschlagen
 
Xcopy reicht nicht wenn man eine Windows Installation klonen will. Da es meines Wissens nach einige wichtigen Systemdateien nicht mit kopiert und dann muss man ja auch die anderen Partitionen, wie die mit dem Bootloader, ebenfalls kopieren.
Wenn die SSD ein Problem hat und Read Only geworden ist, dann kann man dies nicht per Software wieder aufheben. Poste doch bitte mal den Screenshot von CrystalDiskInfo für die Platte, ziehe aber bitte das Fenster soweit auf, dass alle Attribute und auch die Rohwerte vollständig sichtbar sind, also keine Scrollbalken mehr erscheinen. Bei neuere Versionen von CDI kann man auch einfach CTRL+S drücken und den Screenshot direkt als png abspeichern und unter Optionen auch die Seriennummer ausblenden lassen.
Ich kann per Windows nicht auf die Disk zugreifen, habe jetzt nochmal Qparted benutzt aber es wird immer von einem Gerätefehler gesprochen, die Partitionen werden angezeigt und ich versuche sie zu löschen aber es gibt Fehlermeldungen.
Es ist nicht so Schlimm das ich das Windows nicht mehr Reaktivieren kann, es ist nicht viel drauf und meine Daten habe ich ja, ich hasse nur Neuinstallieren und vorallem musste ich mir jetzt eine Neue kaufen weil ich nicht warten will bis die RMA abgeschlossen ist.
Hatte ich ebenfalls mit einer Q3, direkt getauscht und seitdem problemfrei. In dem Zug bin ich auch gleich den QLC Mist von der SSD los geworden. Würde ich in deinem Fall genauso handhaben als noch nochmal mit nem problematischen Medium rumzuschlagen
Das war mir halt nicht bewusst, ich dachte es ist halt eine Disk mit guten Preis/Leistungsverhältnis und habe auch nichts schlechtes drüber gefunden als ich recherchierte
 
Zuletzt bearbeitet:
Ich kann per Windows nicht auf die Disk zugreifen, habe jetzt nochmal Qparted benutzt aber es wird immer von einem Gerätefehler gesprochen, die Partitionen werden angezeigt und ich versuche sie zu löschen aber es gibt Fehlermeldungen.
Es ist nicht so Schlimm das ich das Windows nicht mehr Reaktivieren kann, es ist nicht viel drauf und meine Daten habe ich ja, ich hasse nur Neuinstallieren und vorallem musste ich mir jetzt eine Neue kaufen weil ich nicht warten will bis die RMA abgeschlossen ist.

Das war mir halt nicht bewusst, ich dachte es ist halt eine Disk mit guten Preis/Leistungsverhältnis und habe auch nichts schlechtes drüber gefunden als ich recherchierte
https://clonezilla.org/downloads.php Zieh dir Clonezilla mach mit z. B Rufus ein bootstick und lade clone Zilla damit kannst du 1:1 ein Medium kopieren.

Clonezille unterstützt auch "Raw" Cloning, das heißt er kopiert 1:1 alles so wie die SSD ausgibt um. https://clonezilla.org/show-live-doc-content.php?topic=clonezilla-live/doc/03_Disk_to_disk_clone
 
https://clonezilla.org/downloads.php Zieh dir Clonezilla mach mit z. B Rufus ein bootstick und lade clone Zilla damit kannst du 1:1 ein Medium kopieren.

Clonezille unterstützt auch "Raw" Cloning, das heißt er kopiert 1:1 alles so wie die SSD ausgibt um. https://clonezilla.org/show-live-doc-content.php?topic=clonezilla-live/doc/03_Disk_to_disk_clone
Danke, hat einwandfrei funktioniert, hätte ich nicht gedacht.

Jetzt frage ich mich nur wie ich das Ding Sauber löschen kann weil eigentlich alles versagt aufgrund E/A Errors und Schreibschutz.
 
Wenn der Controller die SSD in den Read Only Modus versetzt hat, was ich vermute und was ein Screenshot von CrystalDiskInfo bestätigen würde, dann hast Du keine Chance da was zu löschen. Du kannst die SSD nur vernichten um jegliche Gefahr zu vermeiden, dass jemand mit den Daten noch was anfangen kann, was sich aber schlecht mit der Garantie vertragen dürfte.
 
Joa, das nervt mich halt ein bisschen Crucial meine komplette Daten zu senden, die Disk wird zwar von Windows im Festplattenmanager angezeigt aber ohne Partitionen mit Ausrufezeichen, man kann auf nichts zugreifen weder mit dem Crucial Tool noch Crystaldiskinfo listet sie auf.
Mit einer Linux Live kann ich auf alle Daten zugreifen und öffnen.
 
Jetzt habe ich eine neue bekommen. Von meiner Windows SSD ganz normal Windows gestartet, mit dem Crucial Tool ausgelesen, wurde angezeigt und Firmware update. Update gemacht dann die Meldung bekommen das EVTL Windows neu gestartet werden müsste um den Update Prozess zu beenden, keinen Indikator gefunden also sicherheitshalber Neu gestartet und jetzt ist die NVME unauffindbar, auch nicht im BIOS. Dreck.
 
Gleiches Modell wieder? Besser jetzt als später :fresse:
 
Ja das war das gleiche Modell, ist ja aus RMA austausch.
Nein, ich hab das update vollständig durch, wird ja mit einem Balken angezeigt.

EDIT
Geht jetzt komischerweise nachdem ich den Rechner ne Stunde hab ruhenlassen, war mir auch noch nicht bewusst das so eine Firmware wohl erstmal gemächlich einziehen und reifen muss aber so ist das heutzutage wohl.
 
Zuletzt bearbeitet:
Das Schadensbild sieht aber schon nach defekter Firmware aus; vor allem wenn das Problem direkt nach einem entsprechenden Update auftritt...
 
Ja das war das gleiche Modell, ist ja aus RMA austausch.
Warum tust du dir das freiwillig an? Hab bei meiner explizit gesagt das ich die sicher nicht mehr haben will, sonst hast du bald wieder das gleiche Thema
 
Warum tust du dir das freiwillig an? Hab bei meiner explizit gesagt das ich die sicher nicht mehr haben will, sonst hast du bald wieder das gleiche Thema
Geben die dir dann ein anderes Modell?
Naja, ich hatte ja auch das Gefühl ein Montagsmodell erwischt zu haben, wenn ich das Modell google bekomme ich jetzt auch nicht üble Bewertungen und ich bin auch kein Poweruser, also ich nutze den PC so 1-2 Stunden am Tag und wie gesagt mit 2,5er SSDs die ich seit ca 20 Jahren benutze, kenne ich so Probleme nicht. Das war halt mal so eine Idee eine NVME zu verbauen obwohl ich mit der Performance der 870 Evo eigentlich zufrieden bin und vielleicht war es wirklich dumm das Teil doch zu öffnen, weil ich schon so bedenken hatte aber hätte wohl eh maximal nur n Furfi für bekommen und dann kann ich sie auch benutzen wenn ich regelmässig Backups mache.
 
Zuletzt bearbeitet:
Hab mein Geld bekommen und dann was brauchbares gekauft ;)
Dann hast Du aber vermutlich die Gewährleistung des Händlers und nicht die Garantie beim Hersteller in Anspruch genommen. Henrikassette schreib:
Joa, das nervt mich halt ein bisschen Crucial meine komplette Daten zu senden
Er hat sich also an Crucial statt an den Händler gewendet, also die Garantie und nicht die Gewährleistung in Anspruch genommen und da hat man in aller Regel nicht die Möglichkeit zu wählen ob man Ersatz oder einen Wertausgleich haben möchte. Letzteren erhält man meist nur, wenn des dem Hersteller nicht mehr möglich ist Ersatz zu liefern.
 
Die wurde halt im März gekauft, da kann man sich eigentlich nicht mehr an den Händler (Saturn) wenden oder doch?

Nunja, die alte Platte die ich dann auf die Samsung geklont hatte und wunderbar booten lässt habe ich dann jetzt mit Macrium Reflect und Acronis True Image auf die neue geklont und liess sich nicht erfolgreich booten. Hätte ich doch besser verkauft.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh