Aktuelles

Internetfreigabe über Wlan funktioniert nicht

-MT-

Enthusiast
Thread Starter
Mitglied seit
21.02.2008
Beiträge
1.357
Ort
Frankfurt
Hi!

Ich hab ein Homenetzwerk hier das folgendermaßen aussieht:

Usb-Internetmodem --> Mein PC (Hauptrechner) --> Lanverbindung --> Linksys WRT160N Wlan Router --> Wlanverbindung --> Mediacenter im Wohnzimmer

Nun möchte ich das Internet über das Wlan zum Mediacenter schicken, nur der Router lässt das anscheinend nicht durch. Denn wenn ich das Mediacenter via Lankabel mit meinem PC verbinde funzt das Internet perfekt.
Ich weiß die Fragestellung ist nich sehr gut formuliert, aber wo könnte ich mit der Fehlersuche anfangen?

Für Tipps & Ratschläge wäre ich sehr dankbar :)
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

mhrpcler

Enthusiast
Mitglied seit
05.12.2005
Beiträge
745
Ort
Hamburg
  • Den PC mit Modem via Netzwerkkabel mit einem der LAN-Ports des WLAN-Routers verbinden.
  • Am Modem-PC die Internetverbindungsfreigabe aktivieren.
  • Beim Mediacenter als DNS-Server und Gateway die IP-Adresse des Modem-PC eintragen.
  • Nicht vergessen dem Mediacenter eine IP im selben Netzwerksegment wie dem Modem-PC zu geben.
Beispiel:

Modem-PC:
IP-Adresse:192.168.0.1
Subnetzmaske: 255.255.255.0​
Mediacenter:
IP-Adresse: 192.168.0.2
Subnetzmaske: 255.255.255.0​


Im Router muss bis auf die WLAN-Sicherheit eigentlich nichts weiter eingestellt werden.
 
Zuletzt bearbeitet:
Oben Unten