Aktuelles

[User-Review] Inter-Tech ITX A80

Thron der Libelle

Semiprofi
Thread Starter
Mitglied seit
25.03.2020
Beiträge
34
Ort
Münsterland
Vorwort

Moin, aufgrund dessen, dass ich meinem Nachbarn einen neuen PC zusammen bauen durfte, konnte ich seinen alten Medion PC haben. Bevor man etwas neues anschafft, sollte man ja erstmal schauen, ob man nicht noch was aufrüsten kann. Das war hier aber nicht der Fall.
Das Mainboard ist ein Biostar J1900NH3 Mini-ITX passiv gekühlt mit 8GB SO-DIMM DDR3L-1333Mhz mit 2x Sata II Ports und nur einem PCIe 2.0 X1 Steckplatz.
Wenn man CPU, RAM und Board eh schon tauschen muss, kann man auch gleich einen neuen PC anschaffen.
Mein Nachbar hätte das funktionierende Mainboard in den Müll geworfen. Ich dagegen bin der Meinung, dass man etwas funktionierendes, auch wenn es alt ist, noch nutzen sollte. So bin ich also zu dem Mini-ITX Mainboard gekommen
Und weil mir das M-ATX Gehäuse in Klavierlack eh zu groß war, kam mir dann die Idee, ob ich nicht mal ein kleines Review über ein Gehäuse schreiben könnte, weshalb ich dann bei Inter-Tech angefragt habe.


Verpackung / Lieferumfang

img_25580qkgo.jpg

Das Gehäuse kommt in einer sehr schlichten Verpackung, oben wurde ein Kunststoffgriff angebracht. Das macht das Tragen / den Transport sehr angenehm. Beim Auspacken muss man lediglich die beiden Schaumstoffe von den Seiten ziehen und aus einem seperaten Pappbehälter das Netzteil entnehmen. Die Art und Weise wie das verpackt wurde ist vorbildlich, da habe ich schon deutlich schlechteres gesehen.

img_2559ftjyf.jpg

Im Lieferumfang befindet sich ein 60W Netzteil, Schrauben und auch eine kurze Bedienungsanleitung. Eigentlich ist Bedienungsanleitung übertrieben, weil es gibt kaum Text und welche Schraube wofür vorgesehen ist, kann man dem Zettel auch nicht entnehmen. Daher Try & Error, aber soviele Möglichkeiten gibt es ja nicht.

psuc9j5q.jpg

Das Netzteil selbst lässt sich leicht montieren, es gibt ja auch kaum Kabel. Das "Grüne" muss mit einer Schraube am Mainboard zur Erdung befestigt werden. 4Pin EPS für den CPU, 20pin fürs Mainboard und einmal Sata sowie Molex. Ich wüsste nicht das heute HDDs / SSDs noch mit einer Molexstrombuchse ausgeliefert werden, daher schade das es nicht zwei mal Sata ist. So muss man mit einem Adapter arbeiten. Das Stromkabel fürs externe Netzteil wird am Gehäuse mit einer Konterschraube befestigt.

Gehäuse

vornehintenp6jyw.png

Auf der Rückseite wurden zusätzliche Öffnungen (roter Kreis) für W-Lan frei gelassen. Um den 2mm starken Deckel vom Aluminiumgehäuse zu öffnen, kann man mit einem Schraubendreher durch die Öffnung in der Mitte den Deckel anheben. Ganauso gut kann man aber auch das gesamte Gehäuse kippen. Natürlich sollte man vorher die beiden Schrauben lösen. In der Front befindet sich der Power-Taster sowie eine blau leuchtenden LED, die Zugriffe aufs Speichermedium anzeigen kann.

seitet8jtl.jpg

Beiseitig können sowohl 40mm, 50mm oder 60mm Lüfter mit einer Stärke von 10mm verbaut werden. Rechts wurden zusätzlich 2x USB 3.0 verbaut. Die Buchsen sind am Käfig befestigt, an dem die Speichermedien oder auch Lüfter verschraubt werden.

obenuntensckb4.jpg

Die Spaltmaße vom Deckel sind nicht exakt, aber sie sind auch nicht so groß das man einen Unterschied fühlen kann. Die gummierten Standfüße machen einen guten Job, das Gehäuse lässt sich nur schwer wegdrücken. Die Standfüße kann man entfernen, da bei einer Montage mit der VESA-Haltunger diese ja nicht benötigt werden. Die Lüftungsschlitze werden vom Mainboard innen verdeckt. Das von mir verbaute Mainboard besitzt leider keinen M.2. Steckplatz auf der Rückseite, insofern kann ich zur Nützlichkeit der Lüftungsschlitze keine Aussage treffen.

Herstellerangaben

Grösse - Formfaktor: ITX
Abmessungen (H/B/T): 88 x 200 x 200mm
Einbaumaße - Höhe CPU-Kühler (max.): 40mm²/30mm³ (² ohne Laufwerke /³ mit Laufwerken)
Laufwerkseinschübe: 3,5" intern 1x/ ¹ 2,5" intern / 2x¹ (¹ die Werte können bei bestimmten Kombinationen abweichen)
Anschlüsse Front: USB 3.0 2x
Gehäuseöffnungen: WLAN-Antenne 2x / COM-Port 3x
Stromversorgung - Netzteil: 60W externes Netzteil (serienmäßig)
Anschluss: 12V Stecker mit den Abmessungen 5,5 x 2,5 x 10,7mm
Lüftervorbereitungen - HDD-Träger seitlich: 2x 40x40x10mm oder 2x 50x50x10mm oder 2x 60x60x10mm (optional)
Garantie und Gewährleistung: Gehäuse 24 Monate Gewährleistung / Netzteil 24 Monate Garantie
Lieferumfang: Gehäuse, Retailverpackung, Externes 60W Netzteil, Mini-ITX PSU max. 120W, 90°, Netzkabel, Kabelbinder, Schraubensortiment
Merkmale: Externes 60W Netzteil, Mini-ITX PSU unterstützt externe 12V Netzteile bis zu 120W, Vorbereitung für VESA-Halterung 75x75mm, Standfüße


Innere Werte

manuellqiju5.jpg

Hat man die zwei Schrauben vom Deckel entfernt, kommt die Halterung zum Vorschein, an der zwei 2,5'' Speichermedien befestigt werden können. Wahlweise kann auch eine 3,5'' Platte verbaut werden. Um die Halterung zu lösen, müssen in jeweils jeder Ecke die Schrauben gelöst werden. Dann sollte man die linke Seite leicht nach oben kippen um die USB 3.0 Buchsen (rechts) die daran befestigt sind, nicht zu beschädigen. Die Gebrauchsanweisung verfehlt, wie bereits bemängelt, ihren Sinn. Ich habe ja eingangs schon geschrieben, dass es keine Information zu den Schrauben gibt. Gut wäre es, wenn man Nutzern erklärt / zeigt, wie genau diese das Pico-Netzteil installieren sollen.

bauenkujgk.jpg

Nachdem befestigen vom Mainboard und dem Erden, musste ich dann noch einen Adapter von USB 3.0 auf 2.0 nutzen, da das Mainboard einen solchen Anschluss nicht besitzt.

zuvielplatza8jdp.jpg

Obwohl Inter-Tech angibt, dass je nach Speichermedium, bis zu 40mm Platz für den CPU Kühler übrig sind, habe ich es geschafft, einfach einen 120mm Lüfter mit 25mm Dicke auf den passiven Kühlkörper zu legen, der ebenfalls eine Dicke von 25mm besitzt. Die vorherige SSD (9,5mm) wurde getauscht, weil 80GB für Windows 10 + X nicht ausreichend wären. Es lag also nicht an der Bauhöhe. Die jetzige SSD mit 250gb (7mm) bietet einfach etwas mehr Speicherplatz.

Fazit

Das Gehäuse gefällt mir richtig gut. Die Verarbeitung ist für knapp 56€ (stand 23.07.2020) ordentlich und es wackelt nichts. Mit den Lüftungsschlitzen kann jeder eine ausreichende Frischluftversorgung hinbekommen. Das mitgelieferte Netzteil verrichtet lautlos seinen Job.
Nachbessern sollte man bei der Bedienungsanleitung, um wirklich jedem klar verständlich erklären zu können, wo welche Schraube hingehört und wie man das Netzteil zu verwenden hat. Toll wäre auch, wenn man es schaffen würde, bei dem geringen Platz den (unnötigen) Molexstecker weg zu lassen und dafür direkt einen weiteren Satastecker zu verbauen.
In meinem Fall ist mir ja ein Stück vom Netzteil heraus gebrochen. Ich habe deshalb auch mit Inter-Tech darüber geredet und man wollte mir ein neues schicken. Da das ganze aber nur ein optischer Mangel ist, habe ich abgelehnt.
Nachdem mir das Stück herraus gebrochen ist, passt ironischerweise der Schukostecker jetzt mit der vollen Länge in das Netzteil. Vorher hatte ich das Problem, dass sich der Stecker bei Zug gelöst hat und somit die Stromversorgung unterbrochen wurde.

netzteildefektgljn9.jpg


Danke

Ich möchte mich bei Inter-Tech für die Bereitstellung des Gehäuses bedanken, hat mir Spaß gemacht.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Joker (AC)

Enthusiast
Mitglied seit
28.03.2005
Beiträge
1.520
Ort
Zuhause
Habe mir das Gehäuse ( das ist wirklich klein!) für neues Projekt zugelegt.
War spontan und "lust drauf" , was sehr kleines, sparsames aber aktuell flottes zu basteln.
Board: Asrock X570 ITX
APU: Pro 4650G
und übliche Verdächtige 0.5 TB NVme Samsung Evo, 16 GB B-Dies derzeit....

Die APU mit Gehäuse-Deckel und Intel Boxed kann man getrost vergessen. Test`s mit Zusatzlüfter (2Stck 60mm x 6) machen nur Radau und zu wenig Kühlleistung.
Ein OBI feinmaschiges Streckmetall ohne Zwischenboden wird es richten. Mit offenen Deckel waren die Temperaturen iO . Und den Deckel möchte ich nicht perforieren.

Ein L9X65 soll die Kühlfrage beenden und sollte wie ich hoffe mit der Höhe exakt hinkommen.

bei Testläufen wird die NVme zu heiß (Drossel) beim Datenschaufeln. Die ist wie häufig bei ITX unter dem Board verbaut.
Die ist inzwischen gegen durchbiegen unterfüttert (kleinen zugeschnittenen Filzwürfel) und die Differenz NVme zu Aluboden mit ~ 165mm X 40 mm X 3mm Alu Flach und WLP zu passiv Kühlung überredet.
Die Idelt nur noch bei 35C° und max Load 52C° (höchster Wert AIDA)

Wie ich raffiniert (werden zu 99% Aluhalter) den USB 3.0 ohne Zwischenboden montiere, überlege ich noch genauer.
Und ich hätte noch gerne den Internen HD Audio wg besserer Qualität angezapft, sprich Kabel und Schraub-Audio Buchse besorgen.

Ein genügend großes 12 Volt DC NT ist grade unterwegs.....

Pic`s kommen noch
 

Thron der Libelle

Semiprofi
Thread Starter
Mitglied seit
25.03.2020
Beiträge
34
Ort
Münsterland
Schön, dann bin ich mal auf die Bilder gespannt. Ich hab mir mittlerweile von Delock einen Adapter besorgt um eine 500gb HDD zu verbauen. Der Lüfter passt weiterhin gut darunter.

img_0050epkhr.jpg
 

Joker (AC)

Enthusiast
Mitglied seit
28.03.2005
Beiträge
1.520
Ort
Zuhause
Ich warte leider noch auf den Kühler.
Streckmetall ist eingepasst, USB 3.0 hab ich einen Winkel zum verschrauben (Platine 180° gedreht) und Adapter für HD Sound gelötet......läuft.
Netzteil kommt Mittwoch.
So, also mit Streckmetall, bekomme ich den 4650G easy leise gekühlt.

Edit: Der NH-L9x65 und NT lässt leider auf sich warten, hab den Kühler jetzt woanders bestellt.

Edit2: NT ist da und angeklemmt. Unter Last 12,04 Volt eingestellt (Poti) .....wird kaum warm.
Mit PBO off hab ich bis 70Watt gemessen.
PBO "on" bis 85-90 Watt und sehr schnell an thermischer Grenze. (Hab bei 92C° beendet)

In der Front befindet sich der Power-Taster sowie eine blau leuchtenden LED, die Zugriffe aufs Speichermedium anzeigen kann.

Die Power-LED ist bei mir grün- geht im Stand By im Blinkmodus (wie gewollt)
Blau ist die SMD-LED am ATX Stecker- die brennt permanent. Bei mir wird kein Zugriff angezeigt. Hab allerdings eine NVme verbaut und nichts an S-ATA.
An dem Stecker sind (bei mir) 4 Kabel- Power On und grüne LED
-hab die LED schon bisschen mit Filzer übermalt, weil zu hell.
 
Zuletzt bearbeitet:

Joker (AC)

Enthusiast
Mitglied seit
28.03.2005
Beiträge
1.520
Ort
Zuhause
So- Bastelbilder.
Nix sauber gemacht....nix Lackiert, noch falscher Kühler.....Gitter nicht verschraubt.
ITX 1.jpg

ITX 2.jpg
ITX 3.jpg
ITX 4.jpg
ITX 5.jpg
ITX 6.jpg




Cinebench 20 Test PBO.jpg

Corsair 2000Mhz.png










Samsung ist auch unter Last jetzt kühl....(das ist nur Beispiel....das waren vorher 60C° und mehr)

ITX 9.jpg

ITX 10.jpg



So, Rest kommt mit neuen Kühler.
Eigentlich bin ich absolut glücklich mit der kleinen Kiste. Der wacht zuverlässig aus Schlaf (~5 Watt mit Moni) auf, ist vom "Fühlen" echt fix.
Hat W-Lan , BT und TB (Wenn ich`s mal brauche)
Ist wirklich sehr leise....und hat idR ohne Bastelei im UEFI 40-50 Watt auf der Uhr (mit Moni)
Für den finalen Aufbau lege ich die Kabel schöner, drehe alle Schrauben rein und wisch mal drüber^^
 
Zuletzt bearbeitet:

Thron der Libelle

Semiprofi
Thread Starter
Mitglied seit
25.03.2020
Beiträge
34
Ort
Münsterland
Die Power-LED ist bei mir grün- geht im Stand By im Blinkmodus (wie gewollt)
Blau ist die SMD-LED am ATX Stecker- die brennt permanent. Bei mir wird kein Zugriff angezeigt. Hab allerdings eine NVme verbaut und nichts an S-ATA.
An dem Stecker sind (bei mir) 4 Kabel- Power On und grüne LED
-hab die LED schon bisschen mit Filzer übermalt, weil zu hell.

Ich hab bei Inter-Tech nachgefragt, die meinten das die Farbe sich verändern kann, je nach dem was für LEDs die (=Hersteller) aktuell da haben. Somit ich hab Blau du hast Grün, eventuell gibts auch noch andere Farben. Mir ist die LED nicht zu hell, bei mir läuft die Kiste aktuell 24/7, das Mainboard mit CPU sowie die SSD mit HDD werden ja niemals die 60w verbrauchen, die vom Netzteil geleistet werden können.
Ja die blaue Dauerbeleuchtung habe ich auch im ausgeschalteten Zustand, weil mir ja das Handbuch fehlt, musste ich ein paar mal umstecken bis mir dann der Zugriff angezeigt wurde.
Mir gefällt das Gehäuse immer noch richtig gut und ich bin am überlegen, ob ich mir das Gehäuse nochmal hole, weil der AM1 Athlon 5350 mit Mini-ITX Mainboard wird bei meiner Tante ausgemustert und mit dem kann man ja auch noch irgendwas machen.

Na mal schauen...
 

Joker (AC)

Enthusiast
Mitglied seit
28.03.2005
Beiträge
1.520
Ort
Zuhause
Ich glaube, wir reden aneinander vorbei.
Die blaue LED am Pico NT (Kabel-NT) leuchtet viel zu hell, darum habe ich die bisschen übermalt.
Die in Front ist OK so....die kann man als "Power" oder als "IDE" anklemmen, kann man ja machen, wie man möchte.
 

Thron der Libelle

Semiprofi
Thread Starter
Mitglied seit
25.03.2020
Beiträge
34
Ort
Münsterland
Achso, ja gut ohne "Deckel" siehst du die dann ja mehr oder weniger ständig, das die dann störend sein kann, kann ich mir vorstellen.
 
Oben Unten