Aktuelles

Hilfe, Zweitmonitor (ASUS PB277Q) flackert

jackennils

Enthusiast
Thread Starter
Mitglied seit
09.12.2007
Beiträge
762
Ort
Oberpfalz
Hallo Leute!

Hab mir vor einigen Tagen einen ASUS PB277Q als Zweitbildschirm neben meinem ASUS ROG PG278Q geholt. Zum Zocken wird nur der ROG verwendet, der neue dient für Dinge wie den Browser oder Teamspeak nebenbei offen zu haben, etc.. Beide sind über Displayport angeschlossen. Der ROG ist Bildschirm 1 und läuft mit 120 Hz unter Windows und 144 Hz beim Spielen, der PB277Q ist Bildschirm 2 und läuft mit seinen maximal möglichen 75 Hz im Displayport 1.2 Modus.

Blöderweise flackert der neue PB277Q hin und wieder. Wie eine kurze Bildstörung alter Röhrenmonitore, so ein Zucken, die nur den Bruchteil einer Sekunde andauert. Das passiert völlig unregelmäßig und in den verschiedensten Situationen. Wenn man ihn dann mal ab- und wieder ansteckt, läuft er gefühlt ein weniger länger fehlerfrei bis es wieder anfängt. Aber das ist auch vielleicht nur Einbildung. Ich habe schon ein anderes, hochwertiges Kabel versucht und die anderen Anschlüsse an der Grafikkarte (eine ASUS GTX 1080 Ti) durchprobiert. Auch den Monitor habe ich schon getauscht. Leider erfolglos. Der Support von ASUS wusste auch nichts besseres als eben jenen Austausch vorzuschlagen.


Habt ihr eine Idee, was es noch sein könnte?
Danke euch!
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

jackennils

Enthusiast
Thread Starter
Mitglied seit
09.12.2007
Beiträge
762
Ort
Oberpfalz
Nein, ich habe es bewusst auch schon mal mitten im Raum verlegt, so dass keine Störquelle in der Nähe sein kann. Auch sonst geht es nur vom PC den Tisch entlang zum Monitor hoch. Da ist keine Wand und nichts anderes, was stören könnte.
 

buxtehude

Enthusiast
Mitglied seit
09.01.2011
Beiträge
7.570
Ort
Berlin
(am Monitor) auch mal per HDMI angeschlossen?
Schon andere nvidia Treiber probiert?
 

Poddy

Neuling
Mitglied seit
09.04.2011
Beiträge
947
Schon mal beide Monitore mit 60 Hz betrieben, um zu sehen ob das Problem auftritt?
 

jackennils

Enthusiast
Thread Starter
Mitglied seit
09.12.2007
Beiträge
762
Ort
Oberpfalz
(am Monitor) auch mal per HDMI angeschlossen?
Schon andere nvidia Treiber probiert?
Ja, HDMI und DVI per Adapter an die Graka.
Ja, den aktuellen Treiber und die zwei zuvor.

Schon mal beide Monitore mit 60 Hz betrieben, um zu sehen ob das Problem auftritt?
Nein, teste ich jetzt.

Edit:
Also so nach 3 Stunden noch kein Zucken bei 60 Hz...

Edit 2:
7 Stunden später immer noch kein Zucken... Scheint wohl wirklich an den 75 Hz zu liegen. Warum muss man aber nicht verstehen.:hmm:
 
Zuletzt bearbeitet:

jackennils

Enthusiast
Thread Starter
Mitglied seit
09.12.2007
Beiträge
762
Ort
Oberpfalz
Hab ich ja schon. Ist der Zweite. Wird also kaum am Monitor liegen. Aber nein, ob das Ding jetzt mit 60 oder 75 Hz läuft ist mir egal. Der ROG kann ruhig mit 120/144 Hz laufen, das beeinflusst den PB277Q nicht.
 

Poddy

Neuling
Mitglied seit
09.04.2011
Beiträge
947
Scheint wohl wirklich an den 75 Hz zu liegen. Warum muss man aber nicht verstehen.:hmm:

Manche Monitore benutzen übertaktete, native 60Hz Panel und da kann es zu Problemen kommen (Flimmern/ Stuttering). Da du auf dem ja nicht zockst, sollte es ja egal sein, wenn dieser mit 60Hz läuft.

Falls es die Tage zu keinen Problemen mehr kommt, kannst ja trotzdem mal berichten.
 

buxtehude

Enthusiast
Mitglied seit
09.01.2011
Beiträge
7.570
Ort
Berlin
Du als Besitzer hast natürlich recht, falls es dich nicht stört, den PB277Q bei 60Hz zu betreiben.
Schade nur, dass du für ein Feature bezahlst, das du nicht nutzen kannst.

Selber betreibe ich den gleichen Monitor als Hauptbildschirm bei 75Hz (per DP 1.2), den Zweitbildschirm mit 60Hz (per DVI); bislang ohne Probleme.
Werde den Asus jedoch demnächst gegen einen 144Hz Monitor tauschen. Ob er dann als 2. betrieben wird, überlege ich mir gerade.
 

jackennils

Enthusiast
Thread Starter
Mitglied seit
09.12.2007
Beiträge
762
Ort
Oberpfalz
Für meine Zwecke sind mir die 60 oder 75 Hz egal, von daher kann ich damit leben.

Habe auch bis jetzt keine Probleme mehr gehabt.
 

SteKa7773

Profi
Mitglied seit
17.03.2018
Beiträge
17
Blöderweise flackert der neue PB277Q hin und wieder. Wie eine kurze Bildstörung alter Röhrenmonitore, so ein Zucken, die nur den Bruchteil einer Sekunde andauert. Das passiert völlig unregelmäßig und in den verschiedensten Situationen.

Hallo Kollegen,

habe exakt dasselbe Problem mit einem ca. 2 Monate alten ASUS PB278QR Monitor :(
Bin verzweifelt auf der Fehlersuche; Problem besteht bei dedizierter Grafikkarte GTX1060 wie auch onboard Grafik Intel HD530, sowohl bei HDMI als auch bei DP. Mehrere, neue Signalkabel unterschiedlicher Länge getestet. Betreibe kein OC.
Was ich nicht exakt beobachtet habe, ob das Problem sofort mit dem neuen Monitor kam under erst kurze Zeit später; zuvor 24" Monitor mit Full HD, nun 27" Monitor mit WQHD Auflösung.
BS Win 8.1 neu installiert, mit neusten Treibern, 59Hz wie auch 60Hz getestet. Bisher getauscht: "Standard" Netzteil gegen sehr hochwertiges, DDR4 RAM Module (2x8GB), Fehler kommt weiterhin sporadisch, teils 8-12 Mal pro Minute, manchmal auch über Stunden hinweg nicht.
 

SteKa7773

Profi
Mitglied seit
17.03.2018
Beiträge
17
Gestern nach nicht einmal 4 Werktagen Ersatzmonitor von ASUS (weiterhin vom Support sehr begeistert, unkompliziert und schnell) bekommen - Problem ist seither verschwunden.
 
Oben Unten