Aktuelles
  • Hallo liebe User,

    leider hatten wir in den letzten Tagen, wie ihr sicherlich bemerkt habt, größere Probleme, meistens früh morgens – auf der Startseite war nur noch „Error“ zu sehen. Das Problem war ein fehlerhafter MySQL-Server, der regelmäßig unregelmäßig die Verbindung zu unserem WWW-Server verloren hat. Eine Datenbankverbindung war nicht mehr möglich.

    Nachdem wir das Problem zunächst auf ein Konfigurationsproblem geschoben haben, und in den letzten Tagen bereits mehrfach versucht haben, das Problem zu beseitigen, hat sich heute morgen wohl der wahre Grund offenbart: Das SSD-NVME-RAID aus zwei Intel DC-SSDs war wohl wackelig – auf jeden Fall hat sich heute morgen das komplette RAID1 verabschiedet.

    Wir hatten also nur die Möglichkeit, den Datenbestand von heute Nacht zu verwenden. Insofern fehlen die Posts von ca. 02:00 Uhr heute morgen bis zum erneuten Ausfall um ca. 07:00 Uhr. Es sind sicherlich nicht viele Posts zu der Uhrzeit, aber viele werden sicherlich ein paar vermissen. Wir bitten dies zu entschuldigen.

    Wir machen uns jetzt mal auf die Suche nach einer Alternative zum SSD-NVME-RAID… neue Technik schön und gut, aber mit unseren SATA-SSDs in den Servern haben wir solche Probleme nicht…

    Trotzdem einen schönen Tag und bleibt gesund! Dennis

Habe ich ein Problem mit meiner RX Vega 56?

Thread Starter
Mitglied seit
23.02.2020
Beiträge
1
Graka
Ende 2019 habe ich mir aufgrund des fantastischen preises eine RX Vega 56 von Sapphire gekauft.
Da sie meine erste Karte von Amd ist, könnten auch bekannte Probleme die bei mir auftreten, ohne dass ich davon weiß.

Bedenken
Ich war sehr zufrieden, doch leider hatte nach kurzer Zeit oft Probleme wie z.B. kurzzeitiges Schwarzbild auf meinem zweiten Monitor, Bluescreens (selten) und diverse fps Probleme in Spielen.

1. Alle Spiele können ohne Probleme mit nur einem Aktiven Bildschirm gespielt werden.
2. Problematisch wird es erst wenn ein Spiel auf dem 1. Bildschirm (Vollbild) läuft und auf dem 2. ein Video (Vollbild). In vielen Spielen droppen dann die fps und stagnieren (oft auf 30-40).
3. Manchmal reicht es das Spiel neu zu starten oder in den Randlosen Modus umzuschalten und wenn ein Video läuft es ebenso nicht mehr im Vollbild Modus laufen zu lassen.

Hilfe
Nachdem ich meine Probleme ein wenig beschrieben habe, frage ich mich ob es eine kaputte Graka, mein setup oder irgendetwas dass ich nicht bedenke ist.

Ich hoffe man kann mein Problem verstehen und freue mich auf jede Antwort.

Mein Setup
 
Oben Unten