Gigabyte B660 Gaming X - VGA LED leuchtet rot

GurkiHDx

Neuling
Thread Starter
Mitglied seit
06.10.2022
Beiträge
5
Moin zusammen,

ich habe mir ein "halb neues" System zusammengestellt und nun leuchtet auf dem Mainboard die VGA LED durchgehend.
Ich bekomme auch kein Bild während des Bootvorgangs. Das heißt der Monitor (über DVI angeschlossen) wird gar nicht erst gefunden. Erst wenn der Rechner komplett gebootet ist und Windows startet, wird Windows angezeigt.
Das heißt ich komme leider nicht mal ins BIOS um entsprechende Einstellungen vorzunehmen. Der RAM hat zum Beispiel unter Windows noch immer 2666MHz.

Ich habe schon den unteren PCI Slot ausprobiert, leider habe ich damit das gleiche Problem. Die Batterie habe ich ebenfalls schon mal kurz entfernt.

Und auch wenn gar keine Grafikkarte im Rechner steckt leuchtet die LED (aber das wird wohl normal sein oder?)

Das System besteht aus:

Neu:
Mainboard: Gigabyte B660 Gaming X
CPU: Intel i5 12400F
RAM: 32GB (2x 16GB) G.Skill RipJaws V schwarz DDR4-3600Mhz

Gebraucht:
Grafikkarte: MSI Geforce GTX770
Netzteil: Be Quiet Pure Power 11 CM 500W

Was kann ich tun? Sowas hatte ich noch nie, dass ich nicht mal ins BIOS komme.
 

PCFreak69

Urgestein
Mitglied seit
01.04.2007
Beiträge
3.032
Das heißt der Monitor (über DVI angeschlossen) wird gar nicht erst gefunden. Erst wenn der Rechner komplett gebootet ist und Windows startet, wird Windows angezeigt.
Zuerst den Monitor einschalten, 2 Sekunden später den PC starten, dann solltest du mit der ENTF Taste (mehrfach drücken) ins Bios kommen.


Das aktuelle Mainboard Bios über Q-Flash (Taste F8 drücken beim Booten) per USB Stick im FAT32 Format installieren.
Oder das Gigabyte APP Center und @ Bios installieren, und von dort aus das Mainboard Bios installieren.
Download Bios: https://www.gigabyte.com/de/Motherboard/B660-GAMING-X-rev-10/support#support-dl-bios
APP Center und @ Bios Download bei Utility: https://www.gigabyte.com/de/Motherboard/B660-GAMING-X-rev-10/support#support-dl-utility

Du kannst auch den Erweiterten Start von Windows 10 oder 11 verwenden (Bild 1 und 2 unten).
Den PC neu starten und auf Problembehandlung -> Erweiterte Optionen -> Uefi Firmwareeinstellung klicken, dann kannst direkt ins Bios booten.

windows-10-erweiterter-start-bios.jpg Erweiterte Start Optionen.jpg
 

GurkiHDx

Neuling
Thread Starter
Mitglied seit
06.10.2022
Beiträge
5
Zuerst den Monitor einschalten, 2 Sekunden später den PC starten, dann solltest du mit der ENTF Taste (mehrfach drücken) ins Bios kommen.


Das aktuelle Mainboard Bios über Q-Flash (Taste F8 drücken beim Booten) per USB Stick im FAT32 Format installieren.
Oder das Gigabyte APP Center und @ Bios installieren, und von dort aus das Mainboard Bios installieren.
Download Bios: https://www.gigabyte.com/de/Motherboard/B660-GAMING-X-rev-10/support#support-dl-bios
APP Center und @ Bios Download bei Utility: https://www.gigabyte.com/de/Motherboard/B660-GAMING-X-rev-10/support#support-dl-utility

Du kannst auch den Erweiterten Start von Windows 10 oder 11 verwenden (Bild 1 und 2 unten).
Den PC neu starten und auf Problembehandlung -> Erweiterte Optionen -> Uefi Firmwareeinstellung klicken, dann kannst direkt ins Bios booten.

windows-10-erweiterter-start-bios.jpg Erweiterte Start Optionen.jpg

Mir wird ja nicht mal irgendwas beim Start des Rechners angezeigt. Erst wenn Windows bootet wird mir direkt der Loginscreen angezeigt. Vorher bleibt der Monitor dunkel. Der Monitor ist auch immer an und im Standby. Ist die GTX 770 zu alt?! Hat das was mit der PCI Expresseinstellung zu tun die auf "auto" gestellt ist und damit kommt die Karte nicht klar? Habe ich irgendwo hier mal gelesen.
 

PCFreak69

Urgestein
Mitglied seit
01.04.2007
Beiträge
3.032
Ist die GTX 770 zu alt?
Die GTX 770 hat wahrscheinlich kein Uefi Bios, mit Legacy Bios kann es Probleme geben.
In GPU-Z wird dir angezeigt ob deine GTX 770 eine Uefi Bios hat, wenn der Haken bei Uefi Bios fehlt (Bild unten links) hat deine GTX 770 kein Uefi Bios und das ist ein Problem.
Download GPU-Z: https://www.techpowerup.com/download/techpowerup-gpu-z/
Anleitung GTX 770 Uefi Bios installieren: https://www.hardwareluxx.de/community/threads/how-to-uefi-gop-bei-kepler-gpus-nachrüsten.1044351/
Uefi Bios.gif




Außerdem muss das Windows 10 Laufwerk im GPT Partitionsstil Partitioniert sein (Bild unten), mit MBR Partitionsstil Bootet Windows nicht sobald du auf Uefi Boot im Mainboard Bios umstellst,
Voraussetzung für Uefi Boot ist außerdem das Uefi Bios auf der GTX 770.
GPT.jpg

Mir wird ja nicht mal irgendwas beim Start des Rechners angezeigt...Der Monitor ist auch immer an und im Standby.
Der Monitor darf nicht im Standby sein, den Monitor ausschalten und am besten einige Sekunden vom Strom trennen, kurz vor dem PC Start den Monitor einschalten.
Das ist bei meinem iiyama G-Master GB3461WQSU Monitor mit Firmware Fehler das gleiche Problem.
Ich muss den Monitor vorher einschalten der Monitor darf nicht im Standby sein und dann erst den PC einschalten damit ich den Bootscreen sehe.

Du kannst die ENTF Taste beim PC Start mehrmals im Sekundentakt drücken, auch dann wenn du kein Bild auf dem Monitor hast, sobald das UEFI/Bios startet zeigt der Monitor normalerweise ein Bild.
 
Zuletzt bearbeitet:

GurkiHDx

Neuling
Thread Starter
Mitglied seit
06.10.2022
Beiträge
5
Die GTX 770 hat wahrscheinlich kein Uefi Bios, mit Legacy Bios kann es Probleme geben.
In GPU-Z wird dir angezeigt ob deine GTX 770 eine Uefi Bios hat, wenn der Haken bei Uefi Bios fehlt (Bild unten links) hat deine GTX 770 kein Uefi Bios und das ist ein Problem.
Download GPU-Z: https://www.techpowerup.com/download/techpowerup-gpu-z/
Anleitung GTX 770 Uefi Bios installieren: https://www.hardwareluxx.de/community/threads/how-to-uefi-gop-bei-kepler-gpus-nachrüsten.1044351/

Vielen Dank! Das habe ich mir schon beinahe gedacht als ich bisschen recherchiert habe, da bei meiner GTX770 der Haken nicht gesetzt ist. Erst ein nachfolgendes BIOS hätte UEFI. Nun wollte ich dann das neuste BIOS mit nvflash auf die Grafikkarte flashen, aber als ich (ohne im Gerätemanager die Karte zu deaktivieren) im Programm dann "nvflash newbios.rom" (ohne -6) eingegeben und Enter gedrückt habe wurde der Bildschirm direkt Schwarz. Hatte mich an die sehr kurze "Anleitung" auf der Downloadseite von nvflash gehalten. Also erst Backup machen, dann wie o.g. flashen. War ja nicht sonderlich erfolgreich. :poop:
Warum eigentlich? Es kam ja nicht mal die abfrage ob man wirklich falshen möchte sondern der Bildschirm wurde direkt schwarz. Seitdem ist auch alles schwarz und ich komme auch nicht mehr zum Windows Login.

Nun muss ich wohl doch in den sauren Apfel beißen und hole mir eine RTX 3060 TI. Das wollte ich eigentlich erstmal vermeiden. Dann gucke ich mal ob das Problem damit behoben ist, stelle die Bootreihenfolge um und versuche mal einen blinden flash mit einem Autostart USB zu machen um wenigstens die GTX770 noch zu retten.


Außerdem muss das Windows 10 Laufwerk im GPT Partitionsstil Partitioniert sein (Bild unten), mit MBR Partitionsstil Bootet Windows nicht sobald du auf Uefi Boot im Mainboard Bios umstellst,
Voraussetzung für Uefi Boot ist außerdem das Uefi Bios auf der GTX 770.
GPT.jpg


Der Monitor darf nicht im Standby sein, den Monitor ausschalten und am besten einige Sekunden vom Strom trennen, kurz vor dem PC Start den Monitor einschalten.
Das ist bei meinem iiyama G-Master GB3461WQSU Monitor mit Firmware Fehler das gleiche Problem.
Ich muss den Monitor vorher einschalten der Monitor darf nicht im Standby sein und dann erst den PC einschalten damit ich den Bootscreen sehe.

Du kannst die ENTF Taste beim PC Start mehrmals im Sekundentakt drücken, auch dann wenn du kein Bild auf dem Monitor hast, sobald das UEFI/Bios startet zeigt der Monitor normalerweise ein Bild.

Ok, also dann auch mit der neuen Grafikkarte direkt ein neues Windows aufsetzen. Na ich gucke mal.

Während des Bootvorganges hatte ich mehrfach ENTF gedrückt. Leider passierte da auch nichts sondern er bootete halt weiter bis zum Windows. Aber wenn die GTX770 UEFI benötigt, dann haben wir ja eigentlich die Antwort woran es liegt. Komisch finde ich nur, warum es dann funktioniert hat, sobald Windows gestartet ist. Simuliert Windows dann da irgendwas?
 
Zuletzt bearbeitet:

PCFreak69

Urgestein
Mitglied seit
01.04.2007
Beiträge
3.032
Komisch finde ich nur, warum es dann funktioniert hat, sobald Windows gestartet ist. Simuliert Windows dann da irgendwas?
Wenn du eine alte Windows Installation weiter verwendest kann es auch daran liegen.
Oder das Mainboard Bios ist nicht aktuell, welche Bios Version ist installiert?

Welche Mainboard Bios Version installiert ist und was alles aktiviert ist kannst du in HWiNFO64 (Systemzusammenstellung) sehen.
Auf dem HWiNFO64 Screenshot kann man alles wichtige erkennen inklusive Windows Version, fTPM, Uefi Boot, Secure Boot, HVCI Status , defekte Laufwerke, Ram takt.

HWiNFO64: https://www.hwinfo.com/download/

Screenshots machst du mit der Taste STRG+ DRUCKEN, mit STRG + V kannst du den Screenshot in Windows Paint einfügen bearbeiten und als .jpg Datei speichern.
Das Bild dann hier im Forum hochladen (unten links in deinem Post Datei anhängen).
System zusammenfassung.jpg

Edit:
Nach der Windows Installation als erstes den Intel Chipsatztreiber installieren, das ist der wichtigste Treiber.
Intel Chipsatztreiber Intel INF installation Version 10.1.19198.8339 : https://download.gigabyte.com/FileL...8.8339.zip?v=9f29bbd5313a82dfa10d2ed3ba549967



Die aktuelle Windows 10 oder 11 Version kannst du kostenlos bei Microsoft runterladen.
Auf gar keinen Fall eine ältere Windows 10 Version installieren, damit gib es häufig Probleme, der PC stürzt meistens schon bei der Windows Installation ab.
Den Windows UEFI USB Stick wählst du mit der Boot-Menü Taste F12 beim PC Start aus, auf gar keinen Fall den USB Stick im Bios an erster Boot stelle setzen.

Für Windows 11 muss TPM und Uefi Installation im Uefi/Bios an sein, CSM (Legacy Installation) muss auf jeden Fall aus sein.
Die Windows 11 SSD muss in GPT Partitionsstil Partitioniert sein, am besten alle anderen Laufwerke abklemmen, damit Windows die Boot Partition nur auf dem Windows Laufwerk ablegen kann.

Windows 10 Version 21H2 (November 2021) download kostenlos von Microsoft: https://www.microsoft.com/de-de/software-download/windows10
Windows 11 Version 22H2 download kostenlos von Microsoft: https://www.microsoft.com/de-de/software-download/windows11
Media Creation Tool.jpg

Der Windows 10 (11) USB Stick muss komplett gelöscht werden, alle Partitionen, am besten das Windows eigene diskpart> clean all zum löschen verwenden.
Die Windows Datenträgerverwaltung ist nicht in der Lage versteckte Linux Partitionen anzuzeigen und zu löschen, deshalb diskpart verwenden.
Viele andere Windows Programme (Tools) sind nicht in der Lage versteckte Linux Partitionen anzuzeigen, die z.B. bei Verwendung von Linux USB Boot Sticks erstellt werden, der MiniTool Partition Wizard z. B. kann die versteckten Partitionen anzeigen und auch löschen.

Auch die Windows SSD würde ich bei der Windows Installation mit diskpart clean all komplett löschen.
Allerdings funktioniert das nicht in Windows weil die Windows SSD in Verwendung ist.
Auf dem Windows 10 oder 11 Datenträger befindet sich ebenfalls diskpart und kann über die Eingabeaufforderung verwendet werden (Bild mit Anleitung unten).
diskpart clean all.jpg



Günstige Windows 11 Pro Keys bekommst du hier, (keinen Key mit Telefonischer Aktivierung kaufen).
Günstige Windows 10 Pro Keys bekommst du hier, (keinen Key mit Telefonischer Aktivierung kaufen).
Die Windows Keys funktionieren einwandfrei sind aber nicht legal.

Auch der Windows 11 Key von z.B. MMOGA für 25,99 Euro, oder der Windows 10 Pro Key MMOGA für 12,99 Euro ist nicht legal.
Legale Windows 11 Pro Keys gibt es hier, Vorsicht bei Amazon Marketplace Händlern die Windows Keys sind häufig nicht legal.

Du kannst die Windows 10 oder 11 Aktivierung in einem GenuineTicket.xml sichern, falls du nach der Windows 10 oder 11 neu Installation Windows 10 oder 11 mit dem Key nicht mehr aktivieren kannst.
Man sichert sich einfach mit der gatherosstate.exe die auf jedem Windows 7 bis 11 Datenträger enthalten ist die Windows Aktivierung in einem GenuineTicket.xml.
Das GenuineTicket.xml z.B. auf einem USB Stick und im eigenen E-Mail Postfach ablegen, damit es jederzeit verfügbar ist und zur Windows Aktivierung genutzt werden kann.
gatherosstate.exe Anleitung von Deskmodder: https://www.deskmodder.de/blog/2015/08/29/windows-10-ohne-upgrade-clean-installieren/
Windows aktivierung sichern.jpg
Beitrag automatisch zusammengeführt:

Hatte mich an die sehr kurze "Anleitung" auf der Downloadseite von nvflash gehalten. Also erst Backup machen, dann wie o.g. flashen. War ja nicht sonderlich erfolgreich. :poop:
Warum eigentlich?
Wahrscheinlich weil Windows 10 nicht korrekt installiert war.
Die GTX 770 kannst du aber jederzeit noch einmal flashen, wenn du ein Mainboard mit OnBoard Grafik hast, leider hat der 12400F keine iGPU.
 
Zuletzt bearbeitet:

GurkiHDx

Neuling
Thread Starter
Mitglied seit
06.10.2022
Beiträge
5
Meine RTX 3060Ti kam heute und hiermit wird alles korrekt beim booten dargestellt. Somit komme ich auch ins Bios und die rote VGA Led auf dem Mainboard geht aus. :)
Somit erstmal alles gut.
Jetzt muss ich nur noch mal schauen wie ich meine GTX770 wieder korrekt zum laufen bekomme um die ggf. verkauft zu bekommen.

Danke für Deine Hilfe!
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Oben Unten