Aktuelles

Gigabyte B450 Aorus I Pro Wifi m-ITX - Nach Trennung vom Strom Bios Reset

Madschac

Urgestein
Thread Starter
Mitglied seit
02.12.2005
Beiträge
7.706
Ort
Kiel
Moin moin,

mein "Gigabyte B450 Aorus I Pro Wifi m-ITX" hat irgendwie ein Problem damit komplett vom Strom getrennt zu werden. Selbst nach wenigen Minuten
resettet sich das Bios beim nächsten Start. Mir ist das zum ersten Mal direkt nach dem Update auf den 5600x und das F60C Bios mit AGESA Version
ComboAM4v2PI 1.2.0.0 aufgefallen. Da der PC eigentlich immer an der Steckdose hängt hatte ich das Problem ganz vergessen. Gestern musste ich
allerdings eine Sicherung für den Keller wechseln und habe dafür vorsichtshalber ua. alle Computer im Haus vom Strom getrennt (NT aus und dann
Stecker raus), 10 Minuten später war natürlich wieder das Bios komplett resettet. Ganz normales Runterfahren mit angeschalteter Steckdose verträgt
das Board problemlos, selbst wenn der PC mal einige Tage nicht angeschaltet wird.

Mit dem F40 Bios und meinem alten 2700x hatte ich solche Probleme nicht. Hatte den PC sogar zwischenzeitlich 3 Wochen vom Netz genommen, da
wir im Urlaub waren. Denke also nicht, dass es an der Bios Batterie liegt, sondern tippe auf ein Bios Problem, oder vielleicht eine Sicherheitseinstellung,
die ich allerdings nirgends finden kann. Ein neueres Bios gibt es leider nicht und auch kein älteres, welches den 5600x unterstützt.

Hat jemand hier eventuell das Gigabyte B450 Aorus I Pro Wifi m-ITX und kann mir den Zusammenhang zwischen F60 Bios und Bios-Reset bestätigen,
oder kennt sogar eine Lösung für das Problem?

Danke im Voraus für Antworten :)
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Vincy

Enthusiast
Mitglied seit
13.09.2007
Beiträge
3.782
Ort
GT (OWL)
Mal das BIOS aktualisieren, inzwischen gibt es da Beta F60h und die finale Version F60. ;)
Wenn du die Betaversion willst, dann die GBT DL-Linkadresse kopieren und am Ende den jeweiligen Buchstabe (zB a-h) ändern bzw ergänzen. Eine Zeitlang bleiben die auf dem DL-Server. ;)
Im BIOS gibt es die Einstellungen im Menue Power "AC Back" Immer Aus, Immer An, Speicher (default ist AUS)
 
Zuletzt bearbeitet:

Madschac

Urgestein
Thread Starter
Mitglied seit
02.12.2005
Beiträge
7.706
Ort
Kiel
Ahh...F60 ist nicht gleich F60C, klar ;)

Danke für den Hinweis, die Version werde ich mal probieren und auch die "AC Back" Einstellung :)
 
Zuletzt bearbeitet:
Oben Unten