Aktuelles

Geschwindigkeitsproblem USB 3.0 HDD zu USB 3.0 Stick

sonny2

Legende
Thread Starter
Mitglied seit
28.09.2006
Beiträge
5.658
Hallo Freunde,

ich habe folgende Speichermedien:

Interne SSD (Crucial MX100)
USB 3.0 Stick Sandisk Extreme
USB 3.0 HDD WD Elements Portable

Nun gibt es bei mir ein Problem:

Sobald ich von meiner USB HDD eine große Datei (z.B. MKV) direkt auf meinen USB Stick ziehen will, ist die Geschwindigkeit am Anfang (in dem Fall 100mb/s) hoch.
Kurz danach bricht sie quasi auf 0 mb/s zusammen und fängt sich nach einiger Zeit wieder blitzartig auf 100mb/s zurück. Dann beginnt das Spiel von vorne...

Alle andereren Verbindungen laufen ohne Probleme, sogar USB Stick -> USB HDD.
Lediglich USB HDD -> USB Stick macht Probleme.

Habe schon ein Y-Kabel ausprobiert, da ich dachte, dass die Festplatte zu wenig Strom kriegt. Dem ist aber nicht so...

Werte mit AS SSD etc. sind stabil.

Habt ihr Ideen?

LG
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Holt

Legende
Mitglied seit
05.07.2010
Beiträge
24.041
Wie sind denn die Werte mit AS-SSD? Windows nutzt beim Kopieren RAM als Cache und zumindest bei Win7 zeigt der Explorer beim Kopieren immer die Leserate an, deshalb ist die bei Kopieren von einem schnellen auf ein langsameres Medium anfangs imme sehr hoch und stimmt nur ganz am Ende einmal kurz so halbwegs, weil dann erst die Daten geschrieben wurden.
 

sonny2

Legende
Thread Starter
Mitglied seit
28.09.2006
Beiträge
5.658
Die Werte sind so, wie man sie von dem Sandisk Extreme (180mbs schreiben/180mbs lesen) und von der WD Elements (100mbs schreiben/100mbs lesen) erwartet.
Der Stick ist also deutlich schneller als die HDD, trotzdem tritt das Problem beim Schreiben von HDD auf Stick auf. Andersrum geht es.

Habe mir mal eine USB 3.0 PCI-E Erweiterungskarte bestellt. Mal gucken, ob sie das Problem beheben wird.
 
Zuletzt bearbeitet:

sonny2

Legende
Thread Starter
Mitglied seit
28.09.2006
Beiträge
5.658
kleines Update: mit der USB 3.0 PCI-E Karte geht es einwandfrei :)
 
Oben Unten