Aktuelles

bootrec /fixboot Zugriff verweigert UEFI - Legacy-BIOS?

Paulchengb

Enthusiast
Thread Starter
Mitglied seit
09.08.2006
Beiträge
278
Hallo zusammen,

ich habe hier das Problem, dass beim Booten 0x000034 BCD missing erscheint. Über google habe ich einige Hinweise gefunden, wie ich das Problem lösen kann, doch leider klappt das nicht wie gewünscht.

bootrec /fixmbr klappt
bei bootrec/fixboot kommt "Zugriff verweigert" und bei bootrec /rebuildbcd kommt "Das angeforderte Gerät kann nicht gefunden werden"

Zwei Fragen:

1. Kann es daran liegen, dass auf dem PC Win 8.1 installiert ist, ich aber eine Win 10 CD zum Starten in den Reparaturmodus verwenden - das dürfte eigentlich nicht sein, oder?
2. Kann es sein, dass Win 8 damals mit UEFI-BIOS installiert wurde, ich aber im UEFI-Mode nicht von CD bzw. USB-Stick starten kann und somit beide Systeme nicht zusammenpassen.

Hat jemand eine Idee?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Luxxiator

Experte
Mitglied seit
01.12.2017
Beiträge
1.450
Ort
Thüringen

Paulchengb

Enthusiast
Thread Starter
Mitglied seit
09.08.2006
Beiträge
278
Das wird so nichts....
Jein, das wurde dann schon was. Das Problem war, dass es mit USB-Boot nicht ging. Als ich es dann geschafft habe, mit Win 10 CD zu starten und denBCD manuell mit cmd gefixt habe, lief alles wieder problemlos.
"Starthilfe" hat natürlich mit Win 10 nicht geklappt...Da awr ich vllt. etwas undeutlich.
 
Oben Unten