Aktuelles

Asus GX701 (S17)

ansanoa

Neuling
Thread Starter
Mitglied seit
17.07.2020
Beiträge
2
Moin Moin
hoffe ihr könnt mir helfen.....

Nachdem ich nun meinen zweiten Asus ROG Zephyrus GX701 bekommen habe, verliere ich so langsam die Geduld. Vor 2 Wochen hatte ich mir den genannten Lappy bestellt mit voller Vorfreude ( Intel 10th GN. /300HZ)
Alles war installiert...Armoury Crate...ROG Life Service, V2 Interface....)

Crate gestartet, schon das erste Problem...nur die Tastatur beleuchtung lies sich einstellen...das Logo über der Tastatur, geschweige denn die hinteren Led´s leider nicht..
In "System" bei dem Punkt Beleuchtung waren alle Zonen aktiviert. In Tab "Aura Sync" zeigte er mir meinen Laptop an. also alles richtig eingestellt.
Also alles deinstalliert..brachte keinen Erfolg....Windows zurück gesetzt und komplett neu instaliert brachte keinen Erfolg.
Hersteller angerufen, verlinkten mich mit einem gebrochenen Deutsch auf die Treiber Seite, was ich auch schon gemacht habe

Laptop zurück geschickt!

Gestern kam mein neuer.....Voller Freude ausgepackt...angeschlossen, Win installiert...und es war noch schlimmer.....Der Tab "Beleuchtung" ist nicht mal mehr vorhanden. In Aura Sync wird mir der Laptop nicht mal mehr angezeigt.
Mit "FN" + Pfeil(links, rechts) konnte ich bei dem alten wenigsten noch Regenbogen, Statisch, Pulsierned einstellen, bei dem hier nichts mehr. Nur die Helligkeit geht.
Bios ist aktuell, Treiber sind alle aktuell inkl. Windowstreiber


Weiss grad nicht mehr ob ich lachen oder heulen soll...bei nem 3000€ sollte das schon alles funktionieren
 
Oben Unten