[Sammelthread] AM5 AGESA/UEFI/BIOS Info & Laberthread

Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
ASRock B650E Taichi (und evtl auch andere Modelle) gibts nen neues BIOS - weiß jemand ggf. den Unterschied zum 3.01.AS01 (AGESA 1.1.7.0) ?

1715972047889.png


Das 3.01.AS01 Beta wurde scheinbar auch komplett entfernt.
 
Auch für ASRock X670E Taichi:
Update AMD AGESA 1.1.7.0 for Next Generation Ryzen™ processors support.
 
Kelutrel aus dem OCN zum Taichi X670E: BIOS v3.01 final is out, no changes to anything that I can test or measure, but it is final yay \o/
 
Feedback X670E Steel Legend:

3.01:

1 Gbit & 2.5 Gbit sind im Bios auf Disabled
1. Kaltstart PC / Windows Boot
2. LAN Ports werden im Windows erkannt.
3. Neustart PC im Bios nachgeschaut -> noch auf Disabled
4. Windows Boot / LAN Ports deaktiviert.

Mal sehen ob das nun öfters passiert!
 
Auf meinen X670E PRO RS habe ich mit dem 3.01 im Gerätemanager bei AMD GPIO Controller ein Ausrufezeichen, auch chipsatstreiber deinstallieren und wieder neu brachte nix, habe wieder auf
2.10 zurück geflasht.
 
Das Problem gab es schonmal mit dem PSP Treiber.

3x GPIO Einträge im Geräte Manager, alle ohne Warnung.
Windows 10 / 3.01 Bios / AMD Chipset Driver 6.01.25.342
 
Versuch mal den Chipsatz Treiber 6.03.19.217, dieser ist erstmal nur bei ASUS Download bar.
Bringt Unterstützung zur Ryzen 9000 und neuen AGESA 1.1.7.0 und 1.1.8.0

AMD Chipset Driver 6.03.19.217

Wird aber von AMD auf ihrer Seite erst zum Downloaden angeboten wenn die Ryzen 9000 offiziell Veröffentlicht werden.
 
Zuletzt bearbeitet:
Naja Chipsatz und AMD SCHWIERIG, nach fast 2 Jahren, läuft die Energieverwaltung (PCIe ASPM) nur auf die Mittlere Einstellung, weil auf die Maximale das System im Desktop Crasht und dazu immer wieder die verbindung zum WLAN Modul (Intel) verliert.

Wahrscheinlich auch wieder Hardware Bugs bei bestimmten Revision.
 
Zuletzt bearbeitet:
Ist echt schade daß AMD mit den Änderungen immer hinterm Berg hält.
Jein.
Bei AGESA 1.1.7.0 (SMU 84.79.224) wurde zB. der PCIe Lanes Bug bei den Ryzen 7000 endlich behoben, denn es Seit AGESA 1.0.8.0 gab (SMU 84.79.223).

Wer Zuviel SSDs oder Geräte am PC hatte, konnte manche Geräte nicht mehr sehen oder wurden mit zu niedrigen PCIe angeboten, auch wenn von der Anzahl der Lanes der CPU eigentlich zugestanden hätte.
AMD untersuchte den Fehler bereits seit Monaten.
Bei einigen zeigte dies zB: indem die Grafikarte nur PCIe Version 1.1 ging oder nur PCIe Version 4.0 mit nur 4 Lanes. Einzige Abhilfe war damals so oft Neustarten bis alles richtig erkannt wurde.
Jetzt wurde der Fehler aber endlich behoben.
 
GIGABYTE bringt ein Neues B650E Mainboard mit den Spezifikation der angeblich neuen Chipsätze für Ryzen 9000? :unsure:

Eigentlich warten alle Gespannt auf die neuen Chipsätze und die dazugehörigen neuen Mainboards die mit den AMD Ryzen 9000 kommen sollen.
Aber Gigabyte bringt wohl jetzt ein Neues Mainboard mit noch B650E Chipsatz, was aber auf Granite Ridge ausgelegt sein soll, also den Prozessor der AMD Ryzen 9000-Serie.
Benchlife hat bereits eines der Boards erhalten und berichtet darüber. Offizielle Vorstellung des Boards soll auf der Computex sein.

Gigabyte B650E Aorus Pro X USB4
Bilder des Mainboards und Verpackung hier:
https://benchlife.info/gigabyte-b650e-aorus-pro-x-usb4-motherboard-for-ryzen-9000-series/
Update:

Nun Offiziell Vorgestellt:

https://www.gigabyte.com/Motherboard/B650E-AORUS-PRO-X-USB4-rev-10/
 
Zuletzt bearbeitet:
Jedefalls hat es WiFi7, also muss es neu sein.
 
Jein.
Bei AGESA 1.1.7.0 (SMU 84.79.224) wurde zB. der PCIe Lanes Bug bei den Ryzen 7000 endlich behoben, denn es Seit AGESA 1.0.8.0 gab (SMU 84.79.223).

Wer Zuviel SSDs oder Geräte am PC hatte, konnte manche Geräte nicht mehr sehen oder wurden mit zu niedrigen PCIe angeboten, auch wenn von der Anzahl der Lanes der CPU eigentlich zugestanden hätte.
AMD untersuchte den Fehler bereits seit Monaten.
Bei einigen zeigte dies zB: indem die Grafikarte nur PCIe Version 1.1 ging oder nur PCIe Version 4.0 mit nur 4 Lanes. Einzige Abhilfe war damals so oft Neustarten bis alles richtig erkannt wurde.
Jetzt wurde der Fehler aber endlich behoben.

Problem besteht wo leider immer noch, mit verschwunden Geräten zB: NVMe SSDs. Bei ASUS gibt's es keine neuen berichte, aber bei MSI:

Open issues / issues from previous BIOS versions:

NVMe drives not getting detected after a cold boot sometimes.
This should have been fixed in SMU 84.79.224 (starting with AGESA ComboAM5PI 1.1.7.0) but according to user reports the issue still persists.
Quelle:
MSI USA Team - Reddit
 
Zuletzt bearbeitet:
Ich habe diese Thematik nun nicht intensiv verfolgt, aber es scheint so zu sein, dass dieses Problem vor allem X670(E)-Platinen betrifft, die eben zweimal den Promontory21-Chip besitzen.
 
Der PCIe Lanes Bug soll wohl mit AGESA 1.1.0.2 gefixt sein. Scheinbar nicht der Fall
 
Habe alle M.2 belegt (4Stk.) der Bug scheint, Hersteller spezifisch zu sein. (und das schon sehr lange, dass ich alle belegt habe)
 
Zuletzt bearbeitet:
Ja, verlesen. Dann wurde es wohl bis jetzt nicht gefixt.
 
Für das MSI X670E Tomahawk WIFI ist ein neues BIOS 7E12v1C mit AGESA ComboPI 1.1.8.0 verfügbar auf der MSI-Website.
 
Zuletzt bearbeitet:
Für die mit SATA Problemen:
MSI hat für das B650 Tomahawk Wifi seit heute ein neues BIOS 7D75v1I

- Fixed the AsMedia SATA port could not detect the device.
- Fixed the problem of DMI data loss when changing CPU or installing DMI information for the first time.
 
Problem besteht wo leider immer noch, mit verschwunden Geräten zB: NVMe SSDs. Bei ASUS gibt's es keine neuen berichte, aber bei MSI:


Quelle:
MSI USA Team - Reddit
Hi,

kann ich hier bei einem MSI X670E ACE und 7D69v1F (AGESA ComboPI 1.1.7.0 Patch A updated for AMD Ryzen 9000 series CPU) bestätigen.
Die nachträgliche eingebaute Samsung 990 PRO 4 TB mit Kühlkörper eingebaut in den 1sten NVMe Slot.

Erster Start nach Einbau -> Samsung Magician erkennt sie nicht richtig, sie wird aber angezeigt. Update und auslesen der Temperatur ist dann nicht möglich. Die generellen Smart Werte werden aber angezeigt. Da sie in WIndows sichtbar ist, hab ich sie formatiert. Update der NVME SSD Firmware - ich dachte das wäre das Problem - dann via USB Stick -> hat funktioniert.

Zweiter Start nach Einbau -> Selbe verhalten. Bios hat sie erkannt, Windows hat sie erkannt, ich kann Daten draufkopieren aber im Samsung Mgician als "NA" erkannt. Innerhalb von 24 Stunden ohne reboot war sie dann doch ordentlich erkannt worden im Magician (mit Temp und dem Hinweiss, dass kein Update verfügbar ist (das kam bei der Erkennung als "NA" nicht))

Dann irgendwann hat der Magician sie nicht mehr angezeigt ... unter Windows aber noch normal ansprechbar.

Nach einem "Reboot" war sie dann auch aus Windows verschwunden
Mit einem weiteren "Reboot" dann im Bios geschaut ... nicht sichtbar, nach booten in Windows -> auch nicht sichtbar (war zu erwarten).

Rechner dann runtergefahren und ausgeschaltet ..... 20 Sekunden gewartet .... dann verhalten wie nach dem ersten Start nach dem Einbau ... also wieder nutzbar unter Windows, im Samsung MAgician als NA angezeigt.

Jetzt gerade ist sie unter Windows nutzbar, erscheint aber nicht im Samsung Magician

Die Samsung 980 PRO 2TB (2ter NVMe Slot) und Kingston 4TB (3ter Slot) wurden bisher immer erkannt (seit einem Jahr., da liegen Daten drauf, wo es auffallen würde, wenn der Zugriff nicht funktionieren würde.

Ich hatte mal gegoogled und einige Berichte gefunden, wo es sich ebenfalls um die Kombination X670E und Samsung (990?) im ersten NVME Slot handelte ....

Wenn ich dazu komme, installiere ich 1.1.8.0 ... erscheint die 990 nicht direkt korrekt im Magician ... dann hats wohl nix gebracht.

Grüße Kevin.
 
MSi B650 Tomahawk Wifi

Version7D75v1J2(Beta version)
Erscheinungsdatum2024-06-27
  • Beschreibung:
    - AGESA ComboPI 1.2.0.0 updated.
  • - Improved Nvidia graphics card compatibility.

edit: Was bringt AGESA ComboPI 1.2.0.0?
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh