Aktuelles

AIO Pumpe gurgelt bei Wassertemperaturen unter 39°C

GoGoWe

Profi
Thread Starter
Mitglied seit
07.08.2020
Beiträge
29
Ort
BY / MUC
Hallo,

ich habe seit neuestem ein komplett neues System gebaut lediglich meine NZXT Kraken 62X kam aus dem alten System mit, da ich mir in näher Zukunft einen Custom Loop bauen möchte.
Die scheint auch mit dem 5900X nicht ganz klar zu kommen, da ich Wassertemperaturen bis 53°C bekomme. Nicht Übertaktet hält sich die Temperatur trotzdem im Rahmen (~80°C max. Auslastung). Aber egal.

Mein eigentliches Problem:
Habe meine AIO wie auf dem Bild zu sehen montiert (Aufgrund Empfehlungen von GamersNexus, da ich leichtes Blubbern gehört habe höchster Punkt ist über der Pumpe)
Jetzt rattert/gurgelt die Pumpe jedoch immer im Idel. Um genauer zu sein immer wenn die Wassertemperatur unter 39 °C fällt. Ab 41 °C ist sie wieder leise.

Jemand eine Idee? Wäre sehr dankbar.
Sonst würd ich mir Low Profile Lüfter holen und Sie oben montieren bis ich einen Custom Loop habe, was jetzt auch nicht die optimale Lösung wäre.
 

Anhänge

  • IMG_2907.jpeg
    IMG_2907.jpeg
    319,8 KB · Aufrufe: 82

Zyxx

Urgestein
Mitglied seit
13.07.2010
Beiträge
1.633
Mag ja sein das ich altmodisch bin, aber in jeder Wasserkühlung ist etwas Luft.
Dadurch das die Luftblase nun nicht im Radiator wohnt, sondern durch deinen Aufbau in der Pumpe, ist da halt Luft.
Die Pumpe dreht also in Luft und rappelt jedes Mal wenn Flüssigkeit angesaugt wird.
Wenn es nun wärmer wird, so dreht die Pumpe auf und treibt die Luft nach unten in Richtung Radiator. Dann wirds leise.

Meiner Meinung nach müssen bei AiOs, da hier kein Ausgleichsbehältet existiert, die Radiatoren immer über der Pumpe liegen.
So sollte deine CPU dann wahrscheinlich auch kühler werden, da höchst wahrscheinlich erst ab 41°C überhaupt die Kühlerflüssigkeit zirkuliert.
 

Infin1tum

Experte
Mitglied seit
26.08.2020
Beiträge
915
Der Radiator liegt über der Pumpe. Trotzdem ist da Luft drin, vermutlich durch den Umbau. Einfach das case bisschen rumdrehen, dann gibt sich das wieder.
 

GoGoWe

Profi
Thread Starter
Mitglied seit
07.08.2020
Beiträge
29
Ort
BY / MUC
rappelt jedes Mal wenn Flüssigkeit angesaugt
Genau das ist mir bewusst, dass es aufgrund der Luft sein muss. Vor Allem hat die AIO auch sicherlich nach 3 Jahren etwas Wasser verloren wodurch noch mehr Luft in das System kam.
Radiatoren immer über der Pumpe liegen
Ja richtig darauf habe ich auch extra geachtet der höchste Punkt des Radiators ist gut 5cm über der Pumpe.
dreht die Pumpe auf
Da bin ich mir auch tatsächlich unsicher. Dreht die Pumpe auf wenn die CPU wärmer wird? Sie ist an einen 3 Pin Header am Mainboard angesteckt bei dem "AIO" steht. Im BIOS ist sie automatisch auf maximum gestellt (also immer 100% unabhängig von der Temperatur)

case bisschen rumdrehen
Hab ich leider auch schon exzessiv. Wirklich lange nach hinten gestellt, zur Seite und auf den Kopf so damit die Luft sicher raus wandern kann. Hat leider nichts gebracht

Das einzige was ich mir vorstellen kann, ist, dass so wenig Wasser drin ist, dass die 5cm nicht reichen. Dann macht es aber kein sinn, dass genau bei 39°C das rattern aufhört.
Im Anhang noch eine Aufnahme des Geräusches.
 

Anhänge

  • PumpNoise_below_39C.zip
    22 Bytes · Aufrufe: 17

Batman1982

Profi
Mitglied seit
12.11.2016
Beiträge
261
Also wenn ich nicht völlig falsch liege oder hier nen anderes Bild sehe ist für mich die Pumpe am obersten Punkt. Oder sind die inzwischen nicht mehr im Cpu Block untergebracht?

edit ach jetza seh ich hast den Radiator in der Seite drin. Was passier denn wenn Radiator im Deckel montierst?
 

GoGoWe

Profi
Thread Starter
Mitglied seit
07.08.2020
Beiträge
29
Ort
BY / MUC
edit ach jetza seh ich hast den Radiator in der Seite drin. Was passier denn wenn Radiator im Deckel montierst?
Genau der ist an der Seite. Sorry sieht man tatsächlich schlecht.

Wie gesagt kann ich ihn leider nicht oben Montieren da ist kein Platz für Rad und Lüfter.
Ich bin aber am überlegen einfach LowProfile Fans zu kaufen und den dann oben reinzuquetschen das müsste gehen.
 

deveth0

Urgestein
Mitglied seit
24.10.2010
Beiträge
1.904
Naja, aktuell ist zwar der Radiator höher, als die Pumpe, aber die Schläuche gehen erstmal runter. Da kann es schon sein, dass die Luft sich in der Pumpe und nicht im Radiator sammelt.
Einfache Lösung wäre, den Radiator einfach umzudrehen und die Schläuche nach oben weg zuführen.
 

GoGoWe

Profi
Thread Starter
Mitglied seit
07.08.2020
Beiträge
29
Ort
BY / MUC
Ja das versuche ich jetzt auch wieder.
Habe es extra umgedreht damit die Luft schön weg von den Schläuchen ist und sich im Radiator sammelt, wie Steve von GN erklärt hat.
Scheint wohl doch nicht die beste Lösung zu sein ich weiß nicht.
 

Batman1982

Profi
Mitglied seit
12.11.2016
Beiträge
261
Des Problem bei Low Profile Lüftern ist halt das die meisten da nicht so super sind was Druck angeht.
du müsstest die dann schneller drehen lassen um eine gleichwertige Kühlung zu erreichen. Würd ich persönlich nicht machen. Dann lieber Seite und schläuche oben rausführen. Evtl kannst den Pumpenkopf ja auch nach unten drehen , mit den schläuchen, das sie eine. schwung nach unten machen bevor sie an den Radiator gehen. Oder kannst des Logo nicht über Software drehen?
 

amdfreund

Experte
Mitglied seit
06.07.2017
Beiträge
1.040
Wenn es denn an der Luft liegt, was man durch eine Pseudodeckelmontage doch auch mit den hohen Lüftern testen könnte. (Einfach in Deckelposition neben das Gehäuse hängen)
Falls es wirklich ein Wassermangel ist, wäre die Anlage doch vielleicht noch in der Garantiezeit https://nzxt.com/de-DE/legal/nzxt-warranty . Eine Abfrage kostet nur Zeit. ;) Bei allen anderen Schäden kann diese Abfrage doch auch helfen.
 

GoGoWe

Profi
Thread Starter
Mitglied seit
07.08.2020
Beiträge
29
Ort
BY / MUC
Ok ich habe der Radiator umgedreht und etwas vor gebaut um ihn noch höher zu schieben. Ist auf jeden fall leiser rattert/gurgelt trotzdem etwas. Danke schonmal an alle. Sollte bis der custom loop kommt erstmal ausreichen.
Oder kannst des Logo nicht über Software drehen?
Leider nicht aber ich kann das NZXT aus machen dacht ich mir auch schon. Denk aber nicht, dass es dadurch viel besser wird.

Einfach in Deckelposition neben das Gehäuse hängen
Gute Idee man ich vielleicht auch noch. Wegen der Garantie dachte ich auch schon werd ich auf jeden Fall versuchen wäre nicht schlecht würde die neue dann Verkaufen und das Geld für den custom loop nutzen. Danke für die Tipp.

nicht so super sind was Druck angeht
Hast du das mal gestestet oder irgendwelche Werte? Das wäre tatsächlich eine meiner weiteren Fragen. Weil ich auch im Custom loop gerne oben ein Radiator hätte und das nur mit den schmalen Lüfter gehen würde. Sonst kann ich maximal zwei (360mm und 240mm) Radiatoren rein bauen. Wenn ich seitlich noch eine Distro Plate rein baue wäre es nur noch ein 360mm Radiator unten. Das wird auf jeden fall zu wenig für eine 3080 und einen 5900X.
 

CloudStrife81

Urgestein
Mitglied seit
12.09.2007
Beiträge
8.924
Evtl. hilfreich:
 

GoGoWe

Profi
Thread Starter
Mitglied seit
07.08.2020
Beiträge
29
Ort
BY / MUC

Batman1982

Profi
Mitglied seit
12.11.2016
Beiträge
261
Hab damals mir mal nen Ncase zusammengebaut mir ner Aio und zuerst Slim Lüftern ( Fabrikat gute Frage ) war temp mässig ok aber musste schon gut aufdrehen. Hab dann normale 25mm Lüfter rauf und des war dann erträglicher. Aber genaue temps sorry das weiss ich nicht mehr.
Bin dann bis vor kurzen auf Custom Loop da mein kleiner derzeit Wasser ganz toll findet xD aber nun erstmal alles im Keller .

Hab mir damals ein Case geholt wo ich oben nen Radi reinbekomm und normale Lüfter. ( hab selber derzeit Fractal Meshify S2 glaub ich hieß des) und habs erst mit 2x360ern betrieben wassertemps mit damals 2080ti aber immer ca 45Grad.
ende vom lied war dann nen zusätzlicher Mora und so hab ich des bis jetzt immer noch gehabt, max temps mit 3090 und 5950x 37-40Grad Wasser je nach Aussentemp.

Also was ich damit sagen will wenn dei Case nicht wechseln willst dann kauf einfach nen Mora mit custom loop und gut is interne Radis mit Frischluft versorgen und wenn nur slim lüfter passen nimm die, der Mora macht den Rest.
 

GoGoWe

Profi
Thread Starter
Mitglied seit
07.08.2020
Beiträge
29
Ort
BY / MUC
Case nicht wechseln
Nein das sicher nicht. Build ist ganz frisch und ich wollte auch was kompaktes. Den Mora erst gerade beim 8auer gesehen, ich glaube da wirds mit der "Kompaktheit" auch schwierig :d

Slim Lüfter bräuchte ich nur wenn ich oben noch einen zusätzlichen Rad verbauen will. Der würde ohne Probleme gehen mit einem mATX Board, welches ich auch nehmen wollte jedoch gibt kein gutes B550/X570 mATX Board. Da hoffe ich jetzt einfach mal auf den "neuen" X570S Chipsatz dass der was liefert.

Den Versuch mit den Slim Lüfter mach ich denk ich trotzdem. Noctua ist ja sehr bekannt für Leise Lüfter. Da können die auch mal auf voll last laufen.

Und die Kraken X62 geht mal zurück vielleicht bekomm ich da ja tatsächlich noch Garantie drauf.
 
Zuletzt bearbeitet:

GoGoWe

Profi
Thread Starter
Mitglied seit
07.08.2020
Beiträge
29
Ort
BY / MUC

GoGoWe

Profi
Thread Starter
Mitglied seit
07.08.2020
Beiträge
29
Ort
BY / MUC
Kurzes Update (Falls jemand draufstoßt/Interessiert ist):

Wenn es denn an der Luft liegt, was man durch eine Pseudodeckelmontage doch auch mit den hohen Lüftern testen könnte. (Einfach in Deckelposition neben das Gehäuse hängen)
Falls es wirklich ein Wassermangel ist, wäre die Anlage doch vielleicht noch in der Garantiezeit https://nzxt.com/de-DE/legal/nzxt-warranty . Eine Abfrage kostet nur Zeit. ;) Bei allen anderen Schäden kann diese Abfrage doch auch helfen.
Hab ich gemacht hat auch keine Veränderung gebracht (Länger laufenlassen bei hohen Temperaturen). Also somit erstmal kein Topmount mit Slim Lüftern

Wenn es nun wärmer wird, so dreht die Pumpe auf und treibt die Luft nach unten in Richtung Radiator.
Hab jetzt NZXT's "Blowware" CAM installiert. Tatsächlich Läuft die Pumpe ohne der Software immer nur bei 60% (~2000RPM). Deswegen sollte sie im UEFI auch immer auf Maximum eingestellt werden, da sie nicht über PWM geregelt wird (Die Pumpe hat auch nur einen 3Pin Stecker) sondern über das Mini USB Interface also über die CAM Software.


Das rattern hört sich auch Teilweise nicht mehr nach Wasser an. Ich versuche die AIO Umzutauschen in den nächsten Wochen.
 
Oben Unten